Jump to content



Photo
- - - - -

Problem with the CagCast server?


  • Please log in to reply
13 replies to this topic

#1 Kaijufan

Kaijufan

    CAGiversary!

  • CAGiversary!

Posted 22 June 2007 - 03:00 AM

I tried to download the new Cagcast tonight but it was only downloading at 10-15 KB/s when my average for the other episodes was 100+. I've tested my Internet connection and it seems to be going at the normal speed, and the Gamevidoes version of the Hail to the Chimp trailer loaded in less then a minute for me.
No one else is using my internet connection besides the light web browsing I'm doing. Is this happening to anyone else? Is there something wrong with the CAGCast server?
This was taken about 5 minutes into my third attempt:
Posted Image
Posted Image

#2 Kaijufan

Kaijufan

    CAGiversary!

  • CAGiversary!

Posted 22 June 2007 - 03:34 AM

The server seems to be fine now, mods can lock this topic.
Posted Image

#3 H.Cornerstone

H.Cornerstone

    LaserCannonDethSentence

  • CAGiversary!

Posted 22 June 2007 - 04:55 AM

Still slow for me...

#4 Kaijufan

Kaijufan

    CAGiversary!

  • CAGiversary!

Posted 22 June 2007 - 05:16 AM

Maybe the mods shouldn't lock this topic yet if people are still having problems.
When I finally downloaded the new CAGcast the speed was fluctuating quite a bit from 30 KB/s to 80 KB/s so maybe it's still having problems.
Posted Image

#5 CheapyD

CheapyD

    Head Cheap Ass

  • Administrators

Posted 22 June 2007 - 05:18 AM

I just checked it and it seems fine.

#6 anomynous

anomynous

Posted 22 June 2007 - 08:02 PM

I cant even get the download to start

#7 mik

mik

    CAGiversary!

  • CAGiversary!

Posted 22 June 2007 - 08:39 PM

I shut down my computer after downloading for two hours last night--it was still only at about 33%.

#8 Kunikos

Kunikos

    Vault Dweller

  • CAGiversary!

Posted 22 June 2007 - 09:40 PM

I think the Internet's dump-truck is full, because it crawls down to zero after transferring 5MB of the show over iTunes. I can't even get the streaming Pickle Player to start, and the direct download fails to even start.

Either my workplace has figured out how to block this type of thing or ...

#9 dcfox

dcfox

    CAGiversary!

  • CAGiversary!

Posted 22 June 2007 - 09:58 PM

I think the Internet's dump-truck is full, because it crawls down to zero after transferring 5MB of the show over iTunes. I can't even get the streaming Pickle Player to start, and the direct download fails to even start.

Either my workplace has figured out how to block this type of thing or ...

I don't think it's your work place or atleast limited to your work place. I tried downloading it this morning at home and after a while it seemed like the download wasn't moving at all.



#10 Kunikos

Kunikos

    Vault Dweller

  • CAGiversary!

Posted 22 June 2007 - 10:06 PM

Maybe some farmer took their backhoe to the Interweb's center strands.

I hear it isn't as bad as in southeast asia; they used to pay fishermen money to bring in old inactive copper wiring in the ocean, but the fishermen are stupid and are cutting up and bringing in fiber-optic cables now since the copper is all gone. I think there are only a few links left between some of those countries and the outside world.

#11 ratzombie

ratzombie

    aka yunkie

  • CAGiversary!

Posted 23 June 2007 - 10:14 AM

It was lagging for me yesterday, it was going about 18 KB/s. It's working great right now though, I'm downloading the latest CAGcast at 195 KB/s.

The servers were probably just acting up.

#12 evanft

evanft

    Wombat needs Nutrisystem.

  • CAGiversary!

Posted 23 June 2007 - 04:10 PM

Still slow.

#13 Kunikos

Kunikos

    Vault Dweller

  • CAGiversary!

Posted 26 June 2007 - 12:23 AM

I guess I will start having to bring my synched iPod to work everyday then. :(

#14 CheapyD

CheapyD

    Head Cheap Ass

  • Administrators

Posted 26 June 2007 - 01:14 AM

I'm downloading at around 300 kbps.