Jump to content



Photo
- - - - -

One and Only "____ is wrong with my Wii" General Questions/Help Topic.


  • Please log in to reply
529 replies to this topic

#1 Eviltude

Eviltude

    Steam Machine

  • CAGiversary!

Posted 19 November 2006 - 11:03 PM

Here we are. One and only Wii general help topic. Now who desires wisdom from the wise one?
Posted Image

#2 Guest_Apossum_*

Guest_Apossum_*

Posted 19 November 2006 - 11:06 PM

Here we are. One and only Wii general help topic. Now who desires wisdom from the wise one?




Alright wise one-- tell me what the Fuck "error code 220602" is :lol:

#3 Eviltude

Eviltude

    Steam Machine

  • CAGiversary!

Posted 19 November 2006 - 11:10 PM

Alright wise one-- tell me what the Fuck "error code 220602" is :lol:

Oh, I'm not the fucking wise one. He lives down Drewry Lane.
Posted Image

#4 erika1209

erika1209

    CAGiversary!

  • CAGiversary!

Posted 19 November 2006 - 11:12 PM

I can't connect to the internet using my linksys wireless router it finds the access point but when it tests the connection i get error code 51330

#5 Z-Saber

Z-Saber

    No longer a CAG regular

  • CAGiversary!

Posted 19 November 2006 - 11:14 PM

No errors thus far, but I will have to check this topic out. I haven't heard of anything going wrong.

Steam: http://steamcommunity.com/id/z_saber
Origin: Z_Saber_64


#6 Demontooth

Demontooth

    cheapest ass of them all

  • CAGiversary!

Posted 19 November 2006 - 11:32 PM

I'll tell you what's wrong..I CAN'T FIND ONE!!

If you're gonna be a bear, be a grizzly

153639.png

 

Demontooth1.png

 


#7 lilboo

lilboo

    Not addicted to WoW

  • CAGiversary!

Posted 19 November 2006 - 11:35 PM

So I am able to connect with my DS---but I can't get into the shop with my Wii. Hmmm.

Is the Wii Shop hard to get into/not really working for most people right now???

basically: Is it them.. or us (..or our systems??!?)

Now Playing:
:pc: Hearthstone: Heroes of Warcraft

:pc: Diablo III: Reaper of Souls

:wiiu: Donkey Kong Country Tropical Freeze

:3ds: Animal Crossing: New Leaf

:3ds: Pokemon Battle Trozei


#8 maddfrog

maddfrog

    FANTASTIC!!!!

  • CAGiversary!

Posted 19 November 2006 - 11:37 PM

So I am able to connect with my DS---but I can't get into the shop with my Wii. Hmmm.

Is the Wii Shop hard to get into/not really working for most people right now???

basically: Is it them.. or us (..or our systems??!?)


The first time I tried connecting I got an error message, but I signed in again afterwards and everything was good.

Posted ImagePosted Image


#9 KrayzieKMF

KrayzieKMF

    CAGiversary!

  • CAGiversary!

Posted 19 November 2006 - 11:40 PM

Nintendo customer service sucks.
I had to ask the cust rep 3 times to get them to ship my replacement ac adapter faster. They should have overnighted the damn thing to me since I have a $250 paper weight and some games that are also paper weights till the new adapter comes in.

They wanted to ship me an ac adapter with 3-8 day shipping which I refused. I assume he asks his manager then comes back with 3-5 days.... I ask for even faster shipping and he comes back with 2-3 days and says "this is a one time exception." Shit I better not need another exception to make my wii work out of the box after waiting 11 hours in line for the damn thing. The manager or whoever he had to confirm with should have offered to send it asap to begin with...

#10 lilboo

lilboo

    Not addicted to WoW

  • CAGiversary!

Posted 19 November 2006 - 11:52 PM

How the Fuck are they (Nintendo) going to be giving out error codes, then you go to their fucking website and they don't know what the Fuck that error code means??

How come technology just doesn't work proper these days??????

Now Playing:
:pc: Hearthstone: Heroes of Warcraft

:pc: Diablo III: Reaper of Souls

:wiiu: Donkey Kong Country Tropical Freeze

:3ds: Animal Crossing: New Leaf

:3ds: Pokemon Battle Trozei


#11 Mr Durand Pierre

Mr Durand Pierre

    CAGiversary!

  • CAGiversary!

Posted 19 November 2006 - 11:56 PM

My sensor bar isn't as flat as it should be. If I use the stand and place it below the TV it'll work alright, but if placed above the TC it is not flat enough to stick on both sides. Is this a common thing, or should I try to exchange it when Wiis are more readily available?
"Money is better than poverty, if only for financial reasons."
"If only God would give me some clear sign! Like making a large deposit in my name at a Swiss bank."
-Woody Allen

#12 SpazX

SpazX

    13 Billion Years in the Making

  • CAGiversary!

Posted 20 November 2006 - 12:00 AM

My sensor bar isn't as flat as it should be. If I use the stand and place it below the TV it'll work alright, but if placed above the TC it is not flat enough to stick on both sides. Is this a common thing, or should I try to exchange it when Wiis are more readily available?


If it's really a problem you can always just order another sensor bar, they're $10 at the nintendo store.

...

Posted Image


#13 Mr Durand Pierre

Mr Durand Pierre

    CAGiversary!

  • CAGiversary!

Posted 20 November 2006 - 12:02 AM

If it's really a problem you can always just order another sensor bar, they're $10 at the nintendo store.

...


Good to know. It's not a problem given my current furniture/TV settings, but if I move the situation could be slightly different and it's good to know that there's that option out there.
"Money is better than poverty, if only for financial reasons."
"If only God would give me some clear sign! Like making a large deposit in my name at a Swiss bank."
-Woody Allen

#14 qpid

qpid

    CAGiversary!

  • CAGiversary!

Posted 20 November 2006 - 12:05 AM

I also cannot get my Wii to get online with my linksys wrt54g router, grrrr

Posted Image


Posted Image

Cyanide & Happiness @ Explosm.net

#15 Guest_Apossum_*

Guest_Apossum_*

Posted 20 November 2006 - 12:13 AM

How the Fuck are they (Nintendo) going to be giving out error codes, then you go to their fucking website and they don't know what the Fuck that error code means??

How come technology just doesn't work proper these days??????



yep. this error code thing is dumb. I'm hoping it's just a network overload issue and that all will be well soon.


The weird thing is, I got the updates with no problems. I just can't get into the wii store.

#16 lawdood

lawdood

    Digital Jedi

  • CAGiversary!

Posted 20 November 2006 - 12:33 AM

I had problems getting into the Wii store too. I kept getting an error message saying it couldn't find a connection when I had just connected. I restarted my computer (connected to my router) and it then worked fine for a few minutes before crapping out again eventually. I was able to dl Donkey Kong and Zelda tho...Zelda took what seemed like forever to dl.

#17 the3rdkey

the3rdkey

    Foot Cheap Ass

  • CAGiversary!

Posted 20 November 2006 - 12:49 AM

error code 110213 after the firmware update for me. i am fucked.
Posted Image

#18 oleander

oleander

    TYRANNOSAURS IN F14s!!

  • CAGiversary!

Posted 20 November 2006 - 01:22 AM

I had problems getting into the Wii store too. I kept getting an error message saying it couldn't find a connection when I had just connected. I restarted my computer (connected to my router) and it then worked fine for a few minutes before crapping out again eventually. I was able to dl Donkey Kong and Zelda tho...Zelda took what seemed like forever to dl.

Sounds to me like it could just be too much traffic...but I really have no idea. I had no problem at 3 this morning...
:censored:

#19 psunami

psunami

    0118999881999119725.....3

  • CAGiversary!

Posted 20 November 2006 - 01:37 AM

I had a few errors, restarted my system and I was all good. Downloaded F-Zero in less than 30 seconds. All was good after that.

#20 Zmonkay

Zmonkay

    Awesome in Small Doses

  • CAGiversary!

Posted 20 November 2006 - 01:40 AM

If anyone is having trouble with the Wiimote detecting where they are pointing all the time, try this:

Bar on top of TV, sensitivity 5.

When you go to adjust sensitivity, it says to do it till there are only 2 dots...screw that. I find that it works MUCH better all the way at 5. On 2, where I was getting 2 dots, it had a large dead zone outside of the screen and I needed to have the wiimote raised up, but on 5, it pretty much detects where I'm pointing it regardless of how high I'm holding the wiimote.

Just a suggestion.
For Sale: Like New/Opened Once Japanese Transformer 2010 Reissue Predaking http://www.cheapassg...291#post2498291

yourfree360games referal: SIGN UP AND GET FREE 360 games with easy and free (or dirt cheap) trial offers
http://www.yourfree3....php?ref=233445

#21 Dufus

Dufus

    CAGiversary!

  • CAGiversary!

Posted 20 November 2006 - 11:19 AM

For the people having problems connecting to the network, make sure you are not blocking the MAC address with the router. Also may want to try taking the security off just to see if it connects, and if it does, enable it again and test. Hopefully this can narrow down some of the problems.

I have a Linksys WRT54G and I connected just fine.

#22 lilboo

lilboo

    Not addicted to WoW

  • CAGiversary!

Posted 20 November 2006 - 11:29 AM

I'm now getting the 51330 message, which by Nintendo.com says its unable to connect to the access point. Well, I connected a few times yesterday. Now today I can't?

I never had any trouble with my PC, DS, 360, or PSP.. Siiiiiiiiigh!!!!

Now Playing:
:pc: Hearthstone: Heroes of Warcraft

:pc: Diablo III: Reaper of Souls

:wiiu: Donkey Kong Country Tropical Freeze

:3ds: Animal Crossing: New Leaf

:3ds: Pokemon Battle Trozei


#23 Mr Durand Pierre

Mr Durand Pierre

    CAGiversary!

  • CAGiversary!

Posted 20 November 2006 - 03:35 PM

If anyone is having trouble with the Wiimote detecting where they are pointing all the time, try this:

Bar on top of TV, sensitivity 5.

When you go to adjust sensitivity, it says to do it till there are only 2 dots...screw that. I find that it works MUCH better all the way at 5. On 2, where I was getting 2 dots, it had a large dead zone outside of the screen and I needed to have the wiimote raised up, but on 5, it pretty much detects where I'm pointing it regardless of how high I'm holding the wiimote.

Just a suggestion.


Where do you control the sensitivity? I read most of the Wii's documentation and I experimented with most menus and never saw this. I know Zelda has its own in-game calibration, so is this an in-game settings or what?
"Money is better than poverty, if only for financial reasons."
"If only God would give me some clear sign! Like making a large deposit in my name at a Swiss bank."
-Woody Allen

#24 Javery

Javery

    Drug-Dealer-Keeper-Awayer

  • CAGiversary!

Posted 20 November 2006 - 03:55 PM

I can't connect to the internet or anything using my linksys wireless router. It can't even find the connection/access point and the router is literally next to the Wii. So annoying. Any ideas?

--- Bella's Arcade --- Donkey Kong + ---
___________________



#25 simplygriff

simplygriff

    CAGiversary!

  • CAGiversary!

Posted 20 November 2006 - 04:55 PM

My only issue so far is some serious jaggies in the games (Wii Sports, Rayman and Zelda). I'm running component cables and in 480p but especially in Zelda, it's jaggy as hell. Anyone else notice this? I popped in the first Metroid Prime and everything was smooth as butter. Did I miss a setting on Zelda or what?
-G

Posted Image

Brawl code: SMPLG 0087-2014-4891 - PM if you Add me!


#26 ArthurDigbySellers

ArthurDigbySellers

    Not exactly a lightweight

  • CAGiversary!

Posted 20 November 2006 - 05:01 PM

I can't connect to the internet or anything using my linksys wireless router. It can't even find the connection/access point and the router is literally next to the Wii. So annoying. Any ideas?


What is your router model? Can your DS connect to it?

Currently Drinking:
Homebrew


#27 auralia

auralia

    yawn.....

  • CAGiversary!

Posted 20 November 2006 - 05:05 PM

i had to update the firm ware on my router before that i got error codes starting w/ 55 after i updated, smooth sailing....
currently playing fallout 3, everquest II (permafrost, Brin, Acashay, ), ACCF, Crono Trigger. Xbox live tag: Aurelia

#28 Javery

Javery

    Drug-Dealer-Keeper-Awayer

  • CAGiversary!

Posted 20 November 2006 - 05:32 PM

What is your router model? Can your DS connect to it?


It's the WRT54G I think. I haven't tried connecting my DS yet. My computer connects to it though even though the signal is generally weak. I need a tech guy to come to my house and make sure everything is set up and working properly. I could have faulty equipment and not even know it.

My only issue so far is some serious jaggies in the games (Wii Sports, Rayman and Zelda). I'm running component cables and in 480p but especially in Zelda, it's jaggy as hell. Anyone else notice this? I popped in the first Metroid Prime and everything was smooth as butter. Did I miss a setting on Zelda or what?
-G


Me too. Not sure what the problem is either. Pikmin on my Gamecube and God of War on the PS2 both look amazing in progressive scan.

--- Bella's Arcade --- Donkey Kong + ---
___________________



#29 daroga

daroga

    swimming with nanocarp

  • CAGiversary!

Posted 20 November 2006 - 05:41 PM

It's the WRT54G I think. I haven't tried connecting my DS yet. My computer connects to it though even though the signal is generally weak. I need a tech guy to come to my house and make sure everything is set up and working properly. I could have faulty equipment and not even know it.

Just a thought, yo umight need a firmware upgrade. Flip your router over and on the labelm it should say WRT54g ver. X where X is your version number. Go here and find your model.

Login to your router via a webbrowser and at the top right it should say what firmware version you have. Looking through the firmware updates, there's patches that have been released after yours got loaded to fix problems with "game servers" which may very well fix your problem.

If you need more help, let me know, or I'd be happy to walk you through it via AIM or something. It's pretty painless to upgrade.

Posted Image


#30 simplygriff

simplygriff

    CAGiversary!

  • CAGiversary!

Posted 20 November 2006 - 06:08 PM

...
Me too. Not sure what the problem is either. Pikmin on my Gamecube and God of War on the PS2 both look amazing in progressive scan.


I think we may be SOL... This screenshot is jaggy as crap too.
Posted Image
-G

Posted Image

Brawl code: SMPLG 0087-2014-4891 - PM if you Add me!