Jump to content



Photo
- - - - -

Uncharted 3 glitches


  • Please log in to reply
3 replies to this topic

#1 Dynamite

Dynamite

Posted 05 November 2011 - 07:09 PM

This game has been giving me a lot of issues.

I got one copy from a red box, and cutscenes were stuttering so much, that I returned it. I got another copy from a different red box, which worked much better, however I noticed aspects of the game were not loading in correctly.

My Ps3 is a launch system. Maybe it is dying, but I haven't had any issues with other games.

Here's two vids of my most recent problems. Up to this point the cutscene for entering in this section had not even been shown. When I restarted from the last checkpoint I noticed that it had not loaded.




Posted Image
Posted Image

#2 illmatic21

illmatic21

    CAGiversary!

  • CAGiversary!

Posted 05 November 2011 - 07:58 PM

I experienced a few minor glitches during my playthrough but nothing that was awful or broke the game. It was mostly what seemed to be an audio sync issue where what the characters said didn't match up with their facial movements. That didn't happen very often and I think it might've happened to me because I was downloading stuff in the background while playing. No clue if that can cause it but it's just my guess. Or a couple times, the music basically froze or skipped for a second before continuing.

The only bad/weird thing that I had was when a cutscene happened right near the end of the game. The screen went black, it skipped the cutscene and put me right into the fight that followed it... which didn't work since it wouldn't let me "win" the fight, no matter what I did. I just reloaded my last checkpoint and it worked fine after that.

Seems like other people have had bigger issues with glitches than I have though. I figured something might be wrong with my game disc but I guess it's not that if plenty of others are experiencing similar issues. I also figured it might be my new slim PS3 causing the issues but I don't know. I haven't played any other games on it yet so I can't say for sure. But my slim's blu ray drive seems to be very loud when it first reads the game after putting it in. Like each time it loads before going to the start/menu screen. Does that happen to anyone else with a slim? Or is that a normal thing for the slim systems?

#3 Dynamite

Dynamite

Posted 05 November 2011 - 10:27 PM

I have a launch system, so i doubt it is specific to slim consoles. The glitches I am experience are reminding me of Fallout New Vegas when it launched.
Posted Image
Posted Image

#4 lokizz

lokizz

    Go $$$$ Yourself

  • CAGiversary!

Posted 06 November 2011 - 02:28 AM

the worst glitch i experience so far as glitching into a wall when trying to go into cover had to use a grenade to get out of it.

ive had slowdown during a cutscene and there was one spot where they had random enemies placed in diff spots and i was able to stealth kill all of them but the game refused to go to the next spot so after a minute or 2 i shot a gas can and after it exploded a shitload of enemies came out.

ive also had alot of issues with my character not staying in cover.