Jump to content



Photo
* * * * * 1 votes

"Likes" not being shown on posts when signed in


  • Please log in to reply
12 replies to this topic

#1 Yamato

Yamato

    not motivated

  • CAGiversary!

Posted 01 October 2013 - 03:01 AM

Noticed a problem I thought I'd report. I got a notification that someone liked a post of mine, which made me realize that likes aren't visible on anyone's posts.

 

I'm using the latest version of Google Chrome. I pulled open an incognito window and then went to the same CAG thread. Being incognito, no previous cookies or web data is used, so I wasn't signed in. I was then able to see multiple posts with a "[user] likes this" at the bottom. 

 

 



#2 Mega Man

Mega Man

    SUPER FIGHTING ROBOT

  • CAGiversary!

Posted 01 October 2013 - 03:24 AM

You're not motivated enough.



#3 Yamato

Yamato

    not motivated

  • CAGiversary!

Posted 01 October 2013 - 03:58 AM

You're not motivated enough.

:lol: what really got me going is that you liked my post..in a thread saying that I can't see any likes. HA :rofl:



#4 pitfallharry219

pitfallharry219

    It's go time

  • CAGiversary!

Posted 01 October 2013 - 04:58 AM

Weird. I'm always signed in, so I didn't even realize that feature existed. I signed out and checked this thread again, and I could see the likes then. I signed back in, and they were gone.



#5 Yamato

Yamato

    not motivated

  • CAGiversary!

Posted 01 October 2013 - 08:40 PM

Glad to see that I'm not the only one.



#6 CheapyD

CheapyD

    Head Cheap Ass

  • Administrators

Posted 02 October 2013 - 01:35 AM

I'm not too familiar with chrome, but I just checked and its working as intended on my PC.  Are you running any add-ons or something else that could be causing an issue?



#7 ItzAxzel

ItzAxzel

    I'm a Zombie

  • CAGiversary!

Posted 03 October 2013 - 05:26 PM

I also just noticed this today.

 

I've tried Chrome, Firefox, IE and Safari and on all when i'm logged in i can't see the likes on a post.


AxzeI.pngcard.png


#8 Yamato

Yamato

    not motivated

  • CAGiversary!

Posted 03 October 2013 - 06:05 PM


I'm not too familiar with chrome, but I just checked and its working as intended on my PC.  Are you running any add-ons or something else that could be causing an issue?

Hey Cheapy, I just tried running it without any add-ons and it didn't change anything. Based on what ItzAxzel said below, I don't think it is a problem specific to Chrome. It isn't a big issue, I just thought I'd inform you guys that a feature isn't working. Thanks.

 

I also just noticed this today.

 

I've tried Chrome, Firefox, IE and Safari and on all when i'm logged in i can't see the likes on a post.



#9 MrNinjaSquirrel

MrNinjaSquirrel

    Emo Blogger

  • CAGiversary!

Posted 04 October 2013 - 03:41 AM

I've never been able to see liked posts on any browser I've tried, while logged in. They're completely visible when I log out but that is rather inconvenient. Oddly enough I can also see them on Tapatalk when logged in, so it's something specific to the main site.

 

Would very much like to see this fixed soon, it's been bugging me for a while but I never remembered to post about it.


Let me tell you two useful pieces of information...

#10 Gamer SDP

Gamer SDP

    not much of a gamer

  • CAGiversary!

Posted 19 October 2013 - 07:06 PM

same here.  got notification for a like (again notifications pop up maybe half the time someone quotes) but did not see it while logged in.


PM for BB GCU and Elite+ services!


#11 Yamato

Yamato

    not motivated

  • CAGiversary!

Posted 19 October 2013 - 07:39 PM

Yep, still haven't found a solution. Must be a widespread thing.



#12 ItzAxzel

ItzAxzel

    I'm a Zombie

  • CAGiversary!

Posted 07 November 2013 - 07:20 PM

Looks like this has been fixed


AxzeI.pngcard.png


#13 Yamato

Yamato

    not motivated

  • CAGiversary!

Posted 08 November 2013 - 08:32 AM

Same here, likes showing just fine now.

 

Cool!