Jump to content



Photo
- - - - -

Can't post in sale or trade


  • Please log in to reply
7 replies to this topic

#1 kqodprez

kqodprez

    Xbox fiend...

  • CAG Veteran

Posted 08 January 2014 - 09:43 PM

Hello. I'm new to CAG and I've been a member for over a month. What do I need to do to be able to post in the sale or trade forums? Thanks.

#2 ibheck

ibheck

Posted 14 February 2014 - 11:41 AM

Hello. I'm new to CAG and I've been a member for over a month. What do I need to do to be able to post in the sale or trade forums? Thanks.

just like you, I also can not post there



#3 Bonepill

Bonepill

    Jp Bonepillar

  • CAG in Training

Posted 28 February 2014 - 03:55 PM

hi guys, i've been a member for a few days now and am able to reply to most threads, but not the trading ones.  have you two figured out what you have to do?  cause i've read the FAQs and even emailed cheapyd but got no response.  at a loss here, tbh.

 

btw, you only need to be a member for 30 days in order to start new threads in the trading forum.  after 2 days you should be able to reply.  anyway, any help or information is greatly appreciated, ty.



#4 Neuro5i5

Neuro5i5

    pʎslǝxıɔ

  • CAGiversary!

Posted 28 February 2014 - 07:00 PM

For the new members...
 

Trading

Must be a member for 30 days before creating threads.


Not sure why after 30 days you wouldn't be able to post.


If you don't have anything constructive to add to the conversation, try sarcasm.

#5 Becnjer

Becnjer

Posted 01 March 2014 - 02:29 AM

I'm having the same trouble with replying in the sale/trade threads.



#6 Retro Edge

Retro Edge

Posted 04 March 2014 - 08:59 AM

No solution? Great. -.-

Same problem here.

#7 Mjgh06

Mjgh06

Posted 16 March 2014 - 06:30 PM

Same problem here - I can not reply to posts in Trade.  I don't want to start a post just to respond to one already written.  Any help would be appreciated.  Thanks.



#8 argothiusz

argothiusz

Posted 31 March 2014 - 12:08 AM

Same problem here - I can not reply to posts in Trade.  I don't want to start a post just to respond to one already written.  Any help would be appreciated.  Thanks.

Same here and it would be nice if there is a FAQ thread about this