Jump to content


- - - - -

Help with Firefox.


#1 Snuckles   And here we go! CAGiversary!   600 Posts   Joined 5.6 Years Ago  

Posted 27 January 2010 - 05:32 PM

I reformatted my computer recently and first thing I did was get firefox back and completely updated. I love this browser and I don't plan to change it but i'm having problems with it now.

After getting it again the websites I first remembered to add on the toolbar saved fine. They had their little pictures/icons and names but all the websites i added the next day don't have their little picture or icon unless I go to the website. Its not a huge problem just doesn't look as nice as before

Also now firefox won't remember my username or password for any sites. This site, gmail, youtube, myspace. It also logs me out of these websites after being on for a little bit. I've cleared the cache a few times and made sure their were no exceptions or watever in the privacy place.

#2 life.exe   We're done here. CAGiversary!   2534 Posts   Joined 8.7 Years Ago  

Posted 27 January 2010 - 05:58 PM

Tools > Options > Privacy > Make sure "Remember passwords for sites" is checked

#3 speedracer   Banned Banned   3735 Posts   Joined 11.6 Years Ago  

speedracer

Posted 27 January 2010 - 06:08 PM

Also check to make sure you aren't private browsing. It's 2nd from the bottom under Tools.
Posted Image

#4 crunchb3rry   HODOR! CAGiversary!   5524 Posts   Joined 9.2 Years Ago  

crunchb3rry

Posted 28 January 2010 - 12:35 AM

Doublecheck the settings. Type about:config in the URL bar. In the filter, type "icons" and make sure browser.chrome.favicons and browser.chrome.site_icons is set to true. By default they should be, so your problem is odd.

The browser may be set to clear your cache upon exit too. Dumping those site icons. Tools > Options > Privacy, then click Settings down next to the checkbox that asks if you want to clear your history upon exit.

#5 Snuckles   And here we go! CAGiversary!   600 Posts   Joined 5.6 Years Ago  

Posted 28 January 2010 - 12:46 AM

Doublecheck the settings. Type about:config in the URL bar. In the filter, type "icons" and make sure browser.chrome.favicons and browser.chrome.site_icons is set to true. By default they should be, so your problem is odd.

The browser may be set to clear your cache upon exit too. Dumping those site icons. Tools > Options > Privacy, then click Settings down next to the checkbox that asks if you want to clear your history upon exit.


WORKED! I had it set up to not remember history and it was auto clearing it. Thanks.