Jump to content


- - - - -

Home page format tweaked after signing in


#1 QuirkyProduktions   CAG Veteran CAG Veteran   18 Posts   Joined 6.1 Years Ago  

QuirkyProduktions

Posted 14 June 2010 - 06:56 AM

Sorry if this has been covered before, I couldn't find the thread if it has..

So when logging onto the main page, not signed in, everything is cool, but once I log in the two columns (the latest news and the forum posts) become staggered. The forum post column only shows after I scroll down past the latest news column, rather than being side-by-side.

Anyone know how to remedy this? Thanks!

#2 Neo Queen Serenity   CAGiversary! CAGiversary!   298 Posts   Joined 9.0 Years Ago  

Neo Queen Serenity

Posted 14 June 2010 - 04:09 PM

Which browser are you using?

I have the same problem you describe when I use Firefox. However, when I use Internet Explorer the page shows up how it should.

#3 RAMSTORIA   fate is inexorable CAGiversary!   11980 Posts   Joined 11.0 Years Ago  

Posted 14 June 2010 - 06:50 PM

yeah, this happens to me from time to time in firefox. havent noticed it since switching to chrome.

Posted Image


#4 QuirkyProduktions   CAG Veteran CAG Veteran   18 Posts   Joined 6.1 Years Ago  

QuirkyProduktions

Posted 15 June 2010 - 06:34 AM

I'm using Firefox... So it's some issue with the browser? You guys never had the problem with IE or Chrome?

#5 QuirkyProduktions   CAG Veteran CAG Veteran   18 Posts   Joined 6.1 Years Ago  

QuirkyProduktions

Posted 15 June 2010 - 08:42 AM

Just tried it through Chrome and had the same problem...

#6 jtomlinson   CAG Veteran CAGiversary!   18 Posts   Joined 5.8 Years Ago  

jtomlinson

Posted 15 June 2010 - 04:10 PM

Been having this same problem for quite some time in FF, but only from my work computer. When logging on from home everything displays fine, in FF.