Jump to content


- - - - -

Uploading Box Art Not Working?


#1 Jobbercho   Do a barrel roll! CAGiversary!   585 Posts   Joined 11.7 Years Ago  

Posted 10 April 2011 - 10:56 PM

Last night I was able to upload box art, but today I am not. I've tried a couple different games, but the results are the same. When trying to upload a file from my PC, the page just refreshes. When uploading from a URL, I get an unknown file format error (using .jpg)
Posted Image

#2 Ryuukishi   What a lovely day!! CAGiversary!   10005 Posts   Joined 7.1 Years Ago   Has been playing Final Fantasy Type-0 HD
XONE

Posted 11 April 2011 - 02:09 PM

I suddenly can't update my avatar... get a "Upload of file failed." message. And if I try to link to an image host, I get the unknown format error.

 Ryuukishi634.png f7b9bd594fe9ca11e2a28b479ca21d4c_96ab1df


#3 Ryuukishi   What a lovely day!! CAGiversary!   10005 Posts   Joined 7.1 Years Ago   Has been playing Final Fantasy Type-0 HD
XONE

Posted 11 April 2011 - 04:03 PM

Googled my problem and when other forums with the same software have experienced it, it has to do with the temp upload folder on the server not being set to the correct permissions.

Anyone?

 Ryuukishi634.png f7b9bd594fe9ca11e2a28b479ca21d4c_96ab1df


#4 Ryuukishi   What a lovely day!! CAGiversary!   10005 Posts   Joined 7.1 Years Ago   Has been playing Final Fantasy Type-0 HD
XONE

Posted 11 April 2011 - 07:18 PM

Seems to be working again now! :)

 Ryuukishi634.png f7b9bd594fe9ca11e2a28b479ca21d4c_96ab1df


#5 Hostile   Dark Evangel CAGiversary!   3149 Posts   Joined 9.1 Years Ago  

Posted 17 April 2011 - 09:03 AM

Still not able to do this?