Jump to content


- - - - -

Avatar upload issue


#1 EnvyNeko   CAGiversary! CAGiversary!   164 Posts   Joined 5.5 Years Ago  

Posted 11 April 2011 - 07:52 PM

I'm having some trouble uploading an avatar. Every time I tell the page to save changes it tells me "upload file failed" even though the avatar is the right size and under the kb requirement. Is there something else I'm missing or is the site just having trouble with this?

#2 John   Illusive Programmer CAGiversary!   2321 Posts   Joined 7.5 Years Ago   Has been playing Sunset Overdrive
XONE

Posted 11 April 2011 - 07:56 PM

What's the image type?

#3 EnvyNeko   CAGiversary! CAGiversary!   164 Posts   Joined 5.5 Years Ago  

Posted 11 April 2011 - 11:43 PM

It's a jpeg image.

#4 DarkMinerva   CAG Veteran CAGiversary!   33 Posts   Joined 4.6 Years Ago  

DarkMinerva

Posted 12 April 2011 - 03:06 AM

I'm having the same problem. Tried resizing it and changing it from a jpeg to a PNG. Nothing seems to work.

#5 BigMack9737   CAG Veteran CAGiversary!   26 Posts   Joined 9.2 Years Ago  

BigMack9737

Posted 12 April 2011 - 09:47 PM

I'm having the same problem. Pic meets the physical size and file size requirements, yet it won't let specify a link to TinyPic, nor will it let me upload one.
[URL="http://www.xboxgamertag.com/search/BigMack9737/"]Posted Image[/URL]Posted Image

#6 bvharris   the black wind howls CAGiversary!   19419 Posts   Joined 6.1 Years Ago  

Posted 13 April 2011 - 03:04 PM

I'm currently unable to upload a picture to CAG Albums as well, also a jpeg.

33126.png
 


#7 leeloo1977   Original Girl Gamer CAGiversary!   300 Posts   Joined 11.3 Years Ago  

leeloo1977

Posted 13 April 2011 - 07:54 PM

I am having this problem also when trying to update my avatar.

#8 John   Illusive Programmer CAGiversary!   2321 Posts   Joined 7.5 Years Ago   Has been playing Sunset Overdrive
XONE

Posted 13 April 2011 - 08:14 PM

Try now? Should be fixed.

#9 leeloo1977   Original Girl Gamer CAGiversary!   300 Posts   Joined 11.3 Years Ago  

leeloo1977

Posted 13 April 2011 - 11:35 PM

It's working again, thanks!

#10 EnvyNeko   CAGiversary! CAGiversary!   164 Posts   Joined 5.5 Years Ago  

Posted 14 April 2011 - 03:11 AM

It worked, thanks!