Jump to content


- - - - -

Stupid profile won't edit!


#1 x0thedeadzone0x   Spin till you're dizzy CAGiversary!   4841 Posts   Joined 11.6 Years Ago  

x0thedeadzone0x

Posted 23 April 2004 - 05:15 PM

I've been countlessly trying to edit my profile but it's not working. I press the submit button at the bottom and it just refreshes back to the profile screen. I've tried looking directly under my profile and there's no submit button down there either. Is it not working for everyone? Or am I just not figuring this out.
I've done it before with the submit button at the bottom but now when I try it just refreshes. The thing is it only works about 1 every 100 times you press the damned button.

#2 LV-426RS   CAGiversary! CAGiversary!   1655 Posts   Joined 11.6 Years Ago  

LV-426RS

Posted 23 April 2004 - 05:17 PM

I just did it about 5 times with no problems.

#3 Wshakspear   Worst. Post. Ever. CAGiversary!   5610 Posts   Joined 12.2 Years Ago  

Wshakspear

Posted 23 April 2004 - 05:17 PM

Well, you've only got 99 more presses to go :)

Seriously though, there are a few other people with this problem, and some are even having problems with thier avatars.

um...Good Luck!

#4 metroidkiller9   CAGiversary! CAGiversary!   1132 Posts   Joined 11.6 Years Ago  

metroidkiller9

Posted 23 April 2004 - 05:33 PM

if it refreshes that means something is wrong. there should be small grey writing that informs you of this. are you trying to change your avatar?

#5 Naughty_Insomniac   Hooray Beer! CAGiversary!   383 Posts   Joined 11.9 Years Ago  

Naughty_Insomniac

Posted 23 April 2004 - 05:38 PM

I think I know what's wrong. It must have something to do with the I/O error, also known as the ID 10 T error.




Sorry, I just had to. It was calling me. :twisted:
Posted Image
It's not what you got, it's what you give.
It ain't the life you choose, it's the life you live. -Tesla

#6 st0neface   astro travellin CAGiversary!   6710 Posts   Joined 11.9 Years Ago  

Posted 23 April 2004 - 05:45 PM

I had problems with changing my avatar, I never found out what the problem was, but Cheapy fixed it for me.

Posted Image


#7 doraemonkerpal   CAGiversary! CAGiversary!   4753 Posts   Joined 11.5 Years Ago  

doraemonkerpal

Posted 23 April 2004 - 05:49 PM

same thing happened to me. i was extending my sig, so i cut it down to what i currently have, and that seemed to fix the problem. odd too b/c it seems like some people have really long sigs....

Well, to be honest, it's hard for people to be outraged about something once they know the facts. And it takes more effort to dig up facts than be outraged. ;)

Posted Image "Meatloaf, smeatloaf, double-beatloaf. I hate meatloaf."
:whee: http://www.mixmakers.net/forums/

#8 st0neface   astro travellin CAGiversary!   6710 Posts   Joined 11.9 Years Ago  

Posted 23 April 2004 - 05:53 PM

same thing happened to me. i was extending my sig, so i cut it down to what i currently have, and that seemed to fix the problem. odd too b/c it seems like some people have really long sigs....


Thats probably why my avatar wouldn't change, the sig limit was changed, so the one that I've had since before the limit wouldn't register.

Posted Image


#9 JimmieMac   CAGiversary! CAGiversary!   7761 Posts   Joined 11.8 Years Ago  

JimmieMac

Posted 23 April 2004 - 05:58 PM

I think I know what's wrong. It must have something to do with the I/O error, also known as the ID 10 T error.




Sorry, I just had to. It was calling me. :twisted:


I'm the only one that got this. And this is why we can never be.

#10 Naughty_Insomniac   Hooray Beer! CAGiversary!   383 Posts   Joined 11.9 Years Ago  

Naughty_Insomniac

Posted 23 April 2004 - 06:01 PM

But, but .... we were so good together.
*sigh*


Fine then, be that way. :(
Posted Image
It's not what you got, it's what you give.
It ain't the life you choose, it's the life you live. -Tesla

#11 metroidkiller9   CAGiversary! CAGiversary!   1132 Posts   Joined 11.6 Years Ago  

metroidkiller9

Posted 23 April 2004 - 06:03 PM

i got it too, but being an idiot myself, i was too offended to post. i have had time to come to terms with it though.

#12 doraemonkerpal   CAGiversary! CAGiversary!   4753 Posts   Joined 11.5 Years Ago  

doraemonkerpal

Posted 23 April 2004 - 06:04 PM

C 00 L10

Well, to be honest, it's hard for people to be outraged about something once they know the facts. And it takes more effort to dig up facts than be outraged. ;)

Posted Image "Meatloaf, smeatloaf, double-beatloaf. I hate meatloaf."
:whee: http://www.mixmakers.net/forums/

#13 Naughty_Insomniac   Hooray Beer! CAGiversary!   383 Posts   Joined 11.9 Years Ago  

Naughty_Insomniac

Posted 23 April 2004 - 06:09 PM

i got it too, but being an idiot myself, i was too offended to post. i have had time to come to terms with it though.

We're all idiots at one point or another. Just some more than others.
I'm constantly calling myself a "dumbass" or a "jackass". People often wonder who I'm talking to.
Posted Image
It's not what you got, it's what you give.
It ain't the life you choose, it's the life you live. -Tesla

#14 x0thedeadzone0x   Spin till you're dizzy CAGiversary!   4841 Posts   Joined 11.6 Years Ago  

x0thedeadzone0x

Posted 23 April 2004 - 06:15 PM

This is what it says.
Activation of your account will be via email, so use a real address and check for typing errors
^ that's in gray bold
so I said, what the hell? That's the email I signed up with and it works/worked just fine. So I try changing my email address to my comcast one. and it says, "email is not the same you registered with" so i tried changing my password and it says "password not the same as one you registered with" so i just put it back to freaking normal and this cycle keeps continuing on and fucking on! its just pissing me off now because like once every 200 times it works and the rest of the time its completely not working.
can anybody help me like a mod?

#15 CheapyD   Head Cheap Ass Administrators   17095 Posts   Joined 12.3 Years Ago  

Posted 23 April 2004 - 07:37 PM

What are you trying to change?