Jump to content


- - - - -

Automatically logging out


#1 thegreatest   CAGiversary! CAGiversary!   1010 Posts   Joined 6.7 Years Ago  

thegreatest

Posted 02 December 2011 - 09:07 PM

The last few days when I use the site I am automatically logged out while browsing the forums. I can click a topic and be logged in and then 5 seconds later click another page and I am logged out. It is a problem with the site or is it on my end? No other website does that.

#2 thegreatest   CAGiversary! CAGiversary!   1010 Posts   Joined 6.7 Years Ago  

thegreatest

Posted 03 December 2011 - 03:53 AM

Any ideas?

#3 MrPiggles   Better Call Saul CAGiversary!   1548 Posts   Joined 3.9 Years Ago  

Posted 11 December 2011 - 06:55 AM

probably an issue with your browser cookies, try switching browsers

#4 Kotomine   私は日本人を知らない。 CAGiversary!   1173 Posts   Joined 4.7 Years Ago  

Posted 28 December 2011 - 05:43 AM

Same keeps happening to me right now. Tried on both Internet Explorer and Google Chrome and cleared cache, cookies e.t.c.

575x144_2-1.jpg
2011 Completed Games - 36 Games 2012 Completed Games - 29 Games 2013 Completed Games - 14... But it was more than that, I just stopped keeping track. 2014 Completed Games - ???
mfc80x15.png
I support the*Give Us Bikini Anya Movement.


#5 beebs   CAGiversary! CAGiversary!   118 Posts   Joined 3.6 Years Ago  

Posted 28 December 2011 - 06:27 AM

Same keeps happening to me right now. Tried on both Internet Explorer and Google Chrome and cleared cache, cookies e.t.c.


also having problems lately. i log in and it doesn't recognize me. i have to keep logging in over and over.

#6 retro.elite   CAGdood! CAGiversary!   729 Posts   Joined 5.3 Years Ago  

retro.elite

Posted 28 December 2011 - 05:26 PM

Same here. When I go click on Submit Reply, site ask me log in. I click the login button its says thank you for login, but it keeps going back to login page. After few tries I am redirected to home page, but my posts are not posted.

Posted Image


#7 roger watersmelon   CAGiversary! CAGiversary!   1263 Posts   Joined 4.9 Years Ago  

roger watersmelon

Posted 28 December 2011 - 08:00 PM

After logging in I'll attempt to read a PM and it says that I'm either not logged in or don't have permission to view this page. Then it asks me to log in again, before it sits and loops on the log in page over and over.

#8 crzyjoeguy   King of Beers CAGiversary!   2522 Posts   Joined 6.5 Years Ago  

Posted 28 December 2011 - 10:21 PM

same here. i log in and change the page 1-4 times before it realizes ive logged in, then it allows me to post in/edit a thread one time before logging me out. also cant check my pm's... this is annoying
Posted Image


#9 deviousnaraku   CAGiversary! CAGiversary!   582 Posts   Joined 5.0 Years Ago  

deviousnaraku

Posted 28 December 2011 - 11:46 PM

Having the same issues
Sign up for GreenManGaming using my link and get $2 credit when you spend $2 or more!

#10 Trueblade   Listen to my heartbeat, it's beating for you CAGiversary!   472 Posts   Joined 4.8 Years Ago  

Posted 29 December 2011 - 04:21 AM

After logging in I'll attempt to read a PM and it says that I'm either not logged in or don't have permission to view this page. Then it asks me to log in again, before it sits and loops on the log in page over and over.

This happens to me as well. It is annoying when I write a PM then send it only to have to re-log in again.

I also have the same problems as everyone else here.

#11 CheapyD   Head Cheap Ass Administrators   17048 Posts   Joined 12.0 Years Ago   Has been playing Grand Theft Auto V
PC

Posted 29 December 2011 - 04:32 AM

I'm sure this will be fixed when we move it IPB very early in 2012

#12 skiizim   CAGiversary! CAGiversary!   8446 Posts   Joined 6.6 Years Ago  

Posted 29 December 2011 - 04:38 AM

The only solution I found to this problem is was checking the box that keeps me logged in.

#13 Thekrakrabbit   Is Making A Comeback! CAGiversary!   4833 Posts   Joined 5.7 Years Ago  

Thekrakrabbit

Posted 29 December 2011 - 05:05 AM

Ditto, logs me in and out all the time everytime I change a page. Have to try to time it so I can reply when it has me logged in.

Check out @RealKrakrabbit - Twitter Page Full of News, Tidbits, etc., etc.

 

Also looking to make trades/sells to anyone who is interested. Check out my tradelist! :grouphug:


#14 Solid Scarecrow   CAGiversary! CAGiversary!   665 Posts   Joined 3.9 Years Ago  

Solid Scarecrow

Posted 29 December 2011 - 07:57 AM

same here

eek82
            

 

 

 

 

 

 

 


#15 fatbeer   CAGiversary! CAGiversary!   2116 Posts   Joined 10.3 Years Ago  

Posted 29 December 2011 - 01:25 PM

Same thing happen to me. Every time I check my inbox it keep log me out. I thought it was a virus but everything was working fine except Cheapassgamer. I tried using different browser and deleting cookies but nothing seem to work. This is going to make giving those dr.pepper or mt dew caps much harder
Posted Image

Posted Image

#16 Alaisiagae   The Corgi CAGiversary!   583 Posts   Joined 3.9 Years Ago  

Posted 29 December 2011 - 02:17 PM

same here. I am using Firefox with NoScript. I usually only permit "cheapassgamer.com", "google.com", and "googleapis.com" to run scripts. When I allowed "bit. ly", "209.15.236.80", "quantserve.com", "googleadservices.com", and "google-analytics.com" to run scripts, the CAG forums stopped logging me out.

EDIT. That's odd. When I type "biy. ly" without the space (the way it actually appears), it changes to a string of dollar signs, like thus: $$$$$$$

#17 nbballard   glad you didnt say banana CAGiversary!   3229 Posts   Joined 7.1 Years Ago  

Posted 29 December 2011 - 03:57 PM

Been seeing this for a few days myself, but I thought it was only happening at work because of the various firewalls. Glad(?) to hear it's a much larger issue.
Spoiler

#18 mrsilkunderwear   Just Do It. CAGiversary!   1486 Posts   Joined 5.6 Years Ago  

mrsilkunderwear

Posted 29 December 2011 - 07:23 PM

I just started having this problem. I've been using Firefox, Chrome and IE9. Cleared Cache and cookies yet nothing.

#19 mowmow   must..resist..collecting. CAGiversary!   1070 Posts   Joined 7.3 Years Ago  

Posted 29 December 2011 - 08:39 PM

ok so i'm not the only one having this problem. everytime i try to check my pms i get logged out. try to reply log out. hope this will be fixed soon

9917.png


#20 Techsticles   Nihilistic Mystics CAGiversary!   770 Posts   Joined 8.2 Years Ago  

Techsticles

Posted 29 December 2011 - 10:25 PM

I have to log in twice to get to the message box to write my post, then when I click "submit reply" I have to login twice again.

I'm also having an issue from my home and work pcs, as well as my phone where sometimes when I click on a topic page # it keeps loading the wrong page. Like I'll click last page and page 5 will keep loading, or the last page loads and I click to go to the previous page and it just keeps loading the last page of the topic.

Really weird shit.

#21 beebs   CAGiversary! CAGiversary!   118 Posts   Joined 3.6 Years Ago  

Posted 30 December 2011 - 02:00 AM

this is incredibly frustrating. :( i spammed someone the other day in pms cuz i didn't think they were going through because everytime i pressed submit, it would log me out. :(

#22 Twilight Sparkle   CAGiversary! CAGiversary!   127 Posts   Joined 3.5 Years Ago  

Twilight Sparkle

Posted 30 December 2011 - 11:34 AM

Just started happening to me. Also, whenever I get logged out, I'm sent to random pages within threads that I'm browsing.

#23 ratzombie   aka yunkie CAGiversary!   12862 Posts   Joined 9.7 Years Ago  

Posted 30 December 2011 - 02:41 PM

This was also happening to me, only thing that fixed it was changing my password.

#24 Jokerkun890   Jokerness CAGiversary!   547 Posts   Joined 4.9 Years Ago  

Jokerkun890

Posted 30 December 2011 - 04:47 PM

It's happening to me as well. Whenever I:

Check a profile.
Check PM's.
Post.
etc.

The really weird thing is, when the log-in screen appears, if you hit refresh it goes back to you being logged in (i.e. will return you to your inbox after sending a PM).

jokerkun890.png

joker-kun890.png


#25 Rhett   Global Defense Initiative CAGiversary!   2269 Posts   Joined 9.8 Years Ago  

Posted 30 December 2011 - 08:40 PM

Me too, different computers, with NoScript off. At least it's not a user-side issue. I originally thought someone else was using my account.

Check box definitely helps/fixes it, but still an odd problem.
Steam: Rhett816

#26 Alaisiagae   The Corgi CAGiversary!   583 Posts   Joined 3.9 Years Ago  

Posted 31 December 2011 - 02:13 PM

Also having trouble with the database. I go to enter Demons Souls, and all that pops up for PS3 games are the Deluxe and Black Phantom editions of the game, not the regular edition. =/ Had the same trouble when searching for God of War - only the GoW PS2 game (not GoW2, GoW3, or the PSP games) came up.

#27 crzyjoeguy   King of Beers CAGiversary!   2522 Posts   Joined 6.5 Years Ago  

Posted 31 December 2011 - 07:17 PM

came back to see if anything was said, and all that is said is it should be fixed when cag switches early 2012 :( ..this sucks.
Posted Image


#28 punklivz   CAGmazing! CAGiversary!   603 Posts   Joined 7.3 Years Ago  

Posted 31 December 2011 - 07:20 PM

It was happening to me too, until I checked the box to remember password. IF you can't do that I was just reloading the page and it would log me back in :P
join bing and get free microsoft points :)

http://go.microsoft....4D-07A488CEAF45
Posted ImagePosted Image

#29 henhowc   CAGiversary! CAGiversary!   433 Posts   Joined 10.5 Years Ago  

Posted 31 December 2011 - 10:19 PM

Same here.

#30 Strell   LOBSTERS!....IN MY PANTS! CAGiversary!   26582 Posts   Joined 11.5 Years Ago  

Posted 31 December 2011 - 10:27 PM

Just started over here as well. I'll log in, it says I'm successful, then it boots me back to the "please log in" page. If I try to go to the CAG home page, it acts as if I'm logged in, and sometimes I can even open up threads (tested with the Child's Play thread). But then it boots me again almost immediately. Using Firefox on a Win7 system.


Posted Image
Aminal Crossing: Strell@Tazmily, 2836-3590- 0819

"One of the more...amusing screwballs around here..." - shrike4242
Join the El Hoardo Fan Club!
Threadless.com puts the fun back in laundry!...lafundry! HOORAY! (Referral link)
Wii Obscure FAQ and Facts Thread [Version 2.0] ::: Wii Shop Thread ::: DSi Shop Thread