Jump to content


- - - - -

Why Can't I Create a Signature?


#1 SKEETER   YOU GOTTA DEAL WITH IT! CAGiversary!   640 Posts   Joined 9.2 Years Ago  

Posted 08 January 2012 - 05:58 PM

I had a signature with a JPG image of a Professor Layton meme and had no problems with it until now. It just disappeared recently and now I can't make a new one because I don't have signature permissions (see below)? It also gives me an error message saying "Your signature cannot be longer than 500 characters excluding BB code markup". What happened? How do I fix it?

Signature Permissions
Allow Basic BB Code Yes
Allow Color BB Code Yes
Allow Size BB Code Yes
Allow Font BB Code Yes
Allow Alignment BB Code Yes
Allow List BB Code Yes
Allow Link BB Code Yes
Allow HTML No
Allow Image BB Code Yes
Allow Code BB Code Yes
Allow PHP BB Code No
Allow HTML BB Code Yes
Allow Quote BB Code Yes
Allow Smilies Yes
Can Upload Images for Signature No
Can Upload Animated GIF for Signature No

Edited by SKEETER, 16 January 2012 - 06:52 PM.

Wii U ID: SKEETER
3DS Friend Code: 2707-1609-8783 (don't forget to PM me to add you too!)

laytonobj50%

 


#2 VetraX   In-game moralist CAGiversary!   671 Posts   Joined 5.3 Years Ago  

Posted 14 January 2012 - 08:55 PM

I'm having this problem aswell. I've never used a signature before, but now that I do want to, it won't allow me. It shows up perfectly in the settings menu, but not in the forum.

EDIT: wow. nvm. for some reason it's shown up right this instant.

#3 SKEETER   YOU GOTTA DEAL WITH IT! CAGiversary!   640 Posts   Joined 9.2 Years Ago  

Posted 16 January 2012 - 06:58 PM

I think I remedied this by moving and storing the pic at another site. The new URL seems to work. For some reason the old URL kept giving me the "Your signature cannot be longer than 500 characters excluding BB code markup" error message.

I still would like to know why some of my signature permissions say "no".

Wii U ID: SKEETER
3DS Friend Code: 2707-1609-8783 (don't forget to PM me to add you too!)

laytonobj50%

 


#4 SKEETER   YOU GOTTA DEAL WITH IT! CAGiversary!   640 Posts   Joined 9.2 Years Ago  

Posted 01 March 2012 - 03:57 PM

I'm having this problem aswell. I've never used a signature before, but now that I do want to, it won't allow me. It shows up perfectly in the settings menu, but not in the forum.

EDIT: wow. nvm. for some reason it's shown up right this instant.


I just discovered that my signature cannot be seen by anyone other that myself? I tried looking at my posts from other computers but it doesn't show. I don't know if this is because I have the image stored on my Amazon Cloud Drive but I had it on twitpic before and it still did not work. Anyone have any suggestions?

Edited by SKEETER, 11 March 2012 - 05:00 AM.

Wii U ID: SKEETER
3DS Friend Code: 2707-1609-8783 (don't forget to PM me to add you too!)

laytonobj50%