Jump to content

- - - - -

PSN Downloaded Game Install fails at 14% every time (error 80029564)

#1 ashtonreeves   CAGiversary! CAGiversary!   800 Posts   Joined 3.7 Years Ago  


Posted 06 October 2012 - 01:41 PM

currently I'm having this problem with Resident Evil 6. but after that i downloaded and installed ICO, Shadow of the Colossus and few other games without any problem. it's happening only with RE6.

anyone else had this problem with any games??

if so please let me know how to get around the error. I tried re-downloading but it doesn't help!

thanks for any help :bow:

#2 Yanksfan   Cubs Fan Too :( CAGiversary!   5389 Posts   Joined 7.1 Years Ago  

Posted 06 October 2012 - 02:09 PM

Yup, I had that problem before. The data was corrupted just enough on the download that it won't install properly. I had the problem for a few days and it went away. I assume it was my ISP or connection at the time.

#3 Mad39er   MW2 Hacker CAGiversary!   1950 Posts   Joined 6.5 Years Ago  

Posted 07 October 2012 - 08:59 AM

If the controller sleeps during install it can corrupt the data as well. What I end up doing is deleting and redownloading but never letting it download in background. Having the controller charging is helpful at this point as it will keep the controller awake for the whole process.
Gran Turismo 5 B-Spec Primer - Now with colors!
"When I started racing my father told me, ‘Cristiano, nobody has three balls but some people have two very good ones'." – Cristiano Da Matta

"Any drunk can fall off a bar stool. It takes a real man to ride it all the way to the ground."

Referal for Dusk 514:
Sign up for Dusk 514 through my link and get extra starting perks.

#4 shinn   CAGiversary! CAGiversary!   263 Posts   Joined 5.8 Years Ago  

Posted 07 October 2012 - 09:37 AM

this happened to me when i was a ps plus member and infamous 2 came out, 14 percent then error. they told me i didnt pay anything for it so i could eat a dick. but in your case they may refund you

#5 ChalupaBatman   Bruce Willy CAGiversary!   3967 Posts   Joined 4.9 Years Ago  


Posted 07 October 2012 - 09:50 AM

Same problem, happened 2 times.

What I did is DL & Install directly from the PSN Store.

Should work.