Jump to content


- - - - -

CAG on your mobile devices


#271 Thebacklash   Now Drinking: Four Roses Single Barrel CAGiversary!   1789 Posts   Joined 3.7 Years Ago  

Thebacklash

Posted 21 January 2016 - 12:27 AM

New mobile layout with BLUE icons next to the thread titles on a BLACK background is horrible... Go back to yellow please.

#272 John   This post entitles you to one free Morty! Administrators   2516 Posts   Joined 10.9 Years Ago  

Posted 21 January 2016 - 12:32 AM

It's just a glitch due to the rushed site upgrade we had to roll out to fix some security issues. Will get this sorted as soon as possible.

#273 Jardarpp  

Posted 26 January 2016 - 04:41 AM

On iPhone. Site keeps logging me out even when I click "remember me". Pretty annoying. Anyone have a fix for this? Never had a problem until the site was updated

#274 Captain Wrong   ... CAGiversary!   657 Posts   Joined 13.2 Years Ago  

Captain Wrong

Posted 26 January 2016 - 09:19 PM

On iPhone. Site keeps logging me out even when I click "remember me". Pretty annoying. Anyone have a fix for this? Never had a problem until the site was updated


Me too. Can't like a post or mark a forum read either.

#275 Beatles   Cartoon Character CAGiversary!   4349 Posts   Joined 4.6 Years Ago  

Posted 01 February 2016 - 03:46 AM

"Switch to full version" button no longer works

#276 John   This post entitles you to one free Morty! Administrators   2516 Posts   Joined 10.9 Years Ago  

Posted 01 February 2016 - 06:43 AM

Just a note to let everyone know I'll be looking into these mobile issues shortly.



#277 Donut2922   Read the OP! CAGiversary!   9999 Posts   Joined 8.1 Years Ago  

Posted 16 February 2016 - 06:03 PM

I'm on my mobile and I will randomly get linked to the cag home page when I'm clicking on the various thread or sub forum links. It's like somehow the links are pointing to the wrong address? I'll hit back and click again to get it to work but it's an intermittent problem that I keep getting redirected to the home page.

#278 srocky26  

Posted 16 February 2016 - 08:09 PM

I'm on my mobile and I will randomly get linked to the cag home page when I'm clicking on the various thread or sub forum links. It's like somehow the links are pointing to the wrong address? I'll hit back and click again to get it to work but it's an intermittent problem that I keep getting redirected to the home page.

I'm having this same issue. I keep getting redirected to the home page over and over again. I've signed out and back in, closed my browser, cleared my cache. Keeps happening.

#279 Ziv   Jerk Extreme CAGiversary!   1681 Posts   Joined 13.3 Years Ago  

Posted 16 February 2016 - 08:57 PM

I'm having this same issue. I keep getting redirected to the home page over and over again. I've signed out and back in, closed my browser, cleared my cache. Keeps happening.


Same here.

#280 Beatles   Cartoon Character CAGiversary!   4349 Posts   Joined 4.6 Years Ago  

Posted 17 February 2016 - 01:38 AM

I'm on my mobile and I will randomly get linked to the cag home page when I'm clicking on the various thread or sub forum links. It's like somehow the links are pointing to the wrong address? I'll hit back and click again to get it to work but it's an intermittent problem that I keep getting redirected to the home page.


ditto-pokemon-38777727-700-500.jpg

#281 Jager_Da   CAG Veteran CAGiversary!   16 Posts   Joined 7.7 Years Ago  

Jager_Da

Posted 01 April 2016 - 02:38 PM

Clicking on a post will take me to a seemingly random post on a random page instead of the OP.

Using stock Android Nexus 6P, Chrome.

#282 Darby27   Licensed to Dill CAGiversary!   13534 Posts   Joined 5.2 Years Ago  

Posted 14 June 2016 - 04:13 AM

The soft porn ads for dating Arab women are really not needed...

#283 Beatles   Cartoon Character CAGiversary!   4349 Posts   Joined 4.6 Years Ago  

Posted 06 July 2016 - 06:11 PM

Ad banners on mobile seem to be too large on the front page

#284 HyperG   GamersVlog.com CAGiversary!   2888 Posts   Joined 6.0 Years Ago  

Posted 16 July 2016 - 02:22 AM

Ad banners on mobile seem to be too large on the front page

John mentioned work on a new version of the site is underway (link to post), though that is just a responsive issue with the ads.



#285 The Prize Fighter Inferno   XBL: Greendale CC CAGiversary!   1204 Posts   Joined 6.0 Years Ago  

The Prize Fighter Inferno

Posted 30 August 2016 - 01:58 PM

Getting lots of spammy redirects on both Opera and Chrome on my Moto X Pure running Android 6.0. Only happens on CAG and typically only the first time I click an internal link when visiting.