Jump to content


- - - - -

Computer won't display, A2 error, need advice


#1 Prota   CAGiversary! CAGiversary!   110 Posts   Joined 11.6 Years Ago  

Posted 18 July 2014 - 06:32 PM

Hi everyone. My computer seems to be having some issues after a small thunderstorm hit about 2 weeks back and I'd really appreciated any advice I can get on the matter. The pc was working fine the night before, but after I came home from work the night of the storm I tried to turn it on and got no display. It was connected to a surge protector, but that's still pretty suspicious timing.

 

When I hit the power power button the lights turn on and the fans spin, but then it hangs on the A2 error. First I tried different HDMI cables and plugging it into different ports, than I hooked it up to a different TV altogether (I use my TV as my monitor, don't actually have any monitors) and the same thing still occurred. When I opened it up I made sure the hard drive and dvd drive were connected properly. I also reseated the video card and tried it in different slots. When I did this, sometimes (rarely though) the A2 error didn't appear and it showed the temperature instead, but the problem still persisted. I also tried just booting with one stick of ram, but there was no change. My motherboard has no on-board graphics, so I couldn't try that sadly, though I did try clearing the CMOS.

 

Would anyone have an idea on what the issue may be or know any better ways I can troubleshoot the problem?



#2 Megazell   Linux Gamer Closed Account   5388 Posts   Joined 11.8 Years Ago  

Megazell

Posted 05 August 2014 - 09:54 PM

What kind of video card do you have?

 

See if you can connect it to another monitor and/or TV.

 

Chances are the MB is dead, tho.