Jump to content


- - - - -

Tapatalk Notifications Disabled?


#1 shrike4242   Not My Job Anymore, Go Bother Someone Else. CAGiversary!   49877 Posts   Joined 15.0 Years Ago  

Posted 14 December 2015 - 08:41 AM

It seems that site notifications for users that browse the forum via Tapatalk were disabled as of the 9th, though there seems to be no posting or announcement of that fact were posted in here.   It took multiple emails to Tapatalk for that fact to come up and even that took multiple days for their response.

 

Could we have those notifications re-enabled?  I know it's a very useful feature to have when thread updates are posted, especially when it's a notification like a CE is available for purchase or an item goes back in-stock from being out of stock. 

 

Not sure why notifications would be disabled, though if an explanation to why, that at least would be helpful.

 



#2 John   This post entitles you to one free Morty! Administrators   2523 Posts   Joined 11.9 Years Ago  

Posted 14 December 2015 - 08:47 AM

Tapatalk disabled them for one reason or another, we'll have to update to the latest version of the plugin but that involves making some edits to remove their link-breaking bullshit. About to board a plane to head back to the UK at the moment, I'll get on this when I get back. 



#3 shrike4242   Not My Job Anymore, Go Bother Someone Else. CAGiversary!   49877 Posts   Joined 15.0 Years Ago  

Posted 14 December 2015 - 08:53 AM

Tapatalk disabled them for one reason or another, we'll have to update to the latest version of the plugin but that involves making some edits to remove their link-breaking bullshit. About to board a plane to head back to the UK at the moment, I'll get on this when I get back. 

John, that was a very quick response, greatly appreciated.

 

Their response when I emailed them was "https://www.cheapassgamer.com has disabled their notification via Tapatalk last week.", so they're saying that it was on this end that they were stopped.   The guy who responded to me was named "Howdy Dong" :rofl:, from the email I sent them about the issue.

 

If you could get this un-broken, I would be very thankful, since it is a very useful function to keep up on site updates.  If you need this guy's email that responded back to me, drop me a PM and I'll send it over to you.



#4 Z-Saber   moon2S CAGiversary!   6347 Posts   Joined 14.5 Years Ago  

Posted 15 December 2015 - 01:42 PM

I posted about this on the Tapatalk forum and they said the same thing about the plugin being disabled. Just confirming the issue. I've figured out ways to keep updated on things here still, but it's way less convenient since the site broke my Tapatalk app.

#5 John   This post entitles you to one free Morty! Administrators   2523 Posts   Joined 11.9 Years Ago  

Posted 16 December 2015 - 10:31 AM

John, that was a very quick response, greatly appreciated.

 

Their response when I emailed them was "https://www.cheapassgamer.com has disabled their notification via Tapatalk last week.", so they're saying that it was on this end that they were stopped.   The guy who responded to me was named "Howdy Dong" :rofl:, from the email I sent them about the issue.

 

If you could get this un-broken, I would be very thankful, since it is a very useful function to keep up on site updates.  If you need this guy's email that responded back to me, drop me a PM and I'll send it over to you.

They sent me an email telling me they disabled the notifications, along with about 30 other forum admins copied in the "To:" field. I'm working on the update today. (Just arrived back in the UK last night.)



#6 shrike4242   Not My Job Anymore, Go Bother Someone Else. CAGiversary!   49877 Posts   Joined 15.0 Years Ago  

Posted 16 December 2015 - 03:39 PM

They sent me an email telling me they disabled the notifications, along with about 30 other forum admins copied in the "To:" field. I'm working on the update today. (Just arrived back in the UK last night.)

Sounds like they shut it off on their end. How dickish of them.

I guess the plugin CAG was using was out of date and they shut it off, with 30 other site owners. Least they could have done is send out the email with everyone BCC'd.

#7 Z-Saber   moon2S CAGiversary!   6347 Posts   Joined 14.5 Years Ago  

Posted 16 December 2015 - 04:44 PM

Sounds like they shut it off on their end. How dickish of them.I guess the plugin CAG was using was out of date and they shut it off, with 30 other site owners. Least they could have done is send out the email with everyone BCC'd.

It's my understanding that you are correct. They did shut it off on their end, citing performance issues with the outdated plugin.

#8 shrike4242   Not My Job Anymore, Go Bother Someone Else. CAGiversary!   49877 Posts   Joined 15.0 Years Ago  

Posted 16 December 2015 - 05:10 PM

It's my understanding that you are correct. They did shut it off on their end, citing performance issues with the outdated plugin.

Sounds like they should have emailed those site owners in question, giving them until a specific date to update their plugin and after that date, it gets disabled.  I'm guessing they just did the dickish route and just shut it off without notice.

 

I'm sure John will get things right before too long.



#9 John   This post entitles you to one free Morty! Administrators   2523 Posts   Joined 11.9 Years Ago  

Posted 16 December 2015 - 05:49 PM

Yep, they just switched it off, then notified me. 



#10 shrike4242   Not My Job Anymore, Go Bother Someone Else. CAGiversary!   49877 Posts   Joined 15.0 Years Ago  

Posted 16 December 2015 - 05:53 PM

Yep, they just switched it off, then notified me. 

How ever so nice of them to do it that way.



#11 shrike4242   Not My Job Anymore, Go Bother Someone Else. CAGiversary!   49877 Posts   Joined 15.0 Years Ago  

Posted 18 December 2015 - 04:20 PM

Any luck in getting it working again, John?



#12 John   This post entitles you to one free Morty! Administrators   2523 Posts   Joined 11.9 Years Ago  

Posted 18 December 2015 - 04:46 PM

Still working on it. Can't just install the update as it breaks all the links in posts, so I'm having to make a lot of changes.

#13 shrike4242   Not My Job Anymore, Go Bother Someone Else. CAGiversary!   49877 Posts   Joined 15.0 Years Ago  

Posted 18 December 2015 - 05:08 PM

Still working on it. Can't just install the update as it breaks all the links in posts, so I'm having to make a lot of changes.

Thank you for the update. Sorry it's turning out to be such a PITA, though it is quite useful for forum navigation to have notifications working.



#14 shrike4242   Not My Job Anymore, Go Bother Someone Else. CAGiversary!   49877 Posts   Joined 15.0 Years Ago  

Posted 24 December 2015 - 02:59 AM

Any further progress, John?



#15 shrike4242   Not My Job Anymore, Go Bother Someone Else. CAGiversary!   49877 Posts   Joined 15.0 Years Ago  

Posted 01 January 2016 - 08:04 PM

John, any luck yet?



#16 John   This post entitles you to one free Morty! Administrators   2523 Posts   Joined 11.9 Years Ago  

Posted 07 January 2016 - 08:45 AM

John, any luck yet?

Yep, all done - just waiting for Tapatalk to re-enable notifications. 



#17 Z-Saber   moon2S CAGiversary!   6347 Posts   Joined 14.5 Years Ago  

Posted 07 January 2016 - 11:59 AM

I think it's working. Not entirely sure yet. Thanks for the update and all the work, John!

#18 shrike4242   Not My Job Anymore, Go Bother Someone Else. CAGiversary!   49877 Posts   Joined 15.0 Years Ago  

Posted 07 January 2016 - 12:42 PM

I think it's working. Not entirely sure yet. Thanks for the update and all the work, John!

I received notification about this post, so I think we're back in business. Thank you for all your work on this, John.