<!DOCTYPE html>
<html lang="en" xmlns:fb="http://www.facebook.com/2008/fbml">
<head>
<meta charset="UTF-8" />
<title>Free Game w/ Xbox One X Console Purchase - Best Buy Two Day Sale 1/12-1/13 - Video Game Deals - Cheap Ass Gamer</title>
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<link rel="shortcut icon" href='https://www.cheapassgamer.com/customicon.ico' />
<link rel="image_src" href='https://www.cheapassgamer.com/public/style_images/cag3_dark/meta_image.png' />

<script src="//ajax.googleapis.com/ajax/libs/jquery/1.11.3/jquery.min.js"></script>
<script type='text/javascript'>
			var jQ = jQuery.noConflict();
		</script>
<script src="//ajax.googleapis.com/ajax/libs/jqueryui/1.9.0/jquery-ui.min.js"></script>
<link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css">
<script type='text/javascript'>
		//<![CDATA[
			jsDebug			= 0; /* Must come before JS includes */
			USE_RTE			= 1;
			DISABLE_AJAX	= parseInt(0); /* Disables ajax requests where text is sent to the DB; helpful for charset issues */
			inACP			= false;
			var isRTL		= false;
			var rtlIe		= '';
			var rtlFull		= '';
		//]]>
		</script>
<link rel="stylesheet" type="text/css" media='screen,print' href="https://www.cheapassgamer.com/public/min/index.php?ipbv=50f023a181cc612034e90e5f35a6f6b7&amp;v=151&amp;f=public/style_css/dark/cag_collections.css,public/style_css/dark/cag_global.css,public/style_css/dark/cag_lists.css,public/style_css/dark/cag_moderation.css,public/style_css/dark/cag_podcasts.css,public/style_css/dark/cag_prices.css,public/style_css/dark/cag_productinfo.css,public/style_css/dark/cag_products.css,public/style_css/dark/calendar_select.css,public/style_css/dark/feedback.css,public/style_css/dark/ipb_ckeditor.css,public/style_css/dark/ipb_common.css,public/style_css/dark/ipb_editor.css,public/style_css/dark/ipb_help.css,public/style_css/dark/ipb_login_register.css,public/style_css/dark/ipb_messenger.css,public/style_css/dark/ipb_mlist.css,public/style_css/dark/ipb_photo_editor.css,public/style_css/dark/ipb_profile.css,public/style_css/dark/ipb_search.css,public/style_css/dark/ipb_styles.css,public/style_css/dark/ipb_ucp.css,public/style_css/dark/wiki.css,public/style_css/dark/contentRatings.css,public/style_css/dark/cag_deals_global.css,public/style_css/prettify.css" />
<!--[if lte IE 7]>
	<link rel="stylesheet" type="text/css" title='Main' media="screen" href="https://www.cheapassgamer.com/public/style_css/dark/ipb_ie.css" />
<![endif]-->
<!--[if lte IE 8]>
	<style type='text/css'>
		.ipb_table { table-layout: fixed; }
		.ipsLayout_content { width: 99.5%; }
	</style>
<![endif]-->
<style type='text/css'>
		img.bbc_img { max-width: 100% !important; }
	</style>

<link href="android-app://com.quoord.tapatalkpro.activity/tapatalk/www.cheapassgamer.com/?user_id=0&amp;location=topic&amp;fid=10&amp;tid=366210&amp;perpage=30&amp;channel=google-indexing" rel="alternate" />
<link href="ios-app://307880732/tapatalk/www.cheapassgamer.com/?user_id=0&amp;location=topic&amp;fid=10&amp;tid=366210&amp;perpage=30&amp;channel=google-indexing" rel="alternate" />
<meta property="al:android:package" content="com.quoord.tapatalkpro.activity" />
<meta property="al:android:url" content="tapatalk://www.cheapassgamer.com/?user_id=0&amp;location=topic&amp;fid=10&amp;tid=366210&amp;perpage=30&amp;channel=facebook-indexing" />
<meta property="al:android:app_name" content="Tapatalk" />
<meta property="al:ios:url" content="tapatalk://www.cheapassgamer.com/?user_id=0&amp;location=topic&amp;fid=10&amp;tid=366210&amp;perpage=30&amp;channel=facebook-indexing" />
<meta property="al:ios:app_store_id" content="307880732" />
<meta property="al:ios:app_name" content="Tapatalk" />


<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@tapatalk" />
<meta name="twitter:title" content="Free Game w/ Xbox One X Console Purchase - Best Buy Two Day Sale 1/12-1/13 - Video Game Deals - Cheap Ass Gamer" />
<meta name="twitter:description" content="Cheap Ass Gamer" />
<meta name="twitter:app:id:iphone" content="307880732" />
<meta name="twitter:app:url:iphone" content="tapatalk://www.cheapassgamer.com/?user_id=0&amp;location=topic&amp;fid=10&amp;tid=366210&amp;perpage=30&amp;channel=twitter-indexing" />
<meta name="twitter:app:id:ipad" content="307880732" />
<meta name="twitter:app:url:ipad" content="tapatalk://www.cheapassgamer.com/?user_id=0&amp;location=topic&amp;fid=10&amp;tid=366210&amp;perpage=30&amp;channel=twitter-indexing" />
<meta name="twitter:app:id:googleplay" content="com.quoord.tapatalkpro.activity" />
<meta name="twitter:app:url:googleplay" content="tapatalk://www.cheapassgamer.com/?user_id=0&amp;location=topic&amp;fid=10&amp;tid=366210&amp;perpage=30&amp;channel=twitter-indexing" />

<meta property="og:updated_time" content="1515778272" />
<meta name="keywords" content="Free,Game,Xbox,One,Console,Purchase,Best,Buy,Two,Day,Sale,1/12-1/13,having,Friday,Saturday,promotions" />
<meta name="description" content="Free Game w/ Xbox One X Console Purchase - Best Buy Two Day Sale 1/12-1/13 - posted in Video Game Deals: Best Buy is having a Two Day Sale (Friday &#38; Saturday).
&nbsp;
One of the promotions is a free Xbox One X Enhanced game with purchase of an Xbox One X console.
&nbsp;
Free game options include:
Middle Earth: Shadow of War
Destiny 2
Star Wars Battlefront II
Call of Duty: WWII
Madden NFL 18
Forza Motorsport 7
Assassins Creed Origins
NBA 2K18
&nbsp;
Additionally, the current controller..." />
<meta property="og:description" content="Free Game w/ Xbox One X Console Purchase - Best Buy Two Day Sale 1/12-1/13 - posted in Video Game Deals: Best Buy is having a Two Day Sale (Friday &#38; Saturday).
&nbsp;
One of the promotions is a free Xbox One X Enhanced game with purchase of an Xbox One X console.
&nbsp;
Free game options include:
Middle Earth: Shadow of War
Destiny 2
Star Wars Battlefront II
Call of Duty: WWII
Madden NFL 18
Forza Motorsport 7
Assassins Creed Origins
NBA 2K18
&nbsp;
Additionally, the current controller..." />
<meta name="identifier-url" content="https://www.cheapassgamer.com/topic/366210-free-game-w-xbox-one-x-console-purchase-best-buy-two-day-sale-112-113/" />
<meta property="og:url" content="https://www.cheapassgamer.com/topic/366210-free-game-w-xbox-one-x-console-purchase-best-buy-two-day-sale-112-113/" />
<meta property="og:image" content="https://www.cheapassgamer.com/public/style_images/cag3_dark/meta_image.png" />
<meta property="og:title" content="Free Game w/ Xbox One X Console Purchase - Best Buy Two Day Sale 1/12-1/13 - Video Game Deals" />
<meta property="og:site_name" content="Cheap Ass Gamer" />
<meta property="og:image" content="https://www.cheapassgamer.com/public/style_images/cag3_dark/meta_image.png" />
<meta property="og:type" content="article" />
<script type='text/javascript' src='https://www.cheapassgamer.com/public/min/index.php?ipbv=50f023a181cc612034e90e5f35a6f6b7&amp;g=js'></script>
<script type='text/javascript' src='https://www.cheapassgamer.com/public/min/index.php?v=126&amp;ipbv=50f023a181cc612034e90e5f35a6f6b7&amp;charset=UTF-8&amp;f=public/js/ipb.js,cache/lang_cache/2/ipb.lang.js,public/js/ips.hovercard.js,public/js/ips.quickpm.js,public/js/ips.ajaxsearch.js,public/js/ips.sharelinks.js,public/js/ips.topic.js,public/js/ips.rating.js,public/js/ips.like.js,public/js/ips.cagGlobal.js,public/js/ips.cagMenu.js' charset='UTF-8'></script>
<link id="ipsCanonical" rel="canonical" href="https://www.cheapassgamer.com/topic/366210-free-game-w-xbox-one-x-console-purchase-best-buy-two-day-sale-112-113/" />
<link rel='stylesheet' type='text/css' title='Main' media='print' href='https://www.cheapassgamer.com/public/style_css/dark/ipb_print.css' />
<link rel='up' href='https://www.cheapassgamer.com/forum/10-video-game-deals/' />
<link rel='author' href='https://www.cheapassgamer.com/user/11451-kojubat/' />
<script>ipb.vars['ajaxSearchMin'] = parseInt("4");</script>
<link rel="alternate" type="application/rss+xml" title="Cheap Ass Gamer - Video Game Deals Forum" href="https://www.cheapassgamer.com/rss/forums/1-cheap-ass-gamer-video-game-deals-forum/" />
<link rel="alternate" type="application/rss+xml" title="Blu-Ray & DVD Deals - Cheap Ass Gamer Forum" href="https://www.cheapassgamer.com/rss/forums/2-blu-ray-dvd-deals-cheap-ass-gamer-forum/" />
<link rel="alternate" type="application/rss+xml" title="Community Blogs - Cheap Ass Gamer " href="https://www.cheapassgamer.com/rss/blog/" />
<link rel="alternate" type="application/rss+xml" title="IP.Gallery Images RSS Feed" href="https://www.cheapassgamer.com/rss/gallery/" />
<script type='text/javascript'>
	//<![CDATA[
		/* ---- URLs ---- */
		ipb.vars['base_url'] 			= 'https://www.cheapassgamer.com/index.php?s=b6e43b451d662078f3eccae7e1d2ca7f&';
		ipb.vars['board_url']			= 'https://www.cheapassgamer.com';
		ipb.vars['img_url'] 			= "https://www.cheapassgamer.com/public/style_images/cag3_dark";
		ipb.vars['loading_img'] 		= 'https://www.cheapassgamer.com/public/style_images/cag3_dark/loading.gif';
		ipb.vars['active_app']			= 'forums';
		ipb.vars['upload_url']			= 'https://www.cheapassgamer.com/uploads';
		/* ---- Member ---- */
		ipb.vars['member_id']			= parseInt( 0 );
		ipb.vars['is_supmod']			= parseInt( 0 );
		ipb.vars['is_admin']			= parseInt( 0 );
		ipb.vars['secure_hash'] 		= '880ea6a14ea49e853634fbdc5015a024';
		ipb.vars['session_id']			= 'b6e43b451d662078f3eccae7e1d2ca7f';
		ipb.vars['twitter_id']			= 0;
		ipb.vars['fb_uid']				= 0;
		ipb.vars['auto_dst']			= parseInt( 0 );
		ipb.vars['dst_in_use']			= parseInt(  );
		ipb.vars['is_touch']			= false;
		ipb.vars['member_group']		= {"g_mem_info":"1"}
		/* ---- cookies ----- */
		ipb.vars['cookie_id'] 			= '';
		ipb.vars['cookie_domain'] 		= '.cheapassgamer.com';
		ipb.vars['cookie_path']			= '/';
		/* ---- Rate imgs ---- */
		ipb.vars['rate_img_on']			= 'https://www.cheapassgamer.com/public/style_images/cag3_dark/star.png';
		ipb.vars['rate_img_off']		= 'https://www.cheapassgamer.com/public/style_images/cag3_dark/star_off.png';
		ipb.vars['rate_img_rated']		= 'https://www.cheapassgamer.com/public/style_images/cag3_dark/star_rated.png';
		/* ---- Uploads ---- */
		ipb.vars['swfupload_swf']		= 'https://www.cheapassgamer.com/public/js/3rd_party/swfupload/swfupload.swf';
		ipb.vars['swfupload_enabled']	= true;
		ipb.vars['use_swf_upload']		= ( '' == 'flash' ) ? true : false;
		ipb.vars['swfupload_debug']		= false;
		/* ---- other ---- */
		ipb.vars['highlight_color']     = "#ade57a";
		ipb.vars['charset']				= "UTF-8";
		ipb.vars['time_offset']			= "0";
		ipb.vars['hour_format']			= "12";
		ipb.vars['seo_enabled']			= 1;
		
		ipb.vars['seo_params']			= {"start":"-","end":"\/","varBlock":"?","varPage":"page-","varSep":"&","varJoin":"="};
		
		/* Templates/Language */
		ipb.templates['inlineMsg']		= "";
		ipb.templates['ajax_loading'] 	= "<div id='ajax_loading'><img src='https://www.cheapassgamer.com/public/style_images/cag3_dark/ajax_loading.gif' alt='" + ipb.lang['loading'] + "' /></div>";
		ipb.templates['close_popup']	= "<i class='fa fa-times-circle'></i>";
		ipb.templates['rss_shell']		= new Template("<ul id='rss_menu' class='ipbmenu_content'>#{items}</ul>");
		ipb.templates['rss_item']		= new Template("<li><a href='#{url}' title='#{title}'>#{title}</a></li>");
		
		ipb.templates['autocomplete_wrap'] = new Template("<ul id='#{id}' class='ipb_autocomplete' style='width: 250px;'></ul>");
		ipb.templates['autocomplete_item'] = new Template("<li id='#{id}' data-url='#{url}'><img src='#{img}' alt='' class='ipsUserPhoto ipsUserPhoto_mini' />&nbsp;&nbsp;#{itemvalue}</li>");
		ipb.templates['page_jump']		= new Template("<div id='#{id}_wrap' class='ipbmenu_content'><h3 class='bar'>Jump to page</h3><p class='ipsPad'><input type='text' class='input_text' id='#{id}_input' size='8' /> <input type='submit' value='Go' class='input_submit add_folder' id='#{id}_submit' /></p></div>");
		ipb.templates['global_notify'] 	= new Template("<div class='popupWrapper'><div class='popupInner'><div class='ipsPad'>#{message} #{close}</div></div></div>");
		
		
		ipb.templates['header_menu'] 	= new Template("<div id='#{id}' class='ipsHeaderMenu boxShadow'></div>");
		
		Loader.boot();
	//]]>
	</script>

<script type="text/javascript" src="//use.typekit.net/udt6vno.js"></script>
<script type="text/javascript">try{Typekit.load();}catch(e){}</script>
<script>
	var script = document.createElement('script');
	var tstamp = new Date();
	script.id = 'factorem';
	script.src = '//cdm.cursecdn.com/js/cheapassgamer/cdmfactorem_min.js?misc=' + tstamp.getTime();
	script.async = false;
	script.type='text/javascript';
	document.head.appendChild(script);
	</script>
<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-105402-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>
<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/1005053/970x90_NEW_CAG', [970, 90], 'div-gpt-ad-1370590506194-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script></head>
<body id='ipboard_body' class="app_forums">
<p id='content_jump' class='hide'><a id='top' name='top'></a><a href='#j_content' title='Jump to content' accesskey='m'>Jump to content</a></p>
<div id='ipbwrapper'>

<div id='header_bar' class='clearfix'>
<div id="product_overlay" style="display: none">
<div class='main_width'></div>
</div>
<div class='main_width'>
<ul id="navBar" role="menu">
<li data-tab-id="0" id='logo'>
<a href='https://www.cheapassgamer.com' title='Cheap Ass Gamer' rel="home" accesskey='1'><img src='https://www.cheapassgamer.com/public/style_images/cag3_dark/logo.png?v=2' alt='Logo' width='160' height='38' id='logoText' /><img src='https://www.cheapassgamer.com/public/style_images/cag3_dark/logo_cheapy.png' alt='Logo' width='33' height='38' /></a>
</li>
<li data-tab-id="1" data-tab-content="tab_content_forums" class="active activeOnLoad">
<span class="full"><a href="https://www.cheapassgamer.com/index.php?app=forums">Forums</a></span>
<span class="mobile"><i class="fa fa-comments"></i></span>
</li>
<li data-tab-id="2" data-tab-content="tab_content_games">
<span class="full">Games</span>
<span class="mobile"><i class="fa fa-gamepad"></i></span>
</li>
<li data-tab-id="3" data-tab-content="tab_content_podcast"><span class="full">CAGcast<span class="alert hidden">new!</span></span><span class="mobile">
<i class="fa fa-microphone"></i>
</span></li>
<li data-tab-id="4" id="search" data-tab-content="tab_content_search">
<input id="globalSearch" type="text" name="search" placeholder="search" autocomplete="off" />
</li>
<li class="right_bar"><ul>
<li id="log_in_or_register" class="right" data-tab-id="5">
Log in or Register
<div id='user_navigation' class='not_logged_in submenu right boxShadow'>
<ul class='ipsList_inline right'>
<li>
<span class='services'>
<a href='https://www.cheapassgamer.com/index.php?app=core&amp;module=global&amp;section=login&amp;serviceClick=facebook'><img src='https://www.cheapassgamer.com/public/style_images/cag3_dark/loginmethods/facebook.png' alt='Log in with Facebook' /></a>
<a href='https://www.cheapassgamer.com/index.php?app=core&amp;module=global&amp;section=login&amp;serviceClick=twitter'><img src='https://www.cheapassgamer.com/public/style_images/cag3_dark/loginmethods/twitter.png' alt='Log in with Twitter' /></a>
</span>
&nbsp;&nbsp;&nbsp;&nbsp;
<a href='https://www.cheapassgamer.com/index.php?app=core&amp;module=global&amp;section=login' title='Sign In' id='sign_in'>Sign In</a>&nbsp;&nbsp;&nbsp;
</li>
<li>
<a href="https://www.cheapassgamer.com/index.php?app=core&amp;module=global&amp;section=register" title='Create Account' id='register_link'>Create Account</a>
</li>
</ul>
</div>
</li>
</ul></li>
</ul>
<div id='colour_bar'></div>
</div>
</div>
<div id="menu_panel" role="menu"></div>
<div id="menu_content_panels">
<div id="tab_content_forums">
<div class="group">
<h3>
<i class="fa fa-money"></i>
<a href="https://www.cheapassgamer.com/forum/4-cheap-ass-gamer-deals/">Cheap Ass Gamer Deals</a>
</h3>
<ul>
<li role="menuitem"><a href="https://www.cheapassgamer.com/forum/10-video-game-deals/" title="Video Game Deals">Video Game Deals</a></li>
<li role="menuitem"><a href="https://www.cheapassgamer.com/forum/24-blu-ray-dvd-deals/" title="Blu-ray & DVD Deals">Blu-ray & DVD Deals</a></li>
<li role="menuitem"><a href="https://www.cheapassgamer.com/forum/40-regionalinternational-video-game-deals/" title="Regional/International Video Game Deals">Regional/International Video Game Deals</a></li>
<li role="menuitem"><a href="https://www.cheapassgamer.com/forum/52-contests-free-stuff/" title="Contests & Free Stuff">Contests & Free Stuff</a></li>
<li role="menuitem"><a href="https://www.cheapassgamer.com/forum/17-non-gaming-deals/" title="Non-gaming Deals">Non-gaming Deals</a></li>
<li role="menuitem"><a href="https://www.cheapassgamer.com/forum/20-trading/" title="Trading ">Trading </a></li>
<li role="menuitem"><a href="https://www.cheapassgamer.com/forum/22-auctions/" title="Auctions">Auctions</a></li>
<li role="menuitem"><a href="https://www.cheapassgamer.com/forum/13-deal-requests-advice/" title="Deal Requests & Advice">Deal Requests & Advice</a></li>
<li role="menuitem"><a href="https://www.cheapassgamer.com/forum/18-shopping-discussions/" title="Shopping Discussions">Shopping Discussions</a></li>
<li role="menuitem"><a href="https://www.cheapassgamer.com/forum/2187-cheap-ass-finance/" title="Cheap Ass Finance">Cheap Ass Finance</a></li>
</ul>
</div>
<div class="group">
<h3>
<i class="fa fa-comments"></i>
<a href="https://www.cheapassgamer.com/forum/3-video-game-discussions/">Video Game Discussions</a>
</h3>
<ul>
<li role="menuitem"><a href="https://www.cheapassgamer.com/forum/21-general-gaming-news/" title="General Gaming & News">General Gaming & News</a></li>
<li role="menuitem"><a href="https://www.cheapassgamer.com/forum/55-cagcast-video-game-podcast/" title="CAGcast Video Game Podcast">CAGcast Video Game Podcast</a></li>
<li role="menuitem"><a href="https://www.cheapassgamer.com/forum/6-sony/" title="Sony">Sony</a></li>
<li role="menuitem"><a href="https://www.cheapassgamer.com/forum/7-microsoft/" title="Microsoft">Microsoft</a></li>
<li role="menuitem"><a href="https://www.cheapassgamer.com/forum/8-nintendo/" title="Nintendo">Nintendo</a></li>
<li role="menuitem"><a href="https://www.cheapassgamer.com/forum/69-mobile/" title="Mobile">Mobile</a></li>
<li role="menuitem"><a href="https://www.cheapassgamer.com/forum/9-pc/" title="PC">PC</a></li>
<li role="menuitem"><a href="https://www.cheapassgamer.com/forum/19-retro/" title="Retro">Retro</a></li>
<li role="menuitem"><a href="https://www.cheapassgamer.com/forum/14-video-game-reviews/" title="Video Game Reviews">Video Game Reviews</a></li>
</ul>
</div>
<div class="group">
<h3>
<i class="fa fa-plane"></i>
<a href="https://www.cheapassgamer.com/forum/5-cheap-ass-gamer-lifestyle/">Cheap Ass Gamer Lifestyle</a>
</h3>
<ul>
<li role="menuitem"><a href="https://www.cheapassgamer.com/forum/12-news-feedback-site-assistance/" title="News, Feedback & Site Assistance">News, Feedback & Site Assistance</a></li>
<li role="menuitem"><a href="https://www.cheapassgamer.com/forum/23-vs-mode-politics-controversy/" title="Vs. mode: Politics & Controversy">Vs. mode: Politics & Controversy</a></li>
<li role="menuitem"><a href="https://www.cheapassgamer.com/forum/11-lifestyle-off-topic/" title="Lifestyle & Off Topic">Lifestyle & Off Topic</a></li>
</ul>
</div>
<div class="group">
<h3><i class="fa fa-external-link"></i> <a href="#">Quick Links</a></h3>
<ul>
<li role="menuitem"><a href='https://www.cheapassgamer.com/index.php?app=core&amp;module=search&amp;do=viewNewContent&amp;search_app=forums' accesskey='2'>What's New</a></li>
<li role="menuitem"><a href="https://www.cheapassgamer.com/user/0-guest/" title='Your Profile'>My Profile</a></li>
<li role="menuitem"><a href="https://www.cheapassgamer.com/index.php?app=core&amp;module=search&amp;do=user_activity&amp;mid=0" title="My Content">My Content</a></li>
<li role="menuitem"><a href='https://www.cheapassgamer.com/index.php?app=core&amp;module=search&amp;do=followed' title='Followed Content'>Content l Follow</a></li>
</ul>
<br />
<h3><i class="fa fa-group"></i> <a href="#">Community Areas</a></h3>
<ul>
<li role="menuitem"><a href='https://www.cheapassgamer.com?app=blog' accesskey='2'>User Blogs</a></li>
<li role="menuitem"><a href='https://www.cheapassgamer.com?app=gallery' accesskey='2'>User Galleries</a></li>
</ul>
</div>
</div>
<div id="tab_content_games">
<div class="group">
<h3><i class="fa fa-gamepad"></i> <a href="#">Games</a></h3>
<ul>
<li>
<div><i class="fa fa-thumbs-o-up"></i> <a href="https://www.cheapassgamer.com/index.php?app=reviews">Reviews</a></div>
</li>
<li>
<div><i class="fa fa-ticket"></i> <a href="https://www.cheapassgamer.com/index.php?app=contests">Contests</a></div>
</li>
<li>
<div><i class="fa fa-gift"></i> <a href="https://www.cheapassgamer.com/index.php?app=codes">Code Giveaways</a></div>
</li>
</ul>
</div>
<div class="group">
<h3><i class="fa fa-dollar"></i> <a href="https://www.cheapassgamer.com/index.php?app=prices">Prices</a></h3>
<ul>
<li>
<div><i class="fa fa-line-chart"></i> <a href="https://www.cheapassgamer.com/index.php?app=prices">Price Tracker v3</a></div>
</li>
<li>
<div><i class="fa fa-line-chart"></i> <a href="https://www.cheapassgamer.com/index.php?app=pricetracker">Price Tracker v4 Beta</a></div>
</li>
<li>
<div><i class="fa fa-shopping-cart"></i> <a href="https://www.cheapassgamer.com/index.php?app=deals">Amazon Gold Box Deals <span class="alert hidden">new!</span></a></div>
</li>
</ul>
</div>
<div class="group">
<h3><i class="fa fa-list"></i> <a href="https://www.cheapassgamer.com/index.php?app=collections">Lists</a></h3>
<ul>
<li>
<div class="gameCount">0</div>
<div><i class="fa fa-star"></i> <a href="https://www.cheapassgamer.com?app=collections">Collection</a></div>
</li>
<li>
<div class="gameCount">0</div>
<div><i class="fa fa-heart"></i> <a href="https://www.cheapassgamer.com?app=collections&amp;list=wishlist">Wishlist</a></div>
</li>
<li>
<div class="gameCount">0</div>
<div><i class="fa fa-check"></i> <a href="https://www.cheapassgamer.com?app=collections&amp;list=beaten">Beaten</a></div>
</li>
<li>
<div class="gameCount">0</div>
<div><i class="fa fa-gamepad"></i> <a href="https://www.cheapassgamer.com?app=collections&amp;list=playing">Playing</a></div>
</li>
</ul>
</div>
<div class="group">
<h3><i class="fa fa-globe"></i> <a href="https://www.cheapassgamer.com/index.php?app=moderation">Wiki Moderation</a></h3>
<ul>
<li class="description">
Our game database is maintained by the community.
</li>
<li>
<div><i class="fa fa-check-square-o"></i> <a href="https://www.cheapassgamer.com/index.php?app=moderation">Moderate Edits</a></div>
</li>
<li>
<div><i class="fa fa-plus-square-o"></i> <a href="https://www.cheapassgamer.com/index.php?app=productinfo&module=edit">Add Missing Product</a></div>
</li>
</ul>
</div>
</div>

<div id="tab_content_podcast">
<style type="text/css">ul#navBar span.alert.hidden {display: inline-block;}</style>
<div class="podcastInfo">
<div class="podcastImage">
<img src="https://www.cheapassgamer.com/public/style_images/cag3_dark/cagcast_trio.png" title="CAGcast - Video Game Podcast - CAGcast #529: These Are Real Words" alt="CAGcast - Video Game Podcast - CAGcast #529: These Are Real Words" />
</div>
<h4><a href="https://www.cheapassgamer.com/topic/366213-cagcast-529-these-are-real-words/">CAGcast #529: These Are Real Words</a></h4>
<div class="description">
The gang talks Nintendo announcements, Overwatch League, Dead Cells, CES, VR hardware updates, and of course, Red Lobster, table tennis and air fryers.
</div>
<ul class="icons">
<li><a href="http://traffic.libsyn.com/cheapyd/cagcast529.mp3"><i class="fa fa-cloud-download"></i> Download</a></li>
<li><a href="https://phobos.apple.com/WebObjects/MZFinance.woa/wa/subscribePodcast?id=78311760"><i class="fa fa-music"></i> iTunes</a></li>
<li><a href="http://feeds.feedburner.com/cagcast"><i class="fa fa-rss"></i> RSS</a></li>
<li><a href="https://www.cheapassgamer.com/topic/366213-cagcast-529-these-are-real-words/"><i class="fa fa-comment"></i> Comments: </a>2</li>
</ul>
</div>
</div>
<div id="tab_content_search">
<div id="search_type">
<fieldset>
<h3>Search Options</h3>
<ul id='search_options_menucontent'>
<li class='app'>
<label for='s_blog' title='Blogs'>
<input type='radio' name='search_app' class='input_radio' id='s_blog' value="blog" />Blogs
</label>
</li>
<li class='app'>
<label for='s_productinfo' title='Products'>
<input type='radio' name='search_app' class='input_radio' id='s_productinfo' value="productinfo" />Products
</label>
</li>
<li class='app'>
<label for='s_gallery' title='Gallery'>
<input type='radio' name='search_app' class='input_radio' id='s_gallery' value="gallery" />Gallery
</label>
</li>
<li class='special'>
<label for='s_topic' title='This topic'>
<input type='radio' name='search_app' value="forums:topic:366210" class='input_radio' id='s_topic' checked="checked" /><strong>This topic</strong>
</label>
</li>
<li class='app'><label for='s_forums' title='Forums'><input type='radio' name='search_app' class='input_radio' id='s_forums' value="forums" />Forums</label></li>
<li class='app'><label for='s_members' title='Members'><input type='radio' name='search_app' class='input_radio' id='s_members' value="members" />Members</label></li>
<li class='app'><label for='s_core' title='Help Files'><input type='radio' name='search_app' class='input_radio' id='s_core' value="core" />Help Files</label></li>
</ul>
</fieldset>
</div>
<div id="infoPanel" class="gameResultPanel">
<div class="productInfo">
<h3>Product Information</h3>
<h4 id="product_name"></h4>
<div><img src="" id="product_image" /></div>
</div>
<div id="search_legend" class="gameResultPanel">
<h3>Icon Legend</h3>
<ul>
<li><i class="fa fa-star" title="In Collection"></i> In Collection</li>
<li><i class="fa fa-heart" title="In Wish List"></i> In Wish List</li>
<li><i class="fa fa-check" title="Beaten"></i> Beaten</li>
<li><i class="fa fa-gamepad" title="Playing"></i> Playing</li>
</ul>
</div>
</div>
<div id="gameResults" class="gameResultPanel">
</div>
<div id="genericResults"></div>
<br class="clear" />
</div>
</div>
<div id="raffle-banner" style="max-width: 100%; width: 100%;">
<iframe style="width: 100%; height: 155px; border: 0; overflow-y: hidden; overflow: hidden;" src="https://raffle.cheapassgamer.com/header"></iframe>
</div>
<script type="text/javascript">
	jQ(document).ready(function(){  
	  var iOS = false,
	  p = navigator.platform;
	  if( p === 'iPad' ) {
	     jQ('#raffle-banner').hide();
	  }
	});
</script>
<div class="ad">
<div id='cdm-zone-01'></div>
</div>
<div class="primaryContent">

<div id='content' class='clearfix'>

<div id='secondary_navigation' class='clearfix'>
<ol class='breadcrumb top ipsList_inline left'>
<li itemscope itemtype="http://data-vocabulary.org/Breadcrumb">
<a href='https://www.cheapassgamer.com/index' itemprop="url">
<span itemprop="title">Cheap Ass Gamer</span>
</a>
</li>
<li itemscope itemtype="http://data-vocabulary.org/Breadcrumb">
<span class='nav_sep'>&rarr;</span>
<a href='https://www.cheapassgamer.com/forum/4-cheap-ass-gamer-deals/' title='Return to Cheap Ass Gamer Deals' itemprop="url"><span itemprop="title">Cheap Ass Gamer Deals</span></a>
</li>
<li itemscope itemtype="http://data-vocabulary.org/Breadcrumb">
<span class='nav_sep'>&rarr;</span>
<a href='https://www.cheapassgamer.com/forum/10-video-game-deals/' title='Return to Video Game Deals' itemprop="url"><span itemprop="title">Video Game Deals</span></a>
</li>
</ol>
</div>
<br />
<noscript>
					<div class='message error'>
						<strong>Javascript Disabled Detected</strong>
						<p>You currently have javascript disabled. Several functions may not work. Please re-enable javascript to access full functionality.</p>
					</div>
					<br />
				</noscript>

<script type="text/javascript">
//<![CDATA[
jQ(document).ready(function(){
	jQ('.hoverSwitch').hover(function(){
		jQ(this).find('.show').addClass('hide');
		jQ(this).find('.hover').removeClass('hide');
	}, function(){
		jQ(this).find('.show').removeClass('hide');
		jQ(this).find('.hover').addClass('hide');
	});
	jQ('.cagFeedbackUserPanel').on('click', function(){
		window.location = jQ(this).find('a').attr('href');
	});
});
//]]>
</script>
<script type="text/javascript">
//<![CDATA[
	ipb.topic.inSection    = 'topicview';
	ipb.topic.topic_id     = 366210;
	ipb.topic.forum_id     = 10;
	ipb.topic.redirectPost = 1;
	ipb.topic.start_id     = 0;
	ipb.topic.page_id      = 0;
	ipb.topic.topPid       = 0;
	ipb.topic.counts       = { postTotal: 5,
							  curStart:  ipb.topic.start_id,
							  perPage:   30 };
	//Search Setup
	ipb.vars['search_type']			= 'forum';
	ipb.vars['search_type_id']		= 10;
	ipb.vars['search_type_2']		= 'topic';
	ipb.vars['search_type_id_2']	= 366210;
	
	
	// Delete stuff set up
	ipb.topic.deleteUrls['hardDelete'] = new Template( ipb.vars['base_url'] + "app=forums&module=moderate&section=moderate&do=04&f=10&t=366210&page=&auth_key=880ea6a14ea49e853634fbdc5015a024&p=#{pid}" );
	ipb.topic.deleteUrls['softDelete'] = new Template( ipb.vars['base_url'] + "app=forums&module=moderate&section=moderate&do=postchoice&tact=sdelete&t=366210&f=10&auth_key=880ea6a14ea49e853634fbdc5015a024&selectedpids[#{pid}]=#{pid}&pid=#{pid}" );
	
	
	ipb.topic.modPerms	  = [];
	
	
	ipb.templates['post_moderation'] = new Template("<div id='comment_moderate_box' class='ipsFloatingAction' style='display: none'><span class='desc'>With <span id='comment_count'>#{count}</span> checked posts: </span><select id='tactInPopup' class='input_select'><option value='approve'>Approve</option><option value='delete'>Hide</option><option value='sundelete'>Unhide</option><option value='deletedo'>Delete</option><option value='merge'>Merge</option><option value='split'>Split</option><option value='move'>Move</option></select>&nbsp;&nbsp;<input type='button' class='input_submit' id='submitModAction' value='Go' /></div>");
	
//]]>
</script>
<div itemscope itemtype="http://schema.org/Article">
<span itemprop="aggregateRating" itemscope itemtype="http://schema.org/AggregateRating" class='cag rating ipsType_smaller'>
<img src='https://www.cheapassgamer.com/public/style_images/cag3_dark/star.png' alt='*' class='rate_img' />
<img src='https://www.cheapassgamer.com/public/style_images/cag3_dark/star_off.png' alt='-' class='rate_img' />
<img src='https://www.cheapassgamer.com/public/style_images/cag3_dark/star_off.png' alt='-' class='rate_img' />
<img src='https://www.cheapassgamer.com/public/style_images/cag3_dark/star_off.png' alt='-' class='rate_img' />
<img src='https://www.cheapassgamer.com/public/style_images/cag3_dark/star_off.png' alt='-' class='rate_img' />
<span id='rating_text'>
<span itemprop="ratingCount" id='rating_hits'>1</span> <span>votes</span>
<meta itemprop="ratingValue" content="1" />
</span>
</span>
<h1 itemprop="name" class='ipsType_pagetitle'>Free Game w/ Xbox One X Console Purchase - Best Buy Two Day Sale 1/12-1/13</h1>
<div class='desc lighter blend_links'>
By <span itemprop="creator"><a hovercard-ref="member" hovercard-id="11451" data-ipb="noparse" class="_hovertrigger url fn name " href='https://www.cheapassgamer.com/user/11451-kojubat/' title='View Profile'><span itemprop="name">Kojubat</span></a></span>, <span itemprop="dateCreated" datetime="2018-01-12">Today, 01:29 PM</span>
</div>
<meta itemprop="interactionCount" content="UserComments:5" />
</div>
<br />
<div class='controlBar clear clearfix'>
<div class="ipsType_small left"></div>
<div class="ipsType_small right">
<ul class='topic_buttons'>
<li class='disabled'><span>Please log in to reply</span></li>
<li class='non_button'>
<a href="https://www.cheapassgamer.com/topic/366210-free-game-w-xbox-one-x-console-purchase-best-buy-two-day-sale-112-113/page-?linksonly=1">Link Posts Only</a> <div class="alert new inline">new!</div>
</li>
<li class='non_button'>
<a href="#">
4 replies to this topic
</a>
</li>
<li class='non_button'>
<a href="#">
1453 Views
</a>
</li>
</ul>
</div>
</div>
<div class='topic hfeed clear clearfix'>
<div class='ipsBoxTopic'>
<div class='ipsBox_container' id='ips_Posts'>

<div class='post_block hentry clear clearfix  ' id='post_id_13925444'>
<a id='entry13925444'></a>
<div class='post_wrap'>
<h3 class='row2'>
<span class='post_id right ipsType_small desc blend_links'>
<a itemprop="replyToUrl" data-entry-pid='13925444' href='https://www.cheapassgamer.com/topic/366210-free-game-w-xbox-one-x-console-purchase-best-buy-two-day-sale-112-113/#entry13925444' rel='bookmark' title='Free Game w/ Xbox One X Console Purchase - Best Buy Two Day Sale 1/12-1/13: post #1'>
#1
<img src='https://www.cheapassgamer.com/public/style_images/cag3_dark/icon_share.png' class='small' title='Free Game w/ Xbox One X Console Purchase - Best Buy Two Day Sale 1/12-1/13: post #1' />
</a>
</span>
<span itemprop="creator name" class="author vcard"><a hovercard-ref="member" hovercard-id="11451" data-ipb="noparse" class="_hovertrigger url fn name " href='https://www.cheapassgamer.com/user/11451-kojubat/' title='View Profile'><span itemprop="name">Kojubat</span></a></span>
<span class='desc member_title'> &nbsp; <span class="hoverSwitch">
<span class="show">
Not a Pokémon
</span><span class="hover hide">CAGiversary&#33; &nbsp; 1746 Posts &nbsp; Joined 13.9 Years Ago</span></span></span>
&nbsp;
</h3>
<div class='author_info'>
<div itemscope itemtype="http://schema.org/Person" class='user_details'>
<span class='hide' itemprop="name">Kojubat</span>
<ul class='basic_info'>
<li class='avatar'>
<a itemprop="url" href="https://www.cheapassgamer.com/user/11451-kojubat/" title="View Profile: Kojubat" class='ipsUserPhotoLink'>
<img itemprop="image" src='https://www.cheapassgamer.com/uploads/profile/photo-11451.png?_r=0' class='ipsUserPhoto ipsUserPhoto_large' />
</a>
<div class="listStats">
<ul class="hoverSwitch">
<li data-tooltip="kojubat's Trader Feedback" class="positive"><a href="https://www.cheapassgamer.com/user/11451-kojubat/?tab=feedback"><i class="fa fa-refresh"></i> <div class="count">100%</div></a></li>
<li data-tooltip="kojubat's Positive Trader Feedback" class="hover hide positive"><a href="https://www.cheapassgamer.com/user/11451-kojubat/?tab=feedback"><i class="fa fa-thumbs-o-up"></i> <div class="count">13</div></a></li>
<li data-tooltip="kojubat's Negative Trader Feedback" class="hover hide negative"><a href="https://www.cheapassgamer.com/user/11451-kojubat/?tab=feedback"><i class="fa fa-thumbs-o-down"></i> <div class="count">0</div></a></li>
</ul>
<ul>
<li data-tooltip="kojubat's Collection"><a href="https://www.cheapassgamer.com/collection/11451-kojubat"><i class="fa fa-star"></i> <div class="count">-</div></a></li>
<li data-tooltip="kojubat's Wish List"><a href="https://www.cheapassgamer.com/wishlist/11451-kojubat"><i class="fa fa-heart"></i> <div class="count">-</div></a></li>
<li data-tooltip="kojubat's Beaten Games"><a href="https://www.cheapassgamer.com/beaten/11451-kojubat"><i class="fa fa-check"></i> <div class="count">-</div></a></li>
</ul>
</div>
</li>

</ul>
<ul class='custom_fields'>
</ul>
</div>
</div>
<div class='post_body'>
<p class='posted_info desc lighter ipsType_small'>
Posted <abbr class="published" itemprop="commentTime" title="2018-01-12T13:29:33+00:00">Today, 01:29 PM</abbr>
</p>
<div itemprop="commentText" class='post entry-content '>
<p>Best Buy is having a <a href="http://www.cheapassgamer.com/redirect.php?url=https%3A%2F%2Fwww.bestbuy.com%2Fsite%2Fclp%2Fsale-page%2Fpcmcat185700050011.c%3Fid%3Dpcmcat185700050011&amp;pid=13925444" class='bbc_url' title='External link' rel='nofollow external' target="_blank">Two Day Sale</a> (Friday &amp; Saturday).</p>
<p>&nbsp;</p>
<p>One of the promotions is a <a href="http://www.cheapassgamer.com/redirect.php?url=https%3A%2F%2Fwww.bestbuy.com%2Fsite%2Foffer%2F257616%2Fpcmcat1515095611181.c%3Fid%3Dpcmcat1515095611181&amp;pid=13925444" class='bbc_url' title='External link' rel='nofollow external' target="_blank">free Xbox One X Enhanced game with purchase of an Xbox One X console.</a></p>
<p>&nbsp;</p>
<p>Free game options include:</p>
<p style="margin-left:40px"><a href="http://www.cheapassgamer.com/redirect.php?url=https%3A%2F%2Fwww.bestbuy.com%2Fsite%2Fmiddle-earth-shadow-of-war-xbox-one%2F5784601.p%3FskuId%3D5784601&amp;pid=13925444" class='bbc_url' title='External link' rel='nofollow external' target="_blank">Middle Earth: Shadow of War</a></p>
<p style="margin-left:40px"><a href="http://www.cheapassgamer.com/redirect.php?url=https%3A%2F%2Fwww.bestbuy.com%2Fsite%2Fdestiny-2-xbox-one%2F5807904.p%3FskuId%3D5807904&amp;pid=13925444" class='bbc_url' title='External link' rel='nofollow external' target="_blank">Destiny 2</a></p>
<p style="margin-left:40px"><a href="http://www.cheapassgamer.com/redirect.php?url=https%3A%2F%2Fwww.bestbuy.com%2Fsite%2Fstar-wars-battlefront-ii-xbox-one%2F5844800.p%3FskuId%3D5844800&amp;pid=13925444" class='bbc_url' title='External link' rel='nofollow external' target="_blank">Star Wars Battlefront II</a></p>
<p style="margin-left:40px"><a href="http://www.cheapassgamer.com/redirect.php?url=https%3A%2F%2Fwww.bestbuy.com%2Fsite%2Fcall-of-duty-wwii-xbox-one%2F5850911.p%3FskuId%3D5850911&amp;pid=13925444" class='bbc_url' title='External link' rel='nofollow external' target="_blank">Call of Duty: WWII</a></p>
<p style="margin-left:40px"><a href="http://www.cheapassgamer.com/redirect.php?url=https%3A%2F%2Fwww.bestbuy.com%2Fsite%2Fmadden-nfl-18-xbox-one%2F5868904.p%3FskuId%3D5868904&amp;pid=13925444" class='bbc_url' title='External link' rel='nofollow external' target="_blank">Madden NFL 18</a></p>
<p style="margin-left:40px"><a href="http://www.cheapassgamer.com/redirect.php?url=https%3A%2F%2Fwww.bestbuy.com%2Fsite%2Fforza-motorsport-7-xbox-one%2F5891060.p%3FskuId%3D5891060&amp;pid=13925444" class='bbc_url' title='External link' rel='nofollow external' target="_blank">Forza Motorsport 7</a></p>
<p style="margin-left:40px"><a href="http://www.cheapassgamer.com/redirect.php?url=https%3A%2F%2Fwww.bestbuy.com%2Fsite%2Fassassins-creed-origins-xbox-one%2F5909502.p%3FskuId%3D5909502&amp;pid=13925444" class='bbc_url' title='External link' rel='nofollow external' target="_blank">Assassin's Creed Origins</a></p>
<p style="margin-left:40px"><a href="http://www.cheapassgamer.com/redirect.php?url=https%3A%2F%2Fwww.bestbuy.com%2Fsite%2Fnba-2k18-xbox-one%2F6084225.p%3FskuId%3D6084225&amp;pid=13925444" class='bbc_url' title='External link' rel='nofollow external' target="_blank">NBA 2K18</a></p>
<p>&nbsp;</p>
<p>Additionally, the current <a href="http://www.cheapassgamer.com/redirect.php?url=https%3A%2F%2Fwww.bestbuy.com%2Fsite%2Fconditional-offers%2F242781%2Fpcmcat1507750492696.c%3Fid%3Dpcmcat1507750492696&amp;pid=13925444" class='bbc_url' title='External link' rel='nofollow external' target="_blank">controller and headset bundle pricing</a> will also apply - save $20 on a controller or save $10 on a headset. Applies to Microsoft branded items only.</p>
<br />
</div>
<div class='ipsLikeBar right clearfix' id='rep_post_13925444'>
<ul class='ipsList_inline'>
<li id="like_post_13925444" class='ipsLikeBar_info' style="display:none">
</li>
</ul>
</div>
<script type='text/javascript'>
	ipb.global.registerReputation( 'rep_post_13925444', { domLikeStripId: 'like_post_13925444', app: 'forums', type: 'pid', typeid: '13925444' }, parseInt('0') );
</script>
<ul id='postControlsNormal_13925444' class='post_controls clear clearfix'>
<li class='top hide'><a href='#ipboard_body' class='top' title='Back to top'>Back to top</a></li>
</ul>
</div>
</div>
</div>
<hr />
<script type="text/javascript">
var pid = parseInt(13925444);
if ( pid > ipb.topic.topPid ){
	ipb.topic.topPid = pid;
}

	// Show multiquote for JS browsers
	if ( $('multiq_13925444') )
	{
		$('multiq_13925444').show();
	}
	
	if( $('toggle_post_13925444') )
	{
		$('toggle_post_13925444').show();
	}
	
	// Add perm data
	ipb.topic.deletePerms[13925444] = { 'canDelete' : 0, 'canSoftDelete' : 0 };

</script>
<div class="ad">
<script type="text/javascript">
					amzn_assoc_placement = "adunit0";
					amzn_assoc_enable_interest_ads = "true";
					amzn_assoc_tracking_id = "cheapassgam08-20";
					amzn_assoc_ad_mode = "auto";
					amzn_assoc_ad_type = "smart";
					amzn_assoc_marketplace = "amazon";
					amzn_assoc_region = "US";
					amzn_assoc_textlinks = "";
					amzn_assoc_linkid = "69d73f83ba3fed2bb06a8355b7aa10d6";
					amzn_assoc_emphasize_categories = "130,979455011,165793011,16261631,468642";
					amzn_assoc_fallback_mode = {"type":"search","value":"video games"};
					amzn_assoc_default_category = "All";
					amzn_assoc_rows = "1";
					</script>
<script src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US"></script>
</div>

<div class='post_block hentry clear clearfix  ' id='post_id_13925465'>
<a id='entry13925465'></a>
<div class='post_wrap'>
<h3 class='row2'>
<span class='post_id right ipsType_small desc blend_links'>
<a itemprop="replyToUrl" data-entry-pid='13925465' href='https://www.cheapassgamer.com/topic/366210-free-game-w-xbox-one-x-console-purchase-best-buy-two-day-sale-112-113/#entry13925465' rel='bookmark' title='Free Game w/ Xbox One X Console Purchase - Best Buy Two Day Sale 1/12-1/13: post #2'>
#2
<img src='https://www.cheapassgamer.com/public/style_images/cag3_dark/icon_share.png' class='small' title='Free Game w/ Xbox One X Console Purchase - Best Buy Two Day Sale 1/12-1/13: post #2' />
</a>
</span>
<span itemprop="creator name" class="author vcard"><a hovercard-ref="member" hovercard-id="490519" data-ipb="noparse" class="_hovertrigger url fn name " href='https://www.cheapassgamer.com/user/490519-zirekyle/' title='View Profile'><span itemprop="name">zirekyle</span></a></span>
&nbsp;
</h3>
<div class='author_info'>
<div itemscope itemtype="http://schema.org/Person" class='user_details'>
<span class='hide' itemprop="name">zirekyle</span>
<ul class='basic_info'>
<li class='avatar'>
<a itemprop="url" href="https://www.cheapassgamer.com/user/490519-zirekyle/" title="View Profile: zirekyle" class='ipsUserPhotoLink'>
<img itemprop="image" src='https://www.cheapassgamer.com/public/style_images/cag3_dark/profile/default_large.png' class='ipsUserPhoto ipsUserPhoto_large' />
</a>
<div class="listStats">
<ul class="hoverSwitch">
<li data-tooltip="zirekyle's Trader Feedback" class="neutral"><a href="https://www.cheapassgamer.com/user/490519-zirekyle/?tab=feedback"><i class="fa fa-refresh"></i> <div class="count">-</div></a></li>
<li data-tooltip="zirekyle's Positive Trader Feedback" class="hover hide positive"><a href="https://www.cheapassgamer.com/user/490519-zirekyle/?tab=feedback"><i class="fa fa-thumbs-o-up"></i> <div class="count">0</div></a></li>
<li data-tooltip="zirekyle's Negative Trader Feedback" class="hover hide negative"><a href="https://www.cheapassgamer.com/user/490519-zirekyle/?tab=feedback"><i class="fa fa-thumbs-o-down"></i> <div class="count">0</div></a></li>
</ul>
<ul>
<li data-tooltip="zirekyle's Collection"><a href="https://www.cheapassgamer.com/collection/490519-zirekyle"><i class="fa fa-star"></i> <div class="count">-</div></a></li>
<li data-tooltip="zirekyle's Wish List"><a href="https://www.cheapassgamer.com/wishlist/490519-zirekyle"><i class="fa fa-heart"></i> <div class="count">-</div></a></li>
<li data-tooltip="zirekyle's Beaten Games"><a href="https://www.cheapassgamer.com/beaten/490519-zirekyle"><i class="fa fa-check"></i> <div class="count">-</div></a></li>
</ul>
</div>
</li>

</ul>
<ul class='custom_fields'>
</ul>
</div>
</div>
<div class='post_body'>
<p class='posted_info desc lighter ipsType_small'>
Posted <abbr class="published" itemprop="commentTime" title="2018-01-12T14:51:31+00:00">Today, 02:51 PM</abbr>
</p>
<div itemprop="commentText" class='post entry-content '>
<p>When Best Buy had the $50 gift card with X1X purchase deal last month, people were able to call in and get it that day on their already purchased Xbox, including back to preorders. Do you think you could call in or chat and similarly request this promotion?</p>
<p>&nbsp;</p>
<p>(It also worked with PUBG.)</p>
<br />
</div>
<div class='ipsLikeBar right clearfix' id='rep_post_13925465'>
<ul class='ipsList_inline'>
<li id="like_post_13925465" class='ipsLikeBar_info' style="display:none">
</li>
</ul>
</div>
<script type='text/javascript'>
	ipb.global.registerReputation( 'rep_post_13925465', { domLikeStripId: 'like_post_13925465', app: 'forums', type: 'pid', typeid: '13925465' }, parseInt('0') );
</script>
<ul id='postControlsNormal_13925465' class='post_controls clear clearfix'>
<li class='top hide'><a href='#ipboard_body' class='top' title='Back to top'>Back to top</a></li>
</ul>
</div>
</div>
</div>
<hr />
<script type="text/javascript">
var pid = parseInt(13925465);
if ( pid > ipb.topic.topPid ){
	ipb.topic.topPid = pid;
}

	// Show multiquote for JS browsers
	if ( $('multiq_13925465') )
	{
		$('multiq_13925465').show();
	}
	
	if( $('toggle_post_13925465') )
	{
		$('toggle_post_13925465').show();
	}
	
	// Add perm data
	ipb.topic.deletePerms[13925465] = { 'canDelete' : 0, 'canSoftDelete' : 0 };

</script>

<div class='post_block hentry clear clearfix  ' id='post_id_13925478'>
<a id='entry13925478'></a>
<div class='post_wrap'>
<h3 class='row2'>
<span class='post_id right ipsType_small desc blend_links'>
<a itemprop="replyToUrl" data-entry-pid='13925478' href='https://www.cheapassgamer.com/topic/366210-free-game-w-xbox-one-x-console-purchase-best-buy-two-day-sale-112-113/#entry13925478' rel='bookmark' title='Free Game w/ Xbox One X Console Purchase - Best Buy Two Day Sale 1/12-1/13: post #3'>
#3
<img src='https://www.cheapassgamer.com/public/style_images/cag3_dark/icon_share.png' class='small' title='Free Game w/ Xbox One X Console Purchase - Best Buy Two Day Sale 1/12-1/13: post #3' />
</a>
</span>
<span itemprop="creator name" class="author vcard"><a hovercard-ref="member" hovercard-id="525360" data-ipb="noparse" class="_hovertrigger url fn name " href='https://www.cheapassgamer.com/user/525360-rdigit/' title='View Profile'><span itemprop="name">rdigit</span></a></span>
&nbsp;
</h3>
<div class='author_info'>
<div itemscope itemtype="http://schema.org/Person" class='user_details'>
<span class='hide' itemprop="name">rdigit</span>
<ul class='basic_info'>
<li class='avatar'>
<a itemprop="url" href="https://www.cheapassgamer.com/user/525360-rdigit/" title="View Profile: rdigit" class='ipsUserPhotoLink'>
<img itemprop="image" src='https://www.cheapassgamer.com/public/style_images/cag3_dark/profile/default_large.png' class='ipsUserPhoto ipsUserPhoto_large' />
</a>
<div class="listStats">
<ul class="hoverSwitch">
<li data-tooltip="rdigit's Trader Feedback" class="neutral"><a href="https://www.cheapassgamer.com/user/525360-rdigit/?tab=feedback"><i class="fa fa-refresh"></i> <div class="count">-</div></a></li>
<li data-tooltip="rdigit's Positive Trader Feedback" class="hover hide positive"><a href="https://www.cheapassgamer.com/user/525360-rdigit/?tab=feedback"><i class="fa fa-thumbs-o-up"></i> <div class="count">0</div></a></li>
<li data-tooltip="rdigit's Negative Trader Feedback" class="hover hide negative"><a href="https://www.cheapassgamer.com/user/525360-rdigit/?tab=feedback"><i class="fa fa-thumbs-o-down"></i> <div class="count">0</div></a></li>
</ul>
<ul>
<li data-tooltip="rdigit's Collection"><a href="https://www.cheapassgamer.com/collection/525360-rdigit"><i class="fa fa-star"></i> <div class="count">-</div></a></li>
<li data-tooltip="rdigit's Wish List"><a href="https://www.cheapassgamer.com/wishlist/525360-rdigit"><i class="fa fa-heart"></i> <div class="count">-</div></a></li>
<li data-tooltip="rdigit's Beaten Games"><a href="https://www.cheapassgamer.com/beaten/525360-rdigit"><i class="fa fa-check"></i> <div class="count">-</div></a></li>
</ul>
</div>
</li>

</ul>
<ul class='custom_fields'>
</ul>
</div>
</div>
<div class='post_body'>
<p class='posted_info desc lighter ipsType_small'>
Posted <abbr class="published" itemprop="commentTime" title="2018-01-12T15:33:24+00:00">Today, 03:33 PM</abbr>
</p>
<div itemprop="commentText" class='post entry-content '>
I would do it. Holiday return window is still in effect through Jan 14 if non elite
<br />
</div>
<div class='ipsLikeBar right clearfix' id='rep_post_13925478'>
<ul class='ipsList_inline'>
<li id="like_post_13925478" class='ipsLikeBar_info' style="display:none">
</li>
</ul>
</div>
<script type='text/javascript'>
	ipb.global.registerReputation( 'rep_post_13925478', { domLikeStripId: 'like_post_13925478', app: 'forums', type: 'pid', typeid: '13925478' }, parseInt('0') );
</script>
<ul id='postControlsNormal_13925478' class='post_controls clear clearfix'>
<li class='top hide'><a href='#ipboard_body' class='top' title='Back to top'>Back to top</a></li>
</ul>
</div>
</div>
</div>
<hr />
<script type="text/javascript">
var pid = parseInt(13925478);
if ( pid > ipb.topic.topPid ){
	ipb.topic.topPid = pid;
}

	// Show multiquote for JS browsers
	if ( $('multiq_13925478') )
	{
		$('multiq_13925478').show();
	}
	
	if( $('toggle_post_13925478') )
	{
		$('toggle_post_13925478').show();
	}
	
	// Add perm data
	ipb.topic.deletePerms[13925478] = { 'canDelete' : 0, 'canSoftDelete' : 0 };

</script>

<div class='post_block hentry clear clearfix  ' id='post_id_13925546'>
<a id='entry13925546'></a>
<div class='post_wrap'>
<h3 class='row2'>
<span class='post_id right ipsType_small desc blend_links'>
<a itemprop="replyToUrl" data-entry-pid='13925546' href='https://www.cheapassgamer.com/topic/366210-free-game-w-xbox-one-x-console-purchase-best-buy-two-day-sale-112-113/#entry13925546' rel='bookmark' title='Free Game w/ Xbox One X Console Purchase - Best Buy Two Day Sale 1/12-1/13: post #4'>
#4
<img src='https://www.cheapassgamer.com/public/style_images/cag3_dark/icon_share.png' class='small' title='Free Game w/ Xbox One X Console Purchase - Best Buy Two Day Sale 1/12-1/13: post #4' />
</a>
</span>
<span itemprop="creator name" class="author vcard"><a hovercard-ref="member" hovercard-id="115892" data-ipb="noparse" class="_hovertrigger url fn name " href='https://www.cheapassgamer.com/user/115892-balexand/' title='View Profile'><span itemprop="name">balexand</span></a></span>
<span class='desc member_title'> &nbsp; <span class="hoverSwitch">
<span class="show">
CAG Veteran
</span><span class="hover hide">CAGiversary&#33; &nbsp; 30 Posts &nbsp; Joined 10.2 Years Ago</span></span></span>
&nbsp;
</h3>
<div class='author_info'>
<div itemscope itemtype="http://schema.org/Person" class='user_details'>
<span class='hide' itemprop="name">balexand</span>
<ul class='basic_info'>
<li class='avatar'>
<a itemprop="url" href="https://www.cheapassgamer.com/user/115892-balexand/" title="View Profile: balexand" class='ipsUserPhotoLink'>
<img itemprop="image" src='https://www.cheapassgamer.com/public/style_images/cag3_dark/profile/default_large.png' class='ipsUserPhoto ipsUserPhoto_large' />
</a>
<div class="listStats">
<ul class="hoverSwitch">
<li data-tooltip="balexand's Trader Feedback" class="neutral"><a href="https://www.cheapassgamer.com/user/115892-balexand/?tab=feedback"><i class="fa fa-refresh"></i> <div class="count">-</div></a></li>
<li data-tooltip="balexand's Positive Trader Feedback" class="hover hide positive"><a href="https://www.cheapassgamer.com/user/115892-balexand/?tab=feedback"><i class="fa fa-thumbs-o-up"></i> <div class="count">0</div></a></li>
<li data-tooltip="balexand's Negative Trader Feedback" class="hover hide negative"><a href="https://www.cheapassgamer.com/user/115892-balexand/?tab=feedback"><i class="fa fa-thumbs-o-down"></i> <div class="count">0</div></a></li>
</ul>
<ul>
<li data-tooltip="balexand's Collection"><a href="https://www.cheapassgamer.com/collection/115892-balexand"><i class="fa fa-star"></i> <div class="count">-</div></a></li>
<li data-tooltip="balexand's Wish List"><a href="https://www.cheapassgamer.com/wishlist/115892-balexand"><i class="fa fa-heart"></i> <div class="count">-</div></a></li>
<li data-tooltip="balexand's Beaten Games"><a href="https://www.cheapassgamer.com/beaten/115892-balexand"><i class="fa fa-check"></i> <div class="count">-</div></a></li>
</ul>
</div>
</li>

</ul>
<ul class='custom_fields'>
</ul>
</div>
</div>
<div class='post_body'>
<p class='posted_info desc lighter ipsType_small'>
Posted <abbr class="published" itemprop="commentTime" title="2018-01-12T17:27:52+00:00">Today, 05:27 PM</abbr>
</p>
<div itemprop="commentText" class='post entry-content '>
I tried via chat and got denied. But my original purchase included PUBG &amp; the $50 gift card. I would rather have one the enhanced games instead of PUBG.
<br />
</div>
<div class='ipsLikeBar right clearfix' id='rep_post_13925546'>
<ul class='ipsList_inline'>
<li id="like_post_13925546" class='ipsLikeBar_info' style="display:none">
</li>
</ul>
</div>
<script type='text/javascript'>
	ipb.global.registerReputation( 'rep_post_13925546', { domLikeStripId: 'like_post_13925546', app: 'forums', type: 'pid', typeid: '13925546' }, parseInt('0') );
</script>
<ul id='postControlsNormal_13925546' class='post_controls clear clearfix'>
<li class='top hide'><a href='#ipboard_body' class='top' title='Back to top'>Back to top</a></li>
</ul>
</div>
</div>
</div>
<hr />
<script type="text/javascript">
var pid = parseInt(13925546);
if ( pid > ipb.topic.topPid ){
	ipb.topic.topPid = pid;
}

	// Show multiquote for JS browsers
	if ( $('multiq_13925546') )
	{
		$('multiq_13925546').show();
	}
	
	if( $('toggle_post_13925546') )
	{
		$('toggle_post_13925546').show();
	}
	
	// Add perm data
	ipb.topic.deletePerms[13925546] = { 'canDelete' : 0, 'canSoftDelete' : 0 };

</script>

<div class='post_block hentry clear clearfix  ' id='post_id_13925548'>
<a id='entry13925548'></a>
<div class='post_wrap'>
<h3 class='row2'>
<span class='post_id right ipsType_small desc blend_links'>
<a itemprop="replyToUrl" data-entry-pid='13925548' href='https://www.cheapassgamer.com/topic/366210-free-game-w-xbox-one-x-console-purchase-best-buy-two-day-sale-112-113/#entry13925548' rel='bookmark' title='Free Game w/ Xbox One X Console Purchase - Best Buy Two Day Sale 1/12-1/13: post #5'>
#5
<img src='https://www.cheapassgamer.com/public/style_images/cag3_dark/icon_share.png' class='small' title='Free Game w/ Xbox One X Console Purchase - Best Buy Two Day Sale 1/12-1/13: post #5' />
</a>
</span>
<span itemprop="creator name" class="author vcard"><a hovercard-ref="member" hovercard-id="9982" data-ipb="noparse" class="_hovertrigger url fn name " href='https://www.cheapassgamer.com/user/9982-awp/' title='View Profile'><span itemprop="name">awp</span></a></span>
<span class='desc member_title'> &nbsp; <span class="hoverSwitch">
<span class="show">
CAGiversary&#33;
</span><span class="hover hide">CAGiversary&#33; &nbsp; 6703 Posts &nbsp; Joined 14.0 Years Ago</span></span></span>
&nbsp;
</h3>
<div class='author_info'>
<div itemscope itemtype="http://schema.org/Person" class='user_details'>
<span class='hide' itemprop="name">awp</span>
<ul class='basic_info'>
<li class='avatar'>
<a itemprop="url" href="https://www.cheapassgamer.com/user/9982-awp/" title="View Profile: awp" class='ipsUserPhotoLink'>
<img itemprop="image" src='https://www.cheapassgamer.com/uploads/profile/photo-thumb-9982.jpg?_r=1483373656' class='ipsUserPhoto ipsUserPhoto_large' />
</a>
<div class="listStats">
<ul class="hoverSwitch">
<li data-tooltip="awp's Trader Feedback" class="neutral"><a href="https://www.cheapassgamer.com/user/9982-awp/?tab=feedback"><i class="fa fa-refresh"></i> <div class="count">-</div></a></li>
<li data-tooltip="awp's Positive Trader Feedback" class="hover hide positive"><a href="https://www.cheapassgamer.com/user/9982-awp/?tab=feedback"><i class="fa fa-thumbs-o-up"></i> <div class="count">0</div></a></li>
<li data-tooltip="awp's Negative Trader Feedback" class="hover hide negative"><a href="https://www.cheapassgamer.com/user/9982-awp/?tab=feedback"><i class="fa fa-thumbs-o-down"></i> <div class="count">0</div></a></li>
</ul>
<ul>
<li data-tooltip="awp's Collection"><a href="https://www.cheapassgamer.com/collection/9982-awp"><i class="fa fa-star"></i> <div class="count">-</div></a></li>
<li data-tooltip="awp's Wish List"><a href="https://www.cheapassgamer.com/wishlist/9982-awp"><i class="fa fa-heart"></i> <div class="count">-</div></a></li>
<li data-tooltip="awp's Beaten Games"><a href="https://www.cheapassgamer.com/beaten/9982-awp"><i class="fa fa-check"></i> <div class="count">-</div></a></li>
</ul>
</div>
</li>

</ul>
<ul class='custom_fields'>
</ul>
</div>
</div>
<div class='post_body'>
<p class='posted_info desc lighter ipsType_small'>
Posted <abbr class="published" itemprop="commentTime" title="2018-01-12T17:28:41+00:00">Today, 05:28 PM</abbr>
</p>
<div itemprop="commentText" class='post entry-content '>
<blockquote class="ipsBlockquote" data-author="balexand" data-cid="13925546" data-time="1515778072"><p>
I tried via chat and got denied. But my original purchase included PUBG &amp; the $50 gift card. I would rather have one the enhanced games instead of PUBG.</p></blockquote>
<br>
PUBG is an enhanced game.
<br />
</div>
<div class='ipsLikeBar right clearfix' id='rep_post_13925548'>
<ul class='ipsList_inline'>
<li id="like_post_13925548" class='ipsLikeBar_info' style="display:none">
</li>
</ul>
</div>
<script type='text/javascript'>
	ipb.global.registerReputation( 'rep_post_13925548', { domLikeStripId: 'like_post_13925548', app: 'forums', type: 'pid', typeid: '13925548' }, parseInt('0') );
</script>
<ul id='postControlsNormal_13925548' class='post_controls clear clearfix'>
<li class='top hide'><a href='#ipboard_body' class='top' title='Back to top'>Back to top</a></li>
</ul>
</div>
</div>
</div>
<hr />
<script type="text/javascript">
var pid = parseInt(13925548);
if ( pid > ipb.topic.topPid ){
	ipb.topic.topPid = pid;
}

	// Show multiquote for JS browsers
	if ( $('multiq_13925548') )
	{
		$('multiq_13925548').show();
	}
	
	if( $('toggle_post_13925548') )
	{
		$('toggle_post_13925548').show();
	}
	
	// Add perm data
	ipb.topic.deletePerms[13925548] = { 'canDelete' : 0, 'canSoftDelete' : 0 };

</script>
</div>
</div>
<hr />
<div class='topic_controls clear ipsPad_top_bottom_half'>
<div class='ipsPad_top_slimmer right'>
<a href='https://www.cheapassgamer.com/forum/10-video-game-deals/' class="ipsType_small desc">Back to Video Game Deals</a>
</div>
</div>

</div>

<br />
<div class='clear clearfix left'>
<ul class='topic_share left shareButtons ipsList_inline'>
<li class="left"><a href="https://www.cheapassgamer.com/index.php?sharelink=twitter;aHR0cHM6Ly93d3cuY2hlYXBhc3NnYW1lci5jb20vdG9waWMvMzY2MjEwLWZyZWUtZ2FtZS13LXhib3gtb25lLXgtY29uc29sZS1wdXJjaGFzZS1iZXN0LWJ1eS10d28tZGF5LXNhbGUtMTEyLTExMy8,;RnJlZSBHYW1lIHcvIFhib3ggT25lIFggQ29uc29sZSBQdXJjaGFzZSAtIEJlc3QgQnV5IFR3byBEYXkgU2FsZSAxLzEyLTEvMTM," rel="nofollow" target="_blank" title="Share this link via Twitter" class='_slink' id='slink_twitter'><img src="https://www.cheapassgamer.com/public/style_extra/sharelinks/twitter.png" /></a></li>
<li class='fbLike'><div class="fb-like" data-href="http://www.cheapassgamer.com/topic/366210-free-game-w-xbox-one-x-console-purchase-best-buy-two-day-sale-112-113/" data-send="false" data-layout="button_count" data-width="150" data-show-faces="false" data-action="like"></div><div id="fb-root"></div></li>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=129316287088380";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<li class="left"><a href="https://www.cheapassgamer.com/index.php?sharelink=print;aHR0cDovL3d3dy5jaGVhcGFzc2dhbWVyLmNvbS90b3BpYy8zNjYyMTAtZnJlZS1nYW1lLXcteGJveC1vbmUteC1jb25zb2xlLXB1cmNoYXNlLWJlc3QtYnV5LXR3by1kYXktc2FsZS0xMTItMTEzLw,,;RnJlZSBHYW1lIHcvIFhib3ggT25lIFggQ29uc29sZSBQdXJjaGFzZSAtIEJlc3QgQnV5IFR3byBEYXkgU2FsZSAxLzEyLTEvMTM," rel="nofollow" target="_blank" title="Print" class='_slink' id='slink_print'><img src="https://www.cheapassgamer.com/public/style_extra/sharelinks/print.png" /></a></li>
</ul>
<script type="text/javascript">
		ipb.sharelinks.url   = "https://www.cheapassgamer.com/topic/366210-free-game-w-xbox-one-x-console-purchase-best-buy-two-day-sale-112-113/";
		ipb.sharelinks.title = "Free Game w/ Xbox One X Console Purchase - Best Buy Two Day Sale 1/12-1/13";
		ipb.sharelinks.bname = "Cheap Ass Gamer";
	</script>
</div>
<br />


<script type="text/javascript" src="https://www.cheapassgamer.com/public/js/3rd_party/prettify/prettify.js"></script>
<script type='text/javascript' src='https://www.cheapassgamer.com/public/js/3rd_party/prettify/lang-sql.js'></script>

<script type="text/javascript">
	//<![CDATA[
		Event.observe( window, 'load', function(e){ prettyPrint() });
	//]]>
	</script>
<div id='multiQuoteInsert' style='display: none;' class='ipsFloatingAction'>
<span class='ipsButton no_width' id='mqbutton'>Reply to quoted posts</span>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;<a href='#' id='multiQuoteClear' class='ipsType_smaller desc' title='Clear the posts you have selected with MultiQuote'>Clear</a> &nbsp;&nbsp;&nbsp;
</div>
<form id="modform" method="post" action="https://www.cheapassgamer.com/index.php?">
<input type="hidden" name="app" value="forums" />
<input type="hidden" name="module" value="moderate" />
<input type="hidden" name="section" value="moderate" />
<input type="hidden" name="do" value="postchoice" />
<input type="hidden" name="f" value="10" />
<input type="hidden" name="t" value="366210" />
<input type="hidden" name="auth_key" value="880ea6a14ea49e853634fbdc5015a024" />
<input type="hidden" name="st" value="" />
<input type="hidden" name="page" value="" />
<input type="hidden" value="" name="selectedpidsJS" id='selectedpidsJS' />
<input type="hidden" name="tact" id="tact" value="" />
</form>
<ol class='breadcrumb bottom ipsList_inline left clearfix clear'>
<li><a href='https://www.cheapassgamer.com/index'>Cheap Ass Gamer</a></li>
<li><span class='nav_sep'>&rarr;</span> <a href='https://www.cheapassgamer.com/forum/4-cheap-ass-gamer-deals/' title='Return to Cheap Ass Gamer Deals'>Cheap Ass Gamer Deals</a></li>
<li><span class='nav_sep'>&rarr;</span> <a href='https://www.cheapassgamer.com/forum/10-video-game-deals/' title='Return to Video Game Deals'>Video Game Deals</a></li>
<li class='right ipsType_smaller'>
<a href='https://www.cheapassgamer.com/index.php?app=forums&amp;module=extras&amp;section=boardrules'>Rules, Terms of Use, & Privacy</a>
</li>
</ol>
</div>
</div>
</div>

<div id='footer_utilities' class='main_width clearfix'>
<br style="clear: both" />
<div class="ad btf_leadboard">
<div id='cdm-zone-04'></div>
</div>
<div id="info_footer">
<div class="bar">
<div class="top"><a rel="nofollow" href='#top' id='backtotop' title='Go to top'><img src='https://www.cheapassgamer.com/public/style_images/cag3_dark/top.png' alt='' /></a></div>
<ul class='ipsList_inline right'>
<li>
<img src='https://www.cheapassgamer.com/public/style_images/cag3_dark/feed.png' alt='RSS Feed' id='rss_feed' class='clickable' />
</li>
<li>
<a rel="nofollow" id='new_skin' href='#'>Change Theme</a>
<ul id='new_skin_menucontent' class='ipbmenu_content with_checks' style='display: none'>
<li class='selected'>
<a href='#' data-clicklaunch='changeSkin' data-skinid='8'>CAG 3.0 - Desktop</a>
</li>
<li>
<a href='#' data-clicklaunch='changeSkin' data-skinid='2'>CAG 3.0 - Mobile</a>
</li>
</ul>
</li>
<li>
<a rel="nofollow" href='#' id='new_language'>English</a>
<ul id='new_language_menucontent' class='ipbmenu_content with_checks' style='display: none'>
<li>
<a href="https://www.cheapassgamer.com/index.php?showtopic=366210&amp;k=880ea6a14ea49e853634fbdc5015a024&amp;setlanguage=1&amp;langurlbits=showtopic=366210&amp;cal_id=&amp;langid=1">English (USA)</a>
</li>
<li class='selected'>
<a href="https://www.cheapassgamer.com/index.php?showtopic=366210&amp;k=880ea6a14ea49e853634fbdc5015a024&amp;setlanguage=1&amp;langurlbits=showtopic=366210&amp;cal_id=&amp;langid=2">English</a>
</li>
</ul>
</li>
<li>
<a rel="nofollow" id='mark_all_read' href="https://www.cheapassgamer.com/index.php?app=forums&amp;module=forums&amp;section=markasread&amp;marktype=all&amp;k=880ea6a14ea49e853634fbdc5015a024" title='Mark all as read'>Mark Community Read</a>
<ul id='mark_all_read_menucontent' class='ipbmenu_content' style='display: none'>
<li>
</li>
<li>
<a href="https://www.cheapassgamer.com/index.php?app=forums&amp;module=forums&amp;section=markasread&amp;marktype=app&amp;markApp=forums&amp;k=880ea6a14ea49e853634fbdc5015a024">Forums</a>
</li>
<li>
<a href="https://www.cheapassgamer.com/index.php?app=forums&amp;module=forums&amp;section=markasread&amp;marktype=app&amp;markApp=members&amp;k=880ea6a14ea49e853634fbdc5015a024">Members</a>
</li>
<li>
<a href="https://www.cheapassgamer.com/index.php?app=forums&amp;module=forums&amp;section=markasread&amp;marktype=app&amp;markApp=blog&amp;k=880ea6a14ea49e853634fbdc5015a024">Blogs</a>
</li>
<li>
<a href="https://www.cheapassgamer.com/index.php?app=forums&amp;module=forums&amp;section=markasread&amp;marktype=app&amp;markApp=gallery&amp;k=880ea6a14ea49e853634fbdc5015a024">Gallery</a>
</li>
<li>
<a href="https://www.cheapassgamer.com/index.php?app=forums&amp;module=forums&amp;section=markasread&amp;marktype=all&amp;k=880ea6a14ea49e853634fbdc5015a024"><strong>Mark all as read</strong></a>
</li>
</ul>
</li>
<li>
<a href="https://www.cheapassgamer.com/index.php?app=core&amp;module=help" title='View help' rel="help" accesskey='6'>Help</a>
</li>
</ul>
<div class="logo">
<img src="https://www.cheapassgamer.com/public/style_images/cag3_dark/logo_footer.png" border="0" alt="" />
</div>
</div>
<div class="link_groups">
<div class="terms">
<p>By providing links to other sites, CheapAssGamer.com does not guarantee, approve or endorse the information or products available at these sites, nor does a link indicate any association with or endorsement by the linked site to CheapAssGamer.com. CheapAssGamer.com is owned and operated by CAG Productions, LLC.</p>
<p>Please read our <a href="https://www.cheapassgamer.com/index.php?app=forums&module=extras&section=boardrules">Rules, Terms of Use, &amp; Privacy Policy</a> before using CheapAssGamer.com.</p>
<p>Forum Software by IP.Board</php>
</div>
<div class="link_group">
<h4>Around CAG</h4>
<ul>
<li><a href="https://www.cheapassgamer.com?">Home</a></li>
<li><a href="https://www.cheapassgamer.com?app=contests">Contests</a></li>
<li><a href="https://www.cheapassgamer.com?app=codes">Giveaways</a></li>
<li><a href="mailto:cheapyd@cheapassgamer.com">Contact Us</a></li>
</ul>
</div>
<div class="link_group">
<h4>Community</h4>
<ul>
<li><a href="https://www.cheapassgamer.com?app=forums">Forums</a></li>
<li><a href="https://www.cheapassgamer.com?app=blog">Blogs</a></li>
<li><a href="https://www.cheapassgamer.com?app=gallery">User Galleries</a></li>
</ul>
</div>
<div class="link_group">
<h4>Games &amp; Products</h4>
<ul>
<li><a href="https://www.cheapassgamer.com?app=prices">Price Tracker</a></li>
<li><a href="https://www.cheapassgamer.com?app=reviews">Reviews</a></li>
<li><a href="https://www.cheapassgamer.com?app=collections">Your Collection</a></li>
<li><a href="https://www.cheapassgamer.com?app=collections&list=wishlist">Your Wish List</a></li>
</ul>
</div>
</div>
</div>
</div>
<div id="footer"></div>
</div>
<div><img src='https://www.cheapassgamer.com/index.php?s=b6e43b451d662078f3eccae7e1d2ca7f&amp;app=core&amp;module=task' alt='' style='border: 0px;height:1px;width:1px;' /></div>
<link rel="stylesheet" href="https://www.cheapassgamer.com/public/js/3rd_party/fancybox/jquery.fancybox.css?v=2.1.5" type="text/css" media="screen" />
<script type='text/javascript' src='https://www.cheapassgamer.com/public/js/3rd_party/fancybox/jquery.fancybox.pack.js'></script>
<script type='text/javascript'>
//<![CDATA[
jQ(document).ready(function() {
	jQ(".resized_img").fancybox({
		openEffect	: 'none',
		closeEffect	: 'none'
	});
});
//]]>
</script>
<div id='inline_login_form' style="display:none">
<form action="https://www.cheapassgamer.com/index.php?app=core&amp;module=global&amp;section=login&amp;do=process" method="post" id='login'>
<input type='hidden' name='auth_key' value='880ea6a14ea49e853634fbdc5015a024' />
<input type="hidden" name="referer" value="http://www.cheapassgamer.com/topic/366210-free-game-w-xbox-one-x-console-purchase-best-buy-two-day-sale-112-113/" />
<h3>Sign In</h3>
<div class='ipsBox_notice'>
<ul class='ipsList_inline'>
<li><a href="https://www.cheapassgamer.com/index.php?app=core&amp;module=global&amp;section=login&amp;serviceClick=facebook" class='ipsButton_secondary'><img src="https://www.cheapassgamer.com/public/style_images/cag3_dark/loginmethods/facebook.png" alt="Facebook" /> &nbsp; Use Facebook</a></li>
<li><a href="https://www.cheapassgamer.com/index.php?app=core&amp;module=global&amp;section=login&amp;serviceClick=twitter" class='ipsButton_secondary'><img src="https://www.cheapassgamer.com/public/style_images/cag3_dark/loginmethods/twitter.png" alt="Twitter" /> &nbsp; Use Twitter</a></li>
</ul>
</div>
<br />
<div class='ipsForm ipsForm_horizontal'>
<fieldset>
<ul>
<li class='ipsField'>
<div class='ipsField_content'>
Need an account? <a href="https://www.cheapassgamer.com/index.php?app=core&amp;module=global&amp;section=register" title='Register now!'>Register now!</a>
</div>
</li>
<li class='ipsField ipsField_primary'>
<label for='ips_username' class='ipsField_title'>Username</label>
<div class='ipsField_content'>
<input id='ips_username' type='text' class='input_text' name='ips_username' size='30' tabindex='0' />
</div>
</li>
<li class='ipsField ipsField_primary'>
<label for='ips_password' class='ipsField_title'>Password</label>
<div class='ipsField_content'>
<input id='ips_password' type='password' class='input_text' name='ips_password' size='30' tabindex='0' /><br />
<a href='https://www.cheapassgamer.com/index.php?app=core&amp;module=global&amp;section=lostpass' title='Retrieve password'>I've forgotten my password</a>
</div>
</li>
<li class='ipsField ipsField_checkbox'>
<input type='checkbox' id='inline_remember' checked='checked' name='rememberMe' value='1' class='input_check' tabindex='0' />
<div class='ipsField_content'>
<label for='inline_remember'>
<strong>Remember me</strong><br />
<span class='desc lighter'>This is not recommended for shared computers</span>
</label>
</div>
</li>
<li class='ipsField ipsField_checkbox'>
<input type='checkbox' id='inline_invisible' name='anonymous' value='1' class='input_check' tabindex='0' />
<div class='ipsField_content'>
<label for='inline_invisible'>
<strong>Sign in anonymously</strong><br />
<span class='desc lighter'>Don't add me to the active users list</span>
</label>
</div>
</li>
<li class='ipsPad_top ipsForm_center desc ipsType_smaller'>
<a rel="nofollow" href='https://www.cheapassgamer.com/privacypolicy/'>Privacy Policy</a>
</li>
</ul>
</fieldset>
<div class='ipsForm_submit ipsForm_center'>
<input type='submit' class='ipsButton' value='Sign In' tabindex='0' />
</div>
</div>
</form>
</div>
</div>
<div id='cdm-zone-end'></div>
</body>
</html>