<!DOCTYPE html>
<html lang="en" xmlns:fb="http://www.facebook.com/2008/fbml">
<head>
<meta charset="UTF-8" />
<title>Best Buy Ad 1/6-1/12 - Video Game Deals - Cheap Ass Gamer</title>
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<link rel="shortcut icon" href='https://www.cheapassgamer.com/customicon.ico' />
<link rel="image_src" href='https://www.cheapassgamer.com/public/style_images/cag3_dark/meta_image.png' />

<script src="//ajax.googleapis.com/ajax/libs/jquery/1.11.3/jquery.min.js"></script>
<script type='text/javascript'>
			var jQ = jQuery.noConflict();
		</script>
<script src="//ajax.googleapis.com/ajax/libs/jqueryui/1.9.0/jquery-ui.min.js"></script>
<link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css">
<script type='text/javascript'>
		//<![CDATA[
			jsDebug			= 0; /* Must come before JS includes */
			USE_RTE			= 1;
			DISABLE_AJAX	= parseInt(0); /* Disables ajax requests where text is sent to the DB; helpful for charset issues */
			inACP			= false;
			var isRTL		= false;
			var rtlIe		= '';
			var rtlFull		= '';
		//]]>
		</script>
<link rel="stylesheet" type="text/css" media='screen,print' href="https://www.cheapassgamer.com/public/min/index.php?ipbv=50f023a181cc612034e90e5f35a6f6b7&amp;v=151&amp;f=public/style_css/dark/cag_collections.css,public/style_css/dark/cag_global.css,public/style_css/dark/cag_lists.css,public/style_css/dark/cag_moderation.css,public/style_css/dark/cag_podcasts.css,public/style_css/dark/cag_prices.css,public/style_css/dark/cag_productinfo.css,public/style_css/dark/cag_products.css,public/style_css/dark/calendar_select.css,public/style_css/dark/feedback.css,public/style_css/dark/ipb_ckeditor.css,public/style_css/dark/ipb_common.css,public/style_css/dark/ipb_editor.css,public/style_css/dark/ipb_help.css,public/style_css/dark/ipb_login_register.css,public/style_css/dark/ipb_messenger.css,public/style_css/dark/ipb_mlist.css,public/style_css/dark/ipb_photo_editor.css,public/style_css/dark/ipb_profile.css,public/style_css/dark/ipb_search.css,public/style_css/dark/ipb_styles.css,public/style_css/dark/ipb_ucp.css,public/style_css/dark/wiki.css,public/style_css/dark/contentRatings.css,public/style_css/dark/cag_deals_global.css,public/style_css/prettify.css" />
<!--[if lte IE 7]>
	<link rel="stylesheet" type="text/css" title='Main' media="screen" href="https://www.cheapassgamer.com/public/style_css/dark/ipb_ie.css" />
<![endif]-->
<!--[if lte IE 8]>
	<style type='text/css'>
		.ipb_table { table-layout: fixed; }
		.ipsLayout_content { width: 99.5%; }
	</style>
<![endif]-->
<style type='text/css'>
		img.bbc_img { max-width: 100% !important; }
	</style>

<link href="android-app://com.quoord.tapatalkpro.activity/tapatalk/www.cheapassgamer.com/?user_id=0&amp;location=topic&amp;fid=10&amp;tid=369232&amp;perpage=30&amp;channel=google-indexing" rel="alternate" />
<link href="ios-app://307880732/tapatalk/www.cheapassgamer.com/?user_id=0&amp;location=topic&amp;fid=10&amp;tid=369232&amp;perpage=30&amp;channel=google-indexing" rel="alternate" />
<meta property="al:android:package" content="com.quoord.tapatalkpro.activity" />
<meta property="al:android:url" content="tapatalk://www.cheapassgamer.com/?user_id=0&amp;location=topic&amp;fid=10&amp;tid=369232&amp;perpage=30&amp;channel=facebook-indexing" />
<meta property="al:android:app_name" content="Tapatalk" />
<meta property="al:ios:url" content="tapatalk://www.cheapassgamer.com/?user_id=0&amp;location=topic&amp;fid=10&amp;tid=369232&amp;perpage=30&amp;channel=facebook-indexing" />
<meta property="al:ios:app_store_id" content="307880732" />
<meta property="al:ios:app_name" content="Tapatalk" />


<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@tapatalk" />
<meta name="twitter:title" content="Best Buy Ad 1/6-1/12 - Video Game Deals - Cheap Ass Gamer" />
<meta name="twitter:description" content="Cheap Ass Gamer" />
<meta name="twitter:app:id:iphone" content="307880732" />
<meta name="twitter:app:url:iphone" content="tapatalk://www.cheapassgamer.com/?user_id=0&amp;location=topic&amp;fid=10&amp;tid=369232&amp;perpage=30&amp;channel=twitter-indexing" />
<meta name="twitter:app:id:ipad" content="307880732" />
<meta name="twitter:app:url:ipad" content="tapatalk://www.cheapassgamer.com/?user_id=0&amp;location=topic&amp;fid=10&amp;tid=369232&amp;perpage=30&amp;channel=twitter-indexing" />
<meta name="twitter:app:id:googleplay" content="com.quoord.tapatalkpro.activity" />
<meta name="twitter:app:url:googleplay" content="tapatalk://www.cheapassgamer.com/?user_id=0&amp;location=topic&amp;fid=10&amp;tid=369232&amp;perpage=30&amp;channel=twitter-indexing" />

<meta property="og:updated_time" content="1546856368" />
<meta name="keywords" content="Best,Buy,1/6-1/12,New,Releases,Available,Friday,Super,Mario,Bros,Deluxe,$5999,Tales,Vesperia,Definitive,Edition,$4999,Game,Deals" />
<meta name="description" content="Page 1 of 2 - Best Buy Ad 1/6-1/12 - posted in Video Game Deals: New Releases Available Friday:
  New Super Mario Bros. U Deluxe $59.99
    Tales of Vesperia: Definitive Edition $49.99
Game Deals:
   Madden NFL 19 $39.99 Save $20
   FIFA 19 $39.99 Save $20
   NHL 19 $39.99 Save $20
New Release Blu-ray Available Tuesday:
Hell Fest $19.99 Save $3
Hell Fest 4K $24.99 Save $5
Mid90s $17.99 Save $1
Castle Rock: Season One $22.99 Save $2
Dragon Ball Super: Part Six $29.99
" />
<meta property="og:description" content="Page 1 of 2 - Best Buy Ad 1/6-1/12 - posted in Video Game Deals: New Releases Available Friday:
  New Super Mario Bros. U Deluxe $59.99
    Tales of Vesperia: Definitive Edition $49.99
Game Deals:
   Madden NFL 19 $39.99 Save $20
   FIFA 19 $39.99 Save $20
   NHL 19 $39.99 Save $20
New Release Blu-ray Available Tuesday:
Hell Fest $19.99 Save $3
Hell Fest 4K $24.99 Save $5
Mid90s $17.99 Save $1
Castle Rock: Season One $22.99 Save $2
Dragon Ball Super: Part Six $29.99
" />
<meta name="identifier-url" content="https://www.cheapassgamer.com/topic/369232-best-buy-ad-16-112/" />
<meta property="og:url" content="https://www.cheapassgamer.com/topic/369232-best-buy-ad-16-112/" />
<meta property="og:image" content="https://www.cheapassgamer.com/public/style_images/cag3_dark/meta_image.png" />
<meta property="og:title" content="Best Buy Ad 1/6-1/12 - Video Game Deals" />
<meta property="og:site_name" content="Cheap Ass Gamer" />
<meta property="og:image" content="https://www.cheapassgamer.com/public/style_images/cag3_dark/meta_image.png" />
<meta property="og:type" content="article" />
<script type='text/javascript' src='https://www.cheapassgamer.com/public/min/index.php?ipbv=50f023a181cc612034e90e5f35a6f6b7&amp;g=js'></script>
<script type='text/javascript' src='https://www.cheapassgamer.com/public/min/index.php?v=126&amp;ipbv=50f023a181cc612034e90e5f35a6f6b7&amp;charset=UTF-8&amp;f=public/js/ipb.js,cache/lang_cache/2/ipb.lang.js,public/js/ips.hovercard.js,public/js/ips.quickpm.js,public/js/ips.ajaxsearch.js,public/js/ips.sharelinks.js,public/js/ips.topic.js,public/js/ips.rating.js,public/js/ips.like.js,public/js/ips.cagGlobal.js,public/js/ips.cagMenu.js' charset='UTF-8'></script>
<link id="ipsCanonical" rel="canonical" href="https://www.cheapassgamer.com/topic/369232-best-buy-ad-16-112/" />
<link rel='stylesheet' type='text/css' title='Main' media='print' href='https://www.cheapassgamer.com/public/style_css/dark/ipb_print.css' />
<link rel='next' href='https://www.cheapassgamer.com/topic/369232-best-buy-ad-16-112/page-2' />
<link rel='last' href='https://www.cheapassgamer.com/topic/369232-best-buy-ad-16-112/page-2' />
<link rel='up' href='https://www.cheapassgamer.com/forum/10-video-game-deals/' />
<link rel='author' href='https://www.cheapassgamer.com/user/127638-tyrok/' />
<script>ipb.vars['ajaxSearchMin'] = parseInt("4");</script>
<link rel="alternate" type="application/rss+xml" title="Cheap Ass Gamer - Video Game Deals Forum" href="https://www.cheapassgamer.com/rss/forums/1-cheap-ass-gamer-video-game-deals-forum/" />
<link rel="alternate" type="application/rss+xml" title="Blu-Ray & DVD Deals - Cheap Ass Gamer Forum" href="https://www.cheapassgamer.com/rss/forums/2-blu-ray-dvd-deals-cheap-ass-gamer-forum/" />
<link rel="alternate" type="application/rss+xml" title="Community Blogs - Cheap Ass Gamer " href="https://www.cheapassgamer.com/rss/blog/" />
<link rel="alternate" type="application/rss+xml" title="IP.Gallery Images RSS Feed" href="https://www.cheapassgamer.com/rss/gallery/" />
<script type='text/javascript'>
	//<![CDATA[
		/* ---- URLs ---- */
		ipb.vars['base_url'] 			= 'https://www.cheapassgamer.com/index.php?s=7c9f173a290d33200ec8642b1e7fd667&';
		ipb.vars['board_url']			= 'https://www.cheapassgamer.com';
		ipb.vars['img_url'] 			= "https://www.cheapassgamer.com/public/style_images/cag3_dark";
		ipb.vars['loading_img'] 		= 'https://www.cheapassgamer.com/public/style_images/cag3_dark/loading.gif';
		ipb.vars['active_app']			= 'forums';
		ipb.vars['upload_url']			= 'https://www.cheapassgamer.com/uploads';
		/* ---- Member ---- */
		ipb.vars['member_id']			= parseInt( 0 );
		ipb.vars['is_supmod']			= parseInt( 0 );
		ipb.vars['is_admin']			= parseInt( 0 );
		ipb.vars['secure_hash'] 		= '880ea6a14ea49e853634fbdc5015a024';
		ipb.vars['session_id']			= '7c9f173a290d33200ec8642b1e7fd667';
		ipb.vars['twitter_id']			= 0;
		ipb.vars['fb_uid']				= 0;
		ipb.vars['auto_dst']			= parseInt( 0 );
		ipb.vars['dst_in_use']			= parseInt(  );
		ipb.vars['is_touch']			= false;
		ipb.vars['member_group']		= {"g_mem_info":"1"}
		/* ---- cookies ----- */
		ipb.vars['cookie_id'] 			= '';
		ipb.vars['cookie_domain'] 		= '.cheapassgamer.com';
		ipb.vars['cookie_path']			= '/';
		/* ---- Rate imgs ---- */
		ipb.vars['rate_img_on']			= 'https://www.cheapassgamer.com/public/style_images/cag3_dark/star.png';
		ipb.vars['rate_img_off']		= 'https://www.cheapassgamer.com/public/style_images/cag3_dark/star_off.png';
		ipb.vars['rate_img_rated']		= 'https://www.cheapassgamer.com/public/style_images/cag3_dark/star_rated.png';
		/* ---- Uploads ---- */
		ipb.vars['swfupload_swf']		= 'https://www.cheapassgamer.com/public/js/3rd_party/swfupload/swfupload.swf';
		ipb.vars['swfupload_enabled']	= true;
		ipb.vars['use_swf_upload']		= ( '' == 'flash' ) ? true : false;
		ipb.vars['swfupload_debug']		= false;
		/* ---- other ---- */
		ipb.vars['highlight_color']     = "#ade57a";
		ipb.vars['charset']				= "UTF-8";
		ipb.vars['time_offset']			= "0";
		ipb.vars['hour_format']			= "12";
		ipb.vars['seo_enabled']			= 1;
		
		ipb.vars['seo_params']			= {"start":"-","end":"\/","varBlock":"?","varPage":"page-","varSep":"&","varJoin":"="};
		
		/* Templates/Language */
		ipb.templates['inlineMsg']		= "";
		ipb.templates['ajax_loading'] 	= "<div id='ajax_loading'><img src='https://www.cheapassgamer.com/public/style_images/cag3_dark/ajax_loading.gif' alt='" + ipb.lang['loading'] + "' /></div>";
		ipb.templates['close_popup']	= "<i class='fa fa-times-circle'></i>";
		ipb.templates['rss_shell']		= new Template("<ul id='rss_menu' class='ipbmenu_content'>#{items}</ul>");
		ipb.templates['rss_item']		= new Template("<li><a href='#{url}' title='#{title}'>#{title}</a></li>");
		
		ipb.templates['autocomplete_wrap'] = new Template("<ul id='#{id}' class='ipb_autocomplete' style='width: 250px;'></ul>");
		ipb.templates['autocomplete_item'] = new Template("<li id='#{id}' data-url='#{url}'><img src='#{img}' alt='' class='ipsUserPhoto ipsUserPhoto_mini' />&nbsp;&nbsp;#{itemvalue}</li>");
		ipb.templates['page_jump']		= new Template("<div id='#{id}_wrap' class='ipbmenu_content'><h3 class='bar'>Jump to page</h3><p class='ipsPad'><input type='text' class='input_text' id='#{id}_input' size='8' /> <input type='submit' value='Go' class='input_submit add_folder' id='#{id}_submit' /></p></div>");
		ipb.templates['global_notify'] 	= new Template("<div class='popupWrapper'><div class='popupInner'><div class='ipsPad'>#{message} #{close}</div></div></div>");
		
		
		ipb.templates['header_menu'] 	= new Template("<div id='#{id}' class='ipsHeaderMenu boxShadow'></div>");
		
		Loader.boot();
	//]]>
	</script>

<script type="text/javascript" src="//use.typekit.net/udt6vno.js"></script>
<script type="text/javascript">try{Typekit.load();}catch(e){}</script>
<script>
	var script = document.createElement('script');
	var tstamp = new Date();
	script.id = 'factorem';
	script.src = '//cdm.cursecdn.com/js/cheapassgamer/cdmfactorem_min.js?misc=' + tstamp.getTime();
	script.async = false;
	script.type='text/javascript';
	document.head.appendChild(script);
	</script>
<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-105402-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>
<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/1005053/970x90_NEW_CAG', [970, 90], 'div-gpt-ad-1370590506194-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script></head>
<body id='ipboard_body' class="app_forums">
<p id='content_jump' class='hide'><a id='top' name='top'></a><a href='#j_content' title='Jump to content' accesskey='m'>Jump to content</a></p>
<div id='ipbwrapper'>

<div id='header_bar' class='clearfix'>
<div id="product_overlay" style="display: none">
<div class='main_width'></div>
</div>
<div class='main_width'>
<ul id="navBar" role="menu">
<li data-tab-id="0" id='logo'>
<a href='https://www.cheapassgamer.com' title='Cheap Ass Gamer' rel="home" accesskey='1'><img src='https://www.cheapassgamer.com/public/style_images/cag3_dark/logo.png?v=2' alt='Logo' width='160' height='38' id='logoText' /><img src='https://www.cheapassgamer.com/public/style_images/cag3_dark/logo_cheapy.png' alt='Logo' width='33' height='38' /></a>
</li>
<li data-tab-id="1" data-tab-content="tab_content_forums" class="active activeOnLoad">
<span class="full"><a href="https://www.cheapassgamer.com/index.php?app=forums">Forums</a></span>
<span class="mobile"><i class="fa fa-comments"></i></span>
</li>
<li data-tab-id="2" data-tab-content="tab_content_games">
<span class="full">Games</span>
<span class="mobile"><i class="fa fa-gamepad"></i></span>
</li>
<li data-tab-id="3" data-tab-content="tab_content_podcast"><span class="full">CAGcast<span class="alert hidden">new!</span></span><span class="mobile">
<i class="fa fa-microphone"></i>
</span></li>
<li data-tab-id="4" id="search" data-tab-content="tab_content_search">
<input id="globalSearch" type="text" name="search" placeholder="search" autocomplete="off" />
</li>
<li class="right_bar"><ul>
<li id="log_in_or_register" class="right" data-tab-id="5">
Log in or Register
<div id='user_navigation' class='not_logged_in submenu right boxShadow'>
<ul class='ipsList_inline right'>
<li>
<span class='services'>
<a href='https://www.cheapassgamer.com/index.php?app=core&amp;module=global&amp;section=login&amp;serviceClick=facebook'><img src='https://www.cheapassgamer.com/public/style_images/cag3_dark/loginmethods/facebook.png' alt='Log in with Facebook' /></a>
<a href='https://www.cheapassgamer.com/index.php?app=core&amp;module=global&amp;section=login&amp;serviceClick=twitter'><img src='https://www.cheapassgamer.com/public/style_images/cag3_dark/loginmethods/twitter.png' alt='Log in with Twitter' /></a>
</span>
&nbsp;&nbsp;&nbsp;&nbsp;
<a href='https://www.cheapassgamer.com/index.php?app=core&amp;module=global&amp;section=login' title='Sign In' id='sign_in'>Sign In</a>&nbsp;&nbsp;&nbsp;
</li>
<li>
<a href="https://www.cheapassgamer.com/index.php?app=core&amp;module=global&amp;section=register" title='Create Account' id='register_link'>Create Account</a>
</li>
</ul>
</div>
</li>
</ul></li>
</ul>
<div id='colour_bar'></div>
</div>
</div>
<div id="menu_panel" role="menu"></div>
<div id="menu_content_panels">
<div id="tab_content_forums">
<div class="group">
<h3>
<i class="fa fa-money"></i>
<a href="https://www.cheapassgamer.com/forum/4-cheap-ass-gamer-deals/">Cheap Ass Gamer Deals</a>
</h3>
<ul>
<li role="menuitem"><a href="https://www.cheapassgamer.com/forum/10-video-game-deals/" title="Video Game Deals">Video Game Deals</a></li>
<li role="menuitem"><a href="https://www.cheapassgamer.com/forum/24-blu-ray-dvd-deals/" title="Blu-ray & DVD Deals">Blu-ray & DVD Deals</a></li>
<li role="menuitem"><a href="https://www.cheapassgamer.com/forum/40-regionalinternational-video-game-deals/" title="Regional/International Video Game Deals">Regional/International Video Game Deals</a></li>
<li role="menuitem"><a href="https://www.cheapassgamer.com/forum/52-contests-free-stuff/" title="Contests & Free Stuff">Contests & Free Stuff</a></li>
<li role="menuitem"><a href="https://www.cheapassgamer.com/forum/17-non-gaming-deals/" title="Non-gaming Deals">Non-gaming Deals</a></li>
<li role="menuitem"><a href="https://www.cheapassgamer.com/forum/20-trading/" title="Trading ">Trading </a></li>
<li role="menuitem"><a href="https://www.cheapassgamer.com/forum/22-auctions/" title="Auctions">Auctions</a></li>
<li role="menuitem"><a href="https://www.cheapassgamer.com/forum/13-deal-requests-advice/" title="Deal Requests & Advice">Deal Requests & Advice</a></li>
<li role="menuitem"><a href="https://www.cheapassgamer.com/forum/18-shopping-discussions/" title="Shopping Discussions">Shopping Discussions</a></li>
<li role="menuitem"><a href="https://www.cheapassgamer.com/forum/2187-cheap-ass-finance/" title="Cheap Ass Finance">Cheap Ass Finance</a></li>
</ul>
</div>
<div class="group">
<h3>
<i class="fa fa-comments"></i>
<a href="https://www.cheapassgamer.com/forum/3-video-game-discussions/">Video Game Discussions</a>
</h3>
<ul>
<li role="menuitem"><a href="https://www.cheapassgamer.com/forum/21-general-gaming-news/" title="General Gaming & News">General Gaming & News</a></li>
<li role="menuitem"><a href="https://www.cheapassgamer.com/forum/55-cagcast-video-game-podcast/" title="CAGcast Video Game Podcast">CAGcast Video Game Podcast</a></li>
<li role="menuitem"><a href="https://www.cheapassgamer.com/forum/6-sony/" title="Sony">Sony</a></li>
<li role="menuitem"><a href="https://www.cheapassgamer.com/forum/7-microsoft/" title="Microsoft">Microsoft</a></li>
<li role="menuitem"><a href="https://www.cheapassgamer.com/forum/8-nintendo/" title="Nintendo">Nintendo</a></li>
<li role="menuitem"><a href="https://www.cheapassgamer.com/forum/69-mobile/" title="Mobile">Mobile</a></li>
<li role="menuitem"><a href="https://www.cheapassgamer.com/forum/9-pc/" title="PC">PC</a></li>
<li role="menuitem"><a href="https://www.cheapassgamer.com/forum/19-retro/" title="Retro">Retro</a></li>
<li role="menuitem"><a href="https://www.cheapassgamer.com/forum/14-video-game-reviews/" title="Video Game Reviews">Video Game Reviews</a></li>
</ul>
</div>
<div class="group">
<h3>
<i class="fa fa-plane"></i>
<a href="https://www.cheapassgamer.com/forum/5-cheap-ass-gamer-lifestyle/">Cheap Ass Gamer Lifestyle</a>
</h3>
<ul>
<li role="menuitem"><a href="https://www.cheapassgamer.com/forum/12-news-feedback-site-assistance/" title="News, Feedback & Site Assistance">News, Feedback & Site Assistance</a></li>
<li role="menuitem"><a href="https://www.cheapassgamer.com/forum/23-vs-mode-politics-controversy/" title="Vs. mode: Politics & Controversy">Vs. mode: Politics & Controversy</a></li>
<li role="menuitem"><a href="https://www.cheapassgamer.com/forum/11-lifestyle-off-topic/" title="Lifestyle & Off Topic">Lifestyle & Off Topic</a></li>
</ul>
</div>
<div class="group">
<h3><i class="fa fa-external-link"></i> <a href="#">Quick Links</a></h3>
<ul>
<li role="menuitem"><a href='https://www.cheapassgamer.com/index.php?app=core&amp;module=search&amp;do=viewNewContent&amp;search_app=forums' accesskey='2'>What's New</a></li>
<li role="menuitem"><a href="https://www.cheapassgamer.com/user/0-guest/" title='Your Profile'>My Profile</a></li>
<li role="menuitem"><a href="https://www.cheapassgamer.com/index.php?app=core&amp;module=search&amp;do=user_activity&amp;mid=0" title="My Content">My Content</a></li>
<li role="menuitem"><a href='https://www.cheapassgamer.com/index.php?app=core&amp;module=search&amp;do=followed' title='Followed Content'>Content l Follow</a></li>
</ul>
<br />
<h3><i class="fa fa-group"></i> <a href="#">Community Areas</a></h3>
<ul>
<li role="menuitem"><a href='https://www.cheapassgamer.com?app=blog' accesskey='2'>User Blogs</a></li>
<li role="menuitem"><a href='https://www.cheapassgamer.com?app=gallery' accesskey='2'>User Galleries</a></li>
</ul>
</div>
</div>
<div id="tab_content_games">
<div class="group">
<h3><i class="fa fa-gamepad"></i> <a href="#">Games</a></h3>
<ul>
<li>
<div><i class="fa fa-thumbs-o-up"></i> <a href="https://www.cheapassgamer.com/index.php?app=reviews">Reviews</a></div>
</li>
<li>
<div><i class="fa fa-ticket"></i> <a href="https://www.cheapassgamer.com/index.php?app=contests">Contests</a></div>
</li>
<li>
<div><i class="fa fa-gift"></i> <a href="https://www.cheapassgamer.com/index.php?app=codes">Code Giveaways</a></div>
</li>
</ul>
</div>
<div class="group">
<h3><i class="fa fa-dollar"></i> <a href="https://www.cheapassgamer.com/index.php?app=prices">Prices</a></h3>
<ul>
<li>
<div><i class="fa fa-line-chart"></i> <a href="https://www.cheapassgamer.com/index.php?app=prices">Price Tracker v3</a></div>
</li>
<li>
<div><i class="fa fa-line-chart"></i> <a href="https://www.cheapassgamer.com/index.php?app=pricetracker">Price Tracker v4 Beta</a></div>
</li>
<li>
<div><i class="fa fa-shopping-cart"></i> <a href="https://www.cheapassgamer.com/index.php?app=deals">Amazon Gold Box Deals <span class="alert hidden">new!</span></a></div>
</li>
</ul>
</div>
<div class="group">
<h3><i class="fa fa-list"></i> <a href="https://www.cheapassgamer.com/index.php?app=collections">Lists</a></h3>
<ul>
<li>
<div class="gameCount">0</div>
<div><i class="fa fa-star"></i> <a href="https://www.cheapassgamer.com?app=collections">Collection</a></div>
</li>
<li>
<div class="gameCount">0</div>
<div><i class="fa fa-heart"></i> <a href="https://www.cheapassgamer.com?app=collections&amp;list=wishlist">Wishlist</a></div>
</li>
<li>
<div class="gameCount">0</div>
<div><i class="fa fa-check"></i> <a href="https://www.cheapassgamer.com?app=collections&amp;list=beaten">Beaten</a></div>
</li>
<li>
<div class="gameCount">0</div>
<div><i class="fa fa-gamepad"></i> <a href="https://www.cheapassgamer.com?app=collections&amp;list=playing">Playing</a></div>
</li>
</ul>
</div>
<div class="group">
<h3><i class="fa fa-globe"></i> <a href="https://www.cheapassgamer.com/index.php?app=moderation">Wiki Moderation</a></h3>
<ul>
<li class="description">
Our game database is maintained by the community.
</li>
<li>
<div><i class="fa fa-check-square-o"></i> <a href="https://www.cheapassgamer.com/index.php?app=moderation">Moderate Edits</a></div>
</li>
<li>
<div><i class="fa fa-plus-square-o"></i> <a href="https://www.cheapassgamer.com/index.php?app=productinfo&module=edit">Add Missing Product</a></div>
</li>
</ul>
</div>
</div>

<div id="tab_content_podcast">
<div class="podcastInfo">
<div class="podcastImage">
<img src="https://www.cheapassgamer.com/public/style_images/cag3_dark/cagcast_trio.png" title="CAGcast - Video Game Podcast - CAGcast #576: I Like Toxic Waste" alt="CAGcast - Video Game Podcast - CAGcast #576: I Like Toxic Waste" />
</div>
<h4><a href="https://www.cheapassgamer.com/topic/369343-cagcast-576-i-like-toxic-waste/">CAGcast #576: I Like Toxic Waste</a></h4>
<div class="description">
The gang talks 2018 best sellers, Arbyswear, anime, anime, and more anime.
</div>
<ul class="icons">
<li><a href="http://traffic.libsyn.com/cheapyd/cagcast576.mp3"><i class="fa fa-cloud-download"></i> Download</a></li>
<li><a href="https://phobos.apple.com/WebObjects/MZFinance.woa/wa/subscribePodcast?id=78311760"><i class="fa fa-music"></i> iTunes</a></li>
<li><a href="http://feeds.feedburner.com/cagcast"><i class="fa fa-rss"></i> RSS</a></li>
<li><a href="https://www.cheapassgamer.com/topic/369343-cagcast-576-i-like-toxic-waste/"><i class="fa fa-comment"></i> Comments: </a>5</li>
</ul>
</div>
</div>
<div id="tab_content_search">
<div id="search_type">
<fieldset>
<h3>Search Options</h3>
<ul id='search_options_menucontent'>
<li class='app'>
<label for='s_blog' title='Blogs'>
<input type='radio' name='search_app' class='input_radio' id='s_blog' value="blog" />Blogs
</label>
</li>
<li class='app'>
<label for='s_productinfo' title='Products'>
<input type='radio' name='search_app' class='input_radio' id='s_productinfo' value="productinfo" />Products
</label>
</li>
<li class='app'>
<label for='s_gallery' title='Gallery'>
<input type='radio' name='search_app' class='input_radio' id='s_gallery' value="gallery" />Gallery
</label>
</li>
<li class='special'>
<label for='s_topic' title='This topic'>
<input type='radio' name='search_app' value="forums:topic:369232" class='input_radio' id='s_topic' checked="checked" /><strong>This topic</strong>
</label>
</li>
<li class='app'><label for='s_forums' title='Forums'><input type='radio' name='search_app' class='input_radio' id='s_forums' value="forums" />Forums</label></li>
<li class='app'><label for='s_members' title='Members'><input type='radio' name='search_app' class='input_radio' id='s_members' value="members" />Members</label></li>
<li class='app'><label for='s_core' title='Help Files'><input type='radio' name='search_app' class='input_radio' id='s_core' value="core" />Help Files</label></li>
</ul>
</fieldset>
</div>
<div id="infoPanel" class="gameResultPanel">
<div class="productInfo">
<h3>Product Information</h3>
<h4 id="product_name"></h4>
<div><img src="" id="product_image" /></div>
</div>
<div id="search_legend" class="gameResultPanel">
<h3>Icon Legend</h3>
<ul>
<li><i class="fa fa-star" title="In Collection"></i> In Collection</li>
<li><i class="fa fa-heart" title="In Wish List"></i> In Wish List</li>
<li><i class="fa fa-check" title="Beaten"></i> Beaten</li>
<li><i class="fa fa-gamepad" title="Playing"></i> Playing</li>
</ul>
</div>
</div>
<div id="gameResults" class="gameResultPanel">
</div>
<div id="genericResults"></div>
<br class="clear" />
</div>
</div>
<div class="ad">
<div id='cdm-zone-01'></div>
</div>
<div class="primaryContent">

<div id='content' class='clearfix'>

<div id='secondary_navigation' class='clearfix'>
<ol class='breadcrumb top ipsList_inline left'>
<li itemscope itemtype="http://data-vocabulary.org/Breadcrumb">
<a href='https://www.cheapassgamer.com/index' itemprop="url">
<span itemprop="title">Cheap Ass Gamer</span>
</a>
</li>
<li itemscope itemtype="http://data-vocabulary.org/Breadcrumb">
<span class='nav_sep'>&rarr;</span>
<a href='https://www.cheapassgamer.com/forum/4-cheap-ass-gamer-deals/' title='Return to Cheap Ass Gamer Deals' itemprop="url"><span itemprop="title">Cheap Ass Gamer Deals</span></a>
</li>
<li itemscope itemtype="http://data-vocabulary.org/Breadcrumb">
<span class='nav_sep'>&rarr;</span>
<a href='https://www.cheapassgamer.com/forum/10-video-game-deals/' title='Return to Video Game Deals' itemprop="url"><span itemprop="title">Video Game Deals</span></a>
</li>
</ol>
</div>
<br />
<noscript>
					<div class='message error'>
						<strong>Javascript Disabled Detected</strong>
						<p>You currently have javascript disabled. Several functions may not work. Please re-enable javascript to access full functionality.</p>
					</div>
					<br />
				</noscript>

<script type="text/javascript">
//<![CDATA[
jQ(document).ready(function(){
	jQ('.hoverSwitch').hover(function(){
		jQ(this).find('.show').addClass('hide');
		jQ(this).find('.hover').removeClass('hide');
	}, function(){
		jQ(this).find('.show').removeClass('hide');
		jQ(this).find('.hover').addClass('hide');
	});
	jQ('.cagFeedbackUserPanel').on('click', function(){
		window.location = jQ(this).find('a').attr('href');
	});
});
//]]>
</script>
<script type="text/javascript">
//<![CDATA[
	ipb.topic.inSection    = 'topicview';
	ipb.topic.topic_id     = 369232;
	ipb.topic.forum_id     = 10;
	ipb.topic.redirectPost = 1;
	ipb.topic.start_id     = 0;
	ipb.topic.page_id      = 0;
	ipb.topic.topPid       = 0;
	ipb.topic.counts       = { postTotal: 50,
							  curStart:  ipb.topic.start_id,
							  perPage:   30 };
	//Search Setup
	ipb.vars['search_type']			= 'forum';
	ipb.vars['search_type_id']		= 10;
	ipb.vars['search_type_2']		= 'topic';
	ipb.vars['search_type_id_2']	= 369232;
	
	
	// Delete stuff set up
	ipb.topic.deleteUrls['hardDelete'] = new Template( ipb.vars['base_url'] + "app=forums&module=moderate&section=moderate&do=04&f=10&t=369232&page=&auth_key=880ea6a14ea49e853634fbdc5015a024&p=#{pid}" );
	ipb.topic.deleteUrls['softDelete'] = new Template( ipb.vars['base_url'] + "app=forums&module=moderate&section=moderate&do=postchoice&tact=sdelete&t=369232&f=10&auth_key=880ea6a14ea49e853634fbdc5015a024&selectedpids[#{pid}]=#{pid}&pid=#{pid}" );
	
	
	ipb.topic.modPerms	  = [];
	
	
	ipb.templates['post_moderation'] = new Template("<div id='comment_moderate_box' class='ipsFloatingAction' style='display: none'><span class='desc'>With <span id='comment_count'>#{count}</span> checked posts: </span><select id='tactInPopup' class='input_select'><option value='approve'>Approve</option><option value='delete'>Hide</option><option value='sundelete'>Unhide</option><option value='deletedo'>Delete</option><option value='merge'>Merge</option><option value='split'>Split</option><option value='move'>Move</option></select>&nbsp;&nbsp;<input type='button' class='input_submit' id='submitModAction' value='Go' /></div>");
	
//]]>
</script>
<div itemscope itemtype="http://schema.org/Article">
<span itemprop="aggregateRating" itemscope itemtype="http://schema.org/AggregateRating" class='cag rating ipsType_smaller'>
<img src='https://www.cheapassgamer.com/public/style_images/cag3_dark/star_off.png' alt='-' class='rate_img' />
<img src='https://www.cheapassgamer.com/public/style_images/cag3_dark/star_off.png' alt='-' class='rate_img' />
<img src='https://www.cheapassgamer.com/public/style_images/cag3_dark/star_off.png' alt='-' class='rate_img' />
<img src='https://www.cheapassgamer.com/public/style_images/cag3_dark/star_off.png' alt='-' class='rate_img' />
<img src='https://www.cheapassgamer.com/public/style_images/cag3_dark/star_off.png' alt='-' class='rate_img' />
<span id='rating_text'>
</span>
</span>
<h1 itemprop="name" class='ipsType_pagetitle'>Best Buy Ad 1/6-1/12</h1>
<div class='desc lighter blend_links'>
By <span itemprop="creator"><a hovercard-ref="member" hovercard-id="127638" data-ipb="noparse" class="_hovertrigger url fn name " href='https://www.cheapassgamer.com/user/127638-tyrok/' title='View Profile'><span itemprop="name">Tyrok</span></a></span>, <span itemprop="dateCreated" datetime="2019-01-05">Jan 05 2019 06:26 PM</span>
</div>
<meta itemprop="interactionCount" content="UserComments:50" />
</div>
<br />
<div class='controlBar clear clearfix'>
<div class="ipsType_small left"><div class='pagination clearfix left '>
<ul class='ipsList_inline back left'>
</ul>
<ul class='ipsList_inline left pages'>
<li class='pagejump clickable pj0964337001'>
<a href='#'>Page 1 of 2 </a>
<script type='text/javascript'>
						ipb.global.registerPageJump( '0964337001', { url: "https://www.cheapassgamer.com/topic/369232-best-buy-ad-16-112/", stKey: 'st', perPage: 30, totalPages: 2, anchor: '' } );
					</script>
</li>
<li class='page active'>1</li>
<li class='page'>
<a href="https://www.cheapassgamer.com/topic/369232-best-buy-ad-16-112/page-2" title="Best Buy Ad 1/6-1/12 - Page 2">2</a>
</li>
</ul>
<ul class='ipsList_inline forward left'>
<li class='next'><a href="https://www.cheapassgamer.com/topic/369232-best-buy-ad-16-112/page-2" title="Best Buy Ad 1/6-1/12 - Next page" rel='next'>Next</a></li>
</ul>
</div></div>
<div class="ipsType_small right">
<ul class='topic_buttons'>
<li class='disabled'><span>Please log in to reply</span></li>
<li class='non_button'>
<a href="https://www.cheapassgamer.com/topic/369232-best-buy-ad-16-112/page-?linksonly=1">Link Posts Only</a> <div class="alert new inline">new!</div>
</li>
<li class='non_button'>
<a href="#">
49 replies to this topic
</a>
</li>
<li class='non_button'>
<a href="#">
27413 Views
</a>
</li>
</ul>
</div>
</div>
<div class='topic hfeed clear clearfix'>
<div class='ipsBoxTopic'>
<div class='ipsBox_container' id='ips_Posts'>

<div class='post_block hentry clear clearfix  ' id='post_id_14114625'>
<a id='entry14114625'></a>
<div class='post_wrap'>
<h3 class='row2'>
<span class='post_id right ipsType_small desc blend_links'>
<a itemprop="replyToUrl" data-entry-pid='14114625' href='https://www.cheapassgamer.com/topic/369232-best-buy-ad-16-112/#entry14114625' rel='bookmark' title='Best Buy Ad 1/6-1/12: post #1'>
#1
<img src='https://www.cheapassgamer.com/public/style_images/cag3_dark/icon_share.png' class='small' title='Best Buy Ad 1/6-1/12: post #1' />
</a>
</span>
<span itemprop="creator name" class="author vcard"><a hovercard-ref="member" hovercard-id="127638" data-ipb="noparse" class="_hovertrigger url fn name " href='https://www.cheapassgamer.com/user/127638-tyrok/' title='View Profile'><span itemprop="name">Tyrok</span></a></span>
<span class='desc member_title'> &nbsp; <span class="hoverSwitch">
<span class="show">
CAGiversary&#33;
</span><span class="hover hide">CAGiversary&#33; &nbsp; 2197 Posts &nbsp; Joined 11.1 Years Ago</span></span></span>
&nbsp;
</h3>
<div class='author_info'>
<div itemscope itemtype="http://schema.org/Person" class='user_details'>
<span class='hide' itemprop="name">Tyrok</span>
<ul class='basic_info'>
<li class='avatar'>
<a itemprop="url" href="https://www.cheapassgamer.com/user/127638-tyrok/" title="View Profile: Tyrok" class='ipsUserPhotoLink'>
<img itemprop="image" src='https://www.cheapassgamer.com/uploads/profile/photo-thumb-127638.jpg?_r=1445827798' class='ipsUserPhoto ipsUserPhoto_large' />
</a>
<div class="listStats">
<ul class="hoverSwitch">
<li data-tooltip="tyrok3k's Trader Feedback" class="neutral"><a href="https://www.cheapassgamer.com/user/127638-tyrok/?tab=feedback"><i class="fa fa-refresh"></i> <div class="count">-</div></a></li>
<li data-tooltip="tyrok3k's Positive Trader Feedback" class="hover hide positive"><a href="https://www.cheapassgamer.com/user/127638-tyrok/?tab=feedback"><i class="fa fa-thumbs-o-up"></i> <div class="count">0</div></a></li>
<li data-tooltip="tyrok3k's Negative Trader Feedback" class="hover hide negative"><a href="https://www.cheapassgamer.com/user/127638-tyrok/?tab=feedback"><i class="fa fa-thumbs-o-down"></i> <div class="count">0</div></a></li>
</ul>
<ul>
<li data-tooltip="tyrok3k's Collection"><a href="https://www.cheapassgamer.com/collection/127638-tyrok"><i class="fa fa-star"></i> <div class="count">-</div></a></li>
<li data-tooltip="tyrok3k's Wish List"><a href="https://www.cheapassgamer.com/wishlist/127638-tyrok"><i class="fa fa-heart"></i> <div class="count">-</div></a></li>
<li data-tooltip="tyrok3k's Beaten Games"><a href="https://www.cheapassgamer.com/beaten/127638-tyrok"><i class="fa fa-check"></i> <div class="count">-</div></a></li>
</ul>
</div>
</li>

</ul>
<ul class='custom_fields'>
</ul>
</div>
</div>
<div class='post_body'>
<p class='posted_info desc lighter ipsType_small'>
Posted <abbr class="published" itemprop="commentTime" title="2019-01-05T18:26:21+00:00">05 January 2019 - 06:26 PM</abbr>
</p>
<div itemprop="commentText" class='post entry-content '>
<p>New Releases Available Friday:</p>
<ul><li> <img src='https://www.cheapassgamer.com/public/style_emoticons/CAG/switch.jpg' class='bbc_emoticon' alt=':switch:' /> New Super Mario Bros. U Deluxe <span style="color:#ffd700">$59.99</span></li>
<li> <img src='https://www.cheapassgamer.com/public/style_emoticons/CAG/Untitled-1-1.gif' class='bbc_emoticon' alt=':xb1:' /> <img src='https://www.cheapassgamer.com/public/style_emoticons/CAG/Untitled-2.gif' class='bbc_emoticon' alt=':ps4:' /> <img src='https://www.cheapassgamer.com/public/style_emoticons/CAG/switch.jpg' class='bbc_emoticon' alt=':switch:' /> Tales of Vesperia: Definitive Edition <span style="color:#ffd700">$49.99</span></li>
</ul><p>Game Deals:</p>
<ul><li> <img src='https://www.cheapassgamer.com/public/style_emoticons/CAG/Untitled-1-1.gif' class='bbc_emoticon' alt=':xb1:' /> <img src='https://www.cheapassgamer.com/public/style_emoticons/CAG/Untitled-2.gif' class='bbc_emoticon' alt=':ps4:' /> Madden NFL 19 <span style="color:#ffd700">$39.99</span> <span style="color:#ff0000">Save $20</span></li>
<li> <img src='https://www.cheapassgamer.com/public/style_emoticons/CAG/Untitled-1-1.gif' class='bbc_emoticon' alt=':xb1:' /> <img src='https://www.cheapassgamer.com/public/style_emoticons/CAG/Untitled-2.gif' class='bbc_emoticon' alt=':ps4:' /> FIFA 19 <span style="color:#ffd700">$39.99</span><span style="color:#ff0000"> Save $20</span></li>
<li> <img src='https://www.cheapassgamer.com/public/style_emoticons/CAG/Untitled-1-1.gif' class='bbc_emoticon' alt=':xb1:' /> <img src='https://www.cheapassgamer.com/public/style_emoticons/CAG/Untitled-2.gif' class='bbc_emoticon' alt=':ps4:' /> NHL 19 <span style="color:#ffd700">$39.99</span> <span style="color:#ff0000">Save $20</span></li>
</ul><p>New Release Blu-ray Available Tuesday:</p>
<ul><li>Hell Fest <span style="color:#ffd700">$19.99</span> <span style="color:#ff0000">Save $3</span></li>
<li>Hell Fest 4K <span style="color:#ffd700">$24.99</span> <span style="color:#ff0000">Save $5</span></li>
<li>Mid90s <span style="color:#ffd700">$17.99</span> <span style="color:#ff0000">Save $1</span></li>
<li>Castle Rock: Season One <span style="color:#ffd700">$22.99</span> <span style="color:#ff0000">Save $2</span></li>
<li>Dragon Ball Super: Part Six <span style="color:#ffd700">$29.99</span></li>
</ul>
<br />
</div>
<div class='ipsLikeBar right clearfix' id='rep_post_14114625'>
<ul class='ipsList_inline'>
<li id="like_post_14114625" class='ipsLikeBar_info'>
<a hovercard-ref="member" hovercard-id="511314" data-ipb="noparse" class="_hovertrigger url fn name  " href='https://www.cheapassgamer.com/user/511314-knothead65/' title='View Profile'><span itemprop="name">knothead65</span></a> and <a hovercard-ref="member" hovercard-id="530891" data-ipb="noparse" class="_hovertrigger url fn name  " href='https://www.cheapassgamer.com/user/530891-vintagestx/' title='View Profile'><span itemprop="name">VintageSTX</span></a> like this
</li>
</ul>
</div>
<script type='text/javascript'>
	ipb.global.registerReputation( 'rep_post_14114625', { domLikeStripId: 'like_post_14114625', app: 'forums', type: 'pid', typeid: '14114625' }, parseInt('2') );
</script>
<ul id='postControlsNormal_14114625' class='post_controls clear clearfix'>
<li class='top hide'><a href='#ipboard_body' class='top' title='Back to top'>Back to top</a></li>
</ul>
</div>
</div>
</div>
<hr />
<script type="text/javascript">
var pid = parseInt(14114625);
if ( pid > ipb.topic.topPid ){
	ipb.topic.topPid = pid;
}

	// Show multiquote for JS browsers
	if ( $('multiq_14114625') )
	{
		$('multiq_14114625').show();
	}
	
	if( $('toggle_post_14114625') )
	{
		$('toggle_post_14114625').show();
	}
	
	// Add perm data
	ipb.topic.deletePerms[14114625] = { 'canDelete' : 0, 'canSoftDelete' : 0 };

</script>
<div class="ad">
<script type="text/javascript">
					amzn_assoc_placement = "adunit0";
					amzn_assoc_enable_interest_ads = "true";
					amzn_assoc_tracking_id = "cheapassgam08-20";
					amzn_assoc_ad_mode = "auto";
					amzn_assoc_ad_type = "smart";
					amzn_assoc_marketplace = "amazon";
					amzn_assoc_region = "US";
					amzn_assoc_textlinks = "";
					amzn_assoc_linkid = "69d73f83ba3fed2bb06a8355b7aa10d6";
					amzn_assoc_emphasize_categories = "130,979455011,165793011,16261631,468642";
					amzn_assoc_fallback_mode = {"type":"search","value":"video games"};
					amzn_assoc_default_category = "All";
					amzn_assoc_rows = "1";
					</script>
<script src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US"></script>
</div>

<div class='post_block hentry clear clearfix  ' id='post_id_14114627'>
<a id='entry14114627'></a>
<div class='post_wrap'>
<h3 class='row2'>
<span class='post_id right ipsType_small desc blend_links'>
<a itemprop="replyToUrl" data-entry-pid='14114627' href='https://www.cheapassgamer.com/topic/369232-best-buy-ad-16-112/#entry14114627' rel='bookmark' title='Best Buy Ad 1/6-1/12: post #2'>
#2
<img src='https://www.cheapassgamer.com/public/style_images/cag3_dark/icon_share.png' class='small' title='Best Buy Ad 1/6-1/12: post #2' />
</a>
</span>
<span itemprop="creator name" class="author vcard"><a hovercard-ref="member" hovercard-id="185312" data-ipb="noparse" class="_hovertrigger url fn name " href='https://www.cheapassgamer.com/user/185312-jodou/' title='View Profile'><span itemprop="name">Jodou</span></a></span>
<span class='desc member_title'> &nbsp; <span class="hoverSwitch">
<span class="show">
Infamous
</span><span class="hover hide">CAGiversary&#33; &nbsp; 13932 Posts &nbsp; Joined 10.1 Years Ago</span></span></span>
&nbsp;
</h3>
<div class='author_info'>
<div itemscope itemtype="http://schema.org/Person" class='user_details'>
<span class='hide' itemprop="name">Jodou</span>
<ul class='basic_info'>
<li class='avatar'>
<a itemprop="url" href="https://www.cheapassgamer.com/user/185312-jodou/" title="View Profile: Jodou" class='ipsUserPhotoLink'>
<img itemprop="image" src='https://www.cheapassgamer.com/uploads/profile/photo-thumb-185312.png?_r=0' class='ipsUserPhoto ipsUserPhoto_large' />
</a>
<div class="listStats">
<ul class="hoverSwitch">
<li data-tooltip="Jodou's Trader Feedback" class="positive"><a href="https://www.cheapassgamer.com/user/185312-jodou/?tab=feedback"><i class="fa fa-refresh"></i> <div class="count">100%</div></a></li>
<li data-tooltip="Jodou's Positive Trader Feedback" class="hover hide positive"><a href="https://www.cheapassgamer.com/user/185312-jodou/?tab=feedback"><i class="fa fa-thumbs-o-up"></i> <div class="count">11</div></a></li>
<li data-tooltip="Jodou's Negative Trader Feedback" class="hover hide negative"><a href="https://www.cheapassgamer.com/user/185312-jodou/?tab=feedback"><i class="fa fa-thumbs-o-down"></i> <div class="count">0</div></a></li>
</ul>
<ul>
<li data-tooltip="Jodou's Collection"><a href="https://www.cheapassgamer.com/collection/185312-jodou"><i class="fa fa-star"></i> <div class="count">251</div></a></li>
<li data-tooltip="Jodou's Wish List"><a href="https://www.cheapassgamer.com/wishlist/185312-jodou"><i class="fa fa-heart"></i> <div class="count">-</div></a></li>
<li data-tooltip="Jodou's Beaten Games"><a href="https://www.cheapassgamer.com/beaten/185312-jodou"><i class="fa fa-check"></i> <div class="count">-</div></a></li>
</ul>
</div>
</li>

</ul>
<ul class='custom_fields'>
</ul>
</div>
</div>
<div class='post_body'>
<p class='posted_info desc lighter ipsType_small'>
Posted <abbr class="published" itemprop="commentTime" title="2019-01-05T18:33:25+00:00">05 January 2019 - 06:33 PM</abbr>
</p>
<div itemprop="commentText" class='post entry-content '>
<p>Well, the holidays are over. . .</p>
<br />
</div>
<div class='ipsLikeBar right clearfix' id='rep_post_14114627'>
<ul class='ipsList_inline'>
<li id="like_post_14114627" class='ipsLikeBar_info'>
<a hovercard-ref="member" hovercard-id="1702" data-ipb="noparse" class="_hovertrigger url fn name  " href='https://www.cheapassgamer.com/user/1702-snipermike/' title='View Profile'><span itemprop="name">snipermike</span></a>, <a hovercard-ref="member" hovercard-id="156849" data-ipb="noparse" class="_hovertrigger url fn name  " href='https://www.cheapassgamer.com/user/156849-e3man01/' title='View Profile'><span itemprop="name">e3man01</span></a>, <a hovercard-ref="member" hovercard-id="195162" data-ipb="noparse" class="_hovertrigger url fn name  " href='https://www.cheapassgamer.com/user/195162-fellfrosch/' title='View Profile'><span itemprop="name">fellfrosch</span></a> and <a href='#' class='_repLikeMore' data-id='14114627' data-type='pid' data-app='forums'>5 others</a> like this
</li>
</ul>
</div>
<script type='text/javascript'>
	ipb.global.registerReputation( 'rep_post_14114627', { domLikeStripId: 'like_post_14114627', app: 'forums', type: 'pid', typeid: '14114627' }, parseInt('8') );
</script>

<ul id='postControlsNormal_14114627' class='post_controls clear clearfix'>
<li class='top hide'><a href='#ipboard_body' class='top' title='Back to top'>Back to top</a></li>
</ul>
</div>
</div>
</div>
<hr />
<script type="text/javascript">
var pid = parseInt(14114627);
if ( pid > ipb.topic.topPid ){
	ipb.topic.topPid = pid;
}

	// Show multiquote for JS browsers
	if ( $('multiq_14114627') )
	{
		$('multiq_14114627').show();
	}
	
	if( $('toggle_post_14114627') )
	{
		$('toggle_post_14114627').show();
	}
	
	// Add perm data
	ipb.topic.deletePerms[14114627] = { 'canDelete' : 0, 'canSoftDelete' : 0 };

</script>

<div class='post_block hentry clear clearfix  ' id='post_id_14114628'>
<a id='entry14114628'></a>
<div class='post_wrap'>
<h3 class='row2'>
<span class='post_id right ipsType_small desc blend_links'>
<a itemprop="replyToUrl" data-entry-pid='14114628' href='https://www.cheapassgamer.com/topic/369232-best-buy-ad-16-112/#entry14114628' rel='bookmark' title='Best Buy Ad 1/6-1/12: post #3'>
#3
<img src='https://www.cheapassgamer.com/public/style_images/cag3_dark/icon_share.png' class='small' title='Best Buy Ad 1/6-1/12: post #3' />
</a>
</span>
<span itemprop="creator name" class="author vcard"><a hovercard-ref="member" hovercard-id="354637" data-ipb="noparse" class="_hovertrigger url fn name " href='https://www.cheapassgamer.com/user/354637-dr0p119/' title='View Profile'><span itemprop="name">Dr0p119</span></a></span>
<span class='desc member_title'> &nbsp; <span class="hoverSwitch">
<span class="show">
Chief Red Thunder
</span><span class="hover hide">CAGiversary&#33; &nbsp; 1417 Posts &nbsp; Joined 6.4 Years Ago</span></span></span>
&nbsp;
</h3>
<div class='author_info'>
<div itemscope itemtype="http://schema.org/Person" class='user_details'>
<span class='hide' itemprop="name">Dr0p119</span>
<ul class='basic_info'>
<li class='avatar'>
<a itemprop="url" href="https://www.cheapassgamer.com/user/354637-dr0p119/" title="View Profile: Dr0p119" class='ipsUserPhotoLink'>
<img itemprop="image" src='https://www.cheapassgamer.com/uploads/profile/photo-thumb-354637.jpeg?_r=1372394445' class='ipsUserPhoto ipsUserPhoto_large' />
</a>
<div class="listStats">
<ul class="hoverSwitch">
<li data-tooltip="Dr0p119's Trader Feedback" class="positive"><a href="https://www.cheapassgamer.com/user/354637-dr0p119/?tab=feedback"><i class="fa fa-refresh"></i> <div class="count">100%</div></a></li>
<li data-tooltip="Dr0p119's Positive Trader Feedback" class="hover hide positive"><a href="https://www.cheapassgamer.com/user/354637-dr0p119/?tab=feedback"><i class="fa fa-thumbs-o-up"></i> <div class="count">9</div></a></li>
<li data-tooltip="Dr0p119's Negative Trader Feedback" class="hover hide negative"><a href="https://www.cheapassgamer.com/user/354637-dr0p119/?tab=feedback"><i class="fa fa-thumbs-o-down"></i> <div class="count">0</div></a></li>
</ul>
<ul>
<li data-tooltip="Dr0p119's Collection"><a href="https://www.cheapassgamer.com/collection/354637-dr0p119"><i class="fa fa-star"></i> <div class="count">-</div></a></li>
<li data-tooltip="Dr0p119's Wish List"><a href="https://www.cheapassgamer.com/wishlist/354637-dr0p119"><i class="fa fa-heart"></i> <div class="count">-</div></a></li>
<li data-tooltip="Dr0p119's Beaten Games"><a href="https://www.cheapassgamer.com/beaten/354637-dr0p119"><i class="fa fa-check"></i> <div class="count">-</div></a></li>
</ul>
</div>
</li>

</ul>
<ul class='custom_fields'>
</ul>
</div>
</div>
<div class='post_body'>
<p class='posted_info desc lighter ipsType_small'>
Posted <abbr class="published" itemprop="commentTime" title="2019-01-05T18:34:20+00:00">05 January 2019 - 06:34 PM</abbr>
</p>
<div itemprop="commentText" class='post entry-content '>
Thank you Tyrok!
<br />
</div>
<div class='ipsLikeBar right clearfix' id='rep_post_14114628'>
<ul class='ipsList_inline'>
<li id="like_post_14114628" class='ipsLikeBar_info' style="display:none">
</li>
</ul>
</div>
<script type='text/javascript'>
	ipb.global.registerReputation( 'rep_post_14114628', { domLikeStripId: 'like_post_14114628', app: 'forums', type: 'pid', typeid: '14114628' }, parseInt('0') );
</script>
<ul id='postControlsNormal_14114628' class='post_controls clear clearfix'>
<li class='top hide'><a href='#ipboard_body' class='top' title='Back to top'>Back to top</a></li>
</ul>
</div>
</div>
</div>
<hr />
<script type="text/javascript">
var pid = parseInt(14114628);
if ( pid > ipb.topic.topPid ){
	ipb.topic.topPid = pid;
}

	// Show multiquote for JS browsers
	if ( $('multiq_14114628') )
	{
		$('multiq_14114628').show();
	}
	
	if( $('toggle_post_14114628') )
	{
		$('toggle_post_14114628').show();
	}
	
	// Add perm data
	ipb.topic.deletePerms[14114628] = { 'canDelete' : 0, 'canSoftDelete' : 0 };

</script>

<div class='post_block hentry clear clearfix  ' id='post_id_14114630'>
<a id='entry14114630'></a>
<div class='post_wrap'>
<h3 class='row2'>
<span class='post_id right ipsType_small desc blend_links'>
<a itemprop="replyToUrl" data-entry-pid='14114630' href='https://www.cheapassgamer.com/topic/369232-best-buy-ad-16-112/#entry14114630' rel='bookmark' title='Best Buy Ad 1/6-1/12: post #4'>
#4
<img src='https://www.cheapassgamer.com/public/style_images/cag3_dark/icon_share.png' class='small' title='Best Buy Ad 1/6-1/12: post #4' />
</a>
</span>
<span itemprop="creator name" class="author vcard"><a hovercard-ref="member" hovercard-id="12120" data-ipb="noparse" class="_hovertrigger url fn name " href='https://www.cheapassgamer.com/user/12120-josef/' title='View Profile'><span itemprop="name">Josef</span></a></span>
<span class='desc member_title'> &nbsp; <span class="hoverSwitch">
<span class="show">
Touched the dead
</span><span class="hover hide">CAGiversary&#33; &nbsp; 11953 Posts &nbsp; Joined 14.9 Years Ago</span></span></span>
&nbsp;
</h3>
<div class='author_info'>
<div itemscope itemtype="http://schema.org/Person" class='user_details'>
<span class='hide' itemprop="name">Josef</span>
<ul class='basic_info'>
<li class='avatar'>
<a itemprop="url" href="https://www.cheapassgamer.com/user/12120-josef/" title="View Profile: Josef" class='ipsUserPhotoLink'>
<img itemprop="image" src='https://www.cheapassgamer.com/uploads/profile/photo-12120.png?_r=0' class='ipsUserPhoto ipsUserPhoto_large' />
</a>
<div class="listStats">
<ul class="hoverSwitch">
<li data-tooltip="Josef's Trader Feedback" class="positive"><a href="https://www.cheapassgamer.com/user/12120-josef/?tab=feedback"><i class="fa fa-refresh"></i> <div class="count">100%</div></a></li>
<li data-tooltip="Josef's Positive Trader Feedback" class="hover hide positive"><a href="https://www.cheapassgamer.com/user/12120-josef/?tab=feedback"><i class="fa fa-thumbs-o-up"></i> <div class="count">24</div></a></li>
<li data-tooltip="Josef's Negative Trader Feedback" class="hover hide negative"><a href="https://www.cheapassgamer.com/user/12120-josef/?tab=feedback"><i class="fa fa-thumbs-o-down"></i> <div class="count">0</div></a></li>
</ul>
<ul>
<li data-tooltip="Josef's Collection"><a href="https://www.cheapassgamer.com/collection/12120-josef"><i class="fa fa-star"></i> <div class="count">-</div></a></li>
<li data-tooltip="Josef's Wish List"><a href="https://www.cheapassgamer.com/wishlist/12120-josef"><i class="fa fa-heart"></i> <div class="count">-</div></a></li>
<li data-tooltip="Josef's Beaten Games"><a href="https://www.cheapassgamer.com/beaten/12120-josef"><i class="fa fa-check"></i> <div class="count">-</div></a></li>
</ul>
</div>
</li>

</ul>
<ul class='custom_fields'>
</ul>
</div>
</div>
<div class='post_body'>
<p class='posted_info desc lighter ipsType_small'>
Posted <abbr class="published" itemprop="commentTime" title="2019-01-05T18:36:59+00:00">05 January 2019 - 06:36 PM</abbr>
</p>
<div itemprop="commentText" class='post entry-content '>
<p>Hopefully there will be some decent unannounced game deals come early Sunday morning.</p>
<p>&nbsp;</p>
<p>Thanks anyway, Tyrok.</p>
<br />
</div>
<div class='ipsLikeBar right clearfix' id='rep_post_14114630'>
<ul class='ipsList_inline'>
<li id="like_post_14114630" class='ipsLikeBar_info'>
<a hovercard-ref="member" hovercard-id="143" data-ipb="noparse" class="_hovertrigger url fn name  " href='https://www.cheapassgamer.com/user/143-snatcher33/' title='View Profile'><span itemprop="name">snatcher33</span></a> likes this
</li>
</ul>
</div>
<script type='text/javascript'>
	ipb.global.registerReputation( 'rep_post_14114630', { domLikeStripId: 'like_post_14114630', app: 'forums', type: 'pid', typeid: '14114630' }, parseInt('1') );
</script>
<ul id='postControlsNormal_14114630' class='post_controls clear clearfix'>
<li class='top hide'><a href='#ipboard_body' class='top' title='Back to top'>Back to top</a></li>
</ul>
</div>
</div>
</div>
<hr />
<script type="text/javascript">
var pid = parseInt(14114630);
if ( pid > ipb.topic.topPid ){
	ipb.topic.topPid = pid;
}

	// Show multiquote for JS browsers
	if ( $('multiq_14114630') )
	{
		$('multiq_14114630').show();
	}
	
	if( $('toggle_post_14114630') )
	{
		$('toggle_post_14114630').show();
	}
	
	// Add perm data
	ipb.topic.deletePerms[14114630] = { 'canDelete' : 0, 'canSoftDelete' : 0 };

</script>

<div class='post_block hentry clear clearfix  ' id='post_id_14114651'>
<a id='entry14114651'></a>
<div class='post_wrap'>
<h3 class='row2'>
<span class='post_id right ipsType_small desc blend_links'>
<a itemprop="replyToUrl" data-entry-pid='14114651' href='https://www.cheapassgamer.com/topic/369232-best-buy-ad-16-112/#entry14114651' rel='bookmark' title='Best Buy Ad 1/6-1/12: post #5'>
#5
<img src='https://www.cheapassgamer.com/public/style_images/cag3_dark/icon_share.png' class='small' title='Best Buy Ad 1/6-1/12: post #5' />
</a>
</span>
<span itemprop="creator name" class="author vcard"><a hovercard-ref="member" hovercard-id="1702" data-ipb="noparse" class="_hovertrigger url fn name " href='https://www.cheapassgamer.com/user/1702-snipermike/' title='View Profile'><span itemprop="name">snipermike</span></a></span>
<span class='desc member_title'> &nbsp; <span class="hoverSwitch">
<span class="show">
CAGiversary&#33;
</span><span class="hover hide">CAGiversary&#33; &nbsp; 167 Posts &nbsp; Joined 15.4 Years Ago</span></span></span>
&nbsp;
</h3>
<div class='author_info'>
<div itemscope itemtype="http://schema.org/Person" class='user_details'>
<span class='hide' itemprop="name">snipermike</span>
<ul class='basic_info'>
<li class='avatar'>
<a itemprop="url" href="https://www.cheapassgamer.com/user/1702-snipermike/" title="View Profile: snipermike" class='ipsUserPhotoLink'>
<img itemprop="image" src='https://www.cheapassgamer.com/uploads/profile/photo-thumb-1702.jpg?_r=1498844389' class='ipsUserPhoto ipsUserPhoto_large' />
</a>
<div class="listStats">
<ul class="hoverSwitch">
<li data-tooltip="snipermike's Trader Feedback" class="neutral"><a href="https://www.cheapassgamer.com/user/1702-snipermike/?tab=feedback"><i class="fa fa-refresh"></i> <div class="count">-</div></a></li>
<li data-tooltip="snipermike's Positive Trader Feedback" class="hover hide positive"><a href="https://www.cheapassgamer.com/user/1702-snipermike/?tab=feedback"><i class="fa fa-thumbs-o-up"></i> <div class="count">0</div></a></li>
<li data-tooltip="snipermike's Negative Trader Feedback" class="hover hide negative"><a href="https://www.cheapassgamer.com/user/1702-snipermike/?tab=feedback"><i class="fa fa-thumbs-o-down"></i> <div class="count">0</div></a></li>
</ul>
<ul>
<li data-tooltip="snipermike's Collection"><a href="https://www.cheapassgamer.com/collection/1702-snipermike"><i class="fa fa-star"></i> <div class="count">-</div></a></li>
<li data-tooltip="snipermike's Wish List"><a href="https://www.cheapassgamer.com/wishlist/1702-snipermike"><i class="fa fa-heart"></i> <div class="count">-</div></a></li>
<li data-tooltip="snipermike's Beaten Games"><a href="https://www.cheapassgamer.com/beaten/1702-snipermike"><i class="fa fa-check"></i> <div class="count">-</div></a></li>
</ul>
</div>
</li>

</ul>
<ul class='custom_fields'>
</ul>
</div>
</div>
<div class='post_body'>
<p class='posted_info desc lighter ipsType_small'>
Posted <abbr class="published" itemprop="commentTime" title="2019-01-05T19:34:52+00:00">05 January 2019 - 07:34 PM</abbr>
</p>
<div itemprop="commentText" class='post entry-content '>
So in 400 words or more what is everyone’s favorite game console?
<br />
</div>
<div class='ipsLikeBar right clearfix' id='rep_post_14114651'>
<ul class='ipsList_inline'>
<li id="like_post_14114651" class='ipsLikeBar_info'>
<a hovercard-ref="member" hovercard-id="143" data-ipb="noparse" class="_hovertrigger url fn name  " href='https://www.cheapassgamer.com/user/143-snatcher33/' title='View Profile'><span itemprop="name">snatcher33</span></a>, <a hovercard-ref="member" hovercard-id="25051" data-ipb="noparse" class="_hovertrigger url fn name  " href='https://www.cheapassgamer.com/user/25051-z-saber/' title='View Profile'><span itemprop="name">Z-Saber</span></a>, <a hovercard-ref="member" hovercard-id="156849" data-ipb="noparse" class="_hovertrigger url fn name  " href='https://www.cheapassgamer.com/user/156849-e3man01/' title='View Profile'><span itemprop="name">e3man01</span></a> and <a href='#' class='_repLikeMore' data-id='14114651' data-type='pid' data-app='forums'>3 others</a> like this
</li>
</ul>
</div>
<script type='text/javascript'>
	ipb.global.registerReputation( 'rep_post_14114651', { domLikeStripId: 'like_post_14114651', app: 'forums', type: 'pid', typeid: '14114651' }, parseInt('6') );
</script>
<ul id='postControlsNormal_14114651' class='post_controls clear clearfix'>
<li class='top hide'><a href='#ipboard_body' class='top' title='Back to top'>Back to top</a></li>
</ul>
</div>
</div>
</div>
<hr />
<script type="text/javascript">
var pid = parseInt(14114651);
if ( pid > ipb.topic.topPid ){
	ipb.topic.topPid = pid;
}

	// Show multiquote for JS browsers
	if ( $('multiq_14114651') )
	{
		$('multiq_14114651').show();
	}
	
	if( $('toggle_post_14114651') )
	{
		$('toggle_post_14114651').show();
	}
	
	// Add perm data
	ipb.topic.deletePerms[14114651] = { 'canDelete' : 0, 'canSoftDelete' : 0 };

</script>

<div class='post_block hentry clear clearfix  ' id='post_id_14114660'>
<a id='entry14114660'></a>
<div class='post_wrap'>
<h3 class='row2'>
<span class='post_id right ipsType_small desc blend_links'>
<a itemprop="replyToUrl" data-entry-pid='14114660' href='https://www.cheapassgamer.com/topic/369232-best-buy-ad-16-112/#entry14114660' rel='bookmark' title='Best Buy Ad 1/6-1/12: post #6'>
#6
<img src='https://www.cheapassgamer.com/public/style_images/cag3_dark/icon_share.png' class='small' title='Best Buy Ad 1/6-1/12: post #6' />
</a>
</span>
<span itemprop="creator name" class="author vcard"><a hovercard-ref="member" hovercard-id="401407" data-ipb="noparse" class="_hovertrigger url fn name " href='https://www.cheapassgamer.com/user/401407-keyblader1985/' title='View Profile'><span itemprop="name">keyblader1985</span></a></span>
<span class='desc member_title'> &nbsp; <span class="hoverSwitch">
<span class="show">
Wait, what?
</span><span class="hover hide">CAGiversary&#33; &nbsp; 3052 Posts &nbsp; Joined 5.9 Years Ago</span></span></span>
&nbsp;
</h3>
<div class='author_info'>
<div itemscope itemtype="http://schema.org/Person" class='user_details'>
<span class='hide' itemprop="name">keyblader1985</span>
<ul class='basic_info'>
<li class='avatar'>
<a itemprop="url" href="https://www.cheapassgamer.com/user/401407-keyblader1985/" title="View Profile: keyblader1985" class='ipsUserPhotoLink'>
<img itemprop="image" src='https://www.cheapassgamer.com/uploads/profile/photo-thumb-401407.png?_r=1488070448' class='ipsUserPhoto ipsUserPhoto_large' />
</a>
<div class="listStats">
<ul class="hoverSwitch">
<li data-tooltip="keyblader1985's Trader Feedback" class="positive"><a href="https://www.cheapassgamer.com/user/401407-keyblader1985/?tab=feedback"><i class="fa fa-refresh"></i> <div class="count">100%</div></a></li>
<li data-tooltip="keyblader1985's Positive Trader Feedback" class="hover hide positive"><a href="https://www.cheapassgamer.com/user/401407-keyblader1985/?tab=feedback"><i class="fa fa-thumbs-o-up"></i> <div class="count">6</div></a></li>
<li data-tooltip="keyblader1985's Negative Trader Feedback" class="hover hide negative"><a href="https://www.cheapassgamer.com/user/401407-keyblader1985/?tab=feedback"><i class="fa fa-thumbs-o-down"></i> <div class="count">0</div></a></li>
</ul>
<ul>
<li data-tooltip="keyblader1985's Collection"><a href="https://www.cheapassgamer.com/collection/401407-keyblader1985"><i class="fa fa-star"></i> <div class="count">-</div></a></li>
<li data-tooltip="keyblader1985's Wish List"><a href="https://www.cheapassgamer.com/wishlist/401407-keyblader1985"><i class="fa fa-heart"></i> <div class="count">-</div></a></li>
<li data-tooltip="keyblader1985's Beaten Games"><a href="https://www.cheapassgamer.com/beaten/401407-keyblader1985"><i class="fa fa-check"></i> <div class="count">-</div></a></li>
</ul>
</div>
</li>

</ul>
<ul class='custom_fields'>
</ul>
</div>
</div>
<div class='post_body'>
<p class='posted_info desc lighter ipsType_small'>
Posted <abbr class="published" itemprop="commentTime" title="2019-01-05T19:52:57+00:00">05 January 2019 - 07:52 PM</abbr>
</p>
<div itemprop="commentText" class='post entry-content '>
Dreamcast.[/discussion]
<br />
</div>
<div class='ipsLikeBar right clearfix' id='rep_post_14114660'>
<ul class='ipsList_inline'>
<li id="like_post_14114660" class='ipsLikeBar_info'>
 <a hovercard-ref="member" hovercard-id="499827" data-ipb="noparse" class="_hovertrigger url fn name  " href='https://www.cheapassgamer.com/user/499827-sielanas/' title='View Profile'><span itemprop="name">Sielanas</span></a> likes this
</li>
</ul>
</div>
<script type='text/javascript'>
	ipb.global.registerReputation( 'rep_post_14114660', { domLikeStripId: 'like_post_14114660', app: 'forums', type: 'pid', typeid: '14114660' }, parseInt('1') );
</script>
<ul id='postControlsNormal_14114660' class='post_controls clear clearfix'>
<li class='top hide'><a href='#ipboard_body' class='top' title='Back to top'>Back to top</a></li>
</ul>
</div>
</div>
</div>
<hr />
<script type="text/javascript">
var pid = parseInt(14114660);
if ( pid > ipb.topic.topPid ){
	ipb.topic.topPid = pid;
}

	// Show multiquote for JS browsers
	if ( $('multiq_14114660') )
	{
		$('multiq_14114660').show();
	}
	
	if( $('toggle_post_14114660') )
	{
		$('toggle_post_14114660').show();
	}
	
	// Add perm data
	ipb.topic.deletePerms[14114660] = { 'canDelete' : 0, 'canSoftDelete' : 0 };

</script>

<div class='post_block hentry clear clearfix  ' id='post_id_14114683'>
<a id='entry14114683'></a>
<div class='post_wrap'>
<h3 class='row2'>
<span class='post_id right ipsType_small desc blend_links'>
<a itemprop="replyToUrl" data-entry-pid='14114683' href='https://www.cheapassgamer.com/topic/369232-best-buy-ad-16-112/#entry14114683' rel='bookmark' title='Best Buy Ad 1/6-1/12: post #7'>
#7
<img src='https://www.cheapassgamer.com/public/style_images/cag3_dark/icon_share.png' class='small' title='Best Buy Ad 1/6-1/12: post #7' />
</a>
</span>
<span itemprop="creator name" class="author vcard"><a hovercard-ref="member" hovercard-id="252878" data-ipb="noparse" class="_hovertrigger url fn name " href='https://www.cheapassgamer.com/user/252878-amonthar/' title='View Profile'><span itemprop="name">Amonthar</span></a></span>
<span class='desc member_title'> &nbsp; <span class="hoverSwitch">
<span class="show">
CAG Veteran
</span><span class="hover hide">CAGiversary&#33; &nbsp; 603 Posts &nbsp; Joined 8.8 Years Ago</span></span></span>
&nbsp;
</h3>
<div class='author_info'>
<div itemscope itemtype="http://schema.org/Person" class='user_details'>
<span class='hide' itemprop="name">Amonthar</span>
<ul class='basic_info'>
<li class='avatar'>
<a itemprop="url" href="https://www.cheapassgamer.com/user/252878-amonthar/" title="View Profile: Amonthar" class='ipsUserPhotoLink'>
<img itemprop="image" src='https://www.cheapassgamer.com/uploads/profile/photo-thumb-252878.jpg?_r=1419530730' class='ipsUserPhoto ipsUserPhoto_large' />
</a>
<div class="listStats">
<ul class="hoverSwitch">
<li data-tooltip="Amonthar's Trader Feedback" class="positive"><a href="https://www.cheapassgamer.com/user/252878-amonthar/?tab=feedback"><i class="fa fa-refresh"></i> <div class="count">100%</div></a></li>
<li data-tooltip="Amonthar's Positive Trader Feedback" class="hover hide positive"><a href="https://www.cheapassgamer.com/user/252878-amonthar/?tab=feedback"><i class="fa fa-thumbs-o-up"></i> <div class="count">4</div></a></li>
<li data-tooltip="Amonthar's Negative Trader Feedback" class="hover hide negative"><a href="https://www.cheapassgamer.com/user/252878-amonthar/?tab=feedback"><i class="fa fa-thumbs-o-down"></i> <div class="count">0</div></a></li>
</ul>
<ul>
<li data-tooltip="Amonthar's Collection"><a href="https://www.cheapassgamer.com/collection/252878-amonthar"><i class="fa fa-star"></i> <div class="count">-</div></a></li>
<li data-tooltip="Amonthar's Wish List"><a href="https://www.cheapassgamer.com/wishlist/252878-amonthar"><i class="fa fa-heart"></i> <div class="count">-</div></a></li>
<li data-tooltip="Amonthar's Beaten Games"><a href="https://www.cheapassgamer.com/beaten/252878-amonthar"><i class="fa fa-check"></i> <div class="count">-</div></a></li>
</ul>
</div>
</li>

</ul>
<ul class='custom_fields'>
</ul>
</div>
</div>
<div class='post_body'>
<p class='posted_info desc lighter ipsType_small'>
Posted <abbr class="published" itemprop="commentTime" title="2019-01-05T20:44:05+00:00">05 January 2019 - 08:44 PM</abbr>
</p>
<div itemprop="commentText" class='post entry-content '>
<blockquote class="ipsBlockquote" data-author="snipermike" data-cid="14114651" data-time="1546716892"><p>
So in 400 words or more what is everyone’s favorite game console?</p></blockquote>
<br>
Super Nintendo
<br />
</div>
<div class='ipsLikeBar right clearfix' id='rep_post_14114683'>
<ul class='ipsList_inline'>
<li id="like_post_14114683" class='ipsLikeBar_info'>
<a hovercard-ref="member" hovercard-id="337215" data-ipb="noparse" class="_hovertrigger url fn name  " href='https://www.cheapassgamer.com/user/337215-redreflect/' title='View Profile'><span itemprop="name">redreflect</span></a> likes this
</li>
</ul>
</div>
<script type='text/javascript'>
	ipb.global.registerReputation( 'rep_post_14114683', { domLikeStripId: 'like_post_14114683', app: 'forums', type: 'pid', typeid: '14114683' }, parseInt('1') );
</script>
<ul id='postControlsNormal_14114683' class='post_controls clear clearfix'>
<li class='top hide'><a href='#ipboard_body' class='top' title='Back to top'>Back to top</a></li>
</ul>
</div>
</div>
</div>
<hr />
<script type="text/javascript">
var pid = parseInt(14114683);
if ( pid > ipb.topic.topPid ){
	ipb.topic.topPid = pid;
}

	// Show multiquote for JS browsers
	if ( $('multiq_14114683') )
	{
		$('multiq_14114683').show();
	}
	
	if( $('toggle_post_14114683') )
	{
		$('toggle_post_14114683').show();
	}
	
	// Add perm data
	ipb.topic.deletePerms[14114683] = { 'canDelete' : 0, 'canSoftDelete' : 0 };

</script>

<div class='post_block hentry clear clearfix  ' id='post_id_14114693'>
<a id='entry14114693'></a>
<div class='post_wrap'>
<h3 class='row2'>
<span class='post_id right ipsType_small desc blend_links'>
<a itemprop="replyToUrl" data-entry-pid='14114693' href='https://www.cheapassgamer.com/topic/369232-best-buy-ad-16-112/#entry14114693' rel='bookmark' title='Best Buy Ad 1/6-1/12: post #8'>
#8
<img src='https://www.cheapassgamer.com/public/style_images/cag3_dark/icon_share.png' class='small' title='Best Buy Ad 1/6-1/12: post #8' />
</a>
</span>
<span itemprop="creator name" class="author vcard"><a hovercard-ref="member" hovercard-id="542752" data-ipb="noparse" class="_hovertrigger url fn name " href='https://www.cheapassgamer.com/user/542752-super-strider-turbulenceex/' title='View Profile'><span itemprop="name">Super Strider TurbulenceEX</span></a></span>
<span class='desc member_title'> &nbsp; <span class="hoverSwitch">
<span class="show">
Son of the Old Gods
</span><span class="hover hide">CAG Veteran &nbsp; 273 Posts &nbsp; Joined 0.6 Years Ago</span></span></span>
&nbsp;
</h3>
<div class='author_info'>
<div itemscope itemtype="http://schema.org/Person" class='user_details'>
<span class='hide' itemprop="name">Super Strider TurbulenceEX</span>
<ul class='basic_info'>
<li class='avatar'>
<a itemprop="url" href="https://www.cheapassgamer.com/user/542752-super-strider-turbulenceex/" title="View Profile: Super Strider TurbulenceEX" class='ipsUserPhotoLink'>
<img itemprop="image" src='https://www.cheapassgamer.com/uploads/profile/photo-thumb-542752.jpg?_r=1529183830' class='ipsUserPhoto ipsUserPhoto_large' />
</a>
<div class="listStats">
<ul class="hoverSwitch">
<li data-tooltip="Super Strider TurbulenceEX's Trader Feedback" class="neutral"><a href="https://www.cheapassgamer.com/user/542752-super-strider-turbulenceex/?tab=feedback"><i class="fa fa-refresh"></i> <div class="count">-</div></a></li>
<li data-tooltip="Super Strider TurbulenceEX's Positive Trader Feedback" class="hover hide positive"><a href="https://www.cheapassgamer.com/user/542752-super-strider-turbulenceex/?tab=feedback"><i class="fa fa-thumbs-o-up"></i> <div class="count">0</div></a></li>
<li data-tooltip="Super Strider TurbulenceEX's Negative Trader Feedback" class="hover hide negative"><a href="https://www.cheapassgamer.com/user/542752-super-strider-turbulenceex/?tab=feedback"><i class="fa fa-thumbs-o-down"></i> <div class="count">0</div></a></li>
</ul>
<ul>
<li data-tooltip="Super Strider TurbulenceEX's Collection"><a href="https://www.cheapassgamer.com/collection/542752-super-strider-turbulenceex"><i class="fa fa-star"></i> <div class="count">-</div></a></li>
<li data-tooltip="Super Strider TurbulenceEX's Wish List"><a href="https://www.cheapassgamer.com/wishlist/542752-super-strider-turbulenceex"><i class="fa fa-heart"></i> <div class="count">-</div></a></li>
<li data-tooltip="Super Strider TurbulenceEX's Beaten Games"><a href="https://www.cheapassgamer.com/beaten/542752-super-strider-turbulenceex"><i class="fa fa-check"></i> <div class="count">-</div></a></li>
</ul>
</div>
</li>

</ul>
<ul class='custom_fields'>
</ul>
</div>
</div>
<div class='post_body'>
<p class='posted_info desc lighter ipsType_small'>
Posted <abbr class="published" itemprop="commentTime" title="2019-01-05T21:17:29+00:00">05 January 2019 - 09:17 PM</abbr>
</p>
<div itemprop="commentText" class='post entry-content '>
<p>The Nuon. It was made for hardcore gamers and killed because casual gamers would rather play trash on Playstation 2.</p>
<br />
</div>
<div class='ipsLikeBar right clearfix' id='rep_post_14114693'>
<ul class='ipsList_inline'>
<li id="like_post_14114693" class='ipsLikeBar_info' style="display:none">
</li>
</ul>
</div>
<script type='text/javascript'>
	ipb.global.registerReputation( 'rep_post_14114693', { domLikeStripId: 'like_post_14114693', app: 'forums', type: 'pid', typeid: '14114693' }, parseInt('0') );
</script>
<ul id='postControlsNormal_14114693' class='post_controls clear clearfix'>
<li class='top hide'><a href='#ipboard_body' class='top' title='Back to top'>Back to top</a></li>
</ul>
</div>
</div>
</div>
<hr />
<script type="text/javascript">
var pid = parseInt(14114693);
if ( pid > ipb.topic.topPid ){
	ipb.topic.topPid = pid;
}

	// Show multiquote for JS browsers
	if ( $('multiq_14114693') )
	{
		$('multiq_14114693').show();
	}
	
	if( $('toggle_post_14114693') )
	{
		$('toggle_post_14114693').show();
	}
	
	// Add perm data
	ipb.topic.deletePerms[14114693] = { 'canDelete' : 0, 'canSoftDelete' : 0 };

</script>

<div class='post_block hentry clear clearfix  ' id='post_id_14114697'>
<a id='entry14114697'></a>
<div class='post_wrap'>
<h3 class='row2'>
<span class='post_id right ipsType_small desc blend_links'>
<a itemprop="replyToUrl" data-entry-pid='14114697' href='https://www.cheapassgamer.com/topic/369232-best-buy-ad-16-112/#entry14114697' rel='bookmark' title='Best Buy Ad 1/6-1/12: post #9'>
#9
<img src='https://www.cheapassgamer.com/public/style_images/cag3_dark/icon_share.png' class='small' title='Best Buy Ad 1/6-1/12: post #9' />
</a>
</span>
<span itemprop="creator name" class="author vcard"><a hovercard-ref="member" hovercard-id="542686" data-ipb="noparse" class="_hovertrigger url fn name " href='https://www.cheapassgamer.com/user/542686-rick-astley/' title='View Profile'><span itemprop="name">Rick Astley</span></a></span>
&nbsp;
</h3>
<div class='author_info'>
<div itemscope itemtype="http://schema.org/Person" class='user_details'>
<span class='hide' itemprop="name">Rick Astley</span>
<ul class='basic_info'>
<li class='avatar'>
<a itemprop="url" href="https://www.cheapassgamer.com/user/542686-rick-astley/" title="View Profile: Rick Astley" class='ipsUserPhotoLink'>
<img itemprop="image" src='https://www.cheapassgamer.com/public/style_images/cag3_dark/profile/default_large.png' class='ipsUserPhoto ipsUserPhoto_large' />
</a>
<div class="listStats">
<ul class="hoverSwitch">
<li data-tooltip="Rick Astley's Trader Feedback" class="neutral"><a href="https://www.cheapassgamer.com/user/542686-rick-astley/?tab=feedback"><i class="fa fa-refresh"></i> <div class="count">-</div></a></li>
<li data-tooltip="Rick Astley's Positive Trader Feedback" class="hover hide positive"><a href="https://www.cheapassgamer.com/user/542686-rick-astley/?tab=feedback"><i class="fa fa-thumbs-o-up"></i> <div class="count">0</div></a></li>
<li data-tooltip="Rick Astley's Negative Trader Feedback" class="hover hide negative"><a href="https://www.cheapassgamer.com/user/542686-rick-astley/?tab=feedback"><i class="fa fa-thumbs-o-down"></i> <div class="count">0</div></a></li>
</ul>
<ul>
<li data-tooltip="Rick Astley's Collection"><a href="https://www.cheapassgamer.com/collection/542686-rick-astley"><i class="fa fa-star"></i> <div class="count">-</div></a></li>
<li data-tooltip="Rick Astley's Wish List"><a href="https://www.cheapassgamer.com/wishlist/542686-rick-astley"><i class="fa fa-heart"></i> <div class="count">-</div></a></li>
<li data-tooltip="Rick Astley's Beaten Games"><a href="https://www.cheapassgamer.com/beaten/542686-rick-astley"><i class="fa fa-check"></i> <div class="count">-</div></a></li>
</ul>
</div>
</li>

</ul>
<ul class='custom_fields'>
</ul>
</div>
</div>
<div class='post_body'>
<p class='posted_info desc lighter ipsType_small'>
Posted <abbr class="published" itemprop="commentTime" title="2019-01-05T21:30:21+00:00">05 January 2019 - 09:30 PM</abbr>
</p>
<div itemprop="commentText" class='post entry-content '>
I just want the keychain thing to be added to my kingdom hearts 3 pre order. Any chance they’d give those out instore for free?
<br />
</div>
<div class='ipsLikeBar right clearfix' id='rep_post_14114697'>
<ul class='ipsList_inline'>
<li id="like_post_14114697" class='ipsLikeBar_info' style="display:none">
</li>
</ul>
</div>
<script type='text/javascript'>
	ipb.global.registerReputation( 'rep_post_14114697', { domLikeStripId: 'like_post_14114697', app: 'forums', type: 'pid', typeid: '14114697' }, parseInt('0') );
</script>
<ul id='postControlsNormal_14114697' class='post_controls clear clearfix'>
<li class='top hide'><a href='#ipboard_body' class='top' title='Back to top'>Back to top</a></li>
</ul>
</div>
</div>
</div>
<hr />
<script type="text/javascript">
var pid = parseInt(14114697);
if ( pid > ipb.topic.topPid ){
	ipb.topic.topPid = pid;
}

	// Show multiquote for JS browsers
	if ( $('multiq_14114697') )
	{
		$('multiq_14114697').show();
	}
	
	if( $('toggle_post_14114697') )
	{
		$('toggle_post_14114697').show();
	}
	
	// Add perm data
	ipb.topic.deletePerms[14114697] = { 'canDelete' : 0, 'canSoftDelete' : 0 };

</script>

<div class='post_block hentry clear clearfix  ' id='post_id_14114719'>
<a id='entry14114719'></a>
<div class='post_wrap'>
<h3 class='row2'>
<span class='post_id right ipsType_small desc blend_links'>
<a itemprop="replyToUrl" data-entry-pid='14114719' href='https://www.cheapassgamer.com/topic/369232-best-buy-ad-16-112/#entry14114719' rel='bookmark' title='Best Buy Ad 1/6-1/12: post #10'>
#10
<img src='https://www.cheapassgamer.com/public/style_images/cag3_dark/icon_share.png' class='small' title='Best Buy Ad 1/6-1/12: post #10' />
</a>
</span>
<span itemprop="creator name" class="author vcard"><a hovercard-ref="member" hovercard-id="165611" data-ipb="noparse" class="_hovertrigger url fn name " href='https://www.cheapassgamer.com/user/165611-chaosgamer/' title='View Profile'><span itemprop="name">Chaosgamer</span></a></span>
<span class='desc member_title'> &nbsp; <span class="hoverSwitch">
<span class="show">
CAGiversary&#33;
</span><span class="hover hide">CAGiversary&#33; &nbsp; 445 Posts &nbsp; Joined 10.4 Years Ago</span></span></span>
&nbsp;
</h3>
<div class='author_info'>
<div itemscope itemtype="http://schema.org/Person" class='user_details'>
<span class='hide' itemprop="name">Chaosgamer</span>
<ul class='basic_info'>
<li class='avatar'>
<a itemprop="url" href="https://www.cheapassgamer.com/user/165611-chaosgamer/" title="View Profile: Chaosgamer" class='ipsUserPhotoLink'>
<img itemprop="image" src='https://www.cheapassgamer.com/uploads/profile/photo-thumb-165611.jpg?_r=1489884066' class='ipsUserPhoto ipsUserPhoto_large' />
</a>
<div class="listStats">
<ul class="hoverSwitch">
<li data-tooltip="ChaosGamer's Trader Feedback" class="neutral"><a href="https://www.cheapassgamer.com/user/165611-chaosgamer/?tab=feedback"><i class="fa fa-refresh"></i> <div class="count">-</div></a></li>
<li data-tooltip="ChaosGamer's Positive Trader Feedback" class="hover hide positive"><a href="https://www.cheapassgamer.com/user/165611-chaosgamer/?tab=feedback"><i class="fa fa-thumbs-o-up"></i> <div class="count">0</div></a></li>
<li data-tooltip="ChaosGamer's Negative Trader Feedback" class="hover hide negative"><a href="https://www.cheapassgamer.com/user/165611-chaosgamer/?tab=feedback"><i class="fa fa-thumbs-o-down"></i> <div class="count">0</div></a></li>
</ul>
<ul>
<li data-tooltip="ChaosGamer's Collection"><a href="https://www.cheapassgamer.com/collection/165611-chaosgamer"><i class="fa fa-star"></i> <div class="count">404</div></a></li>
<li data-tooltip="ChaosGamer's Wish List"><a href="https://www.cheapassgamer.com/wishlist/165611-chaosgamer"><i class="fa fa-heart"></i> <div class="count">6</div></a></li>
<li data-tooltip="ChaosGamer's Beaten Games"><a href="https://www.cheapassgamer.com/beaten/165611-chaosgamer"><i class="fa fa-check"></i> <div class="count">-</div></a></li>
</ul>
</div>
</li>

</ul>
<ul class='custom_fields'>
</ul>
</div>
</div>
<div class='post_body'>
<p class='posted_info desc lighter ipsType_small'>
Posted <abbr class="published" itemprop="commentTime" title="2019-01-05T22:24:18+00:00">05 January 2019 - 10:24 PM</abbr>
</p>
<div itemprop="commentText" class='post entry-content '>
<blockquote class="ipsBlockquote" data-author="Rick Astley" data-cid="14114697" data-time="1546723821">
<div>
<p>I just want the keychain thing to be added to my kingdom hearts 3 pre order. Any chance they’d give those out instore for free?</p>
</div>
</blockquote>
<p>If you ordered online, then they may add it on, like they did for me in other preorders that had bonus physical items</p>
<br />
</div>
<div class='ipsLikeBar right clearfix' id='rep_post_14114719'>
<ul class='ipsList_inline'>
<li id="like_post_14114719" class='ipsLikeBar_info'>
<a hovercard-ref="member" hovercard-id="530891" data-ipb="noparse" class="_hovertrigger url fn name  " href='https://www.cheapassgamer.com/user/530891-vintagestx/' title='View Profile'><span itemprop="name">VintageSTX</span></a> and <a hovercard-ref="member" hovercard-id="542686" data-ipb="noparse" class="_hovertrigger url fn name  " href='https://www.cheapassgamer.com/user/542686-rick-astley/' title='View Profile'><span itemprop="name">Rick Astley</span></a> like this
</li>
</ul>
</div>
<script type='text/javascript'>
	ipb.global.registerReputation( 'rep_post_14114719', { domLikeStripId: 'like_post_14114719', app: 'forums', type: 'pid', typeid: '14114719' }, parseInt('2') );
</script>

<ul id='postControlsNormal_14114719' class='post_controls clear clearfix'>
<li class='top hide'><a href='#ipboard_body' class='top' title='Back to top'>Back to top</a></li>
 </ul>
</div>
</div>
</div>
<hr />
<script type="text/javascript">
var pid = parseInt(14114719);
if ( pid > ipb.topic.topPid ){
	ipb.topic.topPid = pid;
}

	// Show multiquote for JS browsers
	if ( $('multiq_14114719') )
	{
		$('multiq_14114719').show();
	}
	
	if( $('toggle_post_14114719') )
	{
		$('toggle_post_14114719').show();
	}
	
	// Add perm data
	ipb.topic.deletePerms[14114719] = { 'canDelete' : 0, 'canSoftDelete' : 0 };

</script>

<div class='post_block hentry clear clearfix  ' id='post_id_14114722'>
<a id='entry14114722'></a>
<div class='post_wrap'>
<h3 class='row2'>
<span class='post_id right ipsType_small desc blend_links'>
<a itemprop="replyToUrl" data-entry-pid='14114722' href='https://www.cheapassgamer.com/topic/369232-best-buy-ad-16-112/#entry14114722' rel='bookmark' title='Best Buy Ad 1/6-1/12: post #11'>
#11
<img src='https://www.cheapassgamer.com/public/style_images/cag3_dark/icon_share.png' class='small' title='Best Buy Ad 1/6-1/12: post #11' />
</a>
</span>
<span itemprop="creator name" class="author vcard"><a hovercard-ref="member" hovercard-id="318461" data-ipb="noparse" class="_hovertrigger url fn name " href='https://www.cheapassgamer.com/user/318461-mrclutch/' title='View Profile'><span itemprop="name">mrclutch</span></a></span>
<span class='desc member_title'> &nbsp; <span class="hoverSwitch">
<span class="show">
CAGiversary&#33;
</span><span class="hover hide">CAGiversary&#33; &nbsp; 4038 Posts &nbsp; Joined 7.6 Years Ago</span></span></span>
&nbsp;
</h3>
<div class='author_info'>
<div itemscope itemtype="http://schema.org/Person" class='user_details'>
<span class='hide' itemprop="name">mrclutch</span>
<ul class='basic_info'>
<li class='avatar'>
<a itemprop="url" href="https://www.cheapassgamer.com/user/318461-mrclutch/" title="View Profile: mrclutch" class='ipsUserPhotoLink'>
<img itemprop="image" src='https://www.cheapassgamer.com/uploads/profile/photo-thumb-318461.jpg?_r=1546905286' class='ipsUserPhoto ipsUserPhoto_large' />
</a>
<div class="listStats">
<ul class="hoverSwitch">
<li data-tooltip="mrclutch's Trader Feedback" class="positive"><a href="https://www.cheapassgamer.com/user/318461-mrclutch/?tab=feedback"><i class="fa fa-refresh"></i> <div class="count">100%</div></a></li>
<li data-tooltip="mrclutch's Positive Trader Feedback" class="hover hide positive"><a href="https://www.cheapassgamer.com/user/318461-mrclutch/?tab=feedback"><i class="fa fa-thumbs-o-up"></i> <div class="count">20</div></a></li>
<li data-tooltip="mrclutch's Negative Trader Feedback" class="hover hide negative"><a href="https://www.cheapassgamer.com/user/318461-mrclutch/?tab=feedback"><i class="fa fa-thumbs-o-down"></i> <div class="count">0</div></a></li>
</ul>
<ul>
<li data-tooltip="mrclutch's Collection"><a href="https://www.cheapassgamer.com/collection/318461-mrclutch"><i class="fa fa-star"></i> <div class="count">-</div></a></li>
<li data-tooltip="mrclutch's Wish List"><a href="https://www.cheapassgamer.com/wishlist/318461-mrclutch"><i class="fa fa-heart"></i> <div class="count">-</div></a></li>
<li data-tooltip="mrclutch's Beaten Games"><a href="https://www.cheapassgamer.com/beaten/318461-mrclutch"><i class="fa fa-check"></i> <div class="count">-</div></a></li>
</ul>
</div>
</li>

</ul>
<ul class='custom_fields'>
</ul>
</div>
</div>
<div class='post_body'>
<p class='posted_info desc lighter ipsType_small'>
Posted <abbr class="published" itemprop="commentTime" title="2019-01-05T22:30:19+00:00">05 January 2019 - 10:30 PM</abbr>
</p>
<div itemprop="commentText" class='post entry-content '>
Thx Tyrok!
<br />
</div>
<div class='ipsLikeBar right clearfix' id='rep_post_14114722'>
<ul class='ipsList_inline'>
<li id="like_post_14114722" class='ipsLikeBar_info' style="display:none">
</li>
</ul>
</div>
<script type='text/javascript'>
	ipb.global.registerReputation( 'rep_post_14114722', { domLikeStripId: 'like_post_14114722', app: 'forums', type: 'pid', typeid: '14114722' }, parseInt('0') );
</script>
<ul id='postControlsNormal_14114722' class='post_controls clear clearfix'>
<li class='top hide'><a href='#ipboard_body' class='top' title='Back to top'>Back to top</a></li>
</ul>
</div>
</div>
</div>
<hr />
<script type="text/javascript">
var pid = parseInt(14114722);
if ( pid > ipb.topic.topPid ){
	ipb.topic.topPid = pid;
}

	// Show multiquote for JS browsers
	if ( $('multiq_14114722') )
	{
		$('multiq_14114722').show();
	}
	
	if( $('toggle_post_14114722') )
	{
		$('toggle_post_14114722').show();
	}
	
	// Add perm data
	ipb.topic.deletePerms[14114722] = { 'canDelete' : 0, 'canSoftDelete' : 0 };

</script>

<div class='post_block hentry clear clearfix  ' id='post_id_14114733'>
<a id='entry14114733'></a>
<div class='post_wrap'>
<h3 class='row2'>
<span class='post_id right ipsType_small desc blend_links'>
<a itemprop="replyToUrl" data-entry-pid='14114733' href='https://www.cheapassgamer.com/topic/369232-best-buy-ad-16-112/#entry14114733' rel='bookmark' title='Best Buy Ad 1/6-1/12: post #12'>
#12
<img src='https://www.cheapassgamer.com/public/style_images/cag3_dark/icon_share.png' class='small' title='Best Buy Ad 1/6-1/12: post #12' />
</a>
</span>
<span itemprop="creator name" class="author vcard"><a hovercard-ref="member" hovercard-id="49850" data-ipb="noparse" class="_hovertrigger url fn name " href='https://www.cheapassgamer.com/user/49850-cometcoil/' title='View Profile'><span itemprop="name">cometcoil</span></a></span>
<span class='desc member_title'> &nbsp; <span class="hoverSwitch">
<span class="show">
CAG Veteran
</span><span class="hover hide">CAGiversary&#33; &nbsp; 53 Posts &nbsp; Joined 12.9 Years Ago</span></span></span>
&nbsp;
</h3>
<div class='author_info'>
<div itemscope itemtype="http://schema.org/Person" class='user_details'>
<span class='hide' itemprop="name">cometcoil</span>
<ul class='basic_info'>
<li class='avatar'>
<a itemprop="url" href="https://www.cheapassgamer.com/user/49850-cometcoil/" title="View Profile: cometcoil" class='ipsUserPhotoLink'>
<img itemprop="image" src='https://www.cheapassgamer.com/public/style_images/cag3_dark/profile/default_large.png' class='ipsUserPhoto ipsUserPhoto_large' />
</a>
<div class="listStats">
<ul class="hoverSwitch">
<li data-tooltip="cometcoil's Trader Feedback" class="neutral"><a href="https://www.cheapassgamer.com/user/49850-cometcoil/?tab=feedback"><i class="fa fa-refresh"></i> <div class="count">-</div></a></li>
<li data-tooltip="cometcoil's Positive Trader Feedback" class="hover hide positive"><a href="https://www.cheapassgamer.com/user/49850-cometcoil/?tab=feedback"><i class="fa fa-thumbs-o-up"></i> <div class="count">0</div></a></li>
<li data-tooltip="cometcoil's Negative Trader Feedback" class="hover hide negative"><a href="https://www.cheapassgamer.com/user/49850-cometcoil/?tab=feedback"><i class="fa fa-thumbs-o-down"></i> <div class="count">0</div></a></li>
</ul>
<ul>
<li data-tooltip="cometcoil's Collection"><a href="https://www.cheapassgamer.com/collection/49850-cometcoil"><i class="fa fa-star"></i> <div class="count">-</div></a></li>
<li data-tooltip="cometcoil's Wish List"><a href="https://www.cheapassgamer.com/wishlist/49850-cometcoil"><i class="fa fa-heart"></i> <div class="count">-</div></a></li>
<li data-tooltip="cometcoil's Beaten Games"><a href="https://www.cheapassgamer.com/beaten/49850-cometcoil"><i class="fa fa-check"></i> <div class="count">-</div></a></li>
</ul>
</div>
</li>

</ul>
<ul class='custom_fields'>
</ul>
</div>
</div>
<div class='post_body'>
<p class='posted_info desc lighter ipsType_small'>
Posted <abbr class="published" itemprop="commentTime" title="2019-01-05T23:05:57+00:00">05 January 2019 - 11:05 PM</abbr>
</p>
<div itemprop="commentText" class='post entry-content '>
No hitman again. Hopefully it's s DOTD again soon
<br />
</div>
<div class='ipsLikeBar right clearfix' id='rep_post_14114733'>
<ul class='ipsList_inline'>
<li id="like_post_14114733" class='ipsLikeBar_info' style="display:none">
</li>
</ul>
</div>
<script type='text/javascript'>
	ipb.global.registerReputation( 'rep_post_14114733', { domLikeStripId: 'like_post_14114733', app: 'forums', type: 'pid', typeid: '14114733' }, parseInt('0') );
</script>
<ul id='postControlsNormal_14114733' class='post_controls clear clearfix'>
<li class='top hide'><a href='#ipboard_body' class='top' title='Back to top'>Back to top</a></li>
</ul>
</div>
</div>
</div>
<hr />
<script type="text/javascript">
var pid = parseInt(14114733);
if ( pid > ipb.topic.topPid ){
	ipb.topic.topPid = pid;
}

	// Show multiquote for JS browsers
	if ( $('multiq_14114733') )
	{
		$('multiq_14114733').show();
	}
	
	if( $('toggle_post_14114733') )
	{
		$('toggle_post_14114733').show();
	}
	
	// Add perm data
	ipb.topic.deletePerms[14114733] = { 'canDelete' : 0, 'canSoftDelete' : 0 };

</script>

<div class='post_block hentry clear clearfix  ' id='post_id_14114758'>
<a id='entry14114758'></a>
<div class='post_wrap'>
<h3 class='row2'>
<span class='post_id right ipsType_small desc blend_links'>
<a itemprop="replyToUrl" data-entry-pid='14114758' href='https://www.cheapassgamer.com/topic/369232-best-buy-ad-16-112/#entry14114758' rel='bookmark' title='Best Buy Ad 1/6-1/12: post #13'>
#13
<img src='https://www.cheapassgamer.com/public/style_images/cag3_dark/icon_share.png' class='small' title='Best Buy Ad 1/6-1/12: post #13' />
</a>
</span>
<span itemprop="creator name" class="author vcard"><a hovercard-ref="member" hovercard-id="218121" data-ipb="noparse" class="_hovertrigger url fn name " href='https://www.cheapassgamer.com/user/218121-theghost4413/' title='View Profile'><span itemprop="name">theghost4413</span></a></span>
<span class='desc member_title'> &nbsp; <span class="hoverSwitch">
<span class="show">
CAG Veteran
</span><span class="hover hide">CAGiversary&#33; &nbsp; 158 Posts &nbsp; Joined 9.5 Years Ago</span></span></span>
&nbsp;
</h3>
<div class='author_info'>
<div itemscope itemtype="http://schema.org/Person" class='user_details'>
<span class='hide' itemprop="name">theghost4413</span>
<ul class='basic_info'>
<li class='avatar'>
<a itemprop="url" href="https://www.cheapassgamer.com/user/218121-theghost4413/" title="View Profile: theghost4413" class='ipsUserPhotoLink'>
<img itemprop="image" src='https://www.cheapassgamer.com/public/style_images/cag3_dark/profile/default_large.png' class='ipsUserPhoto ipsUserPhoto_large' />
</a>
<div class="listStats">
<ul class="hoverSwitch">
<li data-tooltip="theghost4413's Trader Feedback" class="neutral"><a href="https://www.cheapassgamer.com/user/218121-theghost4413/?tab=feedback"><i class="fa fa-refresh"></i> <div class="count">-</div></a></li>
<li data-tooltip="theghost4413's Positive Trader Feedback" class="hover hide positive"><a href="https://www.cheapassgamer.com/user/218121-theghost4413/?tab=feedback"><i class="fa fa-thumbs-o-up"></i> <div class="count">0</div></a></li>
<li data-tooltip="theghost4413's Negative Trader Feedback" class="hover hide negative"><a href="https://www.cheapassgamer.com/user/218121-theghost4413/?tab=feedback"><i class="fa fa-thumbs-o-down"></i> <div class="count">0</div></a></li>
</ul>
<ul>
<li data-tooltip="theghost4413's Collection"><a href="https://www.cheapassgamer.com/collection/218121-theghost4413"><i class="fa fa-star"></i> <div class="count">-</div></a></li>
<li data-tooltip="theghost4413's Wish List"><a href="https://www.cheapassgamer.com/wishlist/218121-theghost4413"><i class="fa fa-heart"></i> <div class="count">-</div></a></li>
<li data-tooltip="theghost4413's Beaten Games"><a href="https://www.cheapassgamer.com/beaten/218121-theghost4413"><i class="fa fa-check"></i> <div class="count">-</div></a></li>
</ul>
</div>
</li>

</ul>
<ul class='custom_fields'>
</ul>
</div>
</div>
<div class='post_body'>
<p class='posted_info desc lighter ipsType_small'>
Posted <abbr class="published" itemprop="commentTime" title="2019-01-06T00:43:24+00:00">06 January 2019 - 12:43 AM</abbr>
</p>
<div itemprop="commentText" class='post entry-content '>
Best buy is notorious for sales that they don't post in their ad. I wonder why they wind up doing that. I can't imagaine that they do better by not advertising it. I would think they would want to put that out there more.
<br />
</div>
<div class='ipsLikeBar right clearfix' id='rep_post_14114758'>
<ul class='ipsList_inline'>
<li id="like_post_14114758" class='ipsLikeBar_info' style="display:none">
</li>
</ul>
</div>
<script type='text/javascript'>
	ipb.global.registerReputation( 'rep_post_14114758', { domLikeStripId: 'like_post_14114758', app: 'forums', type: 'pid', typeid: '14114758' }, parseInt('0') );
</script>
<ul id='postControlsNormal_14114758' class='post_controls clear clearfix'>
<li class='top hide'><a href='#ipboard_body' class='top' title='Back to top'>Back to top</a></li>
</ul>
</div>
</div>
</div>
<hr />
<script type="text/javascript">
var pid = parseInt(14114758);
if ( pid > ipb.topic.topPid ){
	ipb.topic.topPid = pid;
}

	// Show multiquote for JS browsers
	if ( $('multiq_14114758') )
	{
		$('multiq_14114758').show();
	}
	
	if( $('toggle_post_14114758') )
	{
		$('toggle_post_14114758').show();
	}
	
	// Add perm data
	ipb.topic.deletePerms[14114758] = { 'canDelete' : 0, 'canSoftDelete' : 0 };

</script>

<div class='post_block hentry clear clearfix  ' id='post_id_14114762'>
<a id='entry14114762'></a>
<div class='post_wrap'>
<h3 class='row2'>
<span class='post_id right ipsType_small desc blend_links'>
<a itemprop="replyToUrl" data-entry-pid='14114762' href='https://www.cheapassgamer.com/topic/369232-best-buy-ad-16-112/#entry14114762' rel='bookmark' title='Best Buy Ad 1/6-1/12: post #14'>
#14
<img src='https://www.cheapassgamer.com/public/style_images/cag3_dark/icon_share.png' class='small' title='Best Buy Ad 1/6-1/12: post #14' />
</a>
</span>
<span itemprop="creator name" class="author vcard"><a hovercard-ref="member" hovercard-id="2711" data-ipb="noparse" class="_hovertrigger url fn name " href='https://www.cheapassgamer.com/user/2711-count-van-ghoul/' title='View Profile'><span itemprop="name">Count Van Ghoul</span></a></span>
<span class='desc member_title'> &nbsp; <span class="hoverSwitch">
<span class="show">
Past The Mission
</span><span class="hover hide">CAGiversary&#33; &nbsp; 852 Posts &nbsp; Joined 15.2 Years Ago</span></span></span>
&nbsp;
</h3>
<div class='author_info'>
<div itemscope itemtype="http://schema.org/Person" class='user_details'>
<span class='hide' itemprop="name">Count Van Ghoul</span>
<ul class='basic_info'>
<li class='avatar'>
<a itemprop="url" href="https://www.cheapassgamer.com/user/2711-count-van-ghoul/" title="View Profile: Count Van Ghoul" class='ipsUserPhotoLink'>
<img itemprop="image" src='https://www.cheapassgamer.com/uploads/profile/photo-thumb-2711.jpg?_r=1548118001' class='ipsUserPhoto ipsUserPhoto_large' />
</a>
<div class="listStats">
<ul class="hoverSwitch">
<li data-tooltip="RaidenMGS3's Trader Feedback" class="positive"><a href="https://www.cheapassgamer.com/user/2711-count-van-ghoul/?tab=feedback"><i class="fa fa-refresh"></i> <div class="count">100%</div></a></li>
<li data-tooltip="RaidenMGS3's Positive Trader Feedback" class="hover hide positive"><a href="https://www.cheapassgamer.com/user/2711-count-van-ghoul/?tab=feedback"><i class="fa fa-thumbs-o-up"></i> <div class="count">1</div></a></li>
<li data-tooltip="RaidenMGS3's Negative Trader Feedback" class="hover hide negative"><a href="https://www.cheapassgamer.com/user/2711-count-van-ghoul/?tab=feedback"><i class="fa fa-thumbs-o-down"></i> <div class="count">0</div></a></li>
</ul>
<ul>
<li data-tooltip="RaidenMGS3's Collection"><a href="https://www.cheapassgamer.com/collection/2711-count-van-ghoul"><i class="fa fa-star"></i> <div class="count">-</div></a></li>
<li data-tooltip="RaidenMGS3's Wish List"><a href="https://www.cheapassgamer.com/wishlist/2711-count-van-ghoul"><i class="fa fa-heart"></i> <div class="count">-</div></a></li>
<li data-tooltip="RaidenMGS3's Beaten Games"><a href="https://www.cheapassgamer.com/beaten/2711-count-van-ghoul"><i class="fa fa-check"></i> <div class="count">-</div></a></li>
</ul>
</div>
</li>

</ul>
<ul class='custom_fields'>
</ul>
</div>
</div>
<div class='post_body'>
<p class='posted_info desc lighter ipsType_small'>
Posted <abbr class="published" itemprop="commentTime" title="2019-01-06T00:50:53+00:00">06 January 2019 - 12:50 AM</abbr>
</p>
<div itemprop="commentText" class='post entry-content '>
<blockquote class="ipsBlockquote" data-author="snipermike" data-cid="14114651" data-time="1546716892"><p>
So in 400 words or more what is everyone’s favorite game console?</p></blockquote> The Ouya. Only real gamers can hang.
<br />
</div>
<div class='ipsLikeBar right clearfix' id='rep_post_14114762'>
<ul class='ipsList_inline'>
<li id="like_post_14114762" class='ipsLikeBar_info'>
<a hovercard-ref="member" hovercard-id="143" data-ipb="noparse" class="_hovertrigger url fn name  " href='https://www.cheapassgamer.com/user/143-snatcher33/' title='View Profile'><span itemprop="name">snatcher33</span></a>, <a hovercard-ref="member" hovercard-id="156849" data-ipb="noparse" class="_hovertrigger url fn name  " href='https://www.cheapassgamer.com/user/156849-e3man01/' title='View Profile'><span itemprop="name">e3man01</span></a>, <a hovercard-ref="member" hovercard-id="163352" data-ipb="noparse" class="_hovertrigger url fn name  " href='https://www.cheapassgamer.com/user/163352-ed-ames/' title='View Profile'><span itemprop="name">ed_ames</span></a> and <a href='#' class='_repLikeMore' data-id='14114762' data-type='pid' data-app='forums'>1 other</a> like this
</li>
</ul>
</div>
<script type='text/javascript'>
	ipb.global.registerReputation( 'rep_post_14114762', { domLikeStripId: 'like_post_14114762', app: 'forums', type: 'pid', typeid: '14114762' }, parseInt('4') );
</script>

<ul id='postControlsNormal_14114762' class='post_controls clear clearfix'>
<li class='top hide'><a href='#ipboard_body' class='top' title='Back to top'>Back to top</a></li>
</ul>
</div>
</div>
</div>
<hr />
<script type="text/javascript">
var pid = parseInt(14114762);
if ( pid > ipb.topic.topPid ){
	ipb.topic.topPid = pid;
}

	// Show multiquote for JS browsers
	if ( $('multiq_14114762') )
	{
		$('multiq_14114762').show();
	}
	
	if( $('toggle_post_14114762') )
	{
		$('toggle_post_14114762').show();
	}
	
	// Add perm data
	ipb.topic.deletePerms[14114762] = { 'canDelete' : 0, 'canSoftDelete' : 0 };

</script>

<div class='post_block hentry clear clearfix  ' id='post_id_14114776'>
<a id='entry14114776'></a>
<div class='post_wrap'>
<h3 class='row2'>
<span class='post_id right ipsType_small desc blend_links'>
<a itemprop="replyToUrl" data-entry-pid='14114776' href='https://www.cheapassgamer.com/topic/369232-best-buy-ad-16-112/#entry14114776' rel='bookmark' title='Best Buy Ad 1/6-1/12: post #15'>
#15
<img src='https://www.cheapassgamer.com/public/style_images/cag3_dark/icon_share.png' class='small' title='Best Buy Ad 1/6-1/12: post #15' />
</a>
</span>
<span itemprop="creator name" class="author vcard"><a hovercard-ref="member" hovercard-id="251359" data-ipb="noparse" class="_hovertrigger url fn name " href='https://www.cheapassgamer.com/user/251359-danny2582/' title='View Profile'><span itemprop="name">DANNY2582</span></a></span>
<span class='desc member_title'> &nbsp; <span class="hoverSwitch">
<span class="show">
NJ-CAGamer
</span><span class="hover hide">CAGiversary&#33; &nbsp; 142 Posts &nbsp; Joined 8.8 Years Ago</span></span></span>
&nbsp;
</h3>
<div class='author_info'>
<div itemscope itemtype="http://schema.org/Person" class='user_details'>
<span class='hide' itemprop="name">DANNY2582</span>
<ul class='basic_info'>
<li class='avatar'>
<a itemprop="url" href="https://www.cheapassgamer.com/user/251359-danny2582/" title="View Profile: DANNY2582" class='ipsUserPhotoLink'>
<img itemprop="image" src='https://www.cheapassgamer.com/public/style_images/cag3_dark/profile/default_large.png' class='ipsUserPhoto ipsUserPhoto_large' />
</a>
<div class="listStats">
<ul class="hoverSwitch">
<li data-tooltip="DANNY2582's Trader Feedback" class="neutral"><a href="https://www.cheapassgamer.com/user/251359-danny2582/?tab=feedback"><i class="fa fa-refresh"></i> <div class="count">-</div></a></li>
<li data-tooltip="DANNY2582's Positive Trader Feedback" class="hover hide positive"><a href="https://www.cheapassgamer.com/user/251359-danny2582/?tab=feedback"><i class="fa fa-thumbs-o-up"></i> <div class="count">0</div></a></li>
<li data-tooltip="DANNY2582's Negative Trader Feedback" class="hover hide negative"><a href="https://www.cheapassgamer.com/user/251359-danny2582/?tab=feedback"><i class="fa fa-thumbs-o-down"></i> <div class="count">0</div></a></li>
</ul>
<ul>
<li data-tooltip="DANNY2582's Collection"><a href="https://www.cheapassgamer.com/collection/251359-danny2582"><i class="fa fa-star"></i> <div class="count">-</div></a></li>
<li data-tooltip="DANNY2582's Wish List"><a href="https://www.cheapassgamer.com/wishlist/251359-danny2582"><i class="fa fa-heart"></i> <div class="count">-</div></a></li>
<li data-tooltip="DANNY2582's Beaten Games"><a href="https://www.cheapassgamer.com/beaten/251359-danny2582"><i class="fa fa-check"></i> <div class="count">-</div></a></li>
</ul>
</div>
</li>

</ul>
<ul class='custom_fields'>
</ul>
</div>
</div>
<div class='post_body'>
<p class='posted_info desc lighter ipsType_small'>
Posted <abbr class="published" itemprop="commentTime" title="2019-01-06T01:33:07+00:00">06 January 2019 - 01:33 AM</abbr>
</p>
<div itemprop="commentText" class='post entry-content '>
 Damn, was hoping for a PS4 Pro or Xbox one x console deal. Shouldn’t have procrastinated during the holidays
<br />
</div>
<div class='ipsLikeBar right clearfix' id='rep_post_14114776'>
<ul class='ipsList_inline'>
<li id="like_post_14114776" class='ipsLikeBar_info' style="display:none">
</li>
</ul>
</div>
<script type='text/javascript'>
	ipb.global.registerReputation( 'rep_post_14114776', { domLikeStripId: 'like_post_14114776', app: 'forums', type: 'pid', typeid: '14114776' }, parseInt('0') );
</script>
<ul id='postControlsNormal_14114776' class='post_controls clear clearfix'>
<li class='top hide'><a href='#ipboard_body' class='top' title='Back to top'>Back to top</a></li>
</ul>
</div>
</div>
</div>
<hr />
<script type="text/javascript">
var pid = parseInt(14114776);
if ( pid > ipb.topic.topPid ){
	ipb.topic.topPid = pid;
}

	// Show multiquote for JS browsers
	if ( $('multiq_14114776') )
	{
		$('multiq_14114776').show();
	}
	
	if( $('toggle_post_14114776') )
	{
		$('toggle_post_14114776').show();
	}
	
	// Add perm data
	ipb.topic.deletePerms[14114776] = { 'canDelete' : 0, 'canSoftDelete' : 0 };

</script>

<div class='post_block hentry clear clearfix  ' id='post_id_14114804'>
<a id='entry14114804'></a>
<div class='post_wrap'>
<h3 class='row2'>
<span class='post_id right ipsType_small desc blend_links'>
<a itemprop="replyToUrl" data-entry-pid='14114804' href='https://www.cheapassgamer.com/topic/369232-best-buy-ad-16-112/#entry14114804' rel='bookmark' title='Best Buy Ad 1/6-1/12: post #16'>
#16
<img src='https://www.cheapassgamer.com/public/style_images/cag3_dark/icon_share.png' class='small' title='Best Buy Ad 1/6-1/12: post #16' />
</a>
</span>
<span itemprop="creator name" class="author vcard"><a hovercard-ref="member" hovercard-id="492850" data-ipb="noparse" class="_hovertrigger url fn name " href='https://www.cheapassgamer.com/user/492850-elvisthegreat/' title='View Profile'><span itemprop="name">ElvisTheGreat</span></a></span>
<span class='desc member_title'> &nbsp; <span class="hoverSwitch">
<span class="show">
Daddy
</span><span class="hover hide">CAGiversary&#33; &nbsp; 676 Posts &nbsp; Joined 4.3 Years Ago</span></span></span>
&nbsp;
</h3>
<div class='author_info'>
<div itemscope itemtype="http://schema.org/Person" class='user_details'>
<span class='hide' itemprop="name">ElvisTheGreat</span>
<ul class='basic_info'>
<li class='avatar'>
<a itemprop="url" href="https://www.cheapassgamer.com/user/492850-elvisthegreat/" title="View Profile: ElvisTheGreat" class='ipsUserPhotoLink'>
<img itemprop="image" src='https://www.cheapassgamer.com/uploads/profile/photo-thumb-492850.jpg?_r=1440429649' class='ipsUserPhoto ipsUserPhoto_large' />
</a>
<div class="listStats">
<ul class="hoverSwitch">
<li data-tooltip="ElvisTheGreat's Trader Feedback" class="positive"><a href="https://www.cheapassgamer.com/user/492850-elvisthegreat/?tab=feedback"><i class="fa fa-refresh"></i> <div class="count">100%</div></a></li>
<li data-tooltip="ElvisTheGreat's Positive Trader Feedback" class="hover hide positive"><a href="https://www.cheapassgamer.com/user/492850-elvisthegreat/?tab=feedback"><i class="fa fa-thumbs-o-up"></i> <div class="count">2</div></a></li>
<li data-tooltip="ElvisTheGreat's Negative Trader Feedback" class="hover hide negative"><a href="https://www.cheapassgamer.com/user/492850-elvisthegreat/?tab=feedback"><i class="fa fa-thumbs-o-down"></i> <div class="count">0</div></a></li>
</ul>
<ul>
<li data-tooltip="ElvisTheGreat's Collection"><a href="https://www.cheapassgamer.com/collection/492850-elvisthegreat"><i class="fa fa-star"></i> <div class="count">-</div></a></li>
<li data-tooltip="ElvisTheGreat's Wish List"><a href="https://www.cheapassgamer.com/wishlist/492850-elvisthegreat"><i class="fa fa-heart"></i> <div class="count">-</div></a></li>
<li data-tooltip="ElvisTheGreat's Beaten Games"><a href="https://www.cheapassgamer.com/beaten/492850-elvisthegreat"><i class="fa fa-check"></i> <div class="count">-</div></a></li>
</ul>
</div>
</li>

</ul>
<ul class='custom_fields'>
</ul>
</div>
</div>
<div class='post_body'>
<p class='posted_info desc lighter ipsType_small'>
Posted <abbr class="published" itemprop="commentTime" title="2019-01-06T02:50:22+00:00">06 January 2019 - 02:50 AM</abbr>
</p>
<div itemprop="commentText" class='post entry-content '>
Tyrol, any idea if the LG C8 65 inch is on sale?
<br />
</div>
<div class='ipsLikeBar right clearfix' id='rep_post_14114804'>
<ul class='ipsList_inline'>
<li id="like_post_14114804" class='ipsLikeBar_info' style="display:none">
</li>
</ul>
</div>
<script type='text/javascript'>
	ipb.global.registerReputation( 'rep_post_14114804', { domLikeStripId: 'like_post_14114804', app: 'forums', type: 'pid', typeid: '14114804' }, parseInt('0') );
</script>
<ul id='postControlsNormal_14114804' class='post_controls clear clearfix'>
<li class='top hide'><a href='#ipboard_body' class='top' title='Back to top'>Back to top</a></li>
</ul>
</div>
</div>
</div>
<hr />
<script type="text/javascript">
var pid = parseInt(14114804);
if ( pid > ipb.topic.topPid ){
	ipb.topic.topPid = pid;
}

	// Show multiquote for JS browsers
	if ( $('multiq_14114804') )
	{
		$('multiq_14114804').show();
	}
	
	if( $('toggle_post_14114804') )
	{
		$('toggle_post_14114804').show();
	}
	
	// Add perm data
	ipb.topic.deletePerms[14114804] = { 'canDelete' : 0, 'canSoftDelete' : 0 };

</script>

<div class='post_block hentry clear clearfix  ' id='post_id_14114834'>
<a id='entry14114834'></a>
<div class='post_wrap'>
<h3 class='row2'>
<span class='post_id right ipsType_small desc blend_links'>
<a itemprop="replyToUrl" data-entry-pid='14114834' href='https://www.cheapassgamer.com/topic/369232-best-buy-ad-16-112/#entry14114834' rel='bookmark' title='Best Buy Ad 1/6-1/12: post #17'>
#17
<img src='https://www.cheapassgamer.com/public/style_images/cag3_dark/icon_share.png' class='small' title='Best Buy Ad 1/6-1/12: post #17' />
</a>
</span>
<span itemprop="creator name" class="author vcard"><a hovercard-ref="member" hovercard-id="245316" data-ipb="noparse" class="_hovertrigger url fn name " href='https://www.cheapassgamer.com/user/245316-spicoli420/' title='View Profile'><span itemprop="name">spicoli420</span></a></span>
<span class='desc member_title'> &nbsp; <span class="hoverSwitch">
<span class="show">
CAGiversary&#33;
</span><span class="hover hide">CAGiversary&#33; &nbsp; 860 Posts &nbsp; Joined 8.9 Years Ago</span></span></span>
&nbsp;
</h3>
<div class='author_info'>
<div itemscope itemtype="http://schema.org/Person" class='user_details'>
<span class='hide' itemprop="name">spicoli420</span>
<ul class='basic_info'>
<li class='avatar'>
<a itemprop="url" href="https://www.cheapassgamer.com/user/245316-spicoli420/" title="View Profile: spicoli420" class='ipsUserPhotoLink'>
<img itemprop="image" src='https://www.cheapassgamer.com/uploads/profile/photo-thumb-245316.jpg?_r=1388373863' class='ipsUserPhoto ipsUserPhoto_large' />
</a>
<div class="listStats">
<ul class="hoverSwitch">
<li data-tooltip="spicoli420's Trader Feedback" class="positive"><a href="https://www.cheapassgamer.com/user/245316-spicoli420/?tab=feedback"><i class="fa fa-refresh"></i> <div class="count">100%</div></a></li>
<li data-tooltip="spicoli420's Positive Trader Feedback" class="hover hide positive"><a href="https://www.cheapassgamer.com/user/245316-spicoli420/?tab=feedback"><i class="fa fa-thumbs-o-up"></i> <div class="count">10</div></a></li>
<li data-tooltip="spicoli420's Negative Trader Feedback" class="hover hide negative"><a href="https://www.cheapassgamer.com/user/245316-spicoli420/?tab=feedback"><i class="fa fa-thumbs-o-down"></i> <div class="count">0</div></a></li>
</ul>
<ul>
<li data-tooltip="spicoli420's Collection"><a href="https://www.cheapassgamer.com/collection/245316-spicoli420"><i class="fa fa-star"></i> <div class="count">-</div></a></li>
<li data-tooltip="spicoli420's Wish List"><a href="https://www.cheapassgamer.com/wishlist/245316-spicoli420"><i class="fa fa-heart"></i> <div class="count">-</div></a></li>
<li data-tooltip="spicoli420's Beaten Games"><a href="https://www.cheapassgamer.com/beaten/245316-spicoli420"><i class="fa fa-check"></i> <div class="count">-</div></a></li>
</ul>
</div>
</li>

</ul>
<ul class='custom_fields'>
</ul>
</div>
</div>
<div class='post_body'>
<p class='posted_info desc lighter ipsType_small'>
Posted <abbr class="published" itemprop="commentTime" title="2019-01-06T04:43:56+00:00">06 January 2019 - 04:43 AM</abbr>
</p>
<div itemprop="commentText" class='post entry-content '>
<blockquote class="ipsBlockquote" data-author="snipermike" data-cid="14114651" data-time="1546716892">
<div>
<p>So in 400 words or more what is everyone’s favorite game console?</p>
</div>
</blockquote>
<p>
ColecoVision or Tandy1000 (yeah yeah yeah not a console).......best childhood memories ever!</p>
<br />
</div>
<div class='ipsLikeBar right clearfix' id='rep_post_14114834'>
<ul class='ipsList_inline'>
<li id="like_post_14114834" class='ipsLikeBar_info'>
<a hovercard-ref="member" hovercard-id="156849" data-ipb="noparse" class="_hovertrigger url fn name  " href='https://www.cheapassgamer.com/user/156849-e3man01/' title='View Profile'><span itemprop="name">e3man01</span></a> and <a hovercard-ref="member" hovercard-id="163352" data-ipb="noparse" class="_hovertrigger url fn name  " href='https://www.cheapassgamer.com/user/163352-ed-ames/' title='View Profile'><span itemprop="name">ed_ames</span></a> like this
</li>
</ul>
</div>
<script type='text/javascript'>
	ipb.global.registerReputation( 'rep_post_14114834', { domLikeStripId: 'like_post_14114834', app: 'forums', type: 'pid', typeid: '14114834' }, parseInt('2') );
</script>
<ul id='postControlsNormal_14114834' class='post_controls clear clearfix'>
<li class='top hide'><a href='#ipboard_body' class='top' title='Back to top'>Back to top</a></li>
</ul>
</div>
</div>
</div>
<hr />
<script type="text/javascript">
var pid = parseInt(14114834);
if ( pid > ipb.topic.topPid ){
	ipb.topic.topPid = pid;
}

	// Show multiquote for JS browsers
	if ( $('multiq_14114834') )
	{
		$('multiq_14114834').show();
	}
	
	if( $('toggle_post_14114834') )
	{
		$('toggle_post_14114834').show();
	}
	
	// Add perm data
	ipb.topic.deletePerms[14114834] = { 'canDelete' : 0, 'canSoftDelete' : 0 };

</script>

<div class='post_block hentry clear clearfix  ' id='post_id_14114841'>
<a id='entry14114841'></a>
<div class='post_wrap'>
<h3 class='row2'>
<span class='post_id right ipsType_small desc blend_links'>
<a itemprop="replyToUrl" data-entry-pid='14114841' href='https://www.cheapassgamer.com/topic/369232-best-buy-ad-16-112/#entry14114841' rel='bookmark' title='Best Buy Ad 1/6-1/12: post #18'>

#18
<img src='https://www.cheapassgamer.com/public/style_images/cag3_dark/icon_share.png' class='small' title='Best Buy Ad 1/6-1/12: post #18' />
</a>
</span>
<span itemprop="creator name" class="author vcard"><a hovercard-ref="member" hovercard-id="507411" data-ipb="noparse" class="_hovertrigger url fn name " href='https://www.cheapassgamer.com/user/507411-skrockij89/' title='View Profile'><span itemprop="name">skrockij89</span></a></span>
&nbsp;
</h3>
<div class='author_info'>
<div itemscope itemtype="http://schema.org/Person" class='user_details'>
<span class='hide' itemprop="name">skrockij89</span>
<ul class='basic_info'>
<li class='avatar'>
<a itemprop="url" href="https://www.cheapassgamer.com/user/507411-skrockij89/" title="View Profile: skrockij89" class='ipsUserPhotoLink'>
<img itemprop="image" src='https://www.cheapassgamer.com/uploads/profile/photo-thumb-507411.jpg?_r=1510939207' class='ipsUserPhoto ipsUserPhoto_large' />
</a>
<div class="listStats">
<ul class="hoverSwitch">
<li data-tooltip="skrockij89's Trader Feedback" class="positive"><a href="https://www.cheapassgamer.com/user/507411-skrockij89/?tab=feedback"><i class="fa fa-refresh"></i> <div class="count">100%</div></a></li>
<li data-tooltip="skrockij89's Positive Trader Feedback" class="hover hide positive"><a href="https://www.cheapassgamer.com/user/507411-skrockij89/?tab=feedback"><i class="fa fa-thumbs-o-up"></i> <div class="count">9</div></a></li>
<li data-tooltip="skrockij89's Negative Trader Feedback" class="hover hide negative"><a href="https://www.cheapassgamer.com/user/507411-skrockij89/?tab=feedback"><i class="fa fa-thumbs-o-down"></i> <div class="count">0</div></a></li>
</ul>
<ul>
<li data-tooltip="skrockij89's Collection"><a href="https://www.cheapassgamer.com/collection/507411-skrockij89"><i class="fa fa-star"></i> <div class="count">5</div></a></li>
<li data-tooltip="skrockij89's Wish List"><a href="https://www.cheapassgamer.com/wishlist/507411-skrockij89"><i class="fa fa-heart"></i> <div class="count">-</div></a></li>
<li data-tooltip="skrockij89's Beaten Games"><a href="https://www.cheapassgamer.com/beaten/507411-skrockij89"><i class="fa fa-check"></i> <div class="count">-</div></a></li>
</ul>
</div>
</li>

</ul>
<ul class='custom_fields'>
</ul>
</div>
</div>
<div class='post_body'>
<p class='posted_info desc lighter ipsType_small'>
Posted <abbr class="published" itemprop="commentTime" title="2019-01-06T06:16:54+00:00">06 January 2019 - 06:16 AM</abbr>
</p>
<div itemprop="commentText" class='post entry-content '>
At least there isn’t a Xbox vs PS4 fanboy chat like last week.
<br />
</div>
<div class='ipsLikeBar right clearfix' id='rep_post_14114841'>
<ul class='ipsList_inline'>
<li id="like_post_14114841" class='ipsLikeBar_info'>
<a hovercard-ref="member" hovercard-id="156849" data-ipb="noparse" class="_hovertrigger url fn name  " href='https://www.cheapassgamer.com/user/156849-e3man01/' title='View Profile'><span itemprop="name">e3man01</span></a>, <a hovercard-ref="member" hovercard-id="495670" data-ipb="noparse" class="_hovertrigger url fn name  " href='https://www.cheapassgamer.com/user/495670-darkragnorok/' title='View Profile'><span itemprop="name">darkragnorok</span></a> and <a hovercard-ref="member" hovercard-id="557343" data-ipb="noparse" class="_hovertrigger url fn name  " href='https://www.cheapassgamer.com/user/557343-taralyn/' title='View Profile'><span itemprop="name">TaraLyn</span></a> like this
</li>
</ul>
</div>
<script type='text/javascript'>
	ipb.global.registerReputation( 'rep_post_14114841', { domLikeStripId: 'like_post_14114841', app: 'forums', type: 'pid', typeid: '14114841' }, parseInt('3') );
</script>
<ul id='postControlsNormal_14114841' class='post_controls clear clearfix'>
<li class='top hide'><a href='#ipboard_body' class='top' title='Back to top'>Back to top</a></li>
</ul>
</div>
</div>
</div>
<hr />
<script type="text/javascript">
var pid = parseInt(14114841);
if ( pid > ipb.topic.topPid ){
	ipb.topic.topPid = pid;
}

	// Show multiquote for JS browsers
	if ( $('multiq_14114841') )
	{
		$('multiq_14114841').show();
	}
	
	if( $('toggle_post_14114841') )
	{
		$('toggle_post_14114841').show();
	}
	
	// Add perm data
	ipb.topic.deletePerms[14114841] = { 'canDelete' : 0, 'canSoftDelete' : 0 };

</script>

<div class='post_block hentry clear clearfix  ' id='post_id_14114845'>
<a id='entry14114845'></a>
<div class='post_wrap'>
<h3 class='row2'>
<span class='post_id right ipsType_small desc blend_links'>
<a itemprop="replyToUrl" data-entry-pid='14114845' href='https://www.cheapassgamer.com/topic/369232-best-buy-ad-16-112/#entry14114845' rel='bookmark' title='Best Buy Ad 1/6-1/12: post #19'>
#19
<img src='https://www.cheapassgamer.com/public/style_images/cag3_dark/icon_share.png' class='small' title='Best Buy Ad 1/6-1/12: post #19' />
</a>
</span>
<span itemprop="creator name" class="author vcard"><a hovercard-ref="member" hovercard-id="89569" data-ipb="noparse" class="_hovertrigger url fn name " href='https://www.cheapassgamer.com/user/89569-john718/' title='View Profile'><span itemprop="name">john718</span></a></span>
<span class='desc member_title'> &nbsp; <span class="hoverSwitch">
<span class="show">
CAG Veteran
</span><span class="hover hide">CAGiversary&#33; &nbsp; 168 Posts &nbsp; Joined 11.8 Years Ago</span></span></span>
&nbsp;
</h3>
<div class='author_info'>
<div itemscope itemtype="http://schema.org/Person" class='user_details'>
<span class='hide' itemprop="name">john718</span>
<ul class='basic_info'>
<li class='avatar'>
<a itemprop="url" href="https://www.cheapassgamer.com/user/89569-john718/" title="View Profile: john718" class='ipsUserPhotoLink'>
<img itemprop="image" src='https://www.cheapassgamer.com/uploads/profile/photo-thumb-89569.jpg?_r=1473525897' class='ipsUserPhoto ipsUserPhoto_large' />
</a>
<div class="listStats">
<ul class="hoverSwitch">
<li data-tooltip="john718's Trader Feedback" class="neutral"><a href="https://www.cheapassgamer.com/user/89569-john718/?tab=feedback"><i class="fa fa-refresh"></i> <div class="count">-</div></a></li>
<li data-tooltip="john718's Positive Trader Feedback" class="hover hide positive"><a href="https://www.cheapassgamer.com/user/89569-john718/?tab=feedback"><i class="fa fa-thumbs-o-up"></i> <div class="count">0</div></a></li>
<li data-tooltip="john718's Negative Trader Feedback" class="hover hide negative"><a href="https://www.cheapassgamer.com/user/89569-john718/?tab=feedback"><i class="fa fa-thumbs-o-down"></i> <div class="count">0</div></a></li>
</ul>
<ul>
<li data-tooltip="john718's Collection"><a href="https://www.cheapassgamer.com/collection/89569-john718"><i class="fa fa-star"></i> <div class="count">-</div></a></li>
<li data-tooltip="john718's Wish List"><a href="https://www.cheapassgamer.com/wishlist/89569-john718"><i class="fa fa-heart"></i> <div class="count">-</div></a></li>
<li data-tooltip="john718's Beaten Games"><a href="https://www.cheapassgamer.com/beaten/89569-john718"><i class="fa fa-check"></i> <div class="count">-</div></a></li>
</ul>
</div>
</li>

</ul>
<ul class='custom_fields'>
</ul>
</div>
</div>
<div class='post_body'>
<p class='posted_info desc lighter ipsType_small'>
Posted <abbr class="published" itemprop="commentTime" title="2019-01-06T06:35:53+00:00">06 January 2019 - 06:35 AM</abbr>
</p>
<div itemprop="commentText" class='post entry-content '>
<blockquote class="ipsBlockquote" data-author="DANNY2582" data-cid="14114776" data-time="1546738387"><p>
Damn, was hoping for a PS4 Pro or Xbox one x console deal. Shouldn’t have procrastinated during the holidays</p></blockquote>I'm glad I didn't hold back on my gaming holiday purchases....got my Xbox One X for $369.00 during the Google Express sales, and my PS4 pro RDR2 edition and sold that game for 55.00 bucks on Facebook Marketplace then bought again it for Xbox One using my GCU for $47.00<br>
In other words I made out quite well.
<br />
</div>
<div class='ipsLikeBar right clearfix' id='rep_post_14114845'>
<ul class='ipsList_inline'>
<li id="like_post_14114845" class='ipsLikeBar_info'>
<a hovercard-ref="member" hovercard-id="156849" data-ipb="noparse" class="_hovertrigger url fn name  " href='https://www.cheapassgamer.com/user/156849-e3man01/' title='View Profile'><span itemprop="name">e3man01</span></a> and <a hovercard-ref="member" hovercard-id="251359" data-ipb="noparse" class="_hovertrigger url fn name  " href='https://www.cheapassgamer.com/user/251359-danny2582/' title='View Profile'><span itemprop="name">DANNY2582</span></a> like this
</li>
</ul>
</div>
<script type='text/javascript'>
	ipb.global.registerReputation( 'rep_post_14114845', { domLikeStripId: 'like_post_14114845', app: 'forums', type: 'pid', typeid: '14114845' }, parseInt('2') );
</script>
<ul id='postControlsNormal_14114845' class='post_controls clear clearfix'>
<li class='top hide'><a href='#ipboard_body' class='top' title='Back to top'>Back to top</a></li>
</ul>
</div>
</div>
</div>
<hr />
<script type="text/javascript">
var pid = parseInt(14114845);
if ( pid > ipb.topic.topPid ){
	ipb.topic.topPid = pid;
}

	// Show multiquote for JS browsers
	if ( $('multiq_14114845') )
	{
		$('multiq_14114845').show();
	}
	
	if( $('toggle_post_14114845') )
	{
		$('toggle_post_14114845').show();
	}
	
	// Add perm data
	ipb.topic.deletePerms[14114845] = { 'canDelete' : 0, 'canSoftDelete' : 0 };

</script>

<div class='post_block hentry clear clearfix  ' id='post_id_14114851'>
<a id='entry14114851'></a>
<div class='post_wrap'>
<h3 class='row2'>
<span class='post_id right ipsType_small desc blend_links'>
<a itemprop="replyToUrl" data-entry-pid='14114851' href='https://www.cheapassgamer.com/topic/369232-best-buy-ad-16-112/#entry14114851' rel='bookmark' title='Best Buy Ad 1/6-1/12: post #20'>
#20
<img src='https://www.cheapassgamer.com/public/style_images/cag3_dark/icon_share.png' class='small' title='Best Buy Ad 1/6-1/12: post #20' />
</a>
</span>
<span itemprop="creator name" class="author vcard"><a hovercard-ref="member" hovercard-id="542686" data-ipb="noparse" class="_hovertrigger url fn name " href='https://www.cheapassgamer.com/user/542686-rick-astley/' title='View Profile'><span itemprop="name">Rick Astley</span></a></span>
&nbsp;
</h3>
<div class='author_info'>
<div itemscope itemtype="http://schema.org/Person" class='user_details'>
<span class='hide' itemprop="name">Rick Astley</span>
<ul class='basic_info'>
<li class='avatar'>
<a itemprop="url" href="https://www.cheapassgamer.com/user/542686-rick-astley/" title="View Profile: Rick Astley" class='ipsUserPhotoLink'>
<img itemprop="image" src='https://www.cheapassgamer.com/public/style_images/cag3_dark/profile/default_large.png' class='ipsUserPhoto ipsUserPhoto_large' />
</a>
<div class="listStats">
<ul class="hoverSwitch">
<li data-tooltip="Rick Astley's Trader Feedback" class="neutral"><a href="https://www.cheapassgamer.com/user/542686-rick-astley/?tab=feedback"><i class="fa fa-refresh"></i> <div class="count">-</div></a></li>
<li data-tooltip="Rick Astley's Positive Trader Feedback" class="hover hide positive"><a href="https://www.cheapassgamer.com/user/542686-rick-astley/?tab=feedback"><i class="fa fa-thumbs-o-up"></i> <div class="count">0</div></a></li>
<li data-tooltip="Rick Astley's Negative Trader Feedback" class="hover hide negative"><a href="https://www.cheapassgamer.com/user/542686-rick-astley/?tab=feedback"><i class="fa fa-thumbs-o-down"></i> <div class="count">0</div></a></li>
</ul>
<ul>
<li data-tooltip="Rick Astley's Collection"><a href="https://www.cheapassgamer.com/collection/542686-rick-astley"><i class="fa fa-star"></i> <div class="count">-</div></a></li>
<li data-tooltip="Rick Astley's Wish List"><a href="https://www.cheapassgamer.com/wishlist/542686-rick-astley"><i class="fa fa-heart"></i> <div class="count">-</div></a></li>
<li data-tooltip="Rick Astley's Beaten Games"><a href="https://www.cheapassgamer.com/beaten/542686-rick-astley"><i class="fa fa-check"></i> <div class="count">-</div></a></li>
</ul>
</div>
</li>

</ul>
<ul class='custom_fields'>
</ul>
</div>
</div>
<div class='post_body'>
<p class='posted_info desc lighter ipsType_small'>
Posted <abbr class="published" itemprop="commentTime" title="2019-01-06T07:14:02+00:00">06 January 2019 - 07:14 AM</abbr>
</p>
<div itemprop="commentText" class='post entry-content '>
<blockquote class="ipsBlockquote" data-author="Chaosgamer" data-cid="14114719" data-time="1546727058"><p>
If you ordered online, then they may add it on, like they did for me in other preorders that had bonus physical items</p></blockquote>
<br>
Yeah I guess it should since apparently it’s not a 1 week only promo. Thing is, is it supposed to show up on your purchase list added to the game? I don’t really see it being added
<br />
</div>
<div class='ipsLikeBar right clearfix' id='rep_post_14114851'>
<ul class='ipsList_inline'>
<li id="like_post_14114851" class='ipsLikeBar_info' style="display:none">
</li>
</ul>
</div>
<script type='text/javascript'>
	ipb.global.registerReputation( 'rep_post_14114851', { domLikeStripId: 'like_post_14114851', app: 'forums', type: 'pid', typeid: '14114851' }, parseInt('0') );
</script>
<ul id='postControlsNormal_14114851' class='post_controls clear clearfix'>
<li class='top hide'><a href='#ipboard_body' class='top' title='Back to top'>Back to top</a></li>
</ul>
</div>
</div>
</div>
<hr />
<script type="text/javascript">
var pid = parseInt(14114851);
if ( pid > ipb.topic.topPid ){
	ipb.topic.topPid = pid;
}

	// Show multiquote for JS browsers
	if ( $('multiq_14114851') )
	{
		$('multiq_14114851').show();
	}
	
	if( $('toggle_post_14114851') )
	{
		$('toggle_post_14114851').show();
	}
	
	// Add perm data
	ipb.topic.deletePerms[14114851] = { 'canDelete' : 0, 'canSoftDelete' : 0 };

</script>

<div class='post_block hentry clear clearfix  ' id='post_id_14114869'>
<a id='entry14114869'></a>
<div class='post_wrap'>
<h3 class='row2'>
<span class='post_id right ipsType_small desc blend_links'>
<a itemprop="replyToUrl" data-entry-pid='14114869' href='https://www.cheapassgamer.com/topic/369232-best-buy-ad-16-112/#entry14114869' rel='bookmark' title='Best Buy Ad 1/6-1/12: post #21'>
#21
<img src='https://www.cheapassgamer.com/public/style_images/cag3_dark/icon_share.png' class='small' title='Best Buy Ad 1/6-1/12: post #21' />
</a>
</span>
<span itemprop="creator name" class="author vcard"><a hovercard-ref="member" hovercard-id="251359" data-ipb="noparse" class="_hovertrigger url fn name " href='https://www.cheapassgamer.com/user/251359-danny2582/' title='View Profile'><span itemprop="name">DANNY2582</span></a></span>
<span class='desc member_title'> &nbsp; <span class="hoverSwitch">
<span class="show">
NJ-CAGamer
</span><span class="hover hide">CAGiversary&#33; &nbsp; 142 Posts &nbsp; Joined 8.8 Years Ago</span></span></span>
&nbsp;
</h3>
<div class='author_info'>
<div itemscope itemtype="http://schema.org/Person" class='user_details'>
<span class='hide' itemprop="name">DANNY2582</span>
<ul class='basic_info'>
<li class='avatar'>
<a itemprop="url" href="https://www.cheapassgamer.com/user/251359-danny2582/" title="View Profile: DANNY2582" class='ipsUserPhotoLink'>
<img itemprop="image" src='https://www.cheapassgamer.com/public/style_images/cag3_dark/profile/default_large.png' class='ipsUserPhoto ipsUserPhoto_large' />
</a>
<div class="listStats">
<ul class="hoverSwitch">
<li data-tooltip="DANNY2582's Trader Feedback" class="neutral"><a href="https://www.cheapassgamer.com/user/251359-danny2582/?tab=feedback"><i class="fa fa-refresh"></i> <div class="count">-</div></a></li>
<li data-tooltip="DANNY2582's Positive Trader Feedback" class="hover hide positive"><a href="https://www.cheapassgamer.com/user/251359-danny2582/?tab=feedback"><i class="fa fa-thumbs-o-up"></i> <div class="count">0</div></a></li>
<li data-tooltip="DANNY2582's Negative Trader Feedback" class="hover hide negative"><a href="https://www.cheapassgamer.com/user/251359-danny2582/?tab=feedback"><i class="fa fa-thumbs-o-down"></i> <div class="count">0</div></a></li>
</ul>
<ul>
<li data-tooltip="DANNY2582's Collection"><a href="https://www.cheapassgamer.com/collection/251359-danny2582"><i class="fa fa-star"></i> <div class="count">-</div></a></li>
<li data-tooltip="DANNY2582's Wish List"><a href="https://www.cheapassgamer.com/wishlist/251359-danny2582"><i class="fa fa-heart"></i> <div class="count">-</div></a></li>
<li data-tooltip="DANNY2582's Beaten Games"><a href="https://www.cheapassgamer.com/beaten/251359-danny2582"><i class="fa fa-check"></i> <div class="count">-</div></a></li>
</ul>
</div>
</li>

</ul>
<ul class='custom_fields'>
</ul>
</div>
</div>
<div class='post_body'>
<p class='posted_info desc lighter ipsType_small'>
Posted <abbr class="published" itemprop="commentTime" title="2019-01-06T12:08:30+00:00">06 January 2019 - 12:08 PM</abbr>
</p>
<div itemprop="commentText" class='post entry-content '>
<blockquote class="ipsBlockquote" data-author="john718" data-cid="14114845" data-time="1546756553"><p>
I'm glad I didn't hold back on my gaming holiday purchases....got my Xbox One X for $369.00 during the Google Express sales, and my PS4 pro RDR2 edition and sold that game for 55.00 bucks on Facebook Marketplace then bought again it for Xbox One using my GCU for $47.00<br>
In other words I made out quite well.</p></blockquote>
<br />
</div>
<div class='ipsLikeBar right clearfix' id='rep_post_14114869'>
<ul class='ipsList_inline'>
<li id="like_post_14114869" class='ipsLikeBar_info' style="display:none">
</li>
</ul>
</div>
<script type='text/javascript'>
	ipb.global.registerReputation( 'rep_post_14114869', { domLikeStripId: 'like_post_14114869', app: 'forums', type: 'pid', typeid: '14114869' }, parseInt('0') );
</script>
<ul id='postControlsNormal_14114869' class='post_controls clear clearfix'>
<li class='top hide'><a href='#ipboard_body' class='top' title='Back to top'>Back to top</a></li>
</ul>
</div>
</div>
</div>
<hr />
<script type="text/javascript">
var pid = parseInt(14114869);
if ( pid > ipb.topic.topPid ){
	ipb.topic.topPid = pid;
}

	// Show multiquote for JS browsers
	if ( $('multiq_14114869') )
	{
		$('multiq_14114869').show();
	}
	
	if( $('toggle_post_14114869') )
	{
		$('toggle_post_14114869').show();
	}
	
	// Add perm data
	ipb.topic.deletePerms[14114869] = { 'canDelete' : 0, 'canSoftDelete' : 0 };

</script>

<div class='post_block hentry clear clearfix  ' id='post_id_14114873'>
<a id='entry14114873'></a>
<div class='post_wrap'>
<h3 class='row2'>
<span class='post_id right ipsType_small desc blend_links'>
<a itemprop="replyToUrl" data-entry-pid='14114873' href='https://www.cheapassgamer.com/topic/369232-best-buy-ad-16-112/#entry14114873' rel='bookmark' title='Best Buy Ad 1/6-1/12: post #22'>
#22
<img src='https://www.cheapassgamer.com/public/style_images/cag3_dark/icon_share.png' class='small' title='Best Buy Ad 1/6-1/12: post #22' />
</a>
</span>
<span itemprop="creator name" class="author vcard"><a hovercard-ref="member" hovercard-id="162926" data-ipb="noparse" class="_hovertrigger url fn name " href='https://www.cheapassgamer.com/user/162926-pbfluff/' title='View Profile'><span itemprop="name">pbfluff</span></a></span>
<span class='desc member_title'> &nbsp; <span class="hoverSwitch">
<span class="show">
CAGiversary!
</span><span class="hover hide">CAGiversary&#33; &nbsp; 437 Posts &nbsp; Joined 10.4 Years Ago</span></span></span>
&nbsp;
</h3>
<div class='author_info'>
<div itemscope itemtype="http://schema.org/Person" class='user_details'>
<span class='hide' itemprop="name">pbfluff</span>
<ul class='basic_info'>
<li class='avatar'>
<a itemprop="url" href="https://www.cheapassgamer.com/user/162926-pbfluff/" title="View Profile: pbfluff" class='ipsUserPhotoLink'>
<img itemprop="image" src='https://www.cheapassgamer.com/public/style_images/cag3_dark/profile/default_large.png' class='ipsUserPhoto ipsUserPhoto_large' />
</a>
<div class="listStats">
<ul class="hoverSwitch">
<li data-tooltip="0dantheman0's Trader Feedback" class="neutral"><a href="https://www.cheapassgamer.com/user/162926-pbfluff/?tab=feedback"><i class="fa fa-refresh"></i> <div class="count">-</div></a></li>
<li data-tooltip="0dantheman0's Positive Trader Feedback" class="hover hide positive"><a href="https://www.cheapassgamer.com/user/162926-pbfluff/?tab=feedback"><i class="fa fa-thumbs-o-up"></i> <div class="count">0</div></a></li>
<li data-tooltip="0dantheman0's Negative Trader Feedback" class="hover hide negative"><a href="https://www.cheapassgamer.com/user/162926-pbfluff/?tab=feedback"><i class="fa fa-thumbs-o-down"></i> <div class="count">0</div></a></li>
</ul>
<ul>
<li data-tooltip="0dantheman0's Collection"><a href="https://www.cheapassgamer.com/collection/162926-pbfluff"><i class="fa fa-star"></i> <div class="count">-</div></a></li>
<li data-tooltip="0dantheman0's Wish List"><a href="https://www.cheapassgamer.com/wishlist/162926-pbfluff"><i class="fa fa-heart"></i> <div class="count">-</div></a></li>
<li data-tooltip="0dantheman0's Beaten Games"><a href="https://www.cheapassgamer.com/beaten/162926-pbfluff"><i class="fa fa-check"></i> <div class="count">-</div></a></li>
</ul>
</div>
</li>

</ul>
<ul class='custom_fields'>
</ul>
</div>
</div>
<div class='post_body'>
<p class='posted_info desc lighter ipsType_small'>
Posted <abbr class="published" itemprop="commentTime" title="2019-01-06T13:14:16+00:00">06 January 2019 - 01:14 PM</abbr>
</p>
<div itemprop="commentText" class='post entry-content '>
<blockquote class="ipsBlockquote" data-author="Amonthar" data-cid="14114683" data-time="1546721045"><p>
Super Nintendo</p></blockquote>
<br>
This 100%
<br />

</div>
<div class='ipsLikeBar right clearfix' id='rep_post_14114873'>
<ul class='ipsList_inline'>
<li id="like_post_14114873" class='ipsLikeBar_info' style="display:none">
</li>
</ul>
</div>
<script type='text/javascript'>
	ipb.global.registerReputation( 'rep_post_14114873', { domLikeStripId: 'like_post_14114873', app: 'forums', type: 'pid', typeid: '14114873' }, parseInt('0') );
</script>
<ul id='postControlsNormal_14114873' class='post_controls clear clearfix'>
<li class='top hide'><a href='#ipboard_body' class='top' title='Back to top'>Back to top</a></li>
</ul>
</div>
</div>
</div>
<hr />
<script type="text/javascript">
var pid = parseInt(14114873);
if ( pid > ipb.topic.topPid ){
	ipb.topic.topPid = pid;
}

	// Show multiquote for JS browsers
	if ( $('multiq_14114873') )
	{
		$('multiq_14114873').show();
	}
	
	if( $('toggle_post_14114873') )
	{
		$('toggle_post_14114873').show();
	}
	
	// Add perm data
	ipb.topic.deletePerms[14114873] = { 'canDelete' : 0, 'canSoftDelete' : 0 };

</script>

<div class='post_block hentry clear clearfix  ' id='post_id_14114878'>
<a id='entry14114878'></a>
<div class='post_wrap'>
<h3 class='row2'>
<span class='post_id right ipsType_small desc blend_links'>
<a itemprop="replyToUrl" data-entry-pid='14114878' href='https://www.cheapassgamer.com/topic/369232-best-buy-ad-16-112/#entry14114878' rel='bookmark' title='Best Buy Ad 1/6-1/12: post #23'>
#23
<img src='https://www.cheapassgamer.com/public/style_images/cag3_dark/icon_share.png' class='small' title='Best Buy Ad 1/6-1/12: post #23' />
</a>
</span>
<span itemprop="creator name" class="author vcard"><a hovercard-ref="member" hovercard-id="162926" data-ipb="noparse" class="_hovertrigger url fn name " href='https://www.cheapassgamer.com/user/162926-pbfluff/' title='View Profile'><span itemprop="name">pbfluff</span></a></span>
<span class='desc member_title'> &nbsp; <span class="hoverSwitch">
<span class="show">
CAGiversary!
</span><span class="hover hide">CAGiversary&#33; &nbsp; 437 Posts &nbsp; Joined 10.4 Years Ago</span></span></span>
&nbsp;
</h3>
<div class='author_info'>
<div itemscope itemtype="http://schema.org/Person" class='user_details'>
<span class='hide' itemprop="name">pbfluff</span>
<ul class='basic_info'>
<li class='avatar'>
<a itemprop="url" href="https://www.cheapassgamer.com/user/162926-pbfluff/" title="View Profile: pbfluff" class='ipsUserPhotoLink'>
<img itemprop="image" src='https://www.cheapassgamer.com/public/style_images/cag3_dark/profile/default_large.png' class='ipsUserPhoto ipsUserPhoto_large' />
</a>
<div class="listStats">
<ul class="hoverSwitch">
<li data-tooltip="0dantheman0's Trader Feedback" class="neutral"><a href="https://www.cheapassgamer.com/user/162926-pbfluff/?tab=feedback"><i class="fa fa-refresh"></i> <div class="count">-</div></a></li>
<li data-tooltip="0dantheman0's Positive Trader Feedback" class="hover hide positive"><a href="https://www.cheapassgamer.com/user/162926-pbfluff/?tab=feedback"><i class="fa fa-thumbs-o-up"></i> <div class="count">0</div></a></li>
<li data-tooltip="0dantheman0's Negative Trader Feedback" class="hover hide negative"><a href="https://www.cheapassgamer.com/user/162926-pbfluff/?tab=feedback"><i class="fa fa-thumbs-o-down"></i> <div class="count">0</div></a></li>
</ul>
<ul>
<li data-tooltip="0dantheman0's Collection"><a href="https://www.cheapassgamer.com/collection/162926-pbfluff"><i class="fa fa-star"></i> <div class="count">-</div></a></li>
<li data-tooltip="0dantheman0's Wish List"><a href="https://www.cheapassgamer.com/wishlist/162926-pbfluff"><i class="fa fa-heart"></i> <div class="count">-</div></a></li>
<li data-tooltip="0dantheman0's Beaten Games"><a href="https://www.cheapassgamer.com/beaten/162926-pbfluff"><i class="fa fa-check"></i> <div class="count">-</div></a></li>
</ul>
</div>
</li>

</ul>
<ul class='custom_fields'>
</ul>
</div>
</div>
<div class='post_body'>
<p class='posted_info desc lighter ipsType_small'>
Posted <abbr class="published" itemprop="commentTime" title="2019-01-06T13:25:25+00:00">06 January 2019 - 01:25 PM</abbr>
</p>
<div itemprop="commentText" class='post entry-content '>
<blockquote class="ipsBlockquote" data-author="spicoli420" data-cid="14114834" data-time="1546749836"><p>
ColecoVision or Tandy1000 (yeah yeah yeah not a console).......best childhood memories ever!</p></blockquote>
<br>
Even though SNES is my favorite, I still have my coleco. it was my first console and the memories are great.<br><br>
SNES games stand the test of time better than other retro console games in terms if playability, visuals, charm, etc.<br><br>
Many coleco games aren’t worth playing over the arcade versions at this point (DK, Frogger, Zaxxon, Turbo (trackball), etc)<br><br>
Some Coleco favs of mine Turbo (with the wheel), James Bond 007, Fraction Fever, Rocky (play action controller), Play action football and baseball.
<br />
</div>
<div class='ipsLikeBar right clearfix' id='rep_post_14114878'>
<ul class='ipsList_inline'>
<li id="like_post_14114878" class='ipsLikeBar_info' style="display:none">
</li>
</ul>
</div>
<script type='text/javascript'>
	ipb.global.registerReputation( 'rep_post_14114878', { domLikeStripId: 'like_post_14114878', app: 'forums', type: 'pid', typeid: '14114878' }, parseInt('0') );
</script>
<ul id='postControlsNormal_14114878' class='post_controls clear clearfix'>
<li class='top hide'><a href='#ipboard_body' class='top' title='Back to top'>Back to top</a></li>
</ul>
</div>
</div>
</div>
<hr />
<script type="text/javascript">
var pid = parseInt(14114878);
if ( pid > ipb.topic.topPid ){
	ipb.topic.topPid = pid;
}

	// Show multiquote for JS browsers
	if ( $('multiq_14114878') )
	{
		$('multiq_14114878').show();
	}
	
	if( $('toggle_post_14114878') )
	{
		$('toggle_post_14114878').show();
	}
	
	// Add perm data
	ipb.topic.deletePerms[14114878] = { 'canDelete' : 0, 'canSoftDelete' : 0 };

</script>

<div class='post_block hentry clear clearfix  ' id='post_id_14114977'>
<a id='entry14114977'></a>
<div class='post_wrap'>
<h3 class='row2'>
<span class='post_id right ipsType_small desc blend_links'>
<a itemprop="replyToUrl" data-entry-pid='14114977' href='https://www.cheapassgamer.com/topic/369232-best-buy-ad-16-112/#entry14114977' rel='bookmark' title='Best Buy Ad 1/6-1/12: post #24'>
#24
<img src='https://www.cheapassgamer.com/public/style_images/cag3_dark/icon_share.png' class='small' title='Best Buy Ad 1/6-1/12: post #24' />
</a>
</span>
<span itemprop="creator name" class="author vcard"><a hovercard-ref="member" hovercard-id="127638" data-ipb="noparse" class="_hovertrigger url fn name " href='https://www.cheapassgamer.com/user/127638-tyrok/' title='View Profile'><span itemprop="name">Tyrok</span></a></span>
<span class='desc member_title'> &nbsp; <span class="hoverSwitch">
<span class="show">
CAGiversary&#33;
</span><span class="hover hide">CAGiversary&#33; &nbsp; 2197 Posts &nbsp; Joined 11.1 Years Ago</span></span></span>
&nbsp;
</h3>
<div class='author_info'>
<div itemscope itemtype="http://schema.org/Person" class='user_details'>
<span class='hide' itemprop="name">Tyrok</span>
<ul class='basic_info'>
<li class='avatar'>
<a itemprop="url" href="https://www.cheapassgamer.com/user/127638-tyrok/" title="View Profile: Tyrok" class='ipsUserPhotoLink'>
<img itemprop="image" src='https://www.cheapassgamer.com/uploads/profile/photo-thumb-127638.jpg?_r=1445827798' class='ipsUserPhoto ipsUserPhoto_large' />
</a>
<div class="listStats">
<ul class="hoverSwitch">
<li data-tooltip="tyrok3k's Trader Feedback" class="neutral"><a href="https://www.cheapassgamer.com/user/127638-tyrok/?tab=feedback"><i class="fa fa-refresh"></i> <div class="count">-</div></a></li>
<li data-tooltip="tyrok3k's Positive Trader Feedback" class="hover hide positive"><a href="https://www.cheapassgamer.com/user/127638-tyrok/?tab=feedback"><i class="fa fa-thumbs-o-up"></i> <div class="count">0</div></a></li>
<li data-tooltip="tyrok3k's Negative Trader Feedback" class="hover hide negative"><a href="https://www.cheapassgamer.com/user/127638-tyrok/?tab=feedback"><i class="fa fa-thumbs-o-down"></i> <div class="count">0</div></a></li>
</ul>
<ul>
<li data-tooltip="tyrok3k's Collection"><a href="https://www.cheapassgamer.com/collection/127638-tyrok"><i class="fa fa-star"></i> <div class="count">-</div></a></li>
<li data-tooltip="tyrok3k's Wish List"><a href="https://www.cheapassgamer.com/wishlist/127638-tyrok"><i class="fa fa-heart"></i> <div class="count">-</div></a></li>
<li data-tooltip="tyrok3k's Beaten Games"><a href="https://www.cheapassgamer.com/beaten/127638-tyrok"><i class="fa fa-check"></i> <div class="count">-</div></a></li>
</ul>
</div>
</li>

</ul>
<ul class='custom_fields'>
</ul>
</div>
</div>
<div class='post_body'>
<p class='posted_info desc lighter ipsType_small'>
Posted <abbr class="published" itemprop="commentTime" title="2019-01-06T17:31:07+00:00">06 January 2019 - 05:31 PM</abbr>
</p>
<div itemprop="commentText" class='post entry-content '>
<blockquote class="ipsBlockquote" data-author="theghost4413" data-cid="14114758" data-time="1546735404">
<div>
<p>Best buy is notorious for sales that they don't post in their ad. I wonder why they wind up doing that. I can't imagaine that they do better by not advertising it. I would think they would want to put that out there more.</p>
</div>
</blockquote>
<p>If you look at the digital ad its mostly MSRP stuff and Preorders.</p>
<br />
</div>
<div class='ipsLikeBar right clearfix' id='rep_post_14114977'>
<ul class='ipsList_inline'>
<li id="like_post_14114977" class='ipsLikeBar_info' style="display:none">
</li>
</ul>
</div>
<script type='text/javascript'>
	ipb.global.registerReputation( 'rep_post_14114977', { domLikeStripId: 'like_post_14114977', app: 'forums', type: 'pid', typeid: '14114977' }, parseInt('0') );
</script>
<ul id='postControlsNormal_14114977' class='post_controls clear clearfix'>
<li class='top hide'><a href='#ipboard_body' class='top' title='Back to top'>Back to top</a></li>
</ul>
</div>
</div>
</div>
<hr />
<script type="text/javascript">
var pid = parseInt(14114977);
if ( pid > ipb.topic.topPid ){
	ipb.topic.topPid = pid;
}

	// Show multiquote for JS browsers
	if ( $('multiq_14114977') )
	{
		$('multiq_14114977').show();
	}
	
	if( $('toggle_post_14114977') )
	{
		$('toggle_post_14114977').show();
	}
	
	// Add perm data
	ipb.topic.deletePerms[14114977] = { 'canDelete' : 0, 'canSoftDelete' : 0 };

</script>

<div class='post_block hentry clear clearfix  ' id='post_id_14115139'>
<a id='entry14115139'></a>
<div class='post_wrap'>
<h3 class='row2'>
<span class='post_id right ipsType_small desc blend_links'>
<a itemprop="replyToUrl" data-entry-pid='14115139' href='https://www.cheapassgamer.com/topic/369232-best-buy-ad-16-112/#entry14115139' rel='bookmark' title='Best Buy Ad 1/6-1/12: post #25'>
#25
<img src='https://www.cheapassgamer.com/public/style_images/cag3_dark/icon_share.png' class='small' title='Best Buy Ad 1/6-1/12: post #25' />
</a>
</span>
<span itemprop="creator name" class="author vcard"><a hovercard-ref="member" hovercard-id="495670" data-ipb="noparse" class="_hovertrigger url fn name " href='https://www.cheapassgamer.com/user/495670-darkragnorok/' title='View Profile'><span itemprop="name">darkragnorok</span></a></span>
&nbsp;
</h3>
<div class='author_info'>
<div itemscope itemtype="http://schema.org/Person" class='user_details'>
<span class='hide' itemprop="name">darkragnorok</span>
<ul class='basic_info'>
<li class='avatar'>
<a itemprop="url" href="https://www.cheapassgamer.com/user/495670-darkragnorok/" title="View Profile: darkragnorok" class='ipsUserPhotoLink'>
<img itemprop="image" src='https://www.cheapassgamer.com/uploads/profile/photo-thumb-495670.jpg?_r=1419726160' class='ipsUserPhoto ipsUserPhoto_large' />
</a>
<div class="listStats">
<ul class="hoverSwitch">
<li data-tooltip="darkragnorok's Trader Feedback" class="positive"><a href="https://www.cheapassgamer.com/user/495670-darkragnorok/?tab=feedback"><i class="fa fa-refresh"></i> <div class="count">100%</div></a></li>
<li data-tooltip="darkragnorok's Positive Trader Feedback" class="hover hide positive"><a href="https://www.cheapassgamer.com/user/495670-darkragnorok/?tab=feedback"><i class="fa fa-thumbs-o-up"></i> <div class="count">78</div></a></li>
<li data-tooltip="darkragnorok's Negative Trader Feedback" class="hover hide negative"><a href="https://www.cheapassgamer.com/user/495670-darkragnorok/?tab=feedback"><i class="fa fa-thumbs-o-down"></i> <div class="count">0</div></a></li>
</ul>
<ul>
<li data-tooltip="darkragnorok's Collection"><a href="https://www.cheapassgamer.com/collection/495670-darkragnorok"><i class="fa fa-star"></i> <div class="count">-</div></a></li>
<li data-tooltip="darkragnorok's Wish List"><a href="https://www.cheapassgamer.com/wishlist/495670-darkragnorok"><i class="fa fa-heart"></i> <div class="count">-</div></a></li>
<li data-tooltip="darkragnorok's Beaten Games"><a href="https://www.cheapassgamer.com/beaten/495670-darkragnorok"><i class="fa fa-check"></i> <div class="count">-</div></a></li>
</ul>
</div>
</li>

</ul>
<ul class='custom_fields'>
</ul>
</div>
</div>
<div class='post_body'>
<p class='posted_info desc lighter ipsType_small'>
Posted <abbr class="published" itemprop="commentTime" title="2019-01-07T00:23:43+00:00">07 January 2019 - 12:23 AM</abbr>
</p>
<div itemprop="commentText" class='post entry-content '>
<blockquote class="ipsBlockquote" data-author="snipermike" data-cid="14114651" data-time="1546716892">
<div>
<p>So in 400 words or more what is everyone’s favorite game console?</p>
</div>
</blockquote>
<p>Okama Gamesphere&nbsp;</p>
<br />
</div>
<div class='ipsLikeBar right clearfix' id='rep_post_14115139'>
<ul class='ipsList_inline'>
<li id="like_post_14115139" class='ipsLikeBar_info' style="display:none">
</li>
</ul>
</div>
<script type='text/javascript'>
	ipb.global.registerReputation( 'rep_post_14115139', { domLikeStripId: 'like_post_14115139', app: 'forums', type: 'pid', typeid: '14115139' }, parseInt('0') );
</script>
<ul id='postControlsNormal_14115139' class='post_controls clear clearfix'>
<li class='top hide'><a href='#ipboard_body' class='top' title='Back to top'>Back to top</a></li>
</ul>
</div>
</div>
</div>
<hr />
<script type="text/javascript">
var pid = parseInt(14115139);
if ( pid > ipb.topic.topPid ){
	ipb.topic.topPid = pid;
}

	// Show multiquote for JS browsers
	if ( $('multiq_14115139') )
	{
		$('multiq_14115139').show();
	}
	
	if( $('toggle_post_14115139') )
	{
		$('toggle_post_14115139').show();
	}
	
	// Add perm data
	ipb.topic.deletePerms[14115139] = { 'canDelete' : 0, 'canSoftDelete' : 0 };

</script>

<div class='post_block hentry clear clearfix  ' id='post_id_14115214'>
<a id='entry14115214'></a>
<div class='post_wrap'>
<h3 class='row2'>
<span class='post_id right ipsType_small desc blend_links'>
<a itemprop="replyToUrl" data-entry-pid='14115214' href='https://www.cheapassgamer.com/topic/369232-best-buy-ad-16-112/#entry14115214' rel='bookmark' title='Best Buy Ad 1/6-1/12: post #26'>
#26
<img src='https://www.cheapassgamer.com/public/style_images/cag3_dark/icon_share.png' class='small' title='Best Buy Ad 1/6-1/12: post #26' />
</a>
</span>
<span itemprop="creator name" class="author vcard"><a hovercard-ref="member" hovercard-id="542686" data-ipb="noparse" class="_hovertrigger url fn name " href='https://www.cheapassgamer.com/user/542686-rick-astley/' title='View Profile'><span itemprop="name">Rick Astley</span></a></span>
&nbsp;
</h3>
<div class='author_info'>
<div itemscope itemtype="http://schema.org/Person" class='user_details'>
<span class='hide' itemprop="name">Rick Astley</span>
<ul class='basic_info'>
<li class='avatar'>
<a itemprop="url" href="https://www.cheapassgamer.com/user/542686-rick-astley/" title="View Profile: Rick Astley" class='ipsUserPhotoLink'>
<img itemprop="image" src='https://www.cheapassgamer.com/public/style_images/cag3_dark/profile/default_large.png' class='ipsUserPhoto ipsUserPhoto_large' />
</a>
<div class="listStats">
<ul class="hoverSwitch">
<li data-tooltip="Rick Astley's Trader Feedback" class="neutral"><a href="https://www.cheapassgamer.com/user/542686-rick-astley/?tab=feedback"><i class="fa fa-refresh"></i> <div class="count">-</div></a></li>
<li data-tooltip="Rick Astley's Positive Trader Feedback" class="hover hide positive"><a href="https://www.cheapassgamer.com/user/542686-rick-astley/?tab=feedback"><i class="fa fa-thumbs-o-up"></i> <div class="count">0</div></a></li>
<li data-tooltip="Rick Astley's Negative Trader Feedback" class="hover hide negative"><a href="https://www.cheapassgamer.com/user/542686-rick-astley/?tab=feedback"><i class="fa fa-thumbs-o-down"></i> <div class="count">0</div></a></li>
</ul>
<ul>
<li data-tooltip="Rick Astley's Collection"><a href="https://www.cheapassgamer.com/collection/542686-rick-astley"><i class="fa fa-star"></i> <div class="count">-</div></a></li>
<li data-tooltip="Rick Astley's Wish List"><a href="https://www.cheapassgamer.com/wishlist/542686-rick-astley"><i class="fa fa-heart"></i> <div class="count">-</div></a></li>
<li data-tooltip="Rick Astley's Beaten Games"><a href="https://www.cheapassgamer.com/beaten/542686-rick-astley"><i class="fa fa-check"></i> <div class="count">-</div></a></li>
</ul>
</div>
</li>

</ul>
<ul class='custom_fields'>
</ul>
</div>
</div>
<div class='post_body'>
<p class='posted_info desc lighter ipsType_small'>
Posted <abbr class="published" itemprop="commentTime" title="2019-01-07T04:16:34+00:00">07 January 2019 - 04:16 AM</abbr>
</p>
<div itemprop="commentText" class='post entry-content '>
<blockquote class="ipsBlockquote" data-author="darkragnorok" data-cid="14115139" data-time="1546820623"><p>
Okama Gamesphere</p></blockquote>
<br>
Soulja Boy Console
<br />
</div>
<div class='ipsLikeBar right clearfix' id='rep_post_14115214'>
<ul class='ipsList_inline'>
<li id="like_post_14115214" class='ipsLikeBar_info'>
<a hovercard-ref="member" hovercard-id="156849" data-ipb="noparse" class="_hovertrigger url fn name  " href='https://www.cheapassgamer.com/user/156849-e3man01/' title='View Profile'><span itemprop="name">e3man01</span></a> likes this
</li>
</ul>
</div>
<script type='text/javascript'>
	ipb.global.registerReputation( 'rep_post_14115214', { domLikeStripId: 'like_post_14115214', app: 'forums', type: 'pid', typeid: '14115214' }, parseInt('1') );
</script>
<ul id='postControlsNormal_14115214' class='post_controls clear clearfix'>
<li class='top hide'><a href='#ipboard_body' class='top' title='Back to top'>Back to top</a></li>
</ul>
</div>
</div>
</div>
<hr />
<script type="text/javascript">
var pid = parseInt(14115214);
if ( pid > ipb.topic.topPid ){
	ipb.topic.topPid = pid;
}

	// Show multiquote for JS browsers
	if ( $('multiq_14115214') )
	{
		$('multiq_14115214').show();
	}
	
	if( $('toggle_post_14115214') )
	{
		$('toggle_post_14115214').show();
	}
	
	// Add perm data
	ipb.topic.deletePerms[14115214] = { 'canDelete' : 0, 'canSoftDelete' : 0 };

</script>

<div class='post_block hentry clear clearfix  ' id='post_id_14115216'>
<a id='entry14115216'></a>
<div class='post_wrap'>
<h3 class='row2'>
<span class='post_id right ipsType_small desc blend_links'>
<a itemprop="replyToUrl" data-entry-pid='14115216' href='https://www.cheapassgamer.com/topic/369232-best-buy-ad-16-112/#entry14115216' rel='bookmark' title='Best Buy Ad 1/6-1/12: post #27'>
#27
<img src='https://www.cheapassgamer.com/public/style_images/cag3_dark/icon_share.png' class='small' title='Best Buy Ad 1/6-1/12: post #27' />
</a>
</span>
<span itemprop="creator name" class="author vcard"><a hovercard-ref="member" hovercard-id="495670" data-ipb="noparse" class="_hovertrigger url fn name " href='https://www.cheapassgamer.com/user/495670-darkragnorok/' title='View Profile'><span itemprop="name">darkragnorok</span></a></span>
&nbsp;
</h3>
<div class='author_info'>
<div itemscope itemtype="http://schema.org/Person" class='user_details'>
<span class='hide' itemprop="name">darkragnorok</span>
<ul class='basic_info'>
<li class='avatar'>
<a itemprop="url" href="https://www.cheapassgamer.com/user/495670-darkragnorok/" title="View Profile: darkragnorok" class='ipsUserPhotoLink'>
<img itemprop="image" src='https://www.cheapassgamer.com/uploads/profile/photo-thumb-495670.jpg?_r=1419726160' class='ipsUserPhoto ipsUserPhoto_large' />
</a>
<div class="listStats">
<ul class="hoverSwitch">
<li data-tooltip="darkragnorok's Trader Feedback" class="positive"><a href="https://www.cheapassgamer.com/user/495670-darkragnorok/?tab=feedback"><i class="fa fa-refresh"></i> <div class="count">100%</div></a></li>
<li data-tooltip="darkragnorok's Positive Trader Feedback" class="hover hide positive"><a href="https://www.cheapassgamer.com/user/495670-darkragnorok/?tab=feedback"><i class="fa fa-thumbs-o-up"></i> <div class="count">78</div></a></li>
<li data-tooltip="darkragnorok's Negative Trader Feedback" class="hover hide negative"><a href="https://www.cheapassgamer.com/user/495670-darkragnorok/?tab=feedback"><i class="fa fa-thumbs-o-down"></i> <div class="count">0</div></a></li>
</ul>
<ul>
<li data-tooltip="darkragnorok's Collection"><a href="https://www.cheapassgamer.com/collection/495670-darkragnorok"><i class="fa fa-star"></i> <div class="count">-</div></a></li>
<li data-tooltip="darkragnorok's Wish List"><a href="https://www.cheapassgamer.com/wishlist/495670-darkragnorok"><i class="fa fa-heart"></i> <div class="count">-</div></a></li>
<li data-tooltip="darkragnorok's Beaten Games"><a href="https://www.cheapassgamer.com/beaten/495670-darkragnorok"><i class="fa fa-check"></i> <div class="count">-</div></a></li>
</ul>
</div>
</li>

</ul>
<ul class='custom_fields'>
</ul>
</div>
</div>
<div class='post_body'>
<p class='posted_info desc lighter ipsType_small'>
Posted <abbr class="published" itemprop="commentTime" title="2019-01-07T04:19:13+00:00">07 January 2019 - 04:19 AM</abbr>
</p>
<div itemprop="commentText" class='post entry-content '>
<blockquote class="ipsBlockquote" data-author="Rick Astley" data-cid="14115214" data-time="1546834594"><p>
Soulja Boy Console</p></blockquote>
<br>
The V-Cube
<br />
</div>
<div class='ipsLikeBar right clearfix' id='rep_post_14115216'>
<ul class='ipsList_inline'>
<li id="like_post_14115216" class='ipsLikeBar_info' style="display:none">
</li>
</ul>
</div>
<script type='text/javascript'>
	ipb.global.registerReputation( 'rep_post_14115216', { domLikeStripId: 'like_post_14115216', app: 'forums', type: 'pid', typeid: '14115216' }, parseInt('0') );
</script>
<ul id='postControlsNormal_14115216' class='post_controls clear clearfix'>
<li class='top hide'><a href='#ipboard_body' class='top' title='Back to top'>Back to top</a></li>
</ul>
</div>
</div>
</div>
<hr />
<script type="text/javascript">
var pid = parseInt(14115216);
if ( pid > ipb.topic.topPid ){
	ipb.topic.topPid = pid;
}

	// Show multiquote for JS browsers
	if ( $('multiq_14115216') )
	{
		$('multiq_14115216').show();
	}
	
	if( $('toggle_post_14115216') )
	{
		$('toggle_post_14115216').show();
	}
	
	// Add perm data
	ipb.topic.deletePerms[14115216] = { 'canDelete' : 0, 'canSoftDelete' : 0 };

</script>

<div class='post_block hentry clear clearfix  ' id='post_id_14115298'>
<a id='entry14115298'></a>
<div class='post_wrap'>
<h3 class='row2'>
<span class='post_id right ipsType_small desc blend_links'>
<a itemprop="replyToUrl" data-entry-pid='14115298' href='https://www.cheapassgamer.com/topic/369232-best-buy-ad-16-112/#entry14115298' rel='bookmark' title='Best Buy Ad 1/6-1/12: post #28'>
#28
<img src='https://www.cheapassgamer.com/public/style_images/cag3_dark/icon_share.png' class='small' title='Best Buy Ad 1/6-1/12: post #28' />
</a>
</span>
<span itemprop="creator name" class="author vcard"><a hovercard-ref="member" hovercard-id="156849" data-ipb="noparse" class="_hovertrigger url fn name " href='https://www.cheapassgamer.com/user/156849-e3man01/' title='View Profile'><span itemprop="name">e3man01</span></a></span>
<span class='desc member_title'> &nbsp; <span class="hoverSwitch">
<span class="show">
Cheap Assin&#39; before most of you even picked up a controller
</span><span class="hover hide">CAGiversary&#33; &nbsp; 346 Posts &nbsp; Joined 10.6 Years Ago</span></span></span>
&nbsp;
</h3>
<div class='author_info'>
<div itemscope itemtype="http://schema.org/Person" class='user_details'>
<span class='hide' itemprop="name">e3man01</span>
<ul class='basic_info'>
<li class='avatar'>
<a itemprop="url" href="https://www.cheapassgamer.com/user/156849-e3man01/" title="View Profile: e3man01" class='ipsUserPhotoLink'>
<img itemprop="image" src='https://www.cheapassgamer.com/uploads/profile/photo-thumb-156849.jpg?_r=1500110093' class='ipsUserPhoto ipsUserPhoto_large' />
</a>
<div class="listStats">
<ul class="hoverSwitch">
<li data-tooltip="e3man01's Trader Feedback" class="neutral"><a href="https://www.cheapassgamer.com/user/156849-e3man01/?tab=feedback"><i class="fa fa-refresh"></i> <div class="count">-</div></a></li>
<li data-tooltip="e3man01's Positive Trader Feedback" class="hover hide positive"><a href="https://www.cheapassgamer.com/user/156849-e3man01/?tab=feedback"><i class="fa fa-thumbs-o-up"></i> <div class="count">0</div></a></li>
<li data-tooltip="e3man01's Negative Trader Feedback" class="hover hide negative"><a href="https://www.cheapassgamer.com/user/156849-e3man01/?tab=feedback"><i class="fa fa-thumbs-o-down"></i> <div class="count">0</div></a></li>
</ul>
<ul>
<li data-tooltip="e3man01's Collection"><a href="https://www.cheapassgamer.com/collection/156849-e3man01"><i class="fa fa-star"></i> <div class="count">-</div></a></li>
<li data-tooltip="e3man01's Wish List"><a href="https://www.cheapassgamer.com/wishlist/156849-e3man01"><i class="fa fa-heart"></i> <div class="count">-</div></a></li>
<li data-tooltip="e3man01's Beaten Games"><a href="https://www.cheapassgamer.com/beaten/156849-e3man01"><i class="fa fa-check"></i> <div class="count">-</div></a></li>
</ul>
</div>
</li>

</ul>
<ul class='custom_fields'>
</ul>
</div>
</div>
<div class='post_body'>
<p class='posted_info desc lighter ipsType_small'>
Posted <abbr class="published" itemprop="commentTime" title="2019-01-07T07:56:50+00:00">07 January 2019 - 07:56 AM</abbr>
</p>
<div itemprop="commentText" class='post entry-content '>
<blockquote class="ipsBlockquote" data-author="snipermike" data-cid="14114651" data-time="1546716892"><p>
So in 400 words or more what is everyone’s favorite game console?</p></blockquote><br>
The one where SegaDoesWhatNintendon't.
<br />
</div>
<div class='ipsLikeBar right clearfix' id='rep_post_14115298'>
<ul class='ipsList_inline'>
<li id="like_post_14115298" class='ipsLikeBar_info' style="display:none">
</li>
</ul>
</div>
<script type='text/javascript'>
	ipb.global.registerReputation( 'rep_post_14115298', { domLikeStripId: 'like_post_14115298', app: 'forums', type: 'pid', typeid: '14115298' }, parseInt('0') );
</script>
<ul id='postControlsNormal_14115298' class='post_controls clear clearfix'>
<li class='top hide'><a href='#ipboard_body' class='top' title='Back to top'>Back to top</a></li>
</ul>
</div>
</div>
</div>
<hr />
<script type="text/javascript">
var pid = parseInt(14115298);
if ( pid > ipb.topic.topPid ){
	ipb.topic.topPid = pid;
}

	// Show multiquote for JS browsers
	if ( $('multiq_14115298') )
	{
		$('multiq_14115298').show();
	}
	
	if( $('toggle_post_14115298') )
	{
		$('toggle_post_14115298').show();
	}
	
	// Add perm data
	ipb.topic.deletePerms[14115298] = { 'canDelete' : 0, 'canSoftDelete' : 0 };

</script>

<div class='post_block hentry clear clearfix  ' id='post_id_14115300'>
<a id='entry14115300'></a>
<div class='post_wrap'>
<h3 class='row2'>
<span class='post_id right ipsType_small desc blend_links'>
<a itemprop="replyToUrl" data-entry-pid='14115300' href='https://www.cheapassgamer.com/topic/369232-best-buy-ad-16-112/#entry14115300' rel='bookmark' title='Best Buy Ad 1/6-1/12: post #29'>
#29
<img src='https://www.cheapassgamer.com/public/style_images/cag3_dark/icon_share.png' class='small' title='Best Buy Ad 1/6-1/12: post #29' />
</a>
</span>
<span itemprop="creator name" class="author vcard"><a hovercard-ref="member" hovercard-id="185312" data-ipb="noparse" class="_hovertrigger url fn name " href='https://www.cheapassgamer.com/user/185312-jodou/' title='View Profile'><span itemprop="name">Jodou</span></a></span>
<span class='desc member_title'> &nbsp; <span class="hoverSwitch">
<span class="show">
Infamous
</span><span class="hover hide">CAGiversary&#33; &nbsp; 13932 Posts &nbsp; Joined 10.1 Years Ago</span></span></span>
&nbsp;
</h3>
<div class='author_info'>
<div itemscope itemtype="http://schema.org/Person" class='user_details'>
<span class='hide' itemprop="name">Jodou</span>
<ul class='basic_info'>
<li class='avatar'>
<a itemprop="url" href="https://www.cheapassgamer.com/user/185312-jodou/" title="View Profile: Jodou" class='ipsUserPhotoLink'>
<img itemprop="image" src='https://www.cheapassgamer.com/uploads/profile/photo-thumb-185312.png?_r=0' class='ipsUserPhoto ipsUserPhoto_large' />
</a>
<div class="listStats">
<ul class="hoverSwitch">
<li data-tooltip="Jodou's Trader Feedback" class="positive"><a href="https://www.cheapassgamer.com/user/185312-jodou/?tab=feedback"><i class="fa fa-refresh"></i> <div class="count">100%</div></a></li>
<li data-tooltip="Jodou's Positive Trader Feedback" class="hover hide positive"><a href="https://www.cheapassgamer.com/user/185312-jodou/?tab=feedback"><i class="fa fa-thumbs-o-up"></i> <div class="count">11</div></a></li>
<li data-tooltip="Jodou's Negative Trader Feedback" class="hover hide negative"><a href="https://www.cheapassgamer.com/user/185312-jodou/?tab=feedback"><i class="fa fa-thumbs-o-down"></i> <div class="count">0</div></a></li>
</ul>
<ul>
<li data-tooltip="Jodou's Collection"><a href="https://www.cheapassgamer.com/collection/185312-jodou"><i class="fa fa-star"></i> <div class="count">251</div></a></li>
<li data-tooltip="Jodou's Wish List"><a href="https://www.cheapassgamer.com/wishlist/185312-jodou"><i class="fa fa-heart"></i> <div class="count">-</div></a></li>
<li data-tooltip="Jodou's Beaten Games"><a href="https://www.cheapassgamer.com/beaten/185312-jodou"><i class="fa fa-check"></i> <div class="count">-</div></a></li>
</ul>
</div>
</li>

</ul>
<ul class='custom_fields'>
</ul>
</div>
</div>
<div class='post_body'>
<p class='posted_info desc lighter ipsType_small'>
Posted <abbr class="published" itemprop="commentTime" title="2019-01-07T08:13:33+00:00">07 January 2019 - 08:13 AM</abbr>
</p>
<div itemprop="commentText" class='post entry-content '>
<p>SNES had a lot of classics, but they were primarily Nintendo 1st party. For me, the OG PS stands out as the system favorite. Far more franchises were born on that thing than anything that comes to mind and it holds the record for games I've owned on a system. It was a real renaissance IMO.</p>
<br />
</div>
<div class='ipsLikeBar right clearfix' id='rep_post_14115300'>
<ul class='ipsList_inline'>
<li id="like_post_14115300" class='ipsLikeBar_info' style="display:none">
</li>
</ul>
</div>
<script type='text/javascript'>
	ipb.global.registerReputation( 'rep_post_14115300', { domLikeStripId: 'like_post_14115300', app: 'forums', type: 'pid', typeid: '14115300' }, parseInt('0') );
</script>

<ul id='postControlsNormal_14115300' class='post_controls clear clearfix'>
<li class='top hide'><a href='#ipboard_body' class='top' title='Back to top'>Back to top</a></li>
</ul>
</div>
</div>
</div>
<hr />
<script type="text/javascript">
var pid = parseInt(14115300);
if ( pid > ipb.topic.topPid ){
	ipb.topic.topPid = pid;
}

	// Show multiquote for JS browsers
	if ( $('multiq_14115300') )
	{
		$('multiq_14115300').show();
	}
	
	if( $('toggle_post_14115300') )
	{
		$('toggle_post_14115300').show();
	}
	
	// Add perm data
	ipb.topic.deletePerms[14115300] = { 'canDelete' : 0, 'canSoftDelete' : 0 };

</script>

<div class='post_block hentry clear clearfix  ' id='post_id_14115313'>
<a id='entry14115313'></a>
<div class='post_wrap'>
<h3 class='row2'>
<span class='post_id right ipsType_small desc blend_links'>
<a itemprop="replyToUrl" data-entry-pid='14115313' href='https://www.cheapassgamer.com/topic/369232-best-buy-ad-16-112/#entry14115313' rel='bookmark' title='Best Buy Ad 1/6-1/12: post #30'>
#30
<img src='https://www.cheapassgamer.com/public/style_images/cag3_dark/icon_share.png' class='small' title='Best Buy Ad 1/6-1/12: post #30' />
</a>
</span>
<span itemprop="creator name" class="author vcard"><a hovercard-ref="member" hovercard-id="542686" data-ipb="noparse" class="_hovertrigger url fn name " href='https://www.cheapassgamer.com/user/542686-rick-astley/' title='View Profile'><span itemprop="name">Rick Astley</span></a></span>
&nbsp;
</h3>
<div class='author_info'>
<div itemscope itemtype="http://schema.org/Person" class='user_details'>
<span class='hide' itemprop="name">Rick Astley</span>
<ul class='basic_info'>
<li class='avatar'>
<a itemprop="url" href="https://www.cheapassgamer.com/user/542686-rick-astley/" title="View Profile: Rick Astley" class='ipsUserPhotoLink'>
<img itemprop="image" src='https://www.cheapassgamer.com/public/style_images/cag3_dark/profile/default_large.png' class='ipsUserPhoto ipsUserPhoto_large' />
</a>
<div class="listStats">
<ul class="hoverSwitch">
<li data-tooltip="Rick Astley's Trader Feedback" class="neutral"><a href="https://www.cheapassgamer.com/user/542686-rick-astley/?tab=feedback"><i class="fa fa-refresh"></i> <div class="count">-</div></a></li>
<li data-tooltip="Rick Astley's Positive Trader Feedback" class="hover hide positive"><a href="https://www.cheapassgamer.com/user/542686-rick-astley/?tab=feedback"><i class="fa fa-thumbs-o-up"></i> <div class="count">0</div></a></li>
<li data-tooltip="Rick Astley's Negative Trader Feedback" class="hover hide negative"><a href="https://www.cheapassgamer.com/user/542686-rick-astley/?tab=feedback"><i class="fa fa-thumbs-o-down"></i> <div class="count">0</div></a></li>
</ul>
<ul>
<li data-tooltip="Rick Astley's Collection"><a href="https://www.cheapassgamer.com/collection/542686-rick-astley"><i class="fa fa-star"></i> <div class="count">-</div></a></li>
<li data-tooltip="Rick Astley's Wish List"><a href="https://www.cheapassgamer.com/wishlist/542686-rick-astley"><i class="fa fa-heart"></i> <div class="count">-</div></a></li>
<li data-tooltip="Rick Astley's Beaten Games"><a href="https://www.cheapassgamer.com/beaten/542686-rick-astley"><i class="fa fa-check"></i> <div class="count">-</div></a></li>
</ul>
</div>
</li>

</ul>
<ul class='custom_fields'>
</ul>
</div>
</div>
<div class='post_body'>
<p class='posted_info desc lighter ipsType_small'>
Posted <abbr class="published" itemprop="commentTime" title="2019-01-07T10:19:28+00:00">07 January 2019 - 10:19 AM</abbr>
</p>
<div itemprop="commentText" class='post entry-content '>
Snake? Snaaaaaaake!
<br />
</div>
<div class='ipsLikeBar right clearfix' id='rep_post_14115313'>
<ul class='ipsList_inline'>
<li id="like_post_14115313" class='ipsLikeBar_info' style="display:none">
</li>
</ul>
</div>
<script type='text/javascript'>
	ipb.global.registerReputation( 'rep_post_14115313', { domLikeStripId: 'like_post_14115313', app: 'forums', type: 'pid', typeid: '14115313' }, parseInt('0') );
</script>
<ul id='postControlsNormal_14115313' class='post_controls clear clearfix'>
<li class='top hide'><a href='#ipboard_body' class='top' title='Back to top'>Back to top</a></li>
</ul>
</div>
</div>
</div>
<hr />
<script type="text/javascript">
var pid = parseInt(14115313);
if ( pid > ipb.topic.topPid ){
	ipb.topic.topPid = pid;
}

	// Show multiquote for JS browsers
	if ( $('multiq_14115313') )
	{
		$('multiq_14115313').show();
	}
	
	if( $('toggle_post_14115313') )
	{
		$('toggle_post_14115313').show();
	}
	
	// Add perm data
	ipb.topic.deletePerms[14115313] = { 'canDelete' : 0, 'canSoftDelete' : 0 };

</script>
</div>
</div>
<hr />
<div class='topic_controls clear ipsPad_top_bottom_half'>
<div class='left'><div class='pagination clearfix left '>
<ul class='ipsList_inline back left'>
</ul>
<ul class='ipsList_inline left pages'>
<li class='pagejump clickable pj0964337001'>
<a href='#'>Page 1 of 2 </a>
<script type='text/javascript'>
						ipb.global.registerPageJump( '0964337001', { url: "https://www.cheapassgamer.com/topic/369232-best-buy-ad-16-112/", stKey: 'st', perPage: 30, totalPages: 2, anchor: '' } );
					</script>
</li>
<li class='page active'>1</li>
<li class='page'>
<a href="https://www.cheapassgamer.com/topic/369232-best-buy-ad-16-112/page-2" title="Best Buy Ad 1/6-1/12 - Page 2">2</a>
</li>
</ul>
<ul class='ipsList_inline forward left'>
<li class='next'><a href="https://www.cheapassgamer.com/topic/369232-best-buy-ad-16-112/page-2" title="Best Buy Ad 1/6-1/12 - Next page" rel='next'>Next</a></li>
</ul>
</div></div>
<div class='ipsPad_top_slimmer right'>
<a href='https://www.cheapassgamer.com/forum/10-video-game-deals/' class="ipsType_small desc">Back to Video Game Deals</a>
</div>
</div>

</div>

<br />
<div class='clear clearfix left'>
<ul class='topic_share left shareButtons ipsList_inline'>
<li class="left"><a href="https://www.cheapassgamer.com/index.php?sharelink=twitter;aHR0cHM6Ly93d3cuY2hlYXBhc3NnYW1lci5jb20vdG9waWMvMzY5MjMyLWJlc3QtYnV5LWFkLTE2LTExMi8,;QmVzdCBCdXkgQWQgMS82LTEvMTI," rel="nofollow" target="_blank" title="Share this link via Twitter" class='_slink' id='slink_twitter'><img src="https://www.cheapassgamer.com/public/style_extra/sharelinks/twitter.png" /></a></li>
<li class='fbLike'><div class="fb-like" data-href="http://www.cheapassgamer.com/topic/369232-best-buy-ad-16-112/" data-send="false" data-layout="button_count" data-width="150" data-show-faces="false" data-action="like"></div><div id="fb-root"></div></li>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=129316287088380";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<li class="left"><a href="https://www.cheapassgamer.com/index.php?sharelink=print;aHR0cDovL3d3dy5jaGVhcGFzc2dhbWVyLmNvbS90b3BpYy8zNjkyMzItYmVzdC1idXktYWQtMTYtMTEyLw,,;QmVzdCBCdXkgQWQgMS82LTEvMTI," rel="nofollow" target="_blank" title="Print" class='_slink' id='slink_print'><img src="https://www.cheapassgamer.com/public/style_extra/sharelinks/print.png" /></a></li>
</ul>
<script type="text/javascript">
		ipb.sharelinks.url   = "https://www.cheapassgamer.com/topic/369232-best-buy-ad-16-112/";
		ipb.sharelinks.title = "Best Buy Ad 1/6-1/12";
		ipb.sharelinks.bname = "Cheap Ass Gamer";
	</script>
</div>
<br />


<script type="text/javascript" src="https://www.cheapassgamer.com/public/js/3rd_party/prettify/prettify.js"></script>
<script type='text/javascript' src='https://www.cheapassgamer.com/public/js/3rd_party/prettify/lang-sql.js'></script>

<script type="text/javascript">
	//<![CDATA[
		Event.observe( window, 'load', function(e){ prettyPrint() });
	//]]>
	</script>
<div id='multiQuoteInsert' style='display: none;' class='ipsFloatingAction'>
<span class='ipsButton no_width' id='mqbutton'>Reply to quoted posts</span>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;<a href='#' id='multiQuoteClear' class='ipsType_smaller desc' title='Clear the posts you have selected with MultiQuote'>Clear</a> &nbsp;&nbsp;&nbsp;
</div>
<form id="modform" method="post" action="https://www.cheapassgamer.com/index.php?">
<input type="hidden" name="app" value="forums" />
<input type="hidden" name="module" value="moderate" />
<input type="hidden" name="section" value="moderate" />
<input type="hidden" name="do" value="postchoice" />
<input type="hidden" name="f" value="10" />
<input type="hidden" name="t" value="369232" />
<input type="hidden" name="auth_key" value="880ea6a14ea49e853634fbdc5015a024" />
<input type="hidden" name="st" value="" />
<input type="hidden" name="page" value="" />
<input type="hidden" value="" name="selectedpidsJS" id='selectedpidsJS' />
<input type="hidden" name="tact" id="tact" value="" />
</form>
<ol class='breadcrumb bottom ipsList_inline left clearfix clear'>
<li><a href='https://www.cheapassgamer.com/index'>Cheap Ass Gamer</a></li>
<li><span class='nav_sep'>&rarr;</span> <a href='https://www.cheapassgamer.com/forum/4-cheap-ass-gamer-deals/' title='Return to Cheap Ass Gamer Deals'>Cheap Ass Gamer Deals</a></li>
<li><span class='nav_sep'>&rarr;</span> <a href='https://www.cheapassgamer.com/forum/10-video-game-deals/' title='Return to Video Game Deals'>Video Game Deals</a></li>
<li class='right ipsType_smaller'>
<a href='https://www.cheapassgamer.com/index.php?app=forums&amp;module=extras&amp;section=boardrules'>Rules, Terms of Use, & Privacy</a>
</li>
</ol>
</div>
</div>
</div>

<div id='footer_utilities' class='main_width clearfix'>
<br style="clear: both" />
<div class="ad btf_leadboard">
<div id='cdm-zone-04'></div>
</div>
<div id="info_footer">
<div class="bar">
<div class="top"><a rel="nofollow" href='#top' id='backtotop' title='Go to top'><img src='https://www.cheapassgamer.com/public/style_images/cag3_dark/top.png' alt='' /></a></div>
<ul class='ipsList_inline right'>
<li>
<img src='https://www.cheapassgamer.com/public/style_images/cag3_dark/feed.png' alt='RSS Feed' id='rss_feed' class='clickable' />
</li>
<li>
<a rel="nofollow" id='new_skin' href='#'>Change Theme</a>
<ul id='new_skin_menucontent' class='ipbmenu_content with_checks' style='display: none'>
<li class='selected'>
<a href='#' data-clicklaunch='changeSkin' data-skinid='8'>CAG 3.0 - Desktop</a>
</li>
<li>
<a href='#' data-clicklaunch='changeSkin' data-skinid='2'>CAG 3.0 - Mobile</a>
</li>
</ul>
</li>
<li>
<a rel="nofollow" href='#' id='new_language'>English</a>
<ul id='new_language_menucontent' class='ipbmenu_content with_checks' style='display: none'>
<li>
<a href="https://www.cheapassgamer.com/index.php?showtopic=369232&amp;k=880ea6a14ea49e853634fbdc5015a024&amp;setlanguage=1&amp;langurlbits=showtopic=369232&amp;cal_id=&amp;langid=1">English (USA)</a>
</li>
<li class='selected'>
<a href="https://www.cheapassgamer.com/index.php?showtopic=369232&amp;k=880ea6a14ea49e853634fbdc5015a024&amp;setlanguage=1&amp;langurlbits=showtopic=369232&amp;cal_id=&amp;langid=2">English</a>
</li>
</ul>
</li>
<li>
<a rel="nofollow" id='mark_all_read' href="https://www.cheapassgamer.com/index.php?app=forums&amp;module=forums&amp;section=markasread&amp;marktype=all&amp;k=880ea6a14ea49e853634fbdc5015a024" title='Mark all as read'>Mark Community Read</a>
<ul id='mark_all_read_menucontent' class='ipbmenu_content' style='display: none'>
<li>
</li>
<li>
<a href="https://www.cheapassgamer.com/index.php?app=forums&amp;module=forums&amp;section=markasread&amp;marktype=app&amp;markApp=forums&amp;k=880ea6a14ea49e853634fbdc5015a024">Forums</a>
</li>
<li>
<a href="https://www.cheapassgamer.com/index.php?app=forums&amp;module=forums&amp;section=markasread&amp;marktype=app&amp;markApp=members&amp;k=880ea6a14ea49e853634fbdc5015a024">Members</a>
</li>
<li>
<a href="https://www.cheapassgamer.com/index.php?app=forums&amp;module=forums&amp;section=markasread&amp;marktype=app&amp;markApp=blog&amp;k=880ea6a14ea49e853634fbdc5015a024">Blogs</a>
</li>
<li>
<a href="https://www.cheapassgamer.com/index.php?app=forums&amp;module=forums&amp;section=markasread&amp;marktype=app&amp;markApp=gallery&amp;k=880ea6a14ea49e853634fbdc5015a024">Gallery</a>
</li>
<li>
<a href="https://www.cheapassgamer.com/index.php?app=forums&amp;module=forums&amp;section=markasread&amp;marktype=all&amp;k=880ea6a14ea49e853634fbdc5015a024"><strong>Mark all as read</strong></a>
</li>
</ul>
</li>
<li>
<a href="https://www.cheapassgamer.com/index.php?app=core&amp;module=help" title='View help' rel="help" accesskey='6'>Help</a>
</li>
</ul>
<div class="logo">
<img src="https://www.cheapassgamer.com/public/style_images/cag3_dark/logo_footer.png" border="0" alt="" />
</div>
</div>
<div class="link_groups">
<div class="terms">
<p>By providing links to other sites, CheapAssGamer.com does not guarantee, approve or endorse the information or products available at these sites, nor does a link indicate any association with or endorsement by the linked site to CheapAssGamer.com. CheapAssGamer.com is owned and operated by CAG Productions, LLC.</p>
<p>Please read our <a href="https://www.cheapassgamer.com/index.php?app=forums&module=extras&section=boardrules">Rules, Terms of Use, &amp; Privacy Policy</a> before using CheapAssGamer.com.</p>
<p>Forum Software by IP.Board</php>
</div>
<div class="link_group">
<h4>Around CAG</h4>
<ul>
<li><a href="https://www.cheapassgamer.com?">Home</a></li>
<li><a href="https://www.cheapassgamer.com?app=contests">Contests</a></li>
<li><a href="https://www.cheapassgamer.com?app=codes">Giveaways</a></li>
<li><a href="mailto:cheapyd@cheapassgamer.com">Contact Us</a></li>
</ul>
</div>
<div class="link_group">
<h4>Community</h4>
<ul>
<li><a href="https://www.cheapassgamer.com?app=forums">Forums</a></li>
<li><a href="https://www.cheapassgamer.com?app=blog">Blogs</a></li>
<li><a href="https://www.cheapassgamer.com?app=gallery">User Galleries</a></li>
</ul>
</div>
<div class="link_group">
<h4>Games &amp; Products</h4>
<ul>
<li><a href="https://www.cheapassgamer.com?app=prices">Price Tracker</a></li>
<li><a href="https://www.cheapassgamer.com?app=reviews">Reviews</a></li>
<li><a href="https://www.cheapassgamer.com?app=collections">Your Collection</a></li>
<li><a href="https://www.cheapassgamer.com?app=collections&list=wishlist">Your Wish List</a></li>
</ul>
</div>
</div>
</div>
</div>
<div id="footer"></div>
</div>
<link rel="stylesheet" href="https://www.cheapassgamer.com/public/js/3rd_party/fancybox/jquery.fancybox.css?v=2.1.5" type="text/css" media="screen" />
<script type='text/javascript' src='https://www.cheapassgamer.com/public/js/3rd_party/fancybox/jquery.fancybox.pack.js'></script>
<script type='text/javascript'>
//<![CDATA[
jQ(document).ready(function() {
	jQ(".resized_img").fancybox({
		openEffect	: 'none',
		closeEffect	: 'none'
	});
});
//]]>
</script>
<div id='inline_login_form' style="display:none">
<form action="https://www.cheapassgamer.com/index.php?app=core&amp;module=global&amp;section=login&amp;do=process" method="post" id='login'>
<input type='hidden' name='auth_key' value='880ea6a14ea49e853634fbdc5015a024' />
<input type="hidden" name="referer" value="http://www.cheapassgamer.com/topic/369232-best-buy-ad-16-112/" />
<h3>Sign In</h3>
<div class='ipsBox_notice'>
 <ul class='ipsList_inline'>
<li><a href="https://www.cheapassgamer.com/index.php?app=core&amp;module=global&amp;section=login&amp;serviceClick=facebook" class='ipsButton_secondary'><img src="https://www.cheapassgamer.com/public/style_images/cag3_dark/loginmethods/facebook.png" alt="Facebook" /> &nbsp; Use Facebook</a></li>
<li><a href="https://www.cheapassgamer.com/index.php?app=core&amp;module=global&amp;section=login&amp;serviceClick=twitter" class='ipsButton_secondary'><img src="https://www.cheapassgamer.com/public/style_images/cag3_dark/loginmethods/twitter.png" alt="Twitter" /> &nbsp; Use Twitter</a></li>
</ul>
</div>
<br />
<div class='ipsForm ipsForm_horizontal'>
<fieldset>
<ul>
<li class='ipsField'>
<div class='ipsField_content'>
Need an account? <a href="https://www.cheapassgamer.com/index.php?app=core&amp;module=global&amp;section=register" title='Register now!'>Register now!</a>
</div>
</li>
<li class='ipsField ipsField_primary'>
<label for='ips_username' class='ipsField_title'>Username</label>
<div class='ipsField_content'>
<input id='ips_username' type='text' class='input_text' name='ips_username' size='30' tabindex='0' />
</div>
</li>
<li class='ipsField ipsField_primary'>
<label for='ips_password' class='ipsField_title'>Password</label>
<div class='ipsField_content'>
<input id='ips_password' type='password' class='input_text' name='ips_password' size='30' tabindex='0' /><br />
<a href='https://www.cheapassgamer.com/index.php?app=core&amp;module=global&amp;section=lostpass' title='Retrieve password'>I've forgotten my password</a>
</div>
</li>
<li class='ipsField ipsField_checkbox'>
<input type='checkbox' id='inline_remember' checked='checked' name='rememberMe' value='1' class='input_check' tabindex='0' />
<div class='ipsField_content'>
<label for='inline_remember'>
<strong>Remember me</strong><br />
<span class='desc lighter'>This is not recommended for shared computers</span>
</label>
</div>
</li>
<li class='ipsField ipsField_checkbox'>
<input type='checkbox' id='inline_invisible' name='anonymous' value='1' class='input_check' tabindex='0' />
<div class='ipsField_content'>
<label for='inline_invisible'>
<strong>Sign in anonymously</strong><br />
<span class='desc lighter'>Don't add me to the active users list</span>
</label>
</div>
</li>
<li class='ipsPad_top ipsForm_center desc ipsType_smaller'>
<a rel="nofollow" href='https://www.cheapassgamer.com/privacypolicy/'>Privacy Policy</a>
</li>
</ul>
</fieldset>
<div class='ipsForm_submit ipsForm_center'>
<input type='submit' class='ipsButton' value='Sign In' tabindex='0' />
</div>
</div>
</form>
</div>
</div>
<div id='cdm-zone-end'></div>
<img border="0" width="1" height="1" src="https://ad.linksynergy.com/fs-bin/show?id=FKSJxY2VJAk&bids=[OID]&type=10&subid=0">
</body>
</html>