<!DOCTYPE html>
<html lang="en" xmlns:fb="http://www.facebook.com/2008/fbml">
<head>
<meta charset="UTF-8" />
<title>(PS4/PS5, XBONE/XBONE/X) Battlefield 2042 &#036;9.99 used @Gamefly + free shipping - Video Game Deals - Cheap Ass Gamer</title>
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<link rel="shortcut icon" href='https://www.cheapassgamer.com/customicon.ico' />
<link rel="image_src" href='https://www.cheapassgamer.com/public/style_images/cag3_dark/meta_image.png' />

<script src="//ajax.googleapis.com/ajax/libs/jquery/1.11.3/jquery.min.js"></script>
<script type='text/javascript'>
			var jQ = jQuery.noConflict();
		</script>
<script src="//ajax.googleapis.com/ajax/libs/jqueryui/1.9.0/jquery-ui.min.js"></script>
<link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css">
<script type='text/javascript'>
		//<![CDATA[
			jsDebug			= 0; /* Must come before JS includes */
			USE_RTE			= 1;
			DISABLE_AJAX	= parseInt(0); /* Disables ajax requests where text is sent to the DB; helpful for charset issues */
			inACP			= false;
			var isRTL		= false;
			var rtlIe		= '';
			var rtlFull		= '';
		//]]>
		</script>
<link rel="stylesheet" type="text/css" href="https://www.cheapassgamer.com/public/style_css/prettify.css?ipbv=dcbf95d7bc8ed5eb32f70d1e344994bb" />
<style type="text/css">
		/* Inline CSS */
		
/* CSS: cag_collections*/
.shelf 
{

}
.shelf .product
{
	display: inline-block;
	padding: 8px;
	margin: 2px;
	background-color: #23252b;

	border: 1px solid #2d3038;
	-webkit-box-shadow: inset 0 1px 1px rgba(0, 0, 0, 0.075);
	-moz-box-shadow: inset 0 1px 1px rgba(0, 0, 0, 0.075);
	box-shadow: inset 0 1px 1px rgba(0, 0, 0, 0.075);
}

.shelf .product img
{
	height: 150px;
}

.padded_description
{
	padding: 0 26px 0 26px;
}

.padded_description .example
{
	padding: 26px;
	font-style: italic;
}

#collections
{
	margin-top: 15px;
}

#collections .rightIcon, #searchResults .add
{
	opacity: 0.8;
	float: right;
	margin-left: 10px;
}

#collections .rightIcon:hover, #searchResults .add:hover
{
	opacity: 1;
}

#collections .rightIcon img, #searchResults .add img
{
	width: 15px;
	height: 15px;
}

#collections .loading
{
	width: 500px;
	text-align: center;
}

#collectionControls
{

}

#collectionControls .form_bit > input[type=text]
{
	min-width: 392px;
	font-family: 'proxima-nova';
}

#collectionControls .form_bit .label img
{
	margin: -2px 0 0 4px;
}


#productSettings
{
	display: none;
}


#collections .row
{
	padding: 0 !important;
	border: 0 !important;
}

#just_added 
{
	display: none;
}


#just_added .products
{
	margin-bottom: 18px;
}

.listresult .loadingIcon
{
	opacity: 0.3 !important;
	display: none;
}

.listresult_handle .description
{
	margin-bottom: 14px;
	padding: 10px;	
	font-size: 13px;
}

.listresult_handle .description.withAvatar
{
	margin-left: 38px;
}

.listresult_handle .ipsUserPhoto_mini
{
	width: 20px;
	height: 20px;
}

.listresult_handle .ipsUserPhoto
{
	margin: 12px 7px 0px 17px;
}

#list_owner .avatar
{
	margin: 0 10px;
}

#list_owner .owner .label
{
	font-size: 11px;
	margin-bottom: 2px;
}

#list_owner .owner
{
	padding: 0 10px;
	float: left;
}

#list_owner .count
{
	float: left;
	line-height: 18px;
	padding: 6px 16px;
}

#list_owner .like
{
	float: right;
}

#list_owner .count span
{
	font-size: 18px;
}

#collectionControls .ipsComment_reply_user_photo
{
	display: none;
}

#collectionControls .ipsComment_comment
{
	margin-left: 0 !important;
}

#collections #tableWrapper
{
	border: 1px solid #272727;
	border-left: 0;
}

#collections #tableWrapper .generic .title
{
	width: 100%;
}

#collections #list td.icons
{
	white-space: nowrap;
	width: 1px;
}

#collections #list td.category
{
	white-space: nowrap;
	width: 1px;
}

#collections #list td.icons > div
{
	padding: 0 4px;
	display: inline-block;
}

#collections #list .generic.active
{
	border-right: 3px solid #B6DB55;
}

#collections #list .generic.pending
{
	border-right: 3px solid #da7e22;
}

#filter_display
{
	font-size: 14px;
	line-height: 30px;
}

#filter_display a
{
	float: right;
}

#list_filters
{
	display: none;
	margin-top: 18px;
}


span.filter_label
{
	background: -moz-linear-gradient(-45deg,  rgba(35,37,43,1) 0%, rgba(125,185,232,0) 100%);
	background: -webkit-gradient(linear, left top, right bottom, color-stop(0%,rgba(35,37,43,1)), color-stop(100%,rgba(125,185,232,0)));
	background: -webkit-linear-gradient(-45deg,  rgba(35,37,43,1) 0%,rgba(125,185,232,0) 100%);
	background: -o-linear-gradient(-45deg,  rgba(35,37,43,1) 0%,rgba(125,185,232,0) 100%);
	background: -ms-linear-gradient(-45deg,  rgba(35,37,43,1) 0%,rgba(125,185,232,0) 100%);
	background: linear-gradient(135deg,  rgba(35,37,43,1) 0%,rgba(125,185,232,0) 100%);
	filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='#23252b', endColorstr='#007db9e8',GradientType=1 );

	border: 1px solid #23252b;
	cursor: pointer;
	-webkit-border-radius: 5px;
	border-radius: 5px;

	padding: 2px 4px;
	margin: 0 2px;
}

ul.listNavigation
{
	margin-top: 18px;
}
ul.listNavigation > li:first-child
{
	height: 22px;
	padding-left: 0;
	border: 0;
}
ul.listNavigation > li:first-child a
{
	margin: -4px 10px 0 0;
	border: 0;
}
ul.listNavigation ul
{
	display: none;
	position: absolute;
	left: 0;
	top: 39px;
	z-index: 100;
}
ul.listNavigation li i
{
	margin-right: 6px;
}
ul.listNavigation > li
{
	display: inline-block;
	font-size: 17px;
	padding: 8px 12px;
	border-bottom: 3px solid #383838;
	margin: 0;
	position: relative;
}
ul.listNavigation > li.active
{
	border-bottom-color: #B6DB55;
}
ul.listNavigation > li:hover > ul
{
	display: block;
}
ul.listNavigation ul > li
{
	white-space: nowrap;
	width: 100%;
	display: block;
	font-size: 15px;
	padding: 8px 12px;
	border-bottom: 1px solid #383838;
	background-color: #17191f;
}
ul.listNavigation ul > li:last-child
{
	border-bottom: 0;
}
	</style>
<style type="text/css">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</style>
<style type="text/css">
		/* Inline CSS */
		
/* CSS: cag_lists*/
#list_panels
{

}

	#list_panels .boxart
	{
		float: left;
		margin-right: 13px;
	}

.list_panel_heading
{
	/* width: 418px; */
	padding: 18px;
	margin-left: -18px;
	margin-top: -18px;
}

.list_panel_heading h1
{
	font: 300 18px/1.3 Helvetica, Arial, sans-serif;
	line-height: 22px;
}

.list_panel_heading .ipsUserPhoto
{
	float: left;
	margin: 2px 9px 9px -2px;
}

.list_panel
{
	width: 178px;
	border: 1px solid #ccc;
	margin: 9px;
	padding: 18px;
	font-size: 11px;
	background-color: white;
	box-shadow: 0px 0px 10px 1px #ccc;
}

.list_panel.clickable
{
	cursor: pointer;
}

.list_panel.clickable:hover
{
	box-shadow: 0px 0px 10px 1px #fff;
}

.list_panel .list_boxart
{
	width: 178px;
	margin-bottom: 18px;
}

.list_panel.wide
{
	width: 418px;
	font-size: 13px;
}

.list_panel.clear
{
	box-shadow: none;
	border: 0;
	background-color: transparent;
}

.ipsComment_author, .ipsComment_reply_user
{
	width: auto;
}

.ipsComment_comment
{
	margin-left: 130px;
}

.row2, .post_block.row2
{
	background-color: transparent; 
}

#list_bits
{
	margin-top: 0px;
}
	</style>
<style type="text/css">
		/* Inline CSS */
		
/* CSS: cag_moderation*/
.ipsComment_author, .ipsComment_reply_user, .ipsComment_reply
{
	width: auto !important;
}

.ipsComment_comment
{
	margin-left: 64px !important;
}

.ipsComment_comment > div.comment_content
{
	margin-left: 53px;
}

#moderation .ipsComment
{
	border-bottom: 1px solid #2D3038;
}

#moderation
{
	margin-top: 20px;
	color: #b9b9b9;
}

#moderation .left .wide_panel
{
	width: 440px;
}

#moderation .right .wide_panel
{
	width: 500px;
}

#moderation div.blockquote
{
	width: 340px;
	margin-left: 50px;
}

#moderation p.citation
{
	width: 280px;
}

#moderation .row2
{
	background-color: transparent !important;
}

#moderation .action_summary
{
	padding: 0 10px;
	line-height: 24px;
}

#moderation .action_summary .panel
{
	margin-top: -10px;
	padding-left: 10px;
}

#moderation .action_summary i
{
	margin-right: 2px;
	color: #b6db55;
}

#moderation i.fa-thumbs-o-down
{
	color: #942323;
}

#moderation i.fa-thumbs-o-up
{
	color: #239429;
}


#leaderboard .featuredUser
{
	text-align: center;
	margin-bottom: 10px;
	background: url(https://www.cheapassgamer.com/public/style_images/cag3_dark/wreath.png) center center;
	background-size: 103px;
	background-repeat: no-repeat;
	height: 77px;
}

#leaderboard .featuredUser .name
{
	font-size: 18px;
	margin-top: 10px;
	text-shadow: 0px 0px 4px #000;
	filter: dropshadow(color=#000, offx=0, offy=0);
}

#leaderboard .featuredUser .left
{
	float: inherit;
	height: 78px;
}

#leaderboard .featuredUser .left img
{
	width: 40px;
}

#moderation .wide_panel
{
	
}
#leaderboard .score
{
	float: right;
}

#youredits .topic
{
	
}

#moderation .imagePanel
{
	margin: 10px 0 10px 0;
	text-align: center;	
}

#moderation .imagePanel img
{
	max-width: 100%;
	border: 4px dashed #ccc;
}

#moderation .options
{
	margin-top: 13px;
	text-align: center;
}

#moderation .options label
{
	margin: 10px 2px 10px 2px; 
	padding: 8px 10px 7px 10px; 
	border: 1px solid #333;
	display: inline-block;
	border-radius: 4px;
}

#moderation .options input[type=radio]
{
	margin-right: 4px;
}

#moderation .notification
{
	margin: 23px;
}

#moderation .actions .avatar img
{
	margin-right: 6px;
}

#moderation .actions li
{
	clear: both;
}

#moderation .actions ul
{
	margin-top: -21px;
}
	</style>
<style type="text/css">
		/* Inline CSS */
		
/* CSS: cag_podcasts*/
#podcasts .cover
{
	float: left;
	padding-right: 10px;
}
#podcasts .moreBar div
{
	float: left;
	padding: 10px;
}
#podcasts .block
{
	padding: 18px;
}

#podcasts .episode
{
	padding: 10px;
	border-bottom: 1px solid #efefef;
}
	</style>
<style type="text/css">
		/* Inline CSS */
		
/* CSS: cag_prices*/
#filters
{
	float: left;
	width: 200px;
	margin-right: 18px;
	position: relative;
	font-size: 13px;
}

	#filters #share_link img
	{
		float: right;
		width: 15px;
		margin-left: 6px;
	}
	#filters .description
	{
		margin-top: 4px;
	}
	#filters .discuss img
	{
		margin-top: 15px;
	}

	#filters ul
	{
		margin-bottom: 18px;
	}

	#filters .label
	{
		color: #c0c0c0;
		margin-right: 10px;
	}
	
	#filters .button
	{
		display: inline;
		position: absolute;
		top: 3px;
		cursor: pointer;
	}

	#filters .toggle
	{
		position: relative;
		cursor: pointer;
		margin-top: 9px;
		padding-top: 2px;
		padding-left: 23px !important; 
	}

		.toggleAll
		{
			background: url(https://www.cheapassgamer.com/public/style_images/cag3_dark/filter_off.png) no-repeat left -1px;
			cursor: pointer;
			width: 20px;
			height: 20px;
			float: left;
		}

		.toggleAll.on
		{
			background: url(https://www.cheapassgamer.com/public/style_images/cag3_dark/filter_on.png) no-repeat left -1px;
		}
		
	
	#filters .multiple, #filters .single
	{
		padding: 18px;
		position: relative;
		cursor: pointer;
	}
	
	#filters .toggle:hover, #filters .multiple:hover, #filters .single:hover
	{

	}
		
		#filters .toggle
		{
			padding-left: 20px;
			background: url(https://www.cheapassgamer.com/public/style_images/cag3_dark/filter_off.png) no-repeat 2px 1px;
		}
		
		#filters .inlineactive
		{
			background: url(https://www.cheapassgamer.com/public/style_images/cag3_dark/filter_on.png) no-repeat 2px 1px !important;
		}
	
		#filters .toggle img
		{
			position: absolute;
			top: 1px;
			left: 2px;
		}
		
	#filters .toggle:hover .menu, #filters .multiple:hover .menu, #filters .single:hover .menu
	{
		display: block;
	}
		
	#filters .menu
	{
		z-index: 20;
		text-align: left;
		padding: 0;
		margin-top: 6px;
		font-size: 12px;
	}
			
		#filters .menu ul
		{
			list-style: none;
			padding: 0;
			margin: 0;
		}
		
		#filters .menu li
		{
			margin: 0;
			padding: 6px 14px 6px 20px;
			background: url(https://www.cheapassgamer.com/public/style_images/cag3_dark/filter_off.png) no-repeat left 5px;
			white-space: nowrap;
			cursor: pointer;
		}
		
		#filters .menu li:hover
		{
			text-decoration: underline;
		}
		
		#filters .menu .active
		{
			background: url(https://www.cheapassgamer.com/public/style_images/cag3_dark/filter_on.png) no-repeat left 5px;
		}


#price_rows
{
	float: left;
	width: 444px;
}

#gameinfo
{
	float: right;
	width: 258px;
}

.generic.deal .info
{
	display: inline-block;
	color: #b6db55;
	cursor: pointer;
}

.generic.deal .info:hover
{
	color: #ff7f00;
}

.generic.deal .loadingBar
{
	position: absolute;
	bottom: 0;
	left: 0;
	background-color: #2d3038;
	height: 5px;
}

.generic.deal > *
{
	
}
#price_rows .generic a
{
	outline: 0;
}

.description
{
	font-size: 11px;
}

#filter_link
{
	display: none;
	padding: 6px;
}


/* RESPONSIVE - 1000PX WIDTH */
@media screen and (max-width: 1000px) {

	#secondary_column
	{
		display: none;
	}

	#price_rows
	{
		width: 70%;
	}

	#filters
	{
		width: 26%;
	}
}

/* RESPONSIVE - 768PX WIDTH */
@media screen and (max-width: 768px) {
	.generic img.boxart
	{
		display: none;
	}
}

/* RESPONSIVE - 480PX WIDTH */
@media screen and (max-width: 480px) {
	#price_rows
	{
		width: 100%;
	}

	#filters
	{
		width: 100%;
		float: none;
		display: none;
	}

	#filter_link
	{
		display: block;
	}
}
	</style>
<style type="text/css">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</style>
<style type="text/css">
		/* Inline CSS */
		
/* CSS: cag_products*/
.tagGroup
{
	float: left; 
	width: 160px; 
	margin-left: 15px;	
}
.tagGroup .tag
{
	padding: 6px; 
	border: 1px solid #23252b; 
	margin: 4px; 
	background-color: #23252b; 
	border-radius: 4px;
	cursor: pointer;
}
.tagGroup .tag input[type=checkbox]
{
	margin-right: 2px;
}
.tagGroup .tag:hover
{
	border-color: rgba(182, 219, 85, 0.8);
	outline: 0;
	outline: thin dotted \9;
	/* IE6-9 */

	-webkit-box-shadow: inset 0 1px 1px rgba(0, 0, 0, 0.075), 0 0 8px rgba(182, 219, 85, 0.6);
	-moz-box-shadow: inset 0 1px 1px rgba(0, 0, 0, 0.075), 0 0 8px rgba(182, 219, 85, 0.6);
	box-shadow: inset 0 1px 1px rgba(0, 0, 0, 0.075), 0 0 8px rgba(182, 219, 85, 0.6);
}
	</style>
<style type="text/css">
		/* Inline CSS */
		
/* CSS: calendar_select*/
.calendar_date_select {
  color:white;
  border:#777 1px solid;
  display:block;
  width:195px;
  z-index: 1000;
}
/* this is a fun ie6 hack to get drop downs to stay behind the popup window.  This should always be just underneath .calendar_date_select */
iframe.ie6_blocker {
  position: absolute;
  z-index: 999;
}

.calendar_date_select thead th {
  font-weight:bold;
  background-color: #aaa;
  border-top:1px solid #777;
  border-bottom:1px solid #777;
  color: white !important;
}

.calendar_date_select .cds_buttons {
  text-align:center;
  padding:5px 0px;
  background-color: #555;
}

.calendar_date_select .cds_footer {
  background-color: black;
  padding:3px;
  font-size:12px;
  text-align:center;
}

.calendar_date_select table {
  margin: 0px;
  padding: 0px;
}


.calendar_date_select .cds_header {
  background-color: #ccc;
  border-bottom: 2px solid #aaa;
  text-align:center;
}

.calendar_date_select .cds_header span {
  font-size:15px;
  color: black;
  font-weight: bold;
}

.calendar_date_select select { font-size:11px;}

.calendar_date_select .cds_header a:hover {
  color: white;
}
.calendar_date_select .cds_header a {
  width:22px;
  height:20px;
  text-decoration: none;
  font-size:14px;
  color:black !important;
}

.calendar_date_select .cds_header a.prev {
  float:left;
}
.calendar_date_select .cds_header a.next {
  float:right;
}

.calendar_date_select .cds_header a.close {
  float:right;
  display:none;
}

.calendar_date_select .cds_header select.month {
  width:90px;
}

.calendar_date_select .cds_header select.year {
  width:61px;
}
.calendar_date_select .cds_buttons a {
  color: white;
  font-size: 9px;
}

.calendar_date_select td {
  font-size:12px;
  width: 24px;
  height: 21px;
  text-align:center;
  vertical-align: middle;
  background-color: #fff;
}
.calendar_date_select td.weekend {
  background-color: #eee;
  border-left:1px solid #ddd;
  border-right:1px solid #ddd;
}

.calendar_date_select td div {
  color: #000;
}
.calendar_date_select td div.other {
  color: #ccc;
}
.calendar_date_select td.selected div {
  color:white;
}

.calendar_date_select tbody td {
  border-bottom: 1px solid #ddd;
}
.calendar_date_select td.selected {
  background-color:#777;
}

.calendar_date_select td:hover {
  background-color:#ccc;
}

.calendar_date_select td.today {
  border: 1px dashed #999;
}

.calendar_date_select td.disabled div {
  color: #e6e6e6;
}

.fieldWithErrors .calendar_date_select {
  border: 2px solid red;
}
	</style>
<style type="text/css">
		/* Inline CSS */
		
/* CSS: feedback*/
#feedbackStats li
{
	line-height: 1.75em;
}

#feedbackStats li .value
{
	line-height: 1.2em !important;
}

#feedbackStats li, .fbkProfStat, #topMembers li .value
{
	vertical-align: middle;
}

.fbkProfStat
{
	text-align: center;
	margin-bottom: 9px;
}

.fbkProfStat .value, #feedbackStats .value, #topMembers .value
{
    background: none repeat scroll 0 0 #A0A0A0;
    border-radius: 2px 2px 2px 2px;
    color: #FFFFFF;
    display: inline-block;
    font-weight: bold;
    margin-right: 3px;
    padding: 2px 6px;
    padding-bottom: 0;
}

.feedbackBadge_lightgrey
{
    background: none repeat scroll 0 0 #A0A0A0;
}

.fbkProfStat .value.positive, #feedbackStats .value.positive, #topMembers .value.positive, .feedbackBadge_green
{
    background: none repeat scroll 0 0 #6FB758;
}

.feedbackBadge_green, .feedbackBadge_lightgrey, .feedbackBadge_red
{
	font-size: 12px !important;
	height: auto !important;
    padding: 2px 6px !important;
	min-width: 14px;
}

.fbkProfStat .value.negative, #feedbackStats .negative, .feedbackBadge_red
{
    background: none repeat scroll 0 0 #E6574B;
}

.fbkProfStat.uP li
{
	margin-top: 6px;
}

.fbkProfStat.uP
{
	margin-top: 3px;
}

/* Classifieds Tweaks */
#advertiser_overview .fbkProfStat a
{
	display: inline !important;
	background: none !important;
}

#advertiser_overview .fbkProfStat li
{
	text-align: center !important;
	margin-top: 6px !important;
}
	</style>
<style type="text/css">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</style>
<style type="text/css">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</style>
<style type="text/css">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</style>
<style type="text/css">
		/* Inline CSS */
		
/* CSS: ipb_help*/
/************************************************************************/
/* IP.Board 3 CSS - By Rikki Tissier - (c)2008 Invision Power Services 	*/
/************************************************************************/
/* ipb_help.css													*/
/************************************************************************/
/*
	[ color ]
	[ font ]
	[ borders ]
	[ padding ]
	[ margin ]
	[ sizing ]
	[ other ]
*/

/************************************************************************/
/*  HELP & PORTAL STYLES */
	
#help_topics { border: 1px solid #c9c9c9; }

#help_topics li {
	background-image: url(https://www.cheapassgamer.com/public/style_images/cag3_dark/help.png);
	background-repeat: no-repeat;
	background-position: 9px 12px;
	padding: 10px 32px;
	margin-bottom: 2px;
}

	#help_topics li h3 { padding: 2px 0 0 0; }

.help_doc {	border: 1px solid #c9c9c9; }
	#help_topics .help_doc ul,
	#help_topics .help_doc ol {
		padding: 8px 0;
	}

	#help_topics .help_doc li {
		background: none;
		padding: 2px;
	}
	.help_doc .input_submit { background: #dfdfdf; border: 0 !important; color: #000;	font-weight: bold; font-size: inherit; padding: 1px 4px; -moz-box-shadow: none; -webkit-box-shadow: none; box-shadow: none; }
		.help_doc .input_submit:hover { color: #000 }
	</style>
<style type="text/css">
		/* Inline CSS */
		
/* CSS: ipb_login_register*/
/************************************************************************/
/* IP.Board 3 CSS - By Rikki Tissier - (c)2008 Invision Power Services	*/
/************************************************************************/
/* ipb_login_register.css - Login & Registration styles					*/
/************************************************************************/

#register_form { 
	width: 70%;
	margin: 0 auto;
}

#register_submit { margin-left: 200px; }
#register_form #save_time { color: #136db5; }
#register_form hr, #login_form hr {
	display: block;
	width: 95%;
	border: 1px solid #ebebeb;
	border-width: 1px 0 0 0;
	clear: both;
	margin: 10px auto;
}

#captcha .ipsField_title { padding-right: 0px; }
#captcha.recaptcha .ipsField_content { margin-left: 193px; }
#tou_popup { height: 250px !important; overflow: auto; }

#register_form .f { margin: 4px 12px 4px 0; display: inline-block; vertical-align: middle; }

	
.reg_msg {	
	color: #fff;
	font-size: 0.8em;
	font-weight: bold;
	border-radius: 4px;
	-moz-border-radius: 4px;
	-webkit-border-radius: 4px;
	padding: 3px 8px;
	position: absolute;
}

	.reg_msg img {
		display: none;
	}
	.reg_msg.reg_error {
		background-color: #ad2930;
	}
	.reg_msg.reg_accept {
		background-color: #6f8f52;
	}

#login_form { width: 70%; margin: 0 auto; }
#other_signin { width: 35%; }

#member_login .extra {
	font-size: 0.8em;
	color: #69727b;
	padding: 5px;
	margin-right: 10px;
	float: right;
}

#facebookComplete img.servicepic {
	float: left;
	margin-top: -2px;
	margin-left: -12px;
}

#facebookComplete p {
	margin-left: 60px;
	line-height: 150%;
}
	</style>
<style type="text/css">
		/* Inline CSS */
		
/* CSS: ipb_messenger*/
/************************************************************************/
/* IP.Board 3 CSS - By Rikki Tissier - (c)2008 Invision Power Services	*/
/************************************************************************/
/* ipb_messenger.css - Messenger styles									*/
/************************************************************************/

#messenger_utilities { width: 19%; }	

#messenger_content { width: 80%; }

	#messenger_content h2 {
		clear: none;
		font-size: 1.4em;
	}

#folder_list, #space_allowance,
#message_search, #participants,
#invite_more {
	position: relative;
}

#space_allowance p { line-height: 150%;}
#message_list {	clear: right; }
#message_compose .input_check {	margin-left: 245px;}
#invite_more_dialogue { display: none;}
#invite_more_dialogue ul { padding: 4px;}
#invite_more_autocomplete {	width: 99%; }

#folder_list li {
	margin-bottom: 8px;
	margin-left: 4px;
	padding: 0px;
}

	#folder_list #folders {
		margin-bottom: 12px;
	}

	#folder_list .total {
		background-color: #d5dde5;
		font-size: 0.75em;
		font-weight: bold;
		padding: 3px 6px;
		margin-right: 10px;
		right: 0;
		position: absolute;
	}

	#participants #participants_list span.name.left_convo a {
		color: #8a8a8a;
		font-style: italic;
	}

	#participants #participants_list span.name.blocked a {
		color: #ad2930;
	}

#space_allowance {
	clear: both;
}

li.new_folder {
	padding-left: 20px;
}

.add_folder.input_submit {
	padding: 1px 3px;
}

.edit_folders {
	background: #eef3f8;
	font-size: 0.8em;
	font-weight: bold;
	margin-right: 2px;
	padding: 2px;
	right: 3px;
	position: absolute;
}

	.f_delete {
		color: #f00;
	}
	
.col_m_subject {
	width:40%;
}
	</style>
<style type="text/css">
		/* Inline CSS */
		
/* CSS: ipb_mlist*/
/************************************************************************/
/* IP.Board 3 CSS - By Rikki Tissier - (c)2008 Invision Power Services	*/
/************************************************************************/
/* ipb_mlist.css - Member list styles									*/
/************************************************************************/

#mlist_tabs { margin-top: 35px; }
	#mlist_tabs li { text-align: center; }
		#mlist_tabs li a { padding: 5px 8px; }

div#member_filters {
	margin-top: 10px;
	margin-bottom: 15px;
}
	
	div#member_filters fieldset.other_filters {
		text-align: center;
		padding: 6px;
		margin-top: 10px;
		clear: both;
	}
	
	div#member_filters fieldset.submit {
		background: #d5dde5;
		padding: 6px;
	}
	
	div#member_filters ul {
		margin-bottom: 12px;
		margin-top: 8px;
		width: 49%;
		float: left;
	}
	
	div#member_filters li {
		border-bottom: 1px solid #d5dde5;
		margin-right: 20px;
		padding: 8px 0 8px 0;
		clear: both;
	}
	
		div#member_filters li .desc {
			margin: 0;
			display: inline;
		}
	
	div#member_filters label {	
		text-align: right;
		margin-right: 15px;
		width: 150px;
		display: block;
		float: left;
	}
	
	div#member_filters li.field.custom input[type=text],
	div#member_filters li.field.custom textarea {
		width: 50%;
	}
	
div#member_filters li.field.custom .input_check {
	width: 5%;
}
	</style>
<style type="text/css">
		/* Inline CSS */
		
/* CSS: ipb_photo_editor*/
/************************************************************************/
/* IP.Board 3 CSS - By Matt Mecham - (c)2011 Invision Power Services	*/
/************************************************************************/
/* ipb_photo_editor.css - Photo editor styles							*/
/************************************************************************/

/* New photo stuffs */
#ips_photoWrap {
	width: 700px;
	border: 1px solid #D5DDE5;
	margin: 0px auto;
	padding: 6px;
}

#ips_sidePanel {
	float: left;
	width: 200px;
}

#ips_cropperStart, #ips_cropperControls {
	
	text-align: right;
	width: 200px;
	margin-top: 8px;
}

#ips_currentPhoto {
	
	text-align: center;
}
	#ips_currentPhoto img {
		border: 1px solid #D5DDE5;
		background: white;
		max-width: 200px;
		height: auto;
	}

#gravatar, #upload_photo {
	width: 150px;
}

#ips_photoOptions {
	margin-left: 210px;
}

li.ips_option {
	border: 1px solid #D5DDE5;
	min-height: 120px;
	margin-bottom: 5px;
}

.ips_photoPreview {
	width: 100px;
	height: 100px;
	display: block;
	overflow: hidden;
	margin: 6px;
	float: left;
	border: 1px solid #D5DDE5;
	
}

	.ips_photoPreview label {
		text-align: center;
		background: white;
	}
	
	.ips_photoPreview label img {
		max-width:120px; 
		max-height:120px; 
	}

.ips_photoControls {
	padding-top: 10px;
	margin-left: 120px;
}

.ips_photoOptionText {
	margin-left: 18px;
	line-height: 130%;
	padding-bottom: 3px;
}

.imgCrop_wrap { display: inline-block; }
	</style>
<style type="text/css">
		/* Inline CSS */
		
/* CSS: ipb_profile*/
/************************************************************************/
/* IP.Board 3 CSS - By Rikki Tissier - (c)2008 Invision Power Services	*/
/************************************************************************/
/* ipb_profile.css - Profile specific styles							*/
/************************************************************************/

#profile_photo { max-width: 138px; max-height: 138px; }
#profile_content_main {
	min-height: 75px;
	line-height: 1.3;
	margin-bottom: 20px;
}
#pane_info .ipsLayout_right { width: 260px !important; margin-right: -290px; }
#friends_overview .ipsUserPhoto_link { margin: 0 2px 5px 2px; display: inline-block; }

#profile_panes_wrap .reputation {
	float: none;
	margin: 0 0 5px 0;
	padding: 10px;
	text-align: center;
	font-weight: normal;
	display: block;
}
	#profile_panes_wrap .reputation .number {
		font-size: 20px;
		font-weight: bold;
		display: block;
	}

#profile_panes_wrap .ipsList_data .row_data {
	display: block;
	margin-left: 130px;
}

.warn_panel { text-align: center; margin: 8px 0; }
.photo_holder { position: relative; }
#change_photo { 
	position: absolute;
	top: 0; left: 0;
	background: rgba(0,0,0,0.2);
	color: #fff;
	opacity: 0.3;
	-webkit-border-radius: 3px;
	-moz-border-radius: 3px;
	border-radius: 3px;
	-webkit-transition: all 0.4s ease-in-out;
	-moz-transition: all 0.4s ease-in-out;
}
	.photo_holder:hover #change_photo {
		opacity: 1;
		background: #000;
	}
	
#user_info_cell {
	display: table-cell;
	white-space: nowrap;
	padding-right: 15px;
}
#user_status_cell {
	display: table-cell;
	width: 100%;
	vertical-align: top;
}
#user_latest_status {
	background: url(https://www.cheapassgamer.com/public/style_images/cag3_dark/stems/profile_status_stem.png ) no-repeat 0px 50%;
	padding-left: 11px;
}

#user_latest_status > div {
	padding: 10px 15px;
	background-color: #ebece5;
	color: #343434;
	font-size: 14px;
	-webkit-border-radius: 6px;
	-moz-border-radius: 6px;
	border-radius: 6px;
	min-height: 45px;
	word-wrap: break-word;
}

#user_latest_status > div > span { display: block; }
#user_utility_links { margin-top: 10px; text-align: right; }
.rating { margin-top: 10px; }

#status_wrapper .ipsBox_container {
	margin-bottom: 9px;
}
	</style>
<style type="text/css">
		/* Inline CSS */
		
/* CSS: ipb_search*/
/************************************************************************/
/* IP.Board 3 CSS - By Rikki Tissier - (c)2008 Invision Power Services	*/
/************************************************************************/
/* ipb_search.css - Search results styles								*/
/************************************************************************/

.ipsFilterbar #search_sort .submenu_indicator
{
	/* Prevent padding in sort buttons */
}

#main_search_form .ipsBox_container { margin-bottom: 10px; }
#main_search_form .ipsField { margin-bottom: 20px; }

.toggle_notify_on { display: none; }
.show_notify .toggle_notify_on { display: block; }
	.show_notify input.toggle_notify_on { display: inline; }
.show_notify .toggle_notify_off { display: none; }	

.notify_info span {
	padding: 1px 8px;
	background: #ededed;
	-moz-border-radius: 2px;
	-webkit-border-radius: 2px;
	border-radius: 2px;
	font-size: 10px;
	font-weight: bold;
	display: inline-block;
}
	
	.notify_info img { vertical-align: bottom; }

#main_search_form .search_app {
	font-size: 12px;
	display: inline-block;
	padding: 8px 10px 8px 0;
	margin-right: 12px;
	font-weight: bold;
	border: 1px solid transparent;
	cursor: pointer;
}

	#main_search_form .search_app.active {
		background: #2b4f74;
		border: 1px solid #1d3652;
		padding-left: 10px;
		color: #fff;
		border-radius: 3px;
		-moz-border-radius: 3px;
		-webkit-border-radius: 3px;
	}

#main_search_form .search_msg {
	border-bottom: 1px solid #f0f0f0;
	display: block;
	font-size: 12px;
	padding: 0 0 5px 200px;
	margin-bottom: 15px;
	color: #5c5c5c;
}


div#search_results {
	border-bottom: 4px solid #d5dde5;
}	
	
	div#search_results span.icon {
		float: left;
		margin-right: 15px;
	}
	
	div#search_results div.result_info {
		float: left;
		width: 68%;
	}
	
		div#search_results div.result_info span.desc.breadcrumb a {
			color: #b9b9b9;
		}
	
	div#search_results h3 {
		background: none;
		font-weight: normal;
		font-size: 1.3em;
		border: 0;
		padding: 0;
	}

	div#search_results li {
		padding: 10px 15px 15px 15px;
		border-top: 1px solid #2e3035;
	}

	div#search_results p {
		color: #606060;
		margin: 4px 0 2px 0;
	}
	
	/* Further details */
	div#search_results .result_details {
		width: 30%;
		float: right;
		border-left: 1px solid #B5C0CF;
		padding-left: 15px;
		line-height: 130%;
		font-size: 11px;
	}
	
		div#search_results .result_details li {
			border: 0;
			padding: 0;
		}

	div#search_results .gutter {
		background-color: #528f6c;
		color: #fff;
		font-size: 9px;
		font-weight: bold;
		text-transform: uppercase;
		padding: 3px 8px 2px 8px;
		margin-top: 0px;
		margin-right: 15px;
		display: none;
		float: left;
	}

		div#search_results .gutter img {
			padding-right: 4px;
		}

	div#search_results .sub div.result_info {
		padding-left: 3%;/*padding-left: 45px;*/
	}

		div#search_results .sub .gutter {
			background-color: #dedede;
			color: #1d3652;
			padding: 6px 8px 5px 8px;
			margin-left: 45px;
		}

	div#search_results ol ol {
		padding: 20px 0 0 15px;
		margin: 0 0 -15px 20px;
	}
	
	.tab_filters ul {
		padding-top: 5px;
	}
	
	.tab_filters ul.padded
	{
		padding-top: 10px;
	}
	
/* as forum stuffs */
.maintitle.links,
.maintitle a {
	text-decoration: none;
	font-size: 12px;
}
.entry-content.search {}

/* These styles are duplicated Rikki, putting a note as requested */

.search_filter_container {
	height: 440px;
	max-height: 440px;
}
.search_filter_container ul.block_list {
	height: 396px; overflow: auto;
}
.search_filter_container ul.block_list > li {
	padding: 0px;
}

.search_filter_container ul.block_list > li span {
	padding: 3px 10px 3px 25px;
	display: block;
}

	.search_filter_container ul.block_list li span.heading {
		font-weight: bold;
	}

.search_filter_container ul.block_list li.active span {
	background: #af286d url(https://www.cheapassgamer.com/public/style_images/cag3_dark/icon_check_white.png ) no-repeat 6px 8px;
	color: #fff;
	font-weight: bold;
}

#vnc_filter_popup_close { 
	text-align: center;
	position: absolute;
	bottom: 0; left: 0;	right: 0;
	height: 42px;
	line-height: 42px;
	padding: 0 5px;
	background: #DBE4EF;
	background: -moz-linear-gradient(top, #DBE4EF 0%, #c7d4e4 100%); /* firefox */
	background: -webkit-gradient(linear, left top, left bottom, color-stop(0%,#DBE4EF), color-stop(100%,#c7d4e4)); /* webkit */
	-webkit-box-shadow: 0px 1px 1px 0px rgba(255,255,255,0.5) inset;
	-moz-box-shadow: 0px 1px 1px 0px rgba(255,255,255,0.5) inset;
	box-shadow: 0px 1px 1px 0px rgba(255,255,255,0.5) inset;
	border-top: 1px solid #DBE4EF;
}
	</style>
<style type="text/css">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</style>
<style type="text/css">
		/* Inline CSS */
		
/* CSS: ipb_ucp*/
/************************************************************************/
/* IP.Board 3 CSS - By Rikki Tissier - (c)2008 Invision Power Services	*/
/************************************************************************/
/* ipb_ucp.css - UserCP styles											*/
/************************************************************************/

#usercp_content { min-height: 420px; }
#fbUserBox p.desc { left: 0px; }

.ipsSettings_section .custom .wrap { display: block; padding: 8px 0 8px 15px; }
	.ipsSettings_section .custom .wrap span.f { margin-right: 10px; }

.notify_icon {
	width: 12px;
	height: 12px;
	display: inline-block;
	vertical-align: middle;
	margin-right: 3px;
	background: url(https://www.cheapassgamer.com/public/style_images/cag3_dark/icon_notify_types.png ) no-repeat;
}

.notification_table td .notify_icon { visibility: hidden; }
.notification_table tr:hover td .notify_icon { visibility: visible; }

	.notify_icon.inline { background-position: left; }
	.notify_icon.mobile { background-position: center; }
	.notify_icon.email { background-position: right; }


div.avatar_gallery {	
	text-align: center;
	margin-top: 15px;
	width: 20%;
	float: left;
}

	div.avatar_gallery input,
	div.avatar_gallery label {
		margin-top: 10px;
		display: inline-block;
	}
	
/* Notify styles */
#usercp_content .notification_table td.notify_title {
	font-size: 0.9em;
	padding-left: 15px;
}

#usercp_content .notification_table td {
	border-color: #ededed;
}
	</style>
<style type="text/css">
		/* Inline CSS */
		
/* CSS: wiki*/
.ipsField.active
{
   border-left: 6px solid #303238;
}

#post_history .ipsField
{
   padding-left: 6px;
   border-bottom: 1px solid #303238;
   margin-bottom: 0;
   padding: 6px;
}

#post_history .ipsButton_secondary
{
   height: 18px;
   line-height: 18px;
   font-size: 11px;
   padding: 0 5px;
}

.ipsField .description
{
   font-size: 11px;
}

#post_diff del
{
   background-color: #ba0000;
   color: white;
}
#post_diff ins
{
   background-color: #2a9300;
   color: white;
}
	</style>
<style type="text/css" title="Main" media="screen,print">
		/* Inline CSS */
		
/* CSS: contentRatings*/
.rating_bar{
    width: 100%;
}
.gallery_rate_bar{
    width: 98%!important;
    margin: 10px 0 10px 0;
}
.blog_rate_bar{
    width: 98%!important;
    margin: 10px 0 10px 0;
}
.rating_block{
    border-radius: 5px;
    padding: 4px;
}

.rating_totals > li{
    margin: 0 !important;
    font-size: 0.9em;
}

.ratingdesc
{
    color: #b6db55;
}

.ratingfreq{
    opacity: 0.7;
}

.ratings > li{
    margin: 0 !important;
    -webkit-transition: all 0.2s ease-in-out;
    -moz-transition: all 0.5s ease-in-out;    
}

.undorating{
    opacity: 0.2;
    font-size: 0.9em;
}

.post_block:hover .undorating{
    opacity: 1;    
}

.ratings > li > a > img{
    opacity: 0.6;
}

.ratings > li > a > img:hover{
    opacity: 1;
    transition: opacity .25s ease-in;
    -webkit-transition: opacity .25s ease-in;
    -moz-transition: opacity .25s ease-in;    
}

.content_list{
    color: #0F72DA;
    font-size: 0.9em;
}

.rating_box{
    height: 110px;
    overflow-y: auto;
    border: 1px solid #F0F0F0;
    width: 125px;
    display: inline-block;
}

.rating_header{
    border-bottom: 1px solid #F0F0F0;
    width: 100%;
    padding-bottom: 2px;
}

.rating_givers{
    padding: 3px;
}
	</style>
<style type="text/css">
		/* Inline CSS */
		
/* CSS: cag_deals_global*/
.dap .list_deal
{
	background-color: #131519;
	position: relative;
	border: 1px solid #272a30;
	margin-bottom: 10px;
	background-repeat: no-repeat;
	background-position: 30px center;
	background-size: cover;
}

.dap .list_deal .info_group
{
	z-index: 15;
	position: relative;
	top: 3px;
}

.dap .list_deal .info_group .retailer
{
	color: #ececec;
	margin-left: 20px;
	margin-top: -10px;
	margin-bottom: 6px;
	padding: 3px 8px;
	background-color: rgba(19,21,25,0.75);
	border-radius: 4px;
	float: left;
	font-size: 11px;
}

.dap .list_deal .info_group .price a
{
	font-size: 23px;
}

.dap .list_deal .info_group .price_info
{
	color: grey;
	font-size: 23px;
	letter-spacing: 1px;
}

.dap .list_deal .info_group .price_info span.value
{
	color: lightgrey;
}

.dap .list_deal .info_group .price i
{
	width: 14px;
	text-align: center;
}

.dap .list_deal .mask
{
	position: absolute;
	top: 0;
	bottom: 0;
	left: 0;
	right: 0;
	z-index: 10;
	
	background: rgba(19,21,25,1);
	background: -moz-linear-gradient(left, rgba(19,21,25,1) 40%, rgba(19,21,25,0) 90%);
	background: -webkit-gradient(left top, right top, color-stop(40%, rgba(19,21,25,1)), color-stop(90%, rgba(19,21,25,0)));
	background: -webkit-linear-gradient(left, rgba(19,21,25,1) 40%, rgba(19,21,25,0) 90%);
	background: -o-linear-gradient(left, rgba(19,21,25,1) 40%, rgba(19,21,25,0) 90%);
	background: -ms-linear-gradient(left, rgba(19,21,25,1) 40%, rgba(19,21,25,0) 90%);
	background: linear-gradient(to right, rgba(19,21,25,1) 40%, rgba(19,21,25,0) 90%);
	filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='#131519', endColorstr='#131519', GradientType=1 );
}

.dap .list_deal .product_image
{
	position: absolute;
	bottom: 2px;
	right: 8px;
	z-index: 20;
}

.dap .list_deal .product_image img
{
	max-height: 80px;
	max-width: 90px;
	border: 3px solid rgba(255,255,255,0.8);
	-webkit-box-shadow: 0px 0px 10px 0px rgba(0,0,0,0.15);
	-moz-box-shadow: 0px 0px 10px 0px rgba(0,0,0,0.15);
	box-shadow: 0px 0px 10px 0px rgba(0,0,0,0.15);
}


.dap .list_deal h3
{
	background-color: rgba(19, 21, 25, 0.85);
	border-bottom: 1px solid #272a30;
	padding: 8px;
	z-index: 20;
	position: relative;
	margin-bottom: 0;
}

.dap .list_deal h3 a
{
	color: #B6DB55;
	font-weight: normal;
}

.dap .list_deal .price
{
	float: none;
	display: block;
	padding: 8px;
	clear: both;
}

.dap .list_deal .price a
{
	float: none;
	display: inline-block;
}

.dap .list_deal .group
{
	background-color: rgba(19, 21, 25, 0.85);
	border-top: 1px solid #272a30;
	z-index: 20;
	position: relative;
	clear: both;
}

.dap .list_deal .group .row
{
	padding: 8px;
	border: 0;
	margin-bottom: 0;
}

.dap .description
{
	position: relative;
	margin-bottom: 10px;
	padding: 6px;
}

.dap .status-drop
{
	color: #6bb615;
}

.dap .status-new
{
	color: gold;
}

.dap .status-popular
{
	color: darkmagenta;
}

.dap .status-popular-plus
{
	color: darkorange;
}

.dap .status-ending-soon
{
	color: darkred;
}

.dap .status-old-deal
{
	color: grey;
}

.dap .status-good
{
	color: #B6DB55;
}
	</style>
<!--[if lte IE 7]>
	<link rel="stylesheet" type="text/css" title='Main' media="screen" href="https://www.cheapassgamer.com/public/style_css/dark/ipb_ie.css" />
<![endif]-->
<!--[if lte IE 8]>
	<style type='text/css'>
		.ipb_table { table-layout: fixed; }
		.ipsLayout_content { width: 99.5%; }
	</style>
<![endif]-->
<style type='text/css'>
		img.bbc_img { max-width: 100% !important; }
	</style>

<link href="android-app://com.quoord.tapatalkpro.activity/tapatalk/www.cheapassgamer.com/?user_id=0&amp;location=topic&amp;fid=10&amp;tid=374133&amp;perpage=30&amp;channel=google-indexing" rel="alternate" />
<link href="ios-app://307880732/tapatalk/www.cheapassgamer.com/?user_id=0&amp;location=topic&amp;fid=10&amp;tid=374133&amp;perpage=30&amp;channel=google-indexing" rel="alternate" />
<meta property="al:android:package" content="com.quoord.tapatalkpro.activity" />
<meta property="al:android:url" content="tapatalk://www.cheapassgamer.com/?user_id=0&amp;location=topic&amp;fid=10&amp;tid=374133&amp;perpage=30&amp;channel=facebook-indexing" />
<meta property="al:android:app_name" content="Tapatalk" />
<meta property="al:ios:url" content="tapatalk://www.cheapassgamer.com/?user_id=0&amp;location=topic&amp;fid=10&amp;tid=374133&amp;perpage=30&amp;channel=facebook-indexing" />
<meta property="al:ios:app_store_id" content="307880732" />
<meta property="al:ios:app_name" content="Tapatalk" />


<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@tapatalk" />
<meta name="twitter:title" content="(PS4/PS5, XBONE/XBONE/X) Battlefield 2042 &#036;9.99 used @Gamefly + free shipping - Video Game Deals - Cheap Ass Gamer" />
<meta name="twitter:description" content="Cheap Ass Gamer" />
<meta name="twitter:app:id:iphone" content="307880732" />
<meta name="twitter:app:url:iphone" content="tapatalk://www.cheapassgamer.com/?user_id=0&amp;location=topic&amp;fid=10&amp;tid=374133&amp;perpage=30&amp;channel=twitter-indexing" />
<meta name="twitter:app:id:ipad" content="307880732" />
<meta name="twitter:app:url:ipad" content="tapatalk://www.cheapassgamer.com/?user_id=0&amp;location=topic&amp;fid=10&amp;tid=374133&amp;perpage=30&amp;channel=twitter-indexing" />
<meta name="twitter:app:id:googleplay" content="com.quoord.tapatalkpro.activity" />
<meta name="twitter:app:url:googleplay" content="tapatalk://www.cheapassgamer.com/?user_id=0&amp;location=topic&amp;fid=10&amp;tid=374133&amp;perpage=30&amp;channel=twitter-indexing" />

<meta property="og:updated_time" content="1655123541" />
<meta name="keywords" content="PS4/PS5,XBONE/XBONE/X,Battlefield,2042,999,used,Gamefly,free,shipping,This,most,likely,last,game,2042&#039;s,player,count,dropped,fast,hard,https//wwwgameflykRoCI3AQAvD_BwE" />
<meta name="description" content="(PS4/PS5, XBONE/XBONE/X) Battlefield 2042 &#036;9.99 used @Gamefly + free shipping - posted in Video Game Deals: This will most likely be the last BF game, 2042s player count dropped fast and hard!
&nbsp;
https://www.gamefly....kRoCI3AQAvD_BwE" />
<meta property="og:description" content="(PS4/PS5, XBONE/XBONE/X) Battlefield 2042 &#036;9.99 used @Gamefly + free shipping - posted in Video Game Deals: This will most likely be the last BF game, 2042s player count dropped fast and hard!
&nbsp;
https://www.gamefly....kRoCI3AQAvD_BwE" />
<meta name="identifier-url" content="https://www.cheapassgamer.com/topic/374133-ps4ps5-xbonexbonex-battlefield-2042-999-used-gamefly-free-shipping/" />
<meta property="og:url" content="https://www.cheapassgamer.com/topic/374133-ps4ps5-xbonexbonex-battlefield-2042-999-used-gamefly-free-shipping/" />
<meta property="og:image" content="https://www.cheapassgamer.com/public/style_images/cag3_dark/meta_image.png" />
<meta property="og:title" content="(PS4/PS5, XBONE/XBONE/X) Battlefield 2042 &#036;9.99 used @Gamefly + free shipping - Video Game Deals" />
<meta property="og:site_name" content="Cheap Ass Gamer" />
<meta property="og:image" content="https://www.cheapassgamer.com/public/style_images/cag3_dark/meta_image.png" />
<meta property="og:type" content="article" />
<script type='text/javascript' src='https://www.cheapassgamer.com/public/js/3rd_party/prototype.js'></script>
<script type='text/javascript' src='https://www.cheapassgamer.com/public/js/ipb.js?ipbv=dcbf95d7bc8ed5eb32f70d1e344994bb&amp;load=quickpm,hovercard,ajaxsearch,sharelinks,topic,rating,like,cagGlobal,cagMenu'></script>
<script type='text/javascript' src='https://www.cheapassgamer.com/public/js/3rd_party/scriptaculous/scriptaculous-cache.js'></script>
<script type="text/javascript" src='https://www.cheapassgamer.com/cache/lang_cache/2/ipb.lang.js?nck=4b93cd7f1f76df9c2c1783aae5cc39b1' charset='UTF-8'></script>
<link id="ipsCanonical" rel="canonical" href="https://www.cheapassgamer.com/topic/374133-ps4ps5-xbonexbonex-battlefield-2042-999-used-gamefly-free-shipping/" />
<link rel='stylesheet' type='text/css' title='Main' media='print' href='https://www.cheapassgamer.com/public/style_css/dark/ipb_print.css' />
<link rel='up' href='https://www.cheapassgamer.com/forum/10-video-game-deals/' />
<link rel='author' href='https://www.cheapassgamer.com/user/478627-smithers123/' />
<script>ipb.vars['ajaxSearchMin'] = parseInt("4");</script>
<link rel="alternate" type="application/rss+xml" title="Cheap Ass Gamer - Video Game Deals Forum" href="https://www.cheapassgamer.com/rss/forums/1-cheap-ass-gamer-video-game-deals-forum/" />
<link rel="alternate" type="application/rss+xml" title="Blu-Ray & DVD Deals - Cheap Ass Gamer Forum" href="https://www.cheapassgamer.com/rss/forums/2-blu-ray-dvd-deals-cheap-ass-gamer-forum/" />
<link rel="alternate" type="application/rss+xml" title="Community Blogs - Cheap Ass Gamer " href="https://www.cheapassgamer.com/rss/blog/" />
<link rel="alternate" type="application/rss+xml" title="IP.Gallery Images RSS Feed" href="https://www.cheapassgamer.com/rss/gallery/" />
<script type='text/javascript'>
	//<![CDATA[
		/* ---- URLs ---- */
		ipb.vars['base_url'] 			= 'https://www.cheapassgamer.com/index.php?s=21b54734148818fb5671f7feb5967966&';
		ipb.vars['board_url']			= 'https://www.cheapassgamer.com';
		ipb.vars['img_url'] 			= "https://www.cheapassgamer.com/public/style_images/cag3_dark";
		ipb.vars['loading_img'] 		= 'https://www.cheapassgamer.com/public/style_images/cag3_dark/loading.gif';
		ipb.vars['active_app']			= 'forums';
		ipb.vars['upload_url']			= 'https://www.cheapassgamer.com/uploads';
		/* ---- Member ---- */
		ipb.vars['member_id']			= parseInt( 0 );
		ipb.vars['is_supmod']			= parseInt( 0 );
		ipb.vars['is_admin']			= parseInt( 0 );
		ipb.vars['secure_hash'] 		= '880ea6a14ea49e853634fbdc5015a024';
		ipb.vars['session_id']			= '21b54734148818fb5671f7feb5967966';
		ipb.vars['twitter_id']			= 0;
		ipb.vars['fb_uid']				= 0;
		ipb.vars['auto_dst']			= parseInt( 0 );
		ipb.vars['dst_in_use']			= parseInt(  );
		ipb.vars['is_touch']			= false;
		ipb.vars['member_group']		= {"g_mem_info":"1"}
		/* ---- cookies ----- */
		ipb.vars['cookie_id'] 			= '';
		ipb.vars['cookie_domain'] 		= '.cheapassgamer.com';
		ipb.vars['cookie_path']			= '/';
		/* ---- Rate imgs ---- */
		ipb.vars['rate_img_on']			= 'https://www.cheapassgamer.com/public/style_images/cag3_dark/star.png';
		ipb.vars['rate_img_off']		= 'https://www.cheapassgamer.com/public/style_images/cag3_dark/star_off.png';
		ipb.vars['rate_img_rated']		= 'https://www.cheapassgamer.com/public/style_images/cag3_dark/star_rated.png';
		/* ---- Uploads ---- */
		ipb.vars['swfupload_swf']		= 'https://www.cheapassgamer.com/public/js/3rd_party/swfupload/swfupload.swf';
		ipb.vars['swfupload_enabled']	= true;
		ipb.vars['use_swf_upload']		= ( '' == 'flash' ) ? true : false;
		ipb.vars['swfupload_debug']		= false;
		/* ---- other ---- */
		ipb.vars['highlight_color']     = "#ade57a";
		ipb.vars['charset']				= "UTF-8";
		ipb.vars['time_offset']			= "0";
		ipb.vars['hour_format']			= "12";
		ipb.vars['seo_enabled']			= 1;
		
		ipb.vars['seo_params']			= {"start":"-","end":"\/","varBlock":"?","varPage":"page-","varSep":"&","varJoin":"="};
		
		/* Templates/Language */
		ipb.templates['inlineMsg']		= "";
		ipb.templates['ajax_loading'] 	= "<div id='ajax_loading'><img src='https://www.cheapassgamer.com/public/style_images/cag3_dark/ajax_loading.gif' alt='" + ipb.lang['loading'] + "' /></div>";
		ipb.templates['close_popup']	= "<i class='fa fa-times-circle'></i>";
		ipb.templates['rss_shell']		= new Template("<ul id='rss_menu' class='ipbmenu_content'>#{items}</ul>");
		ipb.templates['rss_item']		= new Template("<li><a href='#{url}' title='#{title}'>#{title}</a></li>");
		
		ipb.templates['autocomplete_wrap'] = new Template("<ul id='#{id}' class='ipb_autocomplete' style='width: 250px;'></ul>");
		ipb.templates['autocomplete_item'] = new Template("<li id='#{id}' data-url='#{url}'><img src='#{img}' alt='' class='ipsUserPhoto ipsUserPhoto_mini' />&nbsp;&nbsp;#{itemvalue}</li>");
		ipb.templates['page_jump']		= new Template("<div id='#{id}_wrap' class='ipbmenu_content'><h3 class='bar'>Jump to page</h3><p class='ipsPad'><input type='text' class='input_text' id='#{id}_input' size='8' /> <input type='submit' value='Go' class='input_submit add_folder' id='#{id}_submit' /></p></div>");
		ipb.templates['global_notify'] 	= new Template("<div class='popupWrapper'><div class='popupInner'><div class='ipsPad'>#{message} #{close}</div></div></div>");
		
		
		ipb.templates['header_menu'] 	= new Template("<div id='#{id}' class='ipsHeaderMenu boxShadow'></div>");
		
		Loader.boot();
	//]]>
	</script>

<script type="text/javascript" src="//use.typekit.net/udt6vno.js"></script>
<script type="text/javascript">try{Typekit.load();}catch(e){}</script><script type="text/javascript">
  window["nitroAds"] = window["nitroAds"] || {
    createAd: function() {
      window.nitroAds.queue.push(["createAd", arguments]);
    },
    queue: []
  };
</script>
<script async src="https://s.nitropay.com/ads-206.js"></script>
<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-105402-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script></head>
<body id='ipboard_body' class="app_forums">
<p id='content_jump' class='hide'><a id='top' name='top'></a><a href='#j_content' title='Jump to content' accesskey='m'>Jump to content</a></p>
<div id='ipbwrapper'>

<div id='header_bar' class='clearfix'>
<div id="product_overlay" style="display: none">
<div class='main_width'></div>
</div>
<div class='main_width'>
<ul id="navBar" role="menu">
<li data-tab-id="0" id='logo'>
<a href='https://www.cheapassgamer.com' title='Cheap Ass Gamer' rel="home" accesskey='1'><img src='https://www.cheapassgamer.com/public/style_images/cag3_dark/logo.png?v=2' alt='Logo' width='160' height='38' id='logoText' /><img src='https://www.cheapassgamer.com/public/style_images/cag3_dark/logo_cheapy.png' alt='Logo' width='33' height='38' /></a>
</li>
<li data-tab-id="1" data-tab-content="tab_content_forums" class="active activeOnLoad">
<span class="full"><a href="https://www.cheapassgamer.com/index.php?app=forums">Forums</a></span>
<span class="mobile"><i class="fa fa-comments"></i></span>
</li>
<li data-tab-id="2" data-tab-content="tab_content_games">
<span class="full">Games</span>
<span class="mobile"><i class="fa fa-gamepad"></i></span>
</li>
<li data-tab-id="3" data-tab-content="tab_content_podcast"><span class="full">CAGcast<span class="alert hidden">new!</span></span><span class="mobile">
<i class="fa fa-microphone"></i>
</span></li>
<li data-tab-id="4" id="search" data-tab-content="tab_content_search">
<input id="globalSearch" type="text" name="search" placeholder="search" autocomplete="off" />
</li>
<li class="right_bar"><ul>
<li id="log_in_or_register" class="right" data-tab-id="5">
Log in or Register
<div id='user_navigation' class='not_logged_in submenu right boxShadow'>
<ul class='ipsList_inline right'>
<li>
<span class='services'>
<a href='https://www.cheapassgamer.com/index.php?app=core&amp;module=global&amp;section=login&amp;serviceClick=facebook'><img src='https://www.cheapassgamer.com/public/style_images/cag3_dark/loginmethods/facebook.png' alt='Log in with Facebook' /></a>
<a href='https://www.cheapassgamer.com/index.php?app=core&amp;module=global&amp;section=login&amp;serviceClick=twitter'><img src='https://www.cheapassgamer.com/public/style_images/cag3_dark/loginmethods/twitter.png' alt='Log in with Twitter' /></a>
</span>
&nbsp;&nbsp;&nbsp;&nbsp;
<a href='https://www.cheapassgamer.com/index.php?app=core&amp;module=global&amp;section=login' title='Sign In' id='sign_in'>Sign In</a>&nbsp;&nbsp;&nbsp;
</li>
<li>
<a href="https://www.cheapassgamer.com/index.php?app=core&amp;module=global&amp;section=register" title='Create Account' id='register_link'>Create Account</a>
</li>
</ul>
</div>
</li>
</ul></li>
</ul>
<div id='colour_bar'></div>
</div>
</div>
<div id="menu_panel" role="menu"></div>
<div id="menu_content_panels">
<div id="tab_content_forums">
<div class="group">
<h3>
<i class="fa fa-money"></i>
<a href="https://www.cheapassgamer.com/forum/4-cheap-ass-gamer-deals/">Cheap Ass Gamer Deals</a>
</h3>
<ul>
<li role="menuitem"><a href="https://www.cheapassgamer.com/forum/10-video-game-deals/" title="Video Game Deals">Video Game Deals</a></li>
<li role="menuitem"><a href="https://www.cheapassgamer.com/forum/24-blu-ray-dvd-deals/" title="Blu-ray & DVD Deals">Blu-ray & DVD Deals</a></li>
<li role="menuitem"><a href="https://www.cheapassgamer.com/forum/40-regionalinternational-video-game-deals/" title="Regional/International Video Game Deals">Regional/International Video Game Deals</a></li>
<li role="menuitem"><a href="https://www.cheapassgamer.com/forum/52-contests-free-stuff/" title="Contests & Free Stuff">Contests & Free Stuff</a></li>
<li role="menuitem"><a href="https://www.cheapassgamer.com/forum/17-non-gaming-deals/" title="Non-gaming Deals">Non-gaming Deals</a></li>
<li role="menuitem"><a href="https://www.cheapassgamer.com/forum/20-trading/" title="Trading ">Trading </a></li>
<li role="menuitem"><a href="https://www.cheapassgamer.com/forum/22-auctions/" title="Auctions">Auctions</a></li>
<li role="menuitem"><a href="https://www.cheapassgamer.com/forum/13-deal-requests-advice/" title="Deal Requests & Advice">Deal Requests & Advice</a></li>
<li role="menuitem"><a href="https://www.cheapassgamer.com/forum/18-shopping-discussions/" title="Shopping Discussions">Shopping Discussions</a></li>
<li role="menuitem"><a href="https://www.cheapassgamer.com/forum/2187-cheap-ass-finance/" title="Cheap Ass Finance">Cheap Ass Finance</a></li>
</ul>
</div>
<div class="group">
<h3>
<i class="fa fa-comments"></i>
<a href="https://www.cheapassgamer.com/forum/3-video-game-discussions/">Video Game Discussions</a>
</h3>
<ul>
<li role="menuitem"><a href="https://www.cheapassgamer.com/forum/21-general-gaming-news/" title="General Gaming & News">General Gaming & News</a></li>
<li role="menuitem"><a href="https://www.cheapassgamer.com/forum/55-cagcast-video-game-podcast/" title="CAGcast Video Game Podcast">CAGcast Video Game Podcast</a></li>
<li role="menuitem"><a href="https://www.cheapassgamer.com/forum/6-sony/" title="Sony">Sony</a></li>
<li role="menuitem"><a href="https://www.cheapassgamer.com/forum/7-microsoft/" title="Microsoft">Microsoft</a></li>
<li role="menuitem"><a href="https://www.cheapassgamer.com/forum/8-nintendo/" title="Nintendo">Nintendo</a></li>
<li role="menuitem"><a href="https://www.cheapassgamer.com/forum/69-mobile/" title="Mobile">Mobile</a></li>
<li role="menuitem"><a href="https://www.cheapassgamer.com/forum/9-pc/" title="PC">PC</a></li>
<li role="menuitem"><a href="https://www.cheapassgamer.com/forum/19-retro/" title="Retro">Retro</a></li>
<li role="menuitem"><a href="https://www.cheapassgamer.com/forum/14-video-game-reviews/" title="Video Game Reviews">Video Game Reviews</a></li>

</ul>
</div>
<div class="group">
<h3>
<i class="fa fa-plane"></i>
<a href="https://www.cheapassgamer.com/forum/5-cheap-ass-gamer-lifestyle/">Cheap Ass Gamer Lifestyle</a>
</h3>
<ul>
<li role="menuitem"><a href="https://www.cheapassgamer.com/forum/12-news-feedback-site-assistance/" title="News, Feedback & Site Assistance">News, Feedback & Site Assistance</a></li>
<li role="menuitem"><a href="https://www.cheapassgamer.com/forum/23-vs-mode-politics-controversy/" title="Vs. mode: Politics & Controversy">Vs. mode: Politics & Controversy</a></li>
<li role="menuitem"><a href="https://www.cheapassgamer.com/forum/11-lifestyle-off-topic/" title="Lifestyle & Off Topic">Lifestyle & Off Topic</a></li>
</ul>
</div>
<div class="group">
<h3><i class="fa fa-external-link"></i> <a href="#">Quick Links</a></h3>
<ul>
<li role="menuitem"><a href='https://www.cheapassgamer.com/index.php?app=core&amp;module=search&amp;do=viewNewContent&amp;search_app=forums' accesskey='2'>What's New</a></li>
<li role="menuitem"><a href="https://www.cheapassgamer.com/user/0-guest/" title='Your Profile'>My Profile</a></li>
<li role="menuitem"><a href="https://www.cheapassgamer.com/index.php?app=core&amp;module=search&amp;do=user_activity&amp;mid=0" title="My Content">My Content</a></li>
<li role="menuitem"><a href='https://www.cheapassgamer.com/index.php?app=core&amp;module=search&amp;do=followed' title='Followed Content'>Content l Follow</a></li>
</ul>
<br />
<h3><i class="fa fa-group"></i> <a href="#">Community Areas</a></h3>
<ul>
<li role="menuitem"><a href='https://www.cheapassgamer.com?app=blog' accesskey='2'>User Blogs</a></li>
<li role="menuitem"><a href='https://www.cheapassgamer.com?app=gallery' accesskey='2'>User Galleries</a></li>
</ul>
</div>
</div>
<div id="tab_content_games">
<div class="group">
<h3><i class="fa fa-gamepad"></i> <a href="#">Games</a></h3>
<ul>
<li>
<div><i class="fa fa-thumbs-o-up"></i> <a href="https://www.cheapassgamer.com/index.php?app=reviews">Reviews</a></div>
</li>
<li>
<div><i class="fa fa-ticket"></i> <a href="https://www.cheapassgamer.com/index.php?app=contests">Contests</a></div>
</li>
<li>
<div><i class="fa fa-gift"></i> <a href="https://www.cheapassgamer.com/index.php?app=codes">Code Giveaways</a></div>
</li>
</ul>
</div>
<div class="group">
<h3><i class="fa fa-dollar"></i> <a href="https://www.cheapassgamer.com/index.php?app=prices">Prices</a></h3>
<ul>
<li>
<div><i class="fa fa-line-chart"></i> <a href="https://www.cheapassgamer.com/index.php?app=prices">Price Tracker v3</a></div>
</li>
<li>
<div><i class="fa fa-line-chart"></i> <a href="https://www.cheapassgamer.com/index.php?app=pricetracker">Price Tracker v4 Beta</a></div>
</li>
<li>
<div><i class="fa fa-shopping-cart"></i> <a href="https://www.cheapassgamer.com/index.php?app=deals">Amazon Gold Box Deals <span class="alert hidden">new!</span></a></div>
</li>
</ul>
</div>
<div class="group">
<h3><i class="fa fa-list"></i> <a href="https://www.cheapassgamer.com/index.php?app=collections">Lists</a></h3>
<ul>
<li>
<div class="gameCount">0</div>
<div><i class="fa fa-star"></i> <a href="https://www.cheapassgamer.com?app=collections">Collection</a></div>
</li>
<li>
<div class="gameCount">0</div>
<div><i class="fa fa-heart"></i> <a href="https://www.cheapassgamer.com?app=collections&amp;list=wishlist">Wishlist</a></div>
</li>
<li>
<div class="gameCount">0</div>
<div><i class="fa fa-check"></i> <a href="https://www.cheapassgamer.com?app=collections&amp;list=beaten">Beaten</a></div>
</li>
<li>
<div class="gameCount">0</div>
<div><i class="fa fa-gamepad"></i> <a href="https://www.cheapassgamer.com?app=collections&amp;list=playing">Playing</a></div>
</li>
</ul>
</div>
<div class="group">
<h3><i class="fa fa-globe"></i> <a href="https://www.cheapassgamer.com/index.php?app=moderation">Wiki Moderation</a></h3>
<ul>
<li class="description">
Our game database is maintained by the community.
</li>
<li>
<div><i class="fa fa-check-square-o"></i> <a href="https://www.cheapassgamer.com/index.php?app=moderation">Moderate Edits</a></div>
</li>
<li>
<div><i class="fa fa-plus-square-o"></i> <a href="https://www.cheapassgamer.com/index.php?app=productinfo&module=edit">Add Missing Product</a></div>
</li>
</ul>
</div>
</div>

<div id="tab_content_podcast">
<div class="podcastInfo">
<div class="podcastImage">
<img src="https://www.cheapassgamer.com/public/style_images/cag3_dark/cagcast_trio.png" title="CAGcast - Video Game Podcast - CAGcast #729: Obi-Wanting" alt="CAGcast - Video Game Podcast - CAGcast #729: Obi-Wanting" />
</div>
<h4><a href="https://www.cheapassgamer.com/topic/374128-cagcast-729-obi-wanting/">CAGcast #729: Obi-Wanting</a></h4>
<div class="description">
The gang talks Chorus, Spacelines from the Far Out, Intellivision, Diablo Immortal, and so much more!
</div>
<ul class="icons">
<li><a href="http://traffic.libsyn.com/cheapyd/cagcast729.mp3"><i class="fa fa-cloud-download"></i> Download</a></li>
<li><a href="https://phobos.apple.com/WebObjects/MZFinance.woa/wa/subscribePodcast?id=78311760"><i class="fa fa-music"></i> iTunes</a></li>
<li><a href="http://feeds.feedburner.com/cagcast"><i class="fa fa-rss"></i> RSS</a></li>
<li><a href="https://www.cheapassgamer.com/topic/374128-cagcast-729-obi-wanting/"><i class="fa fa-comment"></i> Comments: </a>2</li>
</ul>
</div>
</div>
<div id="tab_content_search">
<div id="search_type">
<fieldset>
<h3>Search Options</h3>
<ul id='search_options_menucontent'>
<li class='app'>
<label for='s_blog' title='Blogs'>
<input type='radio' name='search_app' class='input_radio' id='s_blog' value="blog" />Blogs
</label>
</li>
<li class='app'>
<label for='s_productinfo' title='Products'>
<input type='radio' name='search_app' class='input_radio' id='s_productinfo' value="productinfo" />Products
</label>
</li>
<li class='app'>
<label for='s_gallery' title='Gallery'>
<input type='radio' name='search_app' class='input_radio' id='s_gallery' value="gallery" />Gallery
</label>
</li>
<li class='special'>
<label for='s_topic' title='This topic'>
<input type='radio' name='search_app' value="forums:topic:374133" class='input_radio' id='s_topic' checked="checked" /><strong>This topic</strong>
</label>
</li>
<li class='app'><label for='s_forums' title='Forums'><input type='radio' name='search_app' class='input_radio' id='s_forums' value="forums" />Forums</label></li>
<li class='app'><label for='s_members' title='Members'><input type='radio' name='search_app' class='input_radio' id='s_members' value="members" />Members</label></li>
<li class='app'><label for='s_core' title='Help Files'><input type='radio' name='search_app' class='input_radio' id='s_core' value="core" />Help Files</label></li>
</ul>
</fieldset>
</div>
<div id="infoPanel" class="gameResultPanel">
<div class="productInfo">
<h3>Product Information</h3>
<h4 id="product_name"></h4>
<div><img src="" id="product_image" /></div>
</div>
<div id="search_legend" class="gameResultPanel">
<h3>Icon Legend</h3>
<ul>
<li><i class="fa fa-star" title="In Collection"></i> In Collection</li>
<li><i class="fa fa-heart" title="In Wish List"></i> In Wish List</li>
<li><i class="fa fa-check" title="Beaten"></i> Beaten</li>
<li><i class="fa fa-gamepad" title="Playing"></i> Playing</li>
</ul>
</div>
</div>
<div id="gameResults" class="gameResultPanel">
</div>
<div id="genericResults"></div>
<br class="clear" />
</div>
</div>
<div class="ad">
<div id="placement-1" style="max-height: 320px;"></div>
<script type="text/javascript">
  window["nitroAds"].createAd("placement-1", {
    floor: 0.05,
    
    refreshLimit: 10,
    refreshTime: 90,
    report: {
      enabled: true,
      wording: "Report Ad",
      position: "fixed-bottom-right"
    }
  });
</script>
</div>
<div class="primaryContent">

<div id='content' class='clearfix'>

<div id='secondary_navigation' class='clearfix'>
<ol class='breadcrumb top ipsList_inline left'>
<li itemscope itemtype="http://data-vocabulary.org/Breadcrumb">
<a href='https://www.cheapassgamer.com/index' itemprop="url">
<span itemprop="title">Cheap Ass Gamer</span>
</a>
</li>
<li itemscope itemtype="http://data-vocabulary.org/Breadcrumb">
<span class='nav_sep'>&rarr;</span>
<a href='https://www.cheapassgamer.com/forum/4-cheap-ass-gamer-deals/' title='Return to Cheap Ass Gamer Deals' itemprop="url"><span itemprop="title">Cheap Ass Gamer Deals</span></a>
</li>
<li itemscope itemtype="http://data-vocabulary.org/Breadcrumb">
<span class='nav_sep'>&rarr;</span>
<a href='https://www.cheapassgamer.com/forum/10-video-game-deals/' title='Return to Video Game Deals' itemprop="url"><span itemprop="title">Video Game Deals</span></a>
</li>
</ol>
</div>
<br />
<noscript>
					<div class='message error'>
						<strong>Javascript Disabled Detected</strong>
						<p>You currently have javascript disabled. Several functions may not work. Please re-enable javascript to access full functionality.</p>
					</div>
					<br />
				</noscript>

<script type="text/javascript">
//<![CDATA[
jQ(document).ready(function(){
	jQ('.hoverSwitch').hover(function(){
		jQ(this).find('.show').addClass('hide');
		jQ(this).find('.hover').removeClass('hide');
	}, function(){
		jQ(this).find('.show').removeClass('hide');
		jQ(this).find('.hover').addClass('hide');
	});
	jQ('.cagFeedbackUserPanel').on('click', function(){
		window.location = jQ(this).find('a').attr('href');
	});
});
//]]>
</script>
<script type="text/javascript">
//<![CDATA[
	ipb.topic.inSection    = 'topicview';
	ipb.topic.topic_id     = 374133;
	ipb.topic.forum_id     = 10;
	ipb.topic.redirectPost = 1;
	ipb.topic.start_id     = 0;
	ipb.topic.page_id      = 0;
	ipb.topic.topPid       = 0;
	ipb.topic.counts       = { postTotal: 4,
							  curStart:  ipb.topic.start_id,
							  perPage:   30 };
	//Search Setup
	ipb.vars['search_type']			= 'forum';
	ipb.vars['search_type_id']		= 10;
	ipb.vars['search_type_2']		= 'topic';
	ipb.vars['search_type_id_2']	= 374133;
	
	
	// Delete stuff set up
	ipb.topic.deleteUrls['hardDelete'] = new Template( ipb.vars['base_url'] + "app=forums&module=moderate&section=moderate&do=04&f=10&t=374133&page=&auth_key=880ea6a14ea49e853634fbdc5015a024&p=#{pid}" );
	ipb.topic.deleteUrls['softDelete'] = new Template( ipb.vars['base_url'] + "app=forums&module=moderate&section=moderate&do=postchoice&tact=sdelete&t=374133&f=10&auth_key=880ea6a14ea49e853634fbdc5015a024&selectedpids[#{pid}]=#{pid}&pid=#{pid}" );
	
	
	ipb.topic.modPerms	  = [];
	
	
	ipb.templates['post_moderation'] = new Template("<div id='comment_moderate_box' class='ipsFloatingAction' style='display: none'><span class='desc'>With <span id='comment_count'>#{count}</span> checked posts: </span><select id='tactInPopup' class='input_select'><option value='approve'>Approve</option><option value='delete'>Hide</option><option value='sundelete'>Unhide</option><option value='deletedo'>Delete</option><option value='merge'>Merge</option><option value='split'>Split</option><option value='move'>Move</option></select>&nbsp;&nbsp;<input type='button' class='input_submit' id='submitModAction' value='Go' /></div>");
	
//]]>
</script>
<div itemscope itemtype="http://schema.org/Article">
<span itemprop="aggregateRating" itemscope itemtype="http://schema.org/AggregateRating" class='cag rating ipsType_smaller'>
<img src='https://www.cheapassgamer.com/public/style_images/cag3_dark/star.png' alt='*' class='rate_img' />
<img src='https://www.cheapassgamer.com/public/style_images/cag3_dark/star_off.png' alt='-' class='rate_img' />
<img src='https://www.cheapassgamer.com/public/style_images/cag3_dark/star_off.png' alt='-' class='rate_img' />
<img src='https://www.cheapassgamer.com/public/style_images/cag3_dark/star_off.png' alt='-' class='rate_img' />
<img src='https://www.cheapassgamer.com/public/style_images/cag3_dark/star_off.png' alt='-' class='rate_img' />
<span id='rating_text'>
<span itemprop="ratingCount" id='rating_hits'>1</span> <span>votes</span>
<meta itemprop="ratingValue" content="1" />
</span>
</span>
<h1 itemprop="name" class='ipsType_pagetitle'>(PS4/PS5, XBONE/XBONE/X) Battlefield 2042 &#036;9.99 used @Gamefly + free shipping</h1>
<div class='desc lighter blend_links'>
By <span itemprop="creator"><a hovercard-ref="member" hovercard-id="478627" data-ipb="noparse" class="_hovertrigger url fn name " href='https://www.cheapassgamer.com/user/478627-smithers123/' title='View Profile'><span itemprop="name">Smithers123</span></a></span>, <span itemprop="dateCreated" datetime="2022-06-13">Today, 05:32 AM</span>
</div>
<meta itemprop="interactionCount" content="UserComments:4" />
</div>
<br />
<div class='controlBar clear clearfix'>
<div class="ipsType_small left"></div>
<div class="ipsType_small right">
<ul class='topic_buttons'>
<li class='disabled'><span>Please log in to reply</span></li>
<li class='non_button'>
<a href="https://www.cheapassgamer.com/topic/374133-ps4ps5-xbonexbonex-battlefield-2042-999-used-gamefly-free-shipping/page-?linksonly=1">Link Posts Only</a> <div class="alert new inline">new!</div>
</li>
<li class='non_button'>
<a href="#">
3 replies to this topic
</a>
</li>
<li class='non_button'>
<a href="#">
477 Views
</a>
</li>
</ul>
</div>
</div>
<div class='topic hfeed clear clearfix'>
<div class='ipsBoxTopic'>
<div class='ipsBox_container' id='ips_Posts'>

<div class='post_block hentry clear clearfix  ' id='post_id_14482920'>
<a id='entry14482920'></a>
<div class='post_wrap'>
<h3 class='row2'>
<span class='post_id right ipsType_small desc blend_links'>
<a itemprop="replyToUrl" data-entry-pid='14482920' href='https://www.cheapassgamer.com/topic/374133-ps4ps5-xbonexbonex-battlefield-2042-999-used-gamefly-free-shipping/#entry14482920' rel='bookmark' title='(PS4/PS5, XBONE/XBONE/X) Battlefield 2042 &#036;9.99 used @Gamefly + free shipping: post #1'>
#1
<img src='https://www.cheapassgamer.com/public/style_images/cag3_dark/icon_share.png' class='small' title='(PS4/PS5, XBONE/XBONE/X) Battlefield 2042 &#036;9.99 used @Gamefly + free shipping: post #1' />
</a>
</span>
<span itemprop="creator name" class="author vcard"><a hovercard-ref="member" hovercard-id="478627" data-ipb="noparse" class="_hovertrigger url fn name " href='https://www.cheapassgamer.com/user/478627-smithers123/' title='View Profile'><span itemprop="name">Smithers123</span></a></span>
&nbsp;
</h3>
<div class='author_info'>
<div itemscope itemtype="http://schema.org/Person" class='user_details'>
<span class='hide' itemprop="name">Smithers123</span>
<ul class='basic_info'>
<li class='avatar'>
<a itemprop="url" href="https://www.cheapassgamer.com/user/478627-smithers123/" title="View Profile: Smithers123" class='ipsUserPhotoLink'>
<img itemprop="image" src='https://www.cheapassgamer.com/uploads/profile/photo-478627.gif?_r=1576725813' class='ipsUserPhoto ipsUserPhoto_large' />
</a>
<div class="listStats">
<ul class="hoverSwitch">
<li data-tooltip="Smithers123's Trader Feedback" class="neutral"><a href="https://www.cheapassgamer.com/user/478627-smithers123/?tab=feedback"><i class="fa fa-refresh"></i> <div class="count">-</div></a></li>
<li data-tooltip="Smithers123's Positive Trader Feedback" class="hover hide positive"><a href="https://www.cheapassgamer.com/user/478627-smithers123/?tab=feedback"><i class="fa fa-thumbs-o-up"></i> <div class="count">0</div></a></li>
<li data-tooltip="Smithers123's Negative Trader Feedback" class="hover hide negative"><a href="https://www.cheapassgamer.com/user/478627-smithers123/?tab=feedback"><i class="fa fa-thumbs-o-down"></i> <div class="count">0</div></a></li>
</ul>
<ul>
<li data-tooltip="Smithers123's Collection"><a href="https://www.cheapassgamer.com/collection/478627-smithers123"><i class="fa fa-star"></i> <div class="count">-</div></a></li>
<li data-tooltip="Smithers123's Wish List"><a href="https://www.cheapassgamer.com/wishlist/478627-smithers123"><i class="fa fa-heart"></i> <div class="count">-</div></a></li>
<li data-tooltip="Smithers123's Beaten Games"><a href="https://www.cheapassgamer.com/beaten/478627-smithers123"><i class="fa fa-check"></i> <div class="count">-</div></a></li>
</ul>
</div>
</li>

</ul>
<ul class='custom_fields'>
</ul>
</div>
</div>
<div class='post_body'>
<p class='posted_info desc lighter ipsType_small'>
Posted <abbr class="published" itemprop="commentTime" title="2022-06-13T05:32:54+00:00">Today, 05:32 AM</abbr>
</p>
<div itemprop="commentText" class='post entry-content '>
<p>This will most likely be the last BF game, 2042's player count dropped fast and hard!</p>
<p>&nbsp;</p>
<p><a href="http://www.cheapassgamer.com/redirect.php?url=https%3A%2F%2Fwww.gamefly.com%2Fgame%2Fbattlefield-2042%2F5029899%3Fgclid%3DCjwKCAjwnZaVBhA6EiwAVVyv9G_8X6Qci4WNHYdAqW7UYUasIwYP6gWWGp6TLxsLFdelGExlaDstkRoCI3AQAvD_BwE&amp;pid=14482920" class='bbc_url' title='External link' rel='nofollow external' target="_blank">https://www.gamefly....kRoCI3AQAvD_BwE</a></p>
<br />
</div>
<div class='ipsLikeBar right clearfix' id='rep_post_14482920'>
<ul class='ipsList_inline'>
<li id="like_post_14482920" class='ipsLikeBar_info' style="display:none">
</li>
</ul>
</div>
<script type='text/javascript'>
	ipb.global.registerReputation( 'rep_post_14482920', { domLikeStripId: 'like_post_14482920', app: 'forums', type: 'pid', typeid: '14482920' }, parseInt('0') );
</script>
<ul id='postControlsNormal_14482920' class='post_controls clear clearfix'>
<li class='top hide'><a href='#ipboard_body' class='top' title='Back to top'>Back to top</a></li>
</ul>
</div>
</div>
</div>
<hr />
<script type="text/javascript">
var pid = parseInt(14482920);
if ( pid > ipb.topic.topPid ){
	ipb.topic.topPid = pid;
}

	// Show multiquote for JS browsers
	if ( $('multiq_14482920') )
	{
		$('multiq_14482920').show();
	}
	
	if( $('toggle_post_14482920') )
	{
		$('toggle_post_14482920').show();
	}
	
	// Add perm data
	ipb.topic.deletePerms[14482920] = { 'canDelete' : 0, 'canSoftDelete' : 0 };

</script>
<div class="ad">
<script type="text/javascript">
					amzn_assoc_placement = "adunit0";
					amzn_assoc_enable_interest_ads = "true";
					amzn_assoc_tracking_id = "cheapassgam08-20";
					amzn_assoc_ad_mode = "auto";
					amzn_assoc_ad_type = "smart";
					amzn_assoc_marketplace = "amazon";
					amzn_assoc_region = "US";
					amzn_assoc_textlinks = "";
					amzn_assoc_linkid = "69d73f83ba3fed2bb06a8355b7aa10d6";
					amzn_assoc_emphasize_categories = "130,979455011,165793011,16261631,468642";
					amzn_assoc_fallback_mode = {"type":"search","value":"video games"};
					amzn_assoc_default_category = "All";
					amzn_assoc_rows = "1";
					</script>
<script src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US"></script>
</div>

<div class='post_block hentry clear clearfix  ' id='post_id_14482924'>
<a id='entry14482924'></a>
<div class='post_wrap'>
<h3 class='row2'>
<span class='post_id right ipsType_small desc blend_links'>
<a itemprop="replyToUrl" data-entry-pid='14482924' href='https://www.cheapassgamer.com/topic/374133-ps4ps5-xbonexbonex-battlefield-2042-999-used-gamefly-free-shipping/#entry14482924' rel='bookmark' title='(PS4/PS5, XBONE/XBONE/X) Battlefield 2042 &#036;9.99 used @Gamefly + free shipping: post #2'>
#2
<img src='https://www.cheapassgamer.com/public/style_images/cag3_dark/icon_share.png' class='small' title='(PS4/PS5, XBONE/XBONE/X) Battlefield 2042 &#036;9.99 used @Gamefly + free shipping: post #2' />
</a>
</span>
<span itemprop="creator name" class="author vcard"><a hovercard-ref="member" hovercard-id="591017" data-ipb="noparse" class="_hovertrigger url fn name " href='https://www.cheapassgamer.com/user/591017-artistic/' title='View Profile'><span itemprop="name">Artistic</span></a></span>
&nbsp;
</h3>
<div class='author_info'>
<div itemscope itemtype="http://schema.org/Person" class='user_details'>
<span class='hide' itemprop="name">Artistic</span>
<ul class='basic_info'>
<li class='avatar'>
<a itemprop="url" href="https://www.cheapassgamer.com/user/591017-artistic/" title="View Profile: Artistic" class='ipsUserPhotoLink'>
<img itemprop="image" src='https://www.cheapassgamer.com/public/style_images/cag3_dark/profile/default_large.png' class='ipsUserPhoto ipsUserPhoto_large' />
</a>
<div class="listStats">
<ul class="hoverSwitch">
<li data-tooltip="Artistic's Trader Feedback" class="positive"><a href="https://www.cheapassgamer.com/user/591017-artistic/?tab=feedback"><i class="fa fa-refresh"></i> <div class="count">100%</div></a></li>
<li data-tooltip="Artistic's Positive Trader Feedback" class="hover hide positive"><a href="https://www.cheapassgamer.com/user/591017-artistic/?tab=feedback"><i class="fa fa-thumbs-o-up"></i> <div class="count">21</div></a></li>
<li data-tooltip="Artistic's Negative Trader Feedback" class="hover hide negative"><a href="https://www.cheapassgamer.com/user/591017-artistic/?tab=feedback"><i class="fa fa-thumbs-o-down"></i> <div class="count">0</div></a></li>
</ul>
<ul>
<li data-tooltip="Artistic's Collection"><a href="https://www.cheapassgamer.com/collection/591017-artistic"><i class="fa fa-star"></i> <div class="count">-</div></a></li>
<li data-tooltip="Artistic's Wish List"><a href="https://www.cheapassgamer.com/wishlist/591017-artistic"><i class="fa fa-heart"></i> <div class="count">-</div></a></li>
<li data-tooltip="Artistic's Beaten Games"><a href="https://www.cheapassgamer.com/beaten/591017-artistic"><i class="fa fa-check"></i> <div class="count">-</div></a></li>
</ul>
</div>
</li>

</ul>
<ul class='custom_fields'>
</ul>
</div>
</div>
<div class='post_body'>
<p class='posted_info desc lighter ipsType_small'>
Posted <abbr class="published" itemprop="commentTime" title="2022-06-13T06:05:29+00:00">Today, 06:05 AM</abbr>
</p>
<div itemprop="commentText" class='post entry-content '>
Definitely won’t be the last Battlefield lol.<br><br>
I’m copping though. Enjoyed the little I played at launch.<br><br><br>
Sent from my iPhone using Tapatalk
<br />
</div>
<div class='ipsLikeBar right clearfix' id='rep_post_14482924'>
<ul class='ipsList_inline'>
<li id="like_post_14482924" class='ipsLikeBar_info' style="display:none">
</li>
</ul>
</div>
<script type='text/javascript'>
	ipb.global.registerReputation( 'rep_post_14482924', { domLikeStripId: 'like_post_14482924', app: 'forums', type: 'pid', typeid: '14482924' }, parseInt('0') );
</script>
<ul id='postControlsNormal_14482924' class='post_controls clear clearfix'>
<li class='top hide'><a href='#ipboard_body' class='top' title='Back to top'>Back to top</a></li>
</ul>
</div>
</div>
</div>
<hr />
<script type="text/javascript">
var pid = parseInt(14482924);
if ( pid > ipb.topic.topPid ){
	ipb.topic.topPid = pid;
}

	// Show multiquote for JS browsers
	if ( $('multiq_14482924') )
	{
		$('multiq_14482924').show();
	}
	
	if( $('toggle_post_14482924') )
	{
		$('toggle_post_14482924').show();
	}
	
	// Add perm data
	ipb.topic.deletePerms[14482924] = { 'canDelete' : 0, 'canSoftDelete' : 0 };

</script>

<div class='post_block hentry clear clearfix  ' id='post_id_14482928'>
<a id='entry14482928'></a>
<div class='post_wrap'>
<h3 class='row2'>
<span class='post_id right ipsType_small desc blend_links'>
<a itemprop="replyToUrl" data-entry-pid='14482928' href='https://www.cheapassgamer.com/topic/374133-ps4ps5-xbonexbonex-battlefield-2042-999-used-gamefly-free-shipping/#entry14482928' rel='bookmark' title='(PS4/PS5, XBONE/XBONE/X) Battlefield 2042 &#036;9.99 used @Gamefly + free shipping: post #3'>
#3
<img src='https://www.cheapassgamer.com/public/style_images/cag3_dark/icon_share.png' class='small' title='(PS4/PS5, XBONE/XBONE/X) Battlefield 2042 &#036;9.99 used @Gamefly + free shipping: post #3' />
</a>
</span>
<span itemprop="creator name" class="author vcard"><a hovercard-ref="member" hovercard-id="478627" data-ipb="noparse" class="_hovertrigger url fn name " href='https://www.cheapassgamer.com/user/478627-smithers123/' title='View Profile'><span itemprop="name">Smithers123</span></a></span>
&nbsp;
</h3>
<div class='author_info'>
<div itemscope itemtype="http://schema.org/Person" class='user_details'>
<span class='hide' itemprop="name">Smithers123</span>
<ul class='basic_info'>
<li class='avatar'>
<a itemprop="url" href="https://www.cheapassgamer.com/user/478627-smithers123/" title="View Profile: Smithers123" class='ipsUserPhotoLink'>
<img itemprop="image" src='https://www.cheapassgamer.com/uploads/profile/photo-478627.gif?_r=1576725813' class='ipsUserPhoto ipsUserPhoto_large' />
</a>
<div class="listStats">
<ul class="hoverSwitch">
<li data-tooltip="Smithers123's Trader Feedback" class="neutral"><a href="https://www.cheapassgamer.com/user/478627-smithers123/?tab=feedback"><i class="fa fa-refresh"></i> <div class="count">-</div></a></li>
<li data-tooltip="Smithers123's Positive Trader Feedback" class="hover hide positive"><a href="https://www.cheapassgamer.com/user/478627-smithers123/?tab=feedback"><i class="fa fa-thumbs-o-up"></i> <div class="count">0</div></a></li>
<li data-tooltip="Smithers123's Negative Trader Feedback" class="hover hide negative"><a href="https://www.cheapassgamer.com/user/478627-smithers123/?tab=feedback"><i class="fa fa-thumbs-o-down"></i> <div class="count">0</div></a></li>
</ul>
<ul>
<li data-tooltip="Smithers123's Collection"><a href="https://www.cheapassgamer.com/collection/478627-smithers123"><i class="fa fa-star"></i> <div class="count">-</div></a></li>
<li data-tooltip="Smithers123's Wish List"><a href="https://www.cheapassgamer.com/wishlist/478627-smithers123"><i class="fa fa-heart"></i> <div class="count">-</div></a></li>
<li data-tooltip="Smithers123's Beaten Games"><a href="https://www.cheapassgamer.com/beaten/478627-smithers123"><i class="fa fa-check"></i> <div class="count">-</div></a></li>
</ul>
</div>
</li>

</ul>
<ul class='custom_fields'>
</ul>
</div>
</div>
<div class='post_body'>
<p class='posted_info desc lighter ipsType_small'>
Posted <abbr class="published" itemprop="commentTime" title="2022-06-13T06:48:04+00:00">Today, 06:48 AM</abbr>
</p>
<div itemprop="commentText" class='post entry-content '>
<blockquote class="ipsBlockquote" data-author="Artistic" data-cid="14482924" data-time="1655100329">
<div>
<p>Definitely won’t be the last Battlefield lol.<br><br>
I’m copping though. Enjoyed the little I played at launch.<br><br><br>
Sent from my iPhone using Tapatalk</p>
</div>
</blockquote>
<p>More importantly, how is the player database now? Empty lobbies or are people still actually playing? Last news I heard was even BF 1 and BF V is more active compared to BF 2042!</p>
<br />
</div>
<div class='ipsLikeBar right clearfix' id='rep_post_14482928'>
<ul class='ipsList_inline'>
<li id="like_post_14482928" class='ipsLikeBar_info' style="display:none">
</li>
</ul>
</div>
<script type='text/javascript'>
	ipb.global.registerReputation( 'rep_post_14482928', { domLikeStripId: 'like_post_14482928', app: 'forums', type: 'pid', typeid: '14482928' }, parseInt('0') );
</script>
<ul id='postControlsNormal_14482928' class='post_controls clear clearfix'>
<li class='top hide'><a href='#ipboard_body' class='top' title='Back to top'>Back to top</a></li>
</ul>
</div>
</div>
</div>
<hr />
<script type="text/javascript">
var pid = parseInt(14482928);
if ( pid > ipb.topic.topPid ){
	ipb.topic.topPid = pid;
}

	// Show multiquote for JS browsers
	if ( $('multiq_14482928') )
	{
		$('multiq_14482928').show();
	}
	
	if( $('toggle_post_14482928') )
	{
		$('toggle_post_14482928').show();
	}
	
	// Add perm data
	ipb.topic.deletePerms[14482928] = { 'canDelete' : 0, 'canSoftDelete' : 0 };

</script>

<div class='post_block hentry clear clearfix  ' id='post_id_14482941'>
<a id='entry14482941'></a>
<div class='post_wrap'>
<h3 class='row2'>
<span class='post_id right ipsType_small desc blend_links'>
<a itemprop="replyToUrl" data-entry-pid='14482941' href='https://www.cheapassgamer.com/topic/374133-ps4ps5-xbonexbonex-battlefield-2042-999-used-gamefly-free-shipping/#entry14482941' rel='bookmark' title='(PS4/PS5, XBONE/XBONE/X) Battlefield 2042 &#036;9.99 used @Gamefly + free shipping: post #4'>
#4
<img src='https://www.cheapassgamer.com/public/style_images/cag3_dark/icon_share.png' class='small' title='(PS4/PS5, XBONE/XBONE/X) Battlefield 2042 &#036;9.99 used @Gamefly + free shipping: post #4' />
</a>
</span>
<span itemprop="creator name" class="author vcard"><a hovercard-ref="member" hovercard-id="590396" data-ipb="noparse" class="_hovertrigger url fn name " href='https://www.cheapassgamer.com/user/590396-ron-mexico/' title='View Profile'><span itemprop="name">Ron Mexico</span></a></span>
&nbsp;
</h3>
<div class='author_info'>
<div itemscope itemtype="http://schema.org/Person" class='user_details'>
<span class='hide' itemprop="name">Ron Mexico</span>
<ul class='basic_info'>
<li class='avatar'>
<a itemprop="url" href="https://www.cheapassgamer.com/user/590396-ron-mexico/" title="View Profile: Ron Mexico" class='ipsUserPhotoLink'>
<img itemprop="image" src='https://www.cheapassgamer.com/public/style_images/cag3_dark/profile/default_large.png' class='ipsUserPhoto ipsUserPhoto_large' />
</a>
<div class="listStats">
<ul class="hoverSwitch">
<li data-tooltip="Ron Mexico's Trader Feedback" class="neutral"><a href="https://www.cheapassgamer.com/user/590396-ron-mexico/?tab=feedback"><i class="fa fa-refresh"></i> <div class="count">-</div></a></li>
<li data-tooltip="Ron Mexico's Positive Trader Feedback" class="hover hide positive"><a href="https://www.cheapassgamer.com/user/590396-ron-mexico/?tab=feedback"><i class="fa fa-thumbs-o-up"></i> <div class="count">0</div></a></li>
<li data-tooltip="Ron Mexico's Negative Trader Feedback" class="hover hide negative"><a href="https://www.cheapassgamer.com/user/590396-ron-mexico/?tab=feedback"><i class="fa fa-thumbs-o-down"></i> <div class="count">0</div></a></li>
</ul>
<ul>
<li data-tooltip="Ron Mexico's Collection"><a href="https://www.cheapassgamer.com/collection/590396-ron-mexico"><i class="fa fa-star"></i> <div class="count">-</div></a></li>
<li data-tooltip="Ron Mexico's Wish List"><a href="https://www.cheapassgamer.com/wishlist/590396-ron-mexico"><i class="fa fa-heart"></i> <div class="count">-</div></a></li>
<li data-tooltip="Ron Mexico's Beaten Games"><a href="https://www.cheapassgamer.com/beaten/590396-ron-mexico"><i class="fa fa-check"></i> <div class="count">-</div></a></li>
</ul>
</div>
</li>

</ul>
<ul class='custom_fields'>
</ul>
</div>
</div>
<div class='post_body'>
<p class='posted_info desc lighter ipsType_small'>
Posted <abbr class="published" itemprop="commentTime" title="2022-06-13T11:59:46+00:00">Today, 11:59 AM</abbr>
</p>
<div itemprop="commentText" class='post entry-content '>
I heard key people left after battlefield one and Battlefield V. I had no idea it was less active. Was waiting on a digital deal.
<br />
</div>
<div class='ipsLikeBar right clearfix' id='rep_post_14482941'>
<ul class='ipsList_inline'>
<li id="like_post_14482941" class='ipsLikeBar_info' style="display:none">
</li>
</ul>
</div>
<script type='text/javascript'>
	ipb.global.registerReputation( 'rep_post_14482941', { domLikeStripId: 'like_post_14482941', app: 'forums', type: 'pid', typeid: '14482941' }, parseInt('0') );
</script>
<ul id='postControlsNormal_14482941' class='post_controls clear clearfix'>
<li class='top hide'><a href='#ipboard_body' class='top' title='Back to top'>Back to top</a></li>
</ul>
</div>
</div>
</div>
<hr />
<script type="text/javascript">
var pid = parseInt(14482941);
if ( pid > ipb.topic.topPid ){
	ipb.topic.topPid = pid;
}

	// Show multiquote for JS browsers
	if ( $('multiq_14482941') )
	{
		$('multiq_14482941').show();
	}
	
	if( $('toggle_post_14482941') )
	{
		$('toggle_post_14482941').show();
	}
	
	// Add perm data
	ipb.topic.deletePerms[14482941] = { 'canDelete' : 0, 'canSoftDelete' : 0 };

</script>
</div>
</div>
<hr />
<div class='topic_controls clear ipsPad_top_bottom_half'>
<div class='ipsPad_top_slimmer right'>
<a href='https://www.cheapassgamer.com/forum/10-video-game-deals/' class="ipsType_small desc">Back to Video Game Deals</a>
</div>
</div>

</div>

<br />
<div class='clear clearfix left'>
<ul class='topic_share left shareButtons ipsList_inline'>
<li class="left"><a href="https://www.cheapassgamer.com/index.php?sharelink=twitter;aHR0cHM6Ly93d3cuY2hlYXBhc3NnYW1lci5jb20vdG9waWMvMzc0MTMzLXBzNHBzNS14Ym9uZXhib25leC1iYXR0bGVmaWVsZC0yMDQyLTk5OS11c2VkLWdhbWVmbHktZnJlZS1zaGlwcGluZy8,;KFBTNC9QUzUsIFhCT05FL1hCT05FL1gpIEJhdHRsZWZpZWxkIDIwNDIgJiMwMzY7OS45OSB1c2VkIEBHYW1lZmx5ICsgZnJlZSBzaGlwcGluZw,," rel="nofollow" target="_blank" title="Share this link via Twitter" class='_slink' id='slink_twitter'><img src="https://www.cheapassgamer.com/public/style_extra/sharelinks/twitter.png" /></a></li>
<li class='fbLike'><div class="fb-like" data-href="https://www.cheapassgamer.com/topic/374133-ps4ps5-xbonexbonex-battlefield-2042-999-used-gamefly-free-shipping/" data-send="false" data-layout="button_count" data-width="150" data-show-faces="false" data-action="like"></div><div id="fb-root"></div></li>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=129316287088380";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<li class="left"><a href="https://www.cheapassgamer.com/index.php?sharelink=print;aHR0cHM6Ly93d3cuY2hlYXBhc3NnYW1lci5jb20vdG9waWMvMzc0MTMzLXBzNHBzNS14Ym9uZXhib25leC1iYXR0bGVmaWVsZC0yMDQyLTk5OS11c2VkLWdhbWVmbHktZnJlZS1zaGlwcGluZy8,;KFBTNC9QUzUsIFhCT05FL1hCT05FL1gpIEJhdHRsZWZpZWxkIDIwNDIgJiMwMzY7OS45OSB1c2VkIEBHYW1lZmx5ICsgZnJlZSBzaGlwcGluZw,," rel="nofollow" target="_blank" title="Print" class='_slink' id='slink_print'><img src="https://www.cheapassgamer.com/public/style_extra/sharelinks/print.png" /></a></li>
</ul>
<script type="text/javascript">
		ipb.sharelinks.url   = "https://www.cheapassgamer.com/topic/374133-ps4ps5-xbonexbonex-battlefield-2042-999-used-gamefly-free-shipping/";
		ipb.sharelinks.title = "(PS4/PS5, XBONE/XBONE/X) Battlefield 2042 &#036;9.99 used @Gamefly + free shipping";
		ipb.sharelinks.bname = "Cheap Ass Gamer";
	</script>
</div>
<br />


<script type="text/javascript" src="https://www.cheapassgamer.com/public/js/3rd_party/prettify/prettify.js"></script>
<script type='text/javascript' src='https://www.cheapassgamer.com/public/js/3rd_party/prettify/lang-sql.js'></script>

<script type="text/javascript">
	//<![CDATA[
		Event.observe( window, 'load', function(e){ prettyPrint() });
	//]]>
	</script>
<div id='multiQuoteInsert' style='display: none;' class='ipsFloatingAction'>
<span class='ipsButton no_width' id='mqbutton'>Reply to quoted posts</span>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;<a href='#' id='multiQuoteClear' class='ipsType_smaller desc' title='Clear the posts you have selected with MultiQuote'>Clear</a> &nbsp;&nbsp;&nbsp;
</div>
<form id="modform" method="post" action="https://www.cheapassgamer.com/index.php?">
<input type="hidden" name="app" value="forums" />
<input type="hidden" name="module" value="moderate" />
<input type="hidden" name="section" value="moderate" />
<input type="hidden" name="do" value="postchoice" />
<input type="hidden" name="f" value="10" />
<input type="hidden" name="t" value="374133" />
<input type="hidden" name="auth_key" value="880ea6a14ea49e853634fbdc5015a024" />
<input type="hidden" name="st" value="" />
<input type="hidden" name="page" value="" />
<input type="hidden" value="" name="selectedpidsJS" id='selectedpidsJS' />
<input type="hidden" name="tact" id="tact" value="" />
</form>
<ol class='breadcrumb bottom ipsList_inline left clearfix clear'>
<li><a href='https://www.cheapassgamer.com/index'>Cheap Ass Gamer</a></li>
<li><span class='nav_sep'>&rarr;</span> <a href='https://www.cheapassgamer.com/forum/4-cheap-ass-gamer-deals/' title='Return to Cheap Ass Gamer Deals'>Cheap Ass Gamer Deals</a></li>
<li><span class='nav_sep'>&rarr;</span> <a href='https://www.cheapassgamer.com/forum/10-video-game-deals/' title='Return to Video Game Deals'>Video Game Deals</a></li>
<li class='right ipsType_smaller'>
<a href='https://www.cheapassgamer.com/index.php?app=forums&amp;module=extras&amp;section=boardrules'>Rules, Terms of Use, & Privacy</a>
</li>
</ol>
</div>
</div>
</div>

<div id='footer_utilities' class='main_width clearfix'>
<br style="clear: both" />
<div class="ad btf_leadboard">
<div id="placement-4" style="max-height: 320px;"></div>
<script type="text/javascript">
	  window["nitroAds"].createAd("placement-4", {
	    floor: 0.05,
	    
	    refreshLimit: 10,
	    refreshTime: 90,
	    report: {
	      enabled: true,
	      wording: "Report Ad",
	      position: "fixed-bottom-right"
	    }
	  });
	</script>
</div>
<div id="info_footer">
<div class="bar">
<div class="top"><a rel="nofollow" href='#top' id='backtotop' title='Go to top'><img src='https://www.cheapassgamer.com/public/style_images/cag3_dark/top.png' alt='' /></a></div>
<ul class='ipsList_inline right'>
<li>
<img src='https://www.cheapassgamer.com/public/style_images/cag3_dark/feed.png' alt='RSS Feed' id='rss_feed' class='clickable' />
</li>
<li>
<a rel="nofollow" id='new_skin' href='#'>Change Theme</a>
<ul id='new_skin_menucontent' class='ipbmenu_content with_checks' style='display: none'>
<li class='selected'>
<a href='#' data-clicklaunch='changeSkin' data-skinid='8'>CAG 3.0 - Desktop</a>
</li>
<li>
<a href='#' data-clicklaunch='changeSkin' data-skinid='2'>CAG 3.0 - Mobile</a>
</li>
</ul>
</li>
<li>
<a rel="nofollow" href='#' id='new_language'>English</a>
<ul id='new_language_menucontent' class='ipbmenu_content with_checks' style='display: none'>
<li>
<a href="https://www.cheapassgamer.com/index.php?showtopic=374133&amp;k=880ea6a14ea49e853634fbdc5015a024&amp;setlanguage=1&amp;langurlbits=showtopic=374133&amp;cal_id=&amp;langid=1">English (USA)</a>
</li>
<li class='selected'>
<a href="https://www.cheapassgamer.com/index.php?showtopic=374133&amp;k=880ea6a14ea49e853634fbdc5015a024&amp;setlanguage=1&amp;langurlbits=showtopic=374133&amp;cal_id=&amp;langid=2">English</a>
</li>
</ul>
</li>
<li>
<a rel="nofollow" id='mark_all_read' href="https://www.cheapassgamer.com/index.php?app=forums&amp;module=forums&amp;section=markasread&amp;marktype=all&amp;k=880ea6a14ea49e853634fbdc5015a024" title='Mark all as read'>Mark Community Read</a>
<ul id='mark_all_read_menucontent' class='ipbmenu_content' style='display: none'>
<li>
</li>
<li>
<a href="https://www.cheapassgamer.com/index.php?app=forums&amp;module=forums&amp;section=markasread&amp;marktype=app&amp;markApp=forums&amp;k=880ea6a14ea49e853634fbdc5015a024">Forums</a>
</li>
<li>
<a href="https://www.cheapassgamer.com/index.php?app=forums&amp;module=forums&amp;section=markasread&amp;marktype=app&amp;markApp=members&amp;k=880ea6a14ea49e853634fbdc5015a024">Members</a>
</li>
<li>
<a href="https://www.cheapassgamer.com/index.php?app=forums&amp;module=forums&amp;section=markasread&amp;marktype=app&amp;markApp=blog&amp;k=880ea6a14ea49e853634fbdc5015a024">Blogs</a>
</li>
<li>
<a href="https://www.cheapassgamer.com/index.php?app=forums&amp;module=forums&amp;section=markasread&amp;marktype=app&amp;markApp=gallery&amp;k=880ea6a14ea49e853634fbdc5015a024">Gallery</a>
</li>
<li>
<a href="https://www.cheapassgamer.com/index.php?app=forums&amp;module=forums&amp;section=markasread&amp;marktype=all&amp;k=880ea6a14ea49e853634fbdc5015a024"><strong>Mark all as read</strong></a>
</li>
</ul>
</li>
<li>
<a href="https://www.cheapassgamer.com/index.php?app=core&amp;module=help" title='View help' rel="help" accesskey='6'>Help</a>
</li>
</ul>
<div class="logo">
<img src="https://www.cheapassgamer.com/public/style_images/cag3_dark/logo_footer.png" border="0" alt="" />
</div>
</div>
<div class="link_groups">
<div class="terms">
<p>CAG may earn a commission on purchases made through our affiliate links on CheapAssGamer.com and social media channels. As an Amazon Associate, CAG earns from qualifying purchases. Thanks for your support!</p>
<p>By providing links to other sites, CheapAssGamer.com does not guarantee, approve or endorse the information or products available at these sites, nor does a link indicate any association with or endorsement by the linked site to CheapAssGamer.com. CheapAssGamer.com is owned and operated by CAG Productions, LLC.</p>
<p>Please read our <a href="https://www.cheapassgamer.com/index.php?app=forums&module=extras&section=boardrules">Rules, Terms of Use, &amp; Privacy Policy</a> before using CheapAssGamer.com.</p>
<p>Forum Software by IP.Board.</p>
</div>
<div class="link_group">
<h4>Around CAG</h4>
<ul>
<li><a href="https://www.cheapassgamer.com?">Home</a></li>
<li><a href="https://www.cheapassgamer.com?app=contests">Contests</a></li>
<li><a href="https://www.cheapassgamer.com?app=codes">Giveaways</a></li>
<li><a href="mailto:cheapyd@cheapassgamer.com">Contact Us</a></li>
</ul>
</div>
<div class="link_group">
<h4>Community</h4>
<ul>
<li><a href="https://www.cheapassgamer.com?app=forums">Forums</a></li>
<li><a href="https://www.cheapassgamer.com?app=blog">Blogs</a></li>
<li><a href="https://www.cheapassgamer.com?app=gallery">User Galleries</a></li>
</ul>
</div>
<div class="link_group">
<h4>Games &amp; Products</h4>
<ul>
<li><a href="https://www.cheapassgamer.com?app=prices">Price Tracker</a></li>
<li><a href="https://www.cheapassgamer.com?app=reviews">Reviews</a></li>
<li><a href="https://www.cheapassgamer.com?app=collections">Your Collection</a></li>
<li><a href="https://www.cheapassgamer.com?app=collections&list=wishlist">Your Wish List</a></li>
</ul>
</div>
</div>
</div>
</div>
<div id="footer"></div>
</div>
<div><img src='https://www.cheapassgamer.com/index.php?s=21b54734148818fb5671f7feb5967966&amp;app=core&amp;module=task' alt='' style='border: 0px;height:1px;width:1px;' /></div>
<link rel="stylesheet" href="https://www.cheapassgamer.com/public/js/3rd_party/fancybox/jquery.fancybox.css?v=2.1.5" type="text/css" media="screen" />
<script type='text/javascript' src='https://www.cheapassgamer.com/public/js/3rd_party/fancybox/jquery.fancybox.pack.js'></script>
<script type='text/javascript'>
//<![CDATA[
jQ(document).ready(function() {
	jQ(".resized_img").fancybox({
		openEffect	: 'none',
		closeEffect	: 'none'
	});
});
//]]>
</script>
<div id='inline_login_form' style="display:none">
<form action="https://www.cheapassgamer.com/index.php?app=core&amp;module=global&amp;section=login&amp;do=process" method="post" id='login'>
<input type='hidden' name='auth_key' value='880ea6a14ea49e853634fbdc5015a024' />
<input type="hidden" name="referer" value="https://www.cheapassgamer.com/topic/374133-ps4ps5-xbonexbonex-battlefield-2042-999-used-gamefly-free-shipping/" />
<h3>Sign In</h3>
<div class='ipsBox_notice'>
<ul class='ipsList_inline'>
<li><a href="https://www.cheapassgamer.com/index.php?app=core&amp;module=global&amp;section=login&amp;serviceClick=facebook" class='ipsButton_secondary'><img src="https://www.cheapassgamer.com/public/style_images/cag3_dark/loginmethods/facebook.png" alt="Facebook" /> &nbsp; Use Facebook</a></li>
<li><a href="https://www.cheapassgamer.com/index.php?app=core&amp;module=global&amp;section=login&amp;serviceClick=twitter" class='ipsButton_secondary'><img src="https://www.cheapassgamer.com/public/style_images/cag3_dark/loginmethods/twitter.png" alt="Twitter" /> &nbsp; Use Twitter</a></li>
</ul>
</div>
<br />
<div class='ipsForm ipsForm_horizontal'>
<fieldset>
<ul>
<li class='ipsField'>
<div class='ipsField_content'>
Need an account? <a href="https://www.cheapassgamer.com/index.php?app=core&amp;module=global&amp;section=register" title='Register now!'>Register now!</a>
</div>
</li>
<li class='ipsField ipsField_primary'>
<label for='ips_username' class='ipsField_title'>Username</label>
<div class='ipsField_content'>
<input id='ips_username' type='text' class='input_text' name='ips_username' size='30' tabindex='0' />
</div>
</li>
<li class='ipsField ipsField_primary'>
<label for='ips_password' class='ipsField_title'>Password</label>
<div class='ipsField_content'>
<input id='ips_password' type='password' class='input_text' name='ips_password' size='30' tabindex='0' /><br />
<a href='https://www.cheapassgamer.com/index.php?app=core&amp;module=global&amp;section=lostpass' title='Retrieve password'>I've forgotten my password</a>
</div>
</li>
<li class='ipsField ipsField_checkbox'>
<input type='checkbox' id='inline_remember' checked='checked' name='rememberMe' value='1' class='input_check' tabindex='0' />
<div class='ipsField_content'>
<label for='inline_remember'>
<strong>Remember me</strong><br />
<span class='desc lighter'>This is not recommended for shared computers</span>
</label>
</div>
</li>
<li class='ipsField ipsField_checkbox'>
<input type='checkbox' id='inline_invisible' name='anonymous' value='1' class='input_check' tabindex='0' />
<div class='ipsField_content'>
<label for='inline_invisible'>
<strong>Sign in anonymously</strong><br />
<span class='desc lighter'>Don't add me to the active users list</span>
</label>
</div>
</li>
<li class='ipsPad_top ipsForm_center desc ipsType_smaller'>
<a rel="nofollow" href='https://www.cheapassgamer.com/privacypolicy/'>Privacy Policy</a>
</li>
</ul>
</fieldset>
<div class='ipsForm_submit ipsForm_center'>
<input type='submit' class='ipsButton' value='Sign In' tabindex='0' />
</div>
</div>
</form>
</div>
</div>
<img border="0" width="1" height="1" src="https://ad.linksynergy.com/fs-bin/show?id=FKSJxY2VJAk&bids=[OID]&type=10&subid=0">
</body>
</html>