Jump to content


- - - - -

Want to Play Oblivion? Have a shitty GFX card? Try Oldblivion!


#1 Moxio   Supervillain CAGiversary!   35394 Posts   Joined 16.3 Years Ago  

Posted 23 April 2006 - 04:50 AM

Credit to: gametab.com

http://www.oldblivion.com/

What is oldblivion?
Oldblivion is a piece of software which allows graphics cards which are pre DirectX9 to run Elder Scrolls: Oblivion from Bethesda. This means that Oblivion can run on cards such as Geforce 3, Geforce 4, Radeon 9200 and so on. Oldblivion is still in an early development phase but it's fairly stable, however there still are a few bugs and kinks to work out.

How does oldblivion work?
Oldblivion attaches to Oblivion and applies certain patches to it. Some of these patches are for making sure that Oblivion doesn't crash when run on hardware which lacks certain new functionality. It also changes the shaders used by Oblivion from pixel shader 2.0 and vertex shader 2.0 into pixel shader 1.1 and vertex shader 1.1.

Supported cards
If you have a card which works well with Oldblivion but is not listed here, please let us know.
- Geforce 3 series
- Geforce 4 series
- Geforce FX 5200 series
- Geforce PCX 5300
- Geforce FX 5500
- Geforce FX 5700 series
- Radeon 9550
- Radeon 9200 series
- Radeon 9000 series
- Radeon 8500 series


__________________


I just wanted to post this for some of the more tight-wallet'ed CAG'ers around here who wanted to try out this awesome game.

#2 Mr. Anderson   spends too much time here CAGiversary!   8984 Posts   Joined 16.4 Years Ago  

Mr. Anderson

Posted 23 April 2006 - 05:29 AM

WOW, that's impressive. Seriously. Look at the screenshots.

#3 KingDox   Scream My Name CAGiversary!   3771 Posts   Joined 16.3 Years Ago  

Posted 23 April 2006 - 05:50 AM

that is very impressive. It looks like some folks will be able to play and hold off their new PC purchase/upgrade a bit longer

#4 Photomotoz   Magic Missile!! CAGiversary!   1836 Posts   Joined 14.6 Years Ago  

Posted 23 April 2006 - 06:35 AM

Wow! Very awesome.

Don't need it but this is great for people who want to play it.