Jump to content


Prota

Member Since 14 Feb 2010
Offline Last Active Jan 21 2015 07:43 AM
-----

Topics I've Started

Computer won't display, A2 error, need advice

18 July 2014 - 06:32 PM

Hi everyone. My computer seems to be having some issues after a small thunderstorm hit about 2 weeks back and I'd really appreciated any advice I can get on the matter. The pc was working fine the night before, but after I came home from work the night of the storm I tried to turn it on and got no display. It was connected to a surge protector, but that's still pretty suspicious timing.

 

When I hit the power power button the lights turn on and the fans spin, but then it hangs on the A2 error. First I tried different HDMI cables and plugging it into different ports, than I hooked it up to a different TV altogether (I use my TV as my monitor, don't actually have any monitors) and the same thing still occurred. When I opened it up I made sure the hard drive and dvd drive were connected properly. I also reseated the video card and tried it in different slots. When I did this, sometimes (rarely though) the A2 error didn't appear and it showed the temperature instead, but the problem still persisted. I also tried just booting with one stick of ram, but there was no change. My motherboard has no on-board graphics, so I couldn't try that sadly, though I did try clearing the CMOS.

 

Would anyone have an idea on what the issue may be or know any better ways I can troubleshoot the problem?


Wi-fi USB Adapter Issue

13 May 2014 - 03:10 AM

Hey everyone. I seem to be having a issue with my Wi-fi USB Adapter on Windows 7. The one I purchased is linked below.

http://www.newegg.co...N82E16833704045

 

I just upgraded to Verizon fios, so I was expecting to see a significant increase in my download speed. However, my speed seems to cap at 11mbps, if it even reaches that high, while my internet plan supports up to 50mbps. I understand a wireless connection may not reach as high of a speed as advertised, but this is pretty low. I'm not too knowledgeable on these adapters, but it appears to be stuck in 802.11b and I haven't found a way to reach g or n speeds. Unless I didn't understand the product description properly, I thought this supported all three. I tried reinstalling the necessary setup files as well as updating to the latest driver from the manufacturer's website, but I haven't seen any new options appear.

 

Would anyone have advise on what I can do to improve my speed, or is this adapter really capped at 11mbps? Any help would be very appreciated.