Jump to content


* * * * * 5 votes

John's big thread of site news, fixes, updates, and more! Something broken? Report it here.


#361 John   This post entitles you to one free Morty! Administrators   2528 Posts   Joined 12.8 Years Ago  

Posted 06 November 2019 - 10:57 AM

It's fixed. It was a pain in the arse because we had to update to a secure version of elasticsearch (in which a bunch of features had been changed, requiring recoding).



#362 RiPPn  

Posted 02 March 2020 - 06:14 PM

There seems to be a problem with posting.  Once you hit post it just hangs.  If you refresh the post is there.  Confirmed the issue is with numerous people in the XBL Deals thread.



#363 dennisb407   Brickseek DN Banned   6245 Posts   Joined 12.2 Years Ago  

Posted 03 March 2020 - 02:19 AM

On PC if I post a reply it says "saving post" in lower right corner and just stays. I have to refresh page to see my post



#364 chnandler_bong   Unofficial CAG Headless Mad Comber of Comb Mountain CAGiversary!   11122 Posts   Joined 9.8 Years Ago  

chnandler_bong

Posted 03 March 2020 - 04:29 AM

There seems to be a problem with posting.  Once you hit post it just hangs.  If you refresh the post is there.  Confirmed the issue is with numerous people in the XBL Deals thread.

On PC if I post a reply it says "saving post" in lower right corner and just stays. I have to refresh page to see my post

Same.  Windows 10 + latest Chrome.

 

The green box with smaller white box goes away and then the browser window stays the same and the dialog box says "Saving post..."



#365 dennisb407   Brickseek DN Banned   6245 Posts   Joined 12.2 Years Ago  

Posted 07 March 2020 - 01:53 AM

No hotfix yet?



#366 pitfallharry219  

pitfallharry219

Posted 08 March 2020 - 06:22 AM

Remember CAG 4.0? 2016 remembers.



#367 John   This post entitles you to one free Morty! Administrators   2528 Posts   Joined 12.8 Years Ago  

Posted 08 March 2020 - 08:59 AM

Some legacy fixes went live today. Is it fixed for you? 



#368 chnandler_bong   Unofficial CAG Headless Mad Comber of Comb Mountain CAGiversary!   11122 Posts   Joined 9.8 Years Ago  

chnandler_bong

Posted 08 March 2020 - 06:54 PM

Test

 

EDIT - Yep the fix for posting messages is good, thanks!



#369 Condor80   Let's Go Mets!!! CAGiversary!   4474 Posts   Joined 16.2 Years Ago  

Posted 13 May 2020 - 07:29 PM

What images are allowed to be posted?  I've tried gifs and jpgs from different sites, but I get the same "this extension is not allowed" message.



#370 elessar123  

Posted 13 May 2020 - 07:52 PM

What images are allowed to be posted?  I've tried gifs and jpgs from different sites, but I get the same "this extension is not allowed" message.

Gifs and JPGs are fine to post. Your URL probably contains something at the end, like pic.gif:132084 or whatever that some sites have. Just delete the stuff after .gif/.jpg and it should work.



#371 Rig   Rig = Lunar CAGiversary!   14171 Posts   Joined 16.1 Years Ago  

Posted 05 June 2020 - 04:27 PM

Notice: You're leaving Cheap Ass Gamer
The link you clicked is to a site not on CAG, and not on our approved whitelist of safe domain names. Be careful!

Could we PLEASE get Brickseek links whitelisted so we don’t have to see this every time? It’s quite annoying.

#372 elessar123  

Posted 06 June 2020 - 07:14 AM

More glaring is nintendo.com is not on the whitelist.