Jump to content


* * * * * 5 votes

John's big thread of site news, fixes, updates, and more! Something broken? Report it here.


#31 John   This post entitles you to one free Morty! Administrators   2516 Posts   Joined 11.1 Years Ago  

Posted 25 January 2016 - 02:35 PM

I am unable to sign in on chrome anymore. I had a little trouble trying to change my password but managed it finally. 

 

I am logged out on chrome, I enter my details it says i'm signing in then returns to homepage with "login / sign up".

 

Before this the "remember me" setting wasn't working either.

Could you visit https://www.cheapass...m/cookiefix.php, then see if that fixes the problem? (It'll completely log you out, but you should be able to log in once you've been there.)



#32 chnandler_bong   Unofficial CAG Headless Mad Comber of Comb Mountain CAGiversary!   9756 Posts   Joined 8.0 Years Ago  

chnandler_bong

Posted 25 January 2016 - 07:49 PM

I temporarily noticed the floating nav bar earlier on all or most CAG pages. So far, I've only noticed it on the community moderation pages. Is this in the works site wide? I know some users said they prefer not to have it, but I liked it. Not sure if I prefer it there at all times, but might I suggest that it disappear when scrolling down, and reappear when scrolling up? Or give us the option to choose our preference?

If there's enough demand for it we'll make it an option. 

Where do I sign on the petition?!?



#33 John   This post entitles you to one free Morty! Administrators   2516 Posts   Joined 11.1 Years Ago  

Posted 26 January 2016 - 12:33 AM

Where do I sign on the petition?!?

Here! Two signatures so far. ;)

 

Eh, we might do it anyway - I'm thinking we'll make it the new default, and have a switch for people who don't like it. 



#34 Cage017   CAGiversary! CAGiversary!   4813 Posts   Joined 9.9 Years Ago  

Posted 26 January 2016 - 12:59 AM

I am unable to sign in on chrome anymore. I had a little trouble trying to change my password but managed it finally. 

 

I am logged out on chrome, I enter my details it says i'm signing in then returns to homepage with "login / sign up".

 

Before this the "remember me" setting wasn't working either.

 

Could you visit https://www.cheapass...m/cookiefix.php, then see if that fixes the problem? (It'll completely log you out, but you should be able to log in once you've been there.)

I am having the exact same problem and that link did not solve the problem.

 

I am typing this using Internet Explorer where everything is working.  Any other ideas?



#35 John   This post entitles you to one free Morty! Administrators   2516 Posts   Joined 11.1 Years Ago  

Posted 26 January 2016 - 01:17 AM

I am having the exact same problem and that link did not solve the problem.

 

I am typing this using Internet Explorer where everything is working.  Any other ideas?

Looking into this now, thanks for the info.



#36 phantomphoenix   Make It Loud! CAGiversary!   2470 Posts   Joined 7.1 Years Ago  

phantomphoenix

Posted 26 January 2016 - 01:50 AM

23 Jan 2016 - Added a trade list link when you hover over someone's username.

 

If anyone wants to suggest one of these icons that might be a good fit to represent trade lists, let me know and I'll add it in the post template too. https://fortawesome....-Awesome/icons/

If the emphasis is on the trade, then maybe the exchange or map-signs icon. I prefer exchange. If the emphasis is on the list, then maybe file-text, file-text-o, or any of the lists under the text editor icons. My list preference is list-alt (but it's kinda small), then list-ul.

 

25 Jan 2016 - Improved profile menu (the one that appears when you mouse over your avatar in the top right corner).

Great! Is there anything that can be done about traversing, and therefore highlighting the messenger icon (and possibly notification icon) when moving the cursor to click on a profile menu link? Happens on other nav bar icons/menus as well, and can be annoying since it can require a cursor movement that deliberately avoids activating another menu. I've noticed that if your cursor is in the nav bar, highlighting another nav menu will instantly make it's drop down appear. If your cursor comes from anywhere else, it takes a small amount of time. So, could I suggest a similar hold for nav menu to nav menu movement? It wouldn't even need to be as long as the non-nav hold, but long enough to quickly move the cursor across undesired menus.

 

Also galleries, please? :)



#37 pitfallharry219  

pitfallharry219

Posted 26 January 2016 - 07:51 AM

When you're typing in the reply box and you get the pop-up that there are new replies and to click to see them, it would be nice if they actually showed when you clicked on it.



#38 John   This post entitles you to one free Morty! Administrators   2516 Posts   Joined 11.1 Years Ago  

Posted 26 January 2016 - 08:40 AM

When you're typing in the reply box and you get the pop-up that there are new replies and to click to see them, it would be nice if they actually showed when you clicked on it.

You know what? That would be nice.

 

26 Jan 2016 - The "show posts" popup that appears when there are new replies (while you're typing a post) now actually loads in the new posts.



#39 Beatles   Cartoon Character CAGiversary!   4349 Posts   Joined 4.8 Years Ago  

Posted 26 January 2016 - 08:53 AM

Okay when on the main CAG page https://www.cheapassgamer.com/index the icons are missing (stars and dots) to represent unread content in a forum (now it just says unread forum) this is on mobile

Also In the past with community moderation I have gone to the section and switched to full version (again on mobile) and could proceed with edits. Now when I do that it doesnt switch over and in the corner of the page a little "loading" pops up real quick


I will add that I noticed the icons missing after I attempted to switch to full version on the community moderation.

#40 John   This post entitles you to one free Morty! Administrators   2516 Posts   Joined 11.1 Years Ago  

Posted 26 January 2016 - 08:59 AM

If the emphasis is on the trade, then maybe the exchange or map-signs icon. I prefer exchange. If the emphasis is on the list, then maybe file-text, file-text-o, or any of the lists under the text editor icons. My list preference is list-alt (but it's kinda small), then list-ul.

 

Great! Is there anything that can be done about traversing, and therefore highlighting the messenger icon (and possibly notification icon) when moving the cursor to click on a profile menu link? Happens on other nav bar icons/menus as well, and can be annoying since it can require a cursor movement that deliberately avoids activating another menu. I've noticed that if your cursor is in the nav bar, highlighting another nav menu will instantly make it's drop down appear. If your cursor comes from anywhere else, it takes a small amount of time. So, could I suggest a similar hold for nav menu to nav menu movement? It wouldn't even need to be as long as the non-nav hold, but long enough to quickly move the cursor across undesired menus.

 

Also galleries, please? :)

Elaborate on galleries? (They've been up for a few days.)  Did I miss something?

 

Yeah, going to be making more menu changes shortly. 



#41 phantomphoenix   Make It Loud! CAGiversary!   2470 Posts   Joined 7.1 Years Ago  

phantomphoenix

Posted 26 January 2016 - 09:30 AM

Elaborate on galleries? (They've been up for a few days.)  Did I miss something?

I just mean a "My Gallery" link in the profile menu, like was in the last CAG version. But while you are asking, I did have trouble uploading images earlier, in that I couldn't. Just tested again and am getting a "The server returned an error during upload" message.



#42 John   This post entitles you to one free Morty! Administrators   2516 Posts   Joined 11.1 Years Ago  

Posted 26 January 2016 - 04:03 PM

I just mean a "My Gallery" link in the profile menu, like was in the last CAG version. But while you are asking, I did have trouble uploading images earlier, in that I couldn't. Just tested again and am getting a "The server returned an error during upload" message.

What was the image filesize?



#43 John   This post entitles you to one free Morty! Administrators   2516 Posts   Joined 11.1 Years Ago  

Posted 26 January 2016 - 04:08 PM

26 Jan 2016 - Various improvements to the user wishlist system in preparation for the app release and marketplace. When populating your wishlist, you can now specify price alert methods, digital/physical preferences, as well as toggle whether or not other CAGs can see what you're willing to pay (and make offers).

 

Screenshot 2016-01-26 23.43.51.png



#44 Squarehard   Nyaa~ CAGiversary!   20815 Posts   Joined 10.8 Years Ago  

Posted 26 January 2016 - 05:33 PM

It sounds like they shouldn't have been able to post in the first place. PM me with the thread and the name of the person you're talking about and I'll take a look.

Sent you a pm yesterday, but doesn't look like you had time to get to it yet.

 

Also added another case to pm.



#45 Cage017   CAGiversary! CAGiversary!   4813 Posts   Joined 9.9 Years Ago  

Posted 26 January 2016 - 06:21 PM

Looking into this now, thanks for the info.

Looks like everything is working now. Thanks.



#46 phantomphoenix   Make It Loud! CAGiversary!   2470 Posts   Joined 7.1 Years Ago  

phantomphoenix

Posted 26 January 2016 - 10:08 PM

What was the image filesize?

The smallest was 67.3 KB, the largest 189 KB. Tried a group of 3 at a time as well, but it was still well under the 2 MB max per upload.



#47 John   This post entitles you to one free Morty! Administrators   2516 Posts   Joined 11.1 Years Ago  

Posted 27 January 2016 - 10:22 AM

27 Jan 2016 - Community moderation: People's voting choices are now visible.

27 Jan 2016 - Community moderation: Null votes no longer count as a denial.
27 Jan 2016 - Community moderation: The number of votes required needed to approve/deny a change is now displayed.


#48 thenexus6   more human than human CAGiversary!   2223 Posts   Joined 10.2 Years Ago  

thenexus6

Posted 27 January 2016 - 12:59 PM

Chrome is now working for me again.



#49 John   This post entitles you to one free Morty! Administrators   2516 Posts   Joined 11.1 Years Ago  

Posted 27 January 2016 - 01:26 PM

27 Jan 2016 - Community moderation: You can now flag products for deletion.



#50 John   This post entitles you to one free Morty! Administrators   2516 Posts   Joined 11.1 Years Ago  

Posted 28 January 2016 - 07:25 AM

28 Jan 2016 - Community moderation: Fixed janky comment styling.
28 Jan 2016 - Community moderation: Fixed issue where uploading images over 2MB would cause an error.
28 Jan 2016 - Community moderation: Fixed the image crop tool.


#51 slowdive21   CAG Elder CAGiversary!   12523 Posts   Joined 12.0 Years Ago  

slowdive21

Posted 29 January 2016 - 02:04 AM

Still having trouble with storing password. Not sure if it is logging me out or not. FF and Chrome with vista.



#52 phantomphoenix   Make It Loud! CAGiversary!   2470 Posts   Joined 7.1 Years Ago  

phantomphoenix

Posted 29 January 2016 - 04:54 AM

Something weird is going on with the price tracker. Can't say with 100% certainty, but if a game has released on both XONE and 360, the CAG info for the XONE version shows/links to the 360 version. The link to the sale site works properly. This is all made a bit more confusing since some have the wrong platform box art. Also the info box on the right is cut off at the top.

 

Mouse hovering over the lower XONE version info circle:

2016.01.28 xone 360 price tracker.png



#53 Blumpkin   Lunar Lander CAGiversary!   3095 Posts   Joined 9.6 Years Ago  

Posted 29 January 2016 - 01:20 PM

My notifications won't clear (mobile version).

#54 elessar123  

Posted 29 January 2016 - 03:13 PM

Still having trouble with storing password. Not sure if it is logging me out or not. FF and Chrome with vista.

Well, there's your problem.



#55 Azuvidexus   @azuvidexus CAGiversary!   1046 Posts   Joined 8.5 Years Ago  

Azuvidexus

Posted 29 January 2016 - 07:32 PM

Is it only me or for some reason I cannot upload a new avatar? Even tho I select it, there's no upload and even if I put done nothing happens.



#56 phantomphoenix   Make It Loud! CAGiversary!   2470 Posts   Joined 7.1 Years Ago  

phantomphoenix

Posted 30 January 2016 - 01:02 PM

Random thread redirects to the home page should be fixed. 

I've just started having this issue again.



#57 John   This post entitles you to one free Morty! Administrators   2516 Posts   Joined 11.1 Years Ago  

Posted 30 January 2016 - 01:48 PM

I've just started having this issue again.

Should be fixed, albeit temporarily. Let me know if you catch it again. 



#58 gamegirlpocket   hope rides alone CAGiversary!   1902 Posts   Joined 2.8 Years Ago  

gamegirlpocket

Posted 30 January 2016 - 06:52 PM

Is it only me or for some reason I cannot upload a new avatar? Even tho I select it, there's no upload and even if I put done nothing happens.

Having the same problem. Had been off for a long time (long-time lurker) and my shiny new account won't let me upload an avatar =( Have attempted in both Firefox and Chrome.



#59 John   This post entitles you to one free Morty! Administrators   2516 Posts   Joined 11.1 Years Ago  

Posted 01 February 2016 - 12:37 PM

1 Feb 2016 - Community moderation: Fixed a bug where users to submit the last vote on a change get a bunch more points. (A recaching of all the mod point totals is incoming.)
1 Feb 2016 - Support for DLC in the product database.
 
dlc.PNG


#60 Squarehard   Nyaa~ CAGiversary!   20815 Posts   Joined 10.8 Years Ago  

Posted 01 February 2016 - 04:29 PM

Is there some reason there is an Amazon ad, and search bar right below the first post of every page now?

 

I'm using Firefox, everything is updated.

 

Hopefully this gets fixed soon, but it is incredibly irritating, and I hope this is not a permanent fixture that was done on purpose.